<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <title>Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019 - Palisades News</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://www.palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019 - Palisades News" />
<meta property="og:description" content="Palisades News Today October 14, 2019 &#8211; all your local news and happenings in under 5 minutes.* Two mountain lions..." />
<meta property="og:url" content="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/" />
<meta property="og:site_name" content="Palisades News" />
<meta property="article:section" content="Video" />
<meta property="article:published_time" content="2019-10-14T23:01:21+00:00" />
<meta property="article:modified_time" content="2019-10-14T23:01:23+00:00" />
<meta property="og:updated_time" content="2019-10-14T23:01:23+00:00" />
<meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png" />
<meta property="og:image:secure_url" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png" />
<meta property="og:image:width" content="798" />
<meta property="og:image:height" content="447" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Palisades News Today October 14, 2019 &#8211; all your local news and happenings in under 5 minutes.* Two mountain lions..." />
<meta name="twitter:title" content="Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019 - Palisades News" />
<meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palisadesnews.com/#website","url":"https://www.palisadesnews.com/","name":"Palisades News","potentialAction":{"@type":"SearchAction","target":"https://www.palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/#primaryimage","url":"https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png","width":798,"height":447},{"@type":"WebPage","@id":"https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/#webpage","url":"https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/","inLanguage":"en-US","name":"Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019 - Palisades News","isPartOf":{"@id":"https://www.palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/#primaryimage"},"datePublished":"2019-10-14T23:01:21+00:00","dateModified":"2019-10-14T23:01:23+00:00","author":{"@id":"https://www.palisadesnews.com/#/schema/person/eff870086fae82fb719a9098e78af2a8"}},{"@type":["Person"],"@id":"https://www.palisadesnews.com/#/schema/person/eff870086fae82fb719a9098e78af2a8","name":"Edify TV","image":{"@type":"ImageObject","@id":"https://www.palisadesnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/279b63179a20fd3142a35a7e5b6cf41c?s=96&d=mm&r=g","caption":"Edify TV"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://www.palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://www.palisadesnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019 Comments Feed" href="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019"/>
      <meta property="og:description" content="Palisades News Today October 14, 2019 &#8211; all your local news and happenings in under 5 minutes.* Two mountain lions..."/>
      <meta property="og:url" content="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/"/>
      <meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019" />
      <meta name="twitter:description" content="Palisades News Today October 14, 2019 &#8211; all your local news and happenings in under 5 minutes.* Two mountain lions..." />
      <meta name="twitter:url" content="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/" />
      <meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.palisadesnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://www.palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.palisadesnews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.palisadesnews.com/wp-content/uploads/jeg/jeg-1DGyBvLnEq.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.2'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.2'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.palisadesnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"24448","token":"66b8f9f386","debug":""};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.palisadesnews.com/?p=24448' />
<link rel="alternate" type="application/json+oembed" href="https://www.palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadesnews.com%2Ftwo-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadesnews.com%2Ftwo-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
  	$('#panel-432-2-0-0').append('<img src="https://smmirror.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-10-at-3.14.12-PM.png">' + '</img>');
  	$('#panel-432-3-1-0').append('<img src="https://smmirror.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-10-at-3.19.40-PM.png">' + '</img>');
  
     
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(3) > div > div.smls-overlay-all-wrap > div').html('Started in 2017' + '<br>' + 'Distribution: Online Only' + '<br>'
 	+ 'Social Media:' + '<a href="https://www.facebook.com/watchedify/">' +  '<i class="fab fa-facebook">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(2) > div > div.smls-overlay-all-wrap > div').html('Started in 2000' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 7,500' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/YoVenice?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(1) > div > div.smls-overlay-all-wrap > div').html('Started in 1999' + '<br>' + 'Print Distribution: Weekly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/smmirror">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(4) > div > div.smls-overlay-all-wrap > div').html('Started in 2014' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 12,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/palisadesnews?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(5) > div > div.smls-overlay-all-wrap > div').html('Started in 1999' + '<br>' + 'Distribution: Online Only' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/westsidelatoday?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(6) > div > div.smls-overlay-all-wrap > div').html('Started in 2015' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 20,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/thepridela?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(7) > div > div.smls-overlay-all-wrap > div').html('Started in 1990' + '<br>' + 'Print Distribution: Monthly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/brentwoodnewsla">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(8) > div > div.smls-overlay-all-wrap > div').html('Started in 1990' + '<br>' + 'Print Distribution: Monthly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://www.facebook.com/centurycitynews/">' +  '<i class="fab fa-facebook">' + '</i>' + '</a>');
  
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping3 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/smmirror-header', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1555454203175-0')
                             .defineSizeMapping(mapping3)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/palisades-header', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1562616127830-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019"/>
  <meta property="og:url" content="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Palisades News Today October 14, 2019 - all your local news and happenings in under 5 minutes.* Two mountain lions found dead in Santa Monica Mountains with rat poison in systems* Announcing Palisades Reads!* Show made possible by Campbell Wellman Properties."/>
  <meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png"/>
  <meta property="og:image:url" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png"/>
  <meta property="og:image:secure_url" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png"/>
  <meta property="article:published_time" content="2019-10-14T23:01:21+00:00"/>
  <meta property="article:modified_time" content="2019-10-14T23:01:23+00:00" />
  <meta property="og:updated_time" content="2019-10-14T23:01:23+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019"/>
  <meta itemprop="headline" content="Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019"/>
  <meta itemprop="description" content="Palisades News Today October 14, 2019 - all your local news and happenings in under 5 minutes.* Two mountain lions found dead in Santa Monica Mountains with rat poison in systems* Announcing Palisades Reads!* Show made possible by Campbell Wellman Properties."/>
  <meta itemprop="image" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png"/>
  <meta itemprop="datePublished" content="2019-10-14"/>
  <meta itemprop="dateModified" content="2019-10-14T23:01:23+00:00" />
  <meta itemprop="author" content="Edify TV"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019"/>
  <meta name="twitter:url" content="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/"/>
  <meta name="twitter:description" content="Palisades News Today October 14, 2019 - all your local news and happenings in under 5 minutes.* Two mountain lions found dead in Santa Monica Mountains with rat poison in systems* Announcing Palisades Reads!* Show made possible by Campbell Wellman Properties."/>
  <meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.1 -->
	
</head>
<body  class="post-template-default single single-post postid-24448 single-format-standard wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://www.palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-23985" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://www.palisadesnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-23986" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://www.palisadesnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24080"><a href="http://watchedify.com/">Watch Edify</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24191"><a href="https://www.palisadesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-24096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.palisadesnews.com/pr-services/">PR Services</a></li>
<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.palisadesnews.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/smmirror_footertop', [[320, 50], [970, 90], [728, 90]]).display();
</script>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://www.palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://www.palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM.png"></div><span class="d-block mt-2 h6">Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/palisades-libary-to-get-upgraded-bookstore/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary.jpg"></div><span class="d-block mt-2 h6">Palisades Libary to get Upgraded Bookstore</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/yee-haw-days-returns-to-pacific-palisades-help-care-for-sapling-trees-in-the-santa-monica-mountains-palisades-news-westside-local-oct-11-2019/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM.png"></div><span class="d-block mt-2 h6">Yee Haw Days returns to Pacific Palisades, Help care for sapling trees in the Santa Monica Mountains: Palisades News Westside Local &#8211; Oct. 11 2019</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/announcing-palisades-reads/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG.jpg"></div><span class="d-block mt-2 h6">Announcing Palisades Reads</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://www.palisadesnews.com/category/editorial/">Editorial</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/patricia-phoenix-harrington-remembered/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Pat-Headshot-e1550608169193.jpg"></div><span class="d-block mt-2 h6">Patricia Phoenix Harrington Remembered</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/discovering-a-trove-of-paintings/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Ornest_3-e1550516540491.jpg"></div><span class="d-block mt-2 h6">Discovering a Trove of Paintings</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/smooches-4-pooches/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-1.22.31-.png"></div><span class="d-block mt-2 h6">Smooches 4 Pooches</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/edify-tv-video-would-works/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.22.06-PM-2.png"></div><span class="d-block mt-2 h6">Edify TV Video: Would Works</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://www.palisadesnews.com/category/lifestyle/">Lifestyle</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/meet-pearl-dragon/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/09/57154154_10156349421326325_3106059497370550272_n.jpg"></div><span class="d-block mt-2 h6">Meet Pearl Dragon</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/manifest-your-hearts-desire-in-30-days-through-goddess-process/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/09/Amber-J-Los-Angeles-March-2019-1434.jpg"></div><span class="d-block mt-2 h6">Manifest Your Heart&#8217;s Desire in 30 days through Goddess Process</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/movie-ticket-for-51-cents-palisades-celebrates-maisel-day/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-14-at-12.04.03-PM.png"></div><span class="d-block mt-2 h6">Movie Ticket for 51 Cents? Palisades Celebrates Maisel Day</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/stay-cool-during-heat-wave-jazz-in-the-park-palisades-news-tgif-show-august-2-2019/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-02-at-1.02.03-PM.png"></div><span class="d-block mt-2 h6">Stay Cool During Heat Wave, Jazz in the Park: Palisades News TGIF Show August 2, 2019</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24080"><a href="http://watchedify.com/">Watch Edify</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24191"><a href="https://www.palisadesnews.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.palisadesnews.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.palisadesnews.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://www.palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/" itemType="https://schema.org/WebPage" itemid="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FPalisadesNews%2Fvideos%2F425397528162110%2F&show_text=0&width=560" width="560" height="315" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allowFullScreen="true"></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Palisades News Today October 14, 2019 &#8211; all your local news and happenings in under 5 minutes.<br>* Two mountain lions found dead in Santa Monica Mountains with rat poison in systems<br>* Announcing Palisades Reads!<br>* Show made possible by <a href="https://campbellwellmanproperties.com">Campbell Wellman Properties</a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2019-10-14">October 14, 2019</time>
            <meta itemprop="dateModified" content="2019-10-14"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019&amp;url=https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/&amp;title=Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
       <script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/21621973880/smmirror_footertop', [[320, 50], [970, 90], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-24445 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisades-libary-to-get-upgraded-bookstore/" title="Palisades Libary to get Upgraded Bookstore">
                              <img width="730" height="548" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-730x548.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-150x113.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-300x225.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-768x576.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-1024x768.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-350x263.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-1100x825.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-750x563.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-1140x855.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisades-libary-to-get-upgraded-bookstore/" title="Palisades Libary to get Upgraded Bookstore">
                Palisades Libary to get Upgraded Bookstore              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 14, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisades-libary-to-get-upgraded-bookstore/" title="Palisades Libary to get Upgraded Bookstore">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 14, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Outdoor area to be converted into bookstore to generate money.&nbsp; By Keldine Hull&nbsp; The Palisades Branch Library opened to the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24443 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/yee-haw-days-returns-to-pacific-palisades-help-care-for-sapling-trees-in-the-santa-monica-mountains-palisades-news-westside-local-oct-11-2019/" title="Yee Haw Days returns to Pacific Palisades, Help care for sapling trees in the Santa Monica Mountains: Palisades News Westside Local &#8211; Oct. 11 2019">
                              <img width="730" height="411" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-730x411.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-150x84.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-300x169.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-768x432.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-1024x576.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-350x197.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-1100x619.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-750x422.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-1140x641.png 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM.png 1596w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/yee-haw-days-returns-to-pacific-palisades-help-care-for-sapling-trees-in-the-santa-monica-mountains-palisades-news-westside-local-oct-11-2019/" title="Yee Haw Days returns to Pacific Palisades, Help care for sapling trees in the Santa Monica Mountains: Palisades News Westside Local &#8211; Oct. 11 2019">
                Yee Haw Days returns to Pacific Palisades, Help care for sapling trees in the Santa Monica Mountains: Palisades News Westside Local &#8211; Oct. 11 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 11, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/yee-haw-days-returns-to-pacific-palisades-help-care-for-sapling-trees-in-the-santa-monica-mountains-palisades-news-westside-local-oct-11-2019/" title="Yee Haw Days returns to Pacific Palisades, Help care for sapling trees in the Santa Monica Mountains: Palisades News Westside Local &#8211; Oct. 11 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 11, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades News Westside Local &#8211; Oct. 11th 2019: all your local events and happenings in under 5 minutes.* Yee Haw...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24440 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/announcing-palisades-reads/" title="Announcing Palisades Reads">
                              <img width="730" height="338" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-730x338.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-730x338.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-150x70.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-300x139.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-768x356.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-1024x474.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-350x162.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-1100x510.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-750x348.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-1140x528.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/announcing-palisades-reads/" title="Announcing Palisades Reads">
                Announcing Palisades Reads              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 11, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/announcing-palisades-reads/" title="Announcing Palisades Reads">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 11, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Annual literary event debuts with discussion, “Save One Life, Save the World?” with author Laura Nicole Diamond and homeless advocates ...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24436 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-mountain-lions tag-national-park-service tag-p-30 tag-p-38 tag-palisades-news tag-santa-monica-mountains tag-topanga-state-park">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/two-mountain-lions-die-from-rat-poison/" title="Two Mountain Lions Die With Rat Poison in Systems">
                              <img width="730" height="350" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-730x350.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-730x350.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-150x72.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-300x144.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-768x368.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-1024x491.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-350x168.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-1100x527.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-750x359.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-1140x546.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths.jpg 1400w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">P-53 and P-30 both were found dead in the Santa Monica Mountains after ingesting anticoagulant rodenticide poisoning. Photos: NPS. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/two-mountain-lions-die-from-rat-poison/" title="Two Mountain Lions Die With Rat Poison in Systems">
                Two Mountain Lions Die With Rat Poison in Systems              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 10, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/two-mountain-lions-die-from-rat-poison/" title="Two Mountain Lions Die With Rat Poison in Systems">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 10, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">5th large cats to die since July By Keldine Hull National Park Service (NPS) officials confirmed on Tuesday that two...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24434 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news tag-lafd tag-los-angeles-fire-department tag-malibu tag-palisades-news tag-santa-ana-winds">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/santa-ana-winds/" title="Firefighters Prepare for Santa Ana Wind Event That  Could Bring Gusts up to 55 mph">
                              <img width="730" height="483" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-730x483.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-730x483.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-150x99.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-300x199.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-768x509.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-350x232.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-750x497.jpg 750w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Woolsey Fire burns over Malibu the evening of November 8, 2018. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/fire/" rel="category tag">Fire</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/santa-ana-winds/" title="Firefighters Prepare for Santa Ana Wind Event That  Could Bring Gusts up to 55 mph">
                Firefighters Prepare for Santa Ana Wind Event That  Could Bring Gusts up to 55 mph              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 9, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/santa-ana-winds/" title="Firefighters Prepare for Santa Ana Wind Event That  Could Bring Gusts up to 55 mph">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 9, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">SCE gives notice about power shutoff for Malibu By Sam Catanzaro In anticipation of the upcoming Santa Ana wind event,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24432 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news tag-palisades-crime tag-palisades-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisades-weekly-crime-update-6/" title="Palisades Weekly Crime Update">
                              <img width="730" height="444" src="https://www.palisadesnews.com/wp-content/uploads/2019/01/GettyImages-876374880-e1547315357654.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisades-weekly-crime-update-6/" title="Palisades Weekly Crime Update">
                Palisades Weekly Crime Update              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 8, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisades-weekly-crime-update-6/" title="Palisades Weekly Crime Update">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 8, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Submitted by LAPD Officer Michael Moore Stolen Vehicle 15200 Whitfield Avenue, between 9/30/19 at 8:30 PM and 10/1/19 at 7...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24429 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains-criminal-who-threatened-pacific-palisades-students-still-at-large-palisades-news-today-october-7/" title="Bobcat killed by car in Santa Monica Mountains, Criminal who threatened Pacific Palisades students still at-large: Palisades News Today October 7">
                              <img width="730" height="397" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-730x397.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-730x397.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-150x82.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-300x163.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-768x417.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-1024x556.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-350x190.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-1100x598.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-750x408.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-1140x619.png 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains-criminal-who-threatened-pacific-palisades-students-still-at-large-palisades-news-today-october-7/" title="Bobcat killed by car in Santa Monica Mountains, Criminal who threatened Pacific Palisades students still at-large: Palisades News Today October 7">
                Bobcat killed by car in Santa Monica Mountains, Criminal who threatened Pacific Palisades students still at-large: Palisades News Today October 7              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 8, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains-criminal-who-threatened-pacific-palisades-students-still-at-large-palisades-news-today-october-7/" title="Bobcat killed by car in Santa Monica Mountains, Criminal who threatened Pacific Palisades students still at-large: Palisades News Today October 7">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 8, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades News Today October 7, 2019 &#8211; all your local news and happenings in under 5 minutes* Bobcat killed by...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24427 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/hold-your-horses-mounted-law-enforcement-coming-to-sm-mountains/" title="Hold Your Horses: Mounted Law Enforcement Coming to SM Mountains">
                              <img width="730" height="636" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/71043139_10156667366388660_3139757033385885696_n-730x636.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/71043139_10156667366388660_3139757033385885696_n-730x636.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/71043139_10156667366388660_3139757033385885696_n-150x131.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/71043139_10156667366388660_3139757033385885696_n-300x262.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/71043139_10156667366388660_3139757033385885696_n-768x670.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/71043139_10156667366388660_3139757033385885696_n-350x305.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/71043139_10156667366388660_3139757033385885696_n-750x654.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/71043139_10156667366388660_3139757033385885696_n.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rangers on bikes and horses are now patrolling the Santa Monica Mountains. Photo: NPS. 
</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/hold-your-horses-mounted-law-enforcement-coming-to-sm-mountains/" title="Hold Your Horses: Mounted Law Enforcement Coming to SM Mountains">
                Hold Your Horses: Mounted Law Enforcement Coming to SM Mountains              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 7, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/hold-your-horses-mounted-law-enforcement-coming-to-sm-mountains/" title="Hold Your Horses: Mounted Law Enforcement Coming to SM Mountains">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 7, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Keldine Hull According to the National Park Service (NPS), beginning October 1, law enforcement rangers began patrolling the Santa...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24425 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/yee-haw-day-at-pali-elementary/" title="Yee Haw Day at Pali Elementary">
                              <img width="640" height="427" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/018_1331.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/018_1331.jpeg 640w, https://www.palisadesnews.com/wp-content/uploads/2019/10/018_1331-150x100.jpeg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/018_1331-300x200.jpeg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/018_1331-350x234.jpeg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/018_1331-272x182.jpeg 272w" sizes="(max-width: 640px) 100vw, 640px" /><div class="ccfic"><span class="ccfic-text"> Kids at the 2018 Yee Haw Day. Photo: Courtesy. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/yee-haw-day-at-pali-elementary/" title="Yee Haw Day at Pali Elementary">
                Yee Haw Day at Pali Elementary              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 5, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/yee-haw-day-at-pali-elementary/" title="Yee Haw Day at Pali Elementary">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 5, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">October 12 Palisades Charter Elementary&nbsp; By Staff Writer Bring out the boots, hats and lassos as Yee Haw Day returns...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24423 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/major-league-taco-eating-contest-weekend-miracles-kidsave-foster-event-palisades-news-westside-today-westside-local-show-october-4/" title="Major League Taco Eating contest, &#8220;Weekend Miracles&#8221; Kidsave foster event: Palisades News Westside Today Westside Local Show October 4">
                              <img width="730" height="411" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-730x411.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-150x85.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-300x169.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-768x433.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-1024x577.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-350x197.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-1100x620.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-750x423.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM-1140x642.png 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-04-at-4.16.15-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/major-league-taco-eating-contest-weekend-miracles-kidsave-foster-event-palisades-news-westside-today-westside-local-show-october-4/" title="Major League Taco Eating contest, &#8220;Weekend Miracles&#8221; Kidsave foster event: Palisades News Westside Today Westside Local Show October 4">
                Major League Taco Eating contest, &#8220;Weekend Miracles&#8221; Kidsave foster event: Palisades News Westside Today Westside Local Show October 4              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 4, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/major-league-taco-eating-contest-weekend-miracles-kidsave-foster-event-palisades-news-westside-today-westside-local-show-october-4/" title="Major League Taco Eating contest, &#8220;Weekend Miracles&#8221; Kidsave foster event: Palisades News Westside Today Westside Local Show October 4">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 4, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades News Westside Today Westside Local Show October 4 2019* Major League Taco Eating contest* &#8220;Weekend Miracles&#8221; Kidsave foster eventShow...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24421 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-b-363 tag-bobcat tag-mountain-lion tag-national-park-service tag-nps tag-santa-monica-mountains">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains/" title="Bobcat Killed by Car in Santa Monica Mountains">
                              <img width="730" height="637" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/1.B363-730x637.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/1.B363-730x637.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.B363-150x131.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.B363-300x262.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.B363-768x670.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.B363-350x306.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.B363-750x655.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.B363.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Bobcat B-363 who was killed by a car near Kanan Road last month. Photo: NPS. 
</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains/" title="Bobcat Killed by Car in Santa Monica Mountains">
                Bobcat Killed by Car in Santa Monica Mountains              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 4, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains/" title="Bobcat Killed by Car in Santa Monica Mountains">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 4, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">B-363 second large cat to be struck by vehicle in September&nbsp; By Sam Catanzaro Another large cat in the Santa...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24419 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/criminal-who-threatened-pali-students-at-large/" title="Criminal Who Threatened Pali Students At-Large">
                              <img width="730" height="384" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-730x384.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-730x384.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-150x79.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-300x158.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-768x404.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-1024x538.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-350x184.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-1100x578.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-750x394.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter-1140x599.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Marquez-Pali-Charter.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/criminal-who-threatened-pali-students-at-large/" title="Criminal Who Threatened Pali Students At-Large">
                Criminal Who Threatened Pali Students At-Large              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 3, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/criminal-who-threatened-pali-students-at-large/" title="Criminal Who Threatened Pali Students At-Large">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 3, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The LAPD says a suspect has allegedly slashed tires, punched a person in a vehicle, enticed young girls into his car with candy, committed elder abuse, among other crimes, near both Marquez and Palisades Charter elementary schools.   </p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24417 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/all-things-beethoven-at-vicente-chamber-orchestras-gala-concert/" title="All Things Beethoven at Vicente Chamber Orchestra&#8217;s Gala Concert">
                              <img width="730" height="335" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-730x335.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-730x335.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-150x69.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-300x138.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-768x353.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-1024x470.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-350x161.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-1100x505.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-750x344.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM-1140x523.png 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-01-at-2.28.58-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">(Left to right) Anne Akiko Meyers, Julian Schwarz, and Wendy Chen. Photo: Courtesy Vicente Chamber Orchestra. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/all-things-beethoven-at-vicente-chamber-orchestras-gala-concert/" title="All Things Beethoven at Vicente Chamber Orchestra&#8217;s Gala Concert">
                All Things Beethoven at Vicente Chamber Orchestra&#8217;s Gala Concert              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 1, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/all-things-beethoven-at-vicente-chamber-orchestras-gala-concert/" title="All Things Beethoven at Vicente Chamber Orchestra&#8217;s Gala Concert">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 1, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Vicente Chamber Orchestra 2nd Annual Gala Concert with star artists including Anne Akiko Meyers, Julian Schwarz and Wendy Chen By...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24415 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisades-community-council-files-amicus-brief-in-boise-homeless-case-help-foster-kids-in-the-palisades/" title="Palisades community council files amicus brief in Boise homeless case, Help foster kids in the Palisades: Palisades New Today September 30">
                              <img width="730" height="396" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.05.16-PM-730x396.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.05.16-PM-730x396.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.05.16-PM-150x81.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.05.16-PM-300x163.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.05.16-PM-768x416.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.05.16-PM-350x190.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.05.16-PM-750x407.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-09-30-at-5.05.16-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisades-community-council-files-amicus-brief-in-boise-homeless-case-help-foster-kids-in-the-palisades/" title="Palisades community council files amicus brief in Boise homeless case, Help foster kids in the Palisades: Palisades New Today September 30">
                Palisades community council files amicus brief in Boise homeless case, Help foster kids in the Palisades: Palisades New Today September 30              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 1, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisades-community-council-files-amicus-brief-in-boise-homeless-case-help-foster-kids-in-the-palisades/" title="Palisades community council files amicus brief in Boise homeless case, Help foster kids in the Palisades: Palisades New Today September 30">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 1, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades New Today September 30 &#8211; all your local news in under 5 minutes.* Palisades community council files amicus brief...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24413 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/city-council-unanimously-approves-creation-of-arnie-wishnick-way/" title="City Council Unanimously Approves Creation of Arnie Wishnick Way">
                              <img width="730" height="453" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-730x453.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-730x453.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-150x93.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-300x186.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-768x476.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-1024x635.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-350x217.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-1100x682.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-750x465.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way-1140x707.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Arnie-Wishnick-Way.jpg 1400w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left: the late Arnie Wishnick and Councilmember Mike Bonin. Right: Antioch Street in Pacific Palisades. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/city-council-unanimously-approves-creation-of-arnie-wishnick-way/" title="City Council Unanimously Approves Creation of Arnie Wishnick Way">
                City Council Unanimously Approves Creation of Arnie Wishnick Way              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 1, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/city-council-unanimously-approves-creation-of-arnie-wishnick-way/" title="City Council Unanimously Approves Creation of Arnie Wishnick Way">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 1, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Segment of Antioch Street to be renamed By Sam Catanzaro Last week Los Angeles City Council unanimously approved renaming a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
        <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Comments</span>
      <hr class="brd-black brd-bold my-1">
    </div>
  
<!-- comment form -->
      <div class="c-meta l-meta mb-5 f-text">
      	<div id="respond" class="comment-respond">
		<div class="mb-2 mt-5"><span class="f-title h4 c-black">Leave a Reply<span class="f-title small pl-2"><a rel="nofollow" id="cancel-comment-reply-link" href="/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/#respond" style="display:none;">Cancel reply</a></span></span></div>			<form action="https://www.palisadesnews.com/wp-comments-post.php?wpe-comment-post=pacpalisades" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="form-group"><textarea name="comment" class="form-control rounded-0 w-category f-meta" id="comment" rows="5" aria-required="true"></textarea></div><div class="row"><div class="author col form-group"><input id="author" class="form-control rounded-0 w-category f-meta" placeholder="Name" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div class="email col form-group"><input id="email" class="form-control rounded-0 w-category f-meta" placeholder="Email" name="email" type="text" value="" size="30" aria-required='true' /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit btn btn-dark btn-sm w-category f-meta text-uppercase px-3 py-2 rounded-0" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24448' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div>
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://www.palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="ctct_form-2" class=" box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div data-form-id="24101" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-24101 no-recaptcha" id="ctct-form-354888612" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p>Join our newsletter! Receive the latest news, events, and opinion in the Pacific Palisades and surrounding areas.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1383416687" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Palisades News. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="24101"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="dJKHpgPuszDFIBvnIfzXH7EBN"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1571094230" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="SIGN UP"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="ce5835c9f6" /><input type="hidden" name="_wp_http_referer" value="/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Santa Monica Mirror, 2116 Wilshire Blvd., Santa Monica, CA, 90403, http://www.smmirror.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://www.palisadesnews.com/wp-admin/admin-ajax.php";</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/smmirror', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/palisades-sidebar-square', [[250, 250], [300, 250]]).display();
</script></div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><iframe class="wonderplugin-pdf-iframe" src="https://www.palisadesnews.com/wp-content/plugins/wonderplugin-pdf-embed/pdfjs/web/viewer.html?file=https%3A%2F%2Fwww.palisadesnews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FPN_7.5.19_small.pdf" width="100%" height="400px" style="border:0;"></iframe>
</div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_24448_0_5da4fed67a5d9  normal " data-unique="epic_module_24448_0_5da4fed67a5d9">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-24448 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM-360x180.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM-360x180.png 360w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-14-at-2.59.10-PM-750x375.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/">Two mountain lions found dead in Santa Monica Mountains with rat poison in systems, Announcing Palisades Reads! Palisades News Today October 14, 2019</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.palisadesnews.com/author/edify-tv/">Edify TV</a></div><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/"><i class="fa fa-clock-o"></i> October 14, 2019</a></div><div class="jeg_meta_comment"><a href="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Palisades News Today October 14, 2019 - all your local news and happenings in under 5 minutes.* Two mountain lions...</p>
                    <a href="https://www.palisadesnews.com/two-mountain-lions-found-dead-in-santa-monica-mountains-with-rat-poison-in-systems-announcing-palisades-reads-palisades-news-today-october-14-2019/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-24445 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/palisades-libary-to-get-upgraded-bookstore/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Libary to get Upgraded Bookstore" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-750x536.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/1.PaliLibrary-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/palisades-libary-to-get-upgraded-bookstore/">Palisades Libary to get Upgraded Bookstore</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/palisades-libary-to-get-upgraded-bookstore/" ><i class="fa fa-clock-o"></i> October 14, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-24443 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/yee-haw-days-returns-to-pacific-palisades-help-care-for-sapling-trees-in-the-santa-monica-mountains-palisades-news-westside-local-oct-11-2019/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Yee Haw Days returns to Pacific Palisades, Help care for sapling trees in the Santa Monica Mountains: Palisades News Westside Local &#8211; Oct. 11 2019" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-750x536.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-11-at-12.53.14-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/yee-haw-days-returns-to-pacific-palisades-help-care-for-sapling-trees-in-the-santa-monica-mountains-palisades-news-westside-local-oct-11-2019/">Yee Haw Days returns to Pacific Palisades, Help care for sapling trees in the Santa Monica Mountains: Palisades News Westside Local &#8211; Oct. 11 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/yee-haw-days-returns-to-pacific-palisades-help-care-for-sapling-trees-in-the-santa-monica-mountains-palisades-news-westside-local-oct-11-2019/" ><i class="fa fa-clock-o"></i> October 12, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-24440 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/announcing-palisades-reads/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Announcing Palisades Reads" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/announcing-palisades-reads/">Announcing Palisades Reads</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/announcing-palisades-reads/" ><i class="fa fa-clock-o"></i> October 11, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-24436 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-mountain-lions tag-national-park-service tag-p-30 tag-p-38 tag-palisades-news tag-santa-monica-mountains tag-topanga-state-park">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/two-mountain-lions-die-from-rat-poison/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Two Mountain Lions Die With Rat Poison in Systems" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/two-mountain-lions-die-from-rat-poison/">Two Mountain Lions Die With Rat Poison in Systems</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/two-mountain-lions-die-from-rat-poison/" ><i class="fa fa-clock-o"></i> October 10, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_24448_0_5da4fed67a5d9 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_24448_1_5da4fed67d859  normal " data-unique="epic_module_24448_1_5da4fed67d859">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-24429 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                
                <a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains-criminal-who-threatened-pacific-palisades-students-still-at-large-palisades-news-today-october-7/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Bobcat killed by car in Santa Monica Mountains, Criminal who threatened Pacific Palisades students still at-large: Palisades News Today October 7" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-350x250.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2019/10/Screen-Shot-2019-10-07-at-6.08.42-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains-criminal-who-threatened-pacific-palisades-students-still-at-large-palisades-news-today-october-7/">Bobcat killed by car in Santa Monica Mountains, Criminal who threatened Pacific Palisades students still at-large: Palisades News Today October 7</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.palisadesnews.com/author/edify-tv/">Edify TV</a></div><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains-criminal-who-threatened-pacific-palisades-students-still-at-large-palisades-news-today-october-7/"><i class="fa fa-clock-o"></i> October 8, 2019</a></div><div class="jeg_meta_comment"><a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains-criminal-who-threatened-pacific-palisades-students-still-at-large-palisades-news-today-october-7/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Palisades News Today October 7, 2019 - all your local news and happenings in under 5 minutes* Bobcat killed by...</p>
                    <a href="https://www.palisadesnews.com/bobcat-killed-by-car-in-santa-monica-mountains-criminal-who-threatened-pacific-palisades-students-still-at-large-palisades-news-today-october-7/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-24432 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news tag-palisades-crime tag-palisades-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/palisades-weekly-crime-update-6/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="73" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Weekly Palisades Crime Report" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/01/GettyImages-876374880-e1547315357654.jpg" data-sizes="auto" data-srcset="" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/crime/" class="category-crime">Crime</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/palisades-weekly-crime-update-6/">Palisades Weekly Crime Update</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/palisades-weekly-crime-update-6/" ><i class="fa fa-clock-o"></i> October 8, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-24434 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news tag-lafd tag-los-angeles-fire-department tag-malibu tag-palisades-news tag-santa-ana-winds">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/santa-ana-winds/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Firefighters Prepare for Santa Ana Wind Event That  Could Bring Gusts up to 55 mph" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/DSC_1891-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/fire/" class="category-fire">Fire</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/santa-ana-winds/">Firefighters Prepare for Santa Ana Wind Event That  Could Bring Gusts up to 55 mph</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/santa-ana-winds/" ><i class="fa fa-clock-o"></i> October 9, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-24436 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-mountain-lions tag-national-park-service tag-p-30 tag-p-38 tag-palisades-news tag-santa-monica-mountains tag-topanga-state-park">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/two-mountain-lions-die-from-rat-poison/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Two Mountain Lions Die With Rat Poison in Systems" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/MountainLionDeaths-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/two-mountain-lions-die-from-rat-poison/">Two Mountain Lions Die With Rat Poison in Systems</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/two-mountain-lions-die-from-rat-poison/" ><i class="fa fa-clock-o"></i> October 10, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-24440 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/announcing-palisades-reads/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Announcing Palisades Reads" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/PalisadesReadsJPG-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/announcing-palisades-reads/">Announcing Palisades Reads</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/announcing-palisades-reads/" ><i class="fa fa-clock-o"></i> October 11, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_24448_1_5da4fed67d859 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
   <script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/21621973880/smmirror_footertop', [[320, 50], [970, 90], [728, 90]]).display();
</script>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://pacificpalisades.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="http://progress.enki-technologies.com/century-westwood/wp-content/uploads/2019/07/palisades-news-logo-B-570.png" class="custom-logo" alt="SM Mirror" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://www.palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24192"><a href="https://www.palisadesnews.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-24095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24095"><a href="https://www.palisadesnews.com/pr-services/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://www.palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24025"><a href="https://www.palisadesnews.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://www.palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2019 Pacific Palisades    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.6.1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/www.palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":0},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.3'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.484911203384 seconds, on 14-10-19 23:03:50 --><!-- via php -->