<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <title>Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update - Palisades News</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://www.palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update - Palisades News" />
<meta property="og:description" content="Submitted by LAPD Lead Officer Michael Moore Among recent Pacific Palisades crimes was a narcotics tip at Palisades High School..." />
<meta property="og:url" content="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/" />
<meta property="og:site_name" content="Palisades News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-18T20:17:52+00:00" />
<meta property="article:modified_time" content="2019-12-18T20:19:32+00:00" />
<meta property="og:updated_time" content="2019-12-18T20:19:32+00:00" />
<meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg" />
<meta property="og:image:secure_url" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="435" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Submitted by LAPD Lead Officer Michael Moore Among recent Pacific Palisades crimes was a narcotics tip at Palisades High School..." />
<meta name="twitter:title" content="Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update - Palisades News" />
<meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palisadesnews.com/#website","url":"https://www.palisadesnews.com/","name":"Palisades News","potentialAction":{"@type":"SearchAction","target":"https://www.palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/#primaryimage","url":"https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg","width":960,"height":435},{"@type":"WebPage","@id":"https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/#webpage","url":"https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/","inLanguage":"en-US","name":"Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update - Palisades News","isPartOf":{"@id":"https://www.palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/#primaryimage"},"datePublished":"2019-12-18T20:17:52+00:00","dateModified":"2019-12-18T20:19:32+00:00","author":{"@id":"https://www.palisadesnews.com/#/schema/person/91c6f44e85c3ddf270c574020d747a76"}},{"@type":["Person"],"@id":"https://www.palisadesnews.com/#/schema/person/91c6f44e85c3ddf270c574020d747a76","name":"Palisades News","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://www.palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://www.palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update"/>
      <meta property="og:description" content="Submitted by LAPD Lead Officer Michael Moore Among recent Pacific Palisades crimes was a narcotics tip at Palisades High School..."/>
      <meta property="og:url" content="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/"/>
      <meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update" />
      <meta name="twitter:description" content="Submitted by LAPD Lead Officer Michael Moore Among recent Pacific Palisades crimes was a narcotics tip at Palisades High School..." />
      <meta name="twitter:url" content="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/" />
      <meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.palisadesnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://www.palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.2.5' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.palisadesnews.com/wp-content/uploads/jeg/jeg-8AYCf5asB0.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.2'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.2'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://www.palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.palisadesnews.com/?p=24721' />
<link rel="alternate" type="application/json+oembed" href="https://www.palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadesnews.com%2Fpali-high-student-arrested-for-lsd-possession%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadesnews.com%2Fpali-high-student-arrested-for-lsd-possession%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
  	$('#panel-432-2-0-0').append('<img src="https://smmirror.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-10-at-3.14.12-PM.png">' + '</img>');
  	$('#panel-432-3-1-0').append('<img src="https://smmirror.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-10-at-3.19.40-PM.png">' + '</img>');
  
     
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(3) > div > div.smls-overlay-all-wrap > div').html('Started in 2017' + '<br>' + 'Distribution: Online Only' + '<br>'
 	+ 'Social Media:' + '<a href="https://www.facebook.com/watchedify/">' +  '<i class="fab fa-facebook">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(2) > div > div.smls-overlay-all-wrap > div').html('Started in 2000' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 7,500' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/YoVenice?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(1) > div > div.smls-overlay-all-wrap > div').html('Started in 1999' + '<br>' + 'Print Distribution: Weekly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/smmirror">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(4) > div > div.smls-overlay-all-wrap > div').html('Started in 2014' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 12,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/palisadesnews?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(5) > div > div.smls-overlay-all-wrap > div').html('Started in 1999' + '<br>' + 'Distribution: Online Only' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/westsidelatoday?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(6) > div > div.smls-overlay-all-wrap > div').html('Started in 2015' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 20,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/thepridela?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(7) > div > div.smls-overlay-all-wrap > div').html('Started in 1990' + '<br>' + 'Print Distribution: Monthly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/brentwoodnewsla">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(8) > div > div.smls-overlay-all-wrap > div').html('Started in 1990' + '<br>' + 'Print Distribution: Monthly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://www.facebook.com/centurycitynews/">' +  '<i class="fab fa-facebook">' + '</i>' + '</a>');
  
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping3 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/smmirror-header', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1555454203175-0')
                             .defineSizeMapping(mapping3)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/palisades-header', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1562616127830-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update"/>
  <meta property="og:url" content="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Submitted by LAPD Lead Officer Michael Moore



Among recent Pacific Palisades crimes was a narcotics tip at Palisades High School that led to the arrest of a student for possession of LSD. 



Robbery



15300 Antioch Street, 12/13/19 at 1:15 PM. The suspects (#1-2 female black, 5&#039; 120 lb, 20 years"/>
  <meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg"/>
  <meta property="og:image:url" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg"/>
  <meta property="og:image:secure_url" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg"/>
  <meta property="article:published_time" content="2019-12-18T20:17:52+00:00"/>
  <meta property="article:modified_time" content="2019-12-18T20:19:32+00:00" />
  <meta property="og:updated_time" content="2019-12-18T20:19:32+00:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update"/>
  <meta itemprop="headline" content="Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update"/>
  <meta itemprop="description" content="Submitted by LAPD Lead Officer Michael Moore



Among recent Pacific Palisades crimes was a narcotics tip at Palisades High School that led to the arrest of a student for possession of LSD. 



Robbery



15300 Antioch Street, 12/13/19 at 1:15 PM. The suspects (#1-2 female black, 5&#039; 120 lb, 20 years"/>
  <meta itemprop="image" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg"/>
  <meta itemprop="datePublished" content="2019-12-18"/>
  <meta itemprop="dateModified" content="2019-12-18T20:19:32+00:00" />
  <meta itemprop="author" content="Palisades News"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update"/>
  <meta name="twitter:url" content="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/"/>
  <meta name="twitter:description" content="Submitted by LAPD Lead Officer Michael Moore



Among recent Pacific Palisades crimes was a narcotics tip at Palisades High School that led to the arrest of a student for possession of LSD. 



Robbery



15300 Antioch Street, 12/13/19 at 1:15 PM. The suspects (#1-2 female black, 5&#039; 120 lb, 20 years"/>
  <meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>
<body  class="post-template-default single single-post postid-24721 single-format-standard wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://www.palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-23985" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://www.palisadesnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-23986" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://www.palisadesnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24080"><a href="http://watchedify.com/">Watch Edify</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24191"><a href="https://www.palisadesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-24096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.palisadesnews.com/pr-services/">PR Services</a></li>
<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.palisadesnews.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/smmirror_footertop', [[320, 50], [970, 90], [728, 90]]).display();
</script>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://www.palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://www.palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg"></div><span class="d-block mt-2 h6">Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/women-helping-youth-is-looking-for-volunteers-palisades-westside-local-show-december-16-2019/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-4.56.14-PM.png"></div><span class="d-block mt-2 h6">Women Helping Youth is looking for volunteers: Palisades Westside Local Show &#8211; December 16, 2019</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78.jpg"></div><span class="d-block mt-2 h6">Meet P-78 and P-79: Newest Members of Local Mountain Lion Population</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018.jpg"></div><span class="d-block mt-2 h6">Supreme Court Won&#8217;t Review Law That Would Ban Homeless From Sleeping in Public</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://www.palisadesnews.com/category/editorial/">Editorial</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/patricia-phoenix-harrington-remembered/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Pat-Headshot-e1550608169193.jpg"></div><span class="d-block mt-2 h6">Patricia Phoenix Harrington Remembered</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/discovering-a-trove-of-paintings/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Ornest_3-e1550516540491.jpg"></div><span class="d-block mt-2 h6">Discovering a Trove of Paintings</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/smooches-4-pooches/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-1.22.31-.png"></div><span class="d-block mt-2 h6">Smooches 4 Pooches</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/edify-tv-video-would-works/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.22.06-PM-2.png"></div><span class="d-block mt-2 h6">Edify TV Video: Would Works</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://www.palisadesnews.com/category/lifestyle/">Lifestyle</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/add-happy-and-healthy-to-the-holidays-with-chi-universe-yoga/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/11/unnamed-file.jpg"></div><span class="d-block mt-2 h6">Add Happy and Healthy to the Holidays with Chi Universe Yoga</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/serving-homemade-meals-with-chefs-for-seniors/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/11/ChefsForSeniors.jpg"></div><span class="d-block mt-2 h6">Serving Homemade Meals With Chefs for Seniors</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/horror-movies-filmed-in-pacific-palisades/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/10/PaliHorror.jpg"></div><span class="d-block mt-2 h6">Horror Movies Filmed in Pacific Palisades</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/meet-pearl-dragon/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/09/57154154_10156349421326325_3106059497370550272_n.jpg"></div><span class="d-block mt-2 h6">Meet Pearl Dragon</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24080"><a href="http://watchedify.com/">Watch Edify</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24191"><a href="https://www.palisadesnews.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.palisadesnews.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.palisadesnews.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://www.palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/" itemType="https://schema.org/WebPage" itemid="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-730x331.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="331">
            <img width="960" height="435" src="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_.jpg 960w, https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-150x68.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-300x136.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-768x348.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-730x331.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-350x159.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-750x340.jpg 750w" sizes="(max-width: 960px) 100vw, 960px" /><div class="ccfic"></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><em>Submitted by LAPD Lead Officer Michael Moore</em></p>



<p>Among recent Pacific Palisades crimes was a narcotics tip at Palisades High School that led to the arrest of a student for possession of LSD. </p>



<h4>Robbery</h4>



<p>15300 Antioch Street, 12/13/19 at 1:15 PM. The suspects (#1-2 female black, 5&#8242; 120 lb, 20 years, #3 male black, black hair, 5&#8217;5&#8243; 150 lb, 20 years, #4 female black, black hair, 5&#8217;5&#8243; 135 lb, 20 years) entered victim&#8217;s business and walked to purses secured by security cable. The suspect&#8217;s cut the cable and took several purses. Suspect #2 pushed a clerk down as the suspects fled the store.</p>



<h4>Burglary</h4>



<p>900 Jacon Way, between 10/31/19 at 12 PM and 11/7/119 at 12 PM. The suspect smashed a window on victim&#8217;s garage and took bicycles, tools, and golf clubs.</p>



<h4>Burglary/Theft from Vehicle</h4>



<p>16100 Sunset Boulevard, between 12/13/19 at 6 PM and 12/14/19 at 10 AM. The suspect smashed a window on victim&#8217;s vehicle and took a computer.</p>



<p>500 Los Liones Drive, 12/14/19 between 9 AM and 10:45 AM. The suspect entered victim&#8217;s vehicle and took credit cards.</p>



<p>300 Entrada Drive, between 12/15/19 at 5 PM and 12/16/19 at 9:30 AM. The suspect took license plates from victim&#8217;s vehicle.</p>



<h4>Theft</h4>



<p>16300 Pacific Coast Highway, 12/11/19 between 2:15 PM and 2:45 PM. The suspect (male black, black hair brown eyes, 5&#8217;11&#8221; 150 lb, 25/35 years) took victim&#8217;s property from the beach.</p>



<p>500 Ocampo Drive, 12/13/19 between 1:15 PM and 1:30 PM. The suspect (female white, brown hair, 130 lb, 25/35 years) took packages delivered to victim&#8217;s home and fled in a white van.</p>



<h4>Possession of LSD</h4>



<p>15700 Bowdoin Street, 12/11/19 at 10:10 AM. A 16 year old male was arrested for possession of LSD after the school received information that the subject was in possession of narcotics.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://www.palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2019-12-18">December 18, 2019</time>
            <meta itemprop="dateModified" content="2019-12-18"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update&amp;url=https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/&amp;title=Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
       <script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/21621973880/smmirror_footertop', [[320, 50], [970, 90], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-24718 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/women-helping-youth-is-looking-for-volunteers-palisades-westside-local-show-december-16-2019/" title="Women Helping Youth is looking for volunteers: Palisades Westside Local Show &#8211; December 16, 2019">
                              <img width="700" height="398" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-4.56.14-PM.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-4.56.14-PM.png 700w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-4.56.14-PM-150x85.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-4.56.14-PM-300x171.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-4.56.14-PM-350x199.png 350w" sizes="(max-width: 700px) 100vw, 700px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/women-helping-youth-is-looking-for-volunteers-palisades-westside-local-show-december-16-2019/" title="Women Helping Youth is looking for volunteers: Palisades Westside Local Show &#8211; December 16, 2019">
                Women Helping Youth is looking for volunteers: Palisades Westside Local Show &#8211; December 16, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 18, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/women-helping-youth-is-looking-for-volunteers-palisades-westside-local-show-december-16-2019/" title="Women Helping Youth is looking for volunteers: Palisades Westside Local Show &#8211; December 16, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 18, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades Westside Local Show &#8211; December 16, 2019 &#8211; All your local news, events and happenings in under 5 minutes.*...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24716 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/" title="Meet P-78 and P-79: Newest Members of Local Mountain Lion Population">
                              <img width="730" height="359" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-730x359.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-730x359.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-150x74.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-300x148.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-768x378.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-1024x504.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-350x172.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-1100x541.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-750x369.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-1140x561.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78.jpg 1220w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">P-78 and P-79, the newest additions to the Santa Monica Mountain's mountain lion population. Photos: NPS. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/" title="Meet P-78 and P-79: Newest Members of Local Mountain Lion Population">
                Meet P-78 and P-79: Newest Members of Local Mountain Lion Population              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 18, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/" title="Meet P-78 and P-79: Newest Members of Local Mountain Lion Population">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 18, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Two new cats in the Santa Monica Mountains By Sam Catanzaro Two new mountain lions have been added to the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24713 post type-post status-publish format-standard has-post-thumbnail hentry category-homeless category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/" title="Supreme Court Won&#8217;t Review Law That Would Ban Homeless From Sleeping in Public">
                              <img width="730" height="434" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-730x434.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-730x434.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-150x89.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-300x179.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-768x457.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-350x208.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-750x446.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018.jpg 852w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/homeless/" rel="category tag">Homeless</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/" title="Supreme Court Won&#8217;t Review Law That Would Ban Homeless From Sleeping in Public">
                Supreme Court Won&#8217;t Review Law That Would Ban Homeless From Sleeping in Public              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 16, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/" title="Supreme Court Won&#8217;t Review Law That Would Ban Homeless From Sleeping in Public">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 16, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Ruling ties hands for lawmakers grappling with encampments, celebrated by homeless advocates By Sam Catanzaro The Supreme Court has declined...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24711 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/underground-power-lines-to-prevent-wildfires-holiday-ho-ho-ho-palisades-westside-local-show-december-13-2019/" title="Underground power lines to prevent wildfires? Holiday Ho! Ho! Ho!: Palisades Westside Local Show &#8211; December 13, 2019">
                              <img width="730" height="410" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-730x410.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-150x84.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-300x169.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-768x432.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-1024x575.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-350x197.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-1100x618.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-750x421.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-1140x641.png 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM.png 1187w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/fire/" rel="category tag">Fire</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/underground-power-lines-to-prevent-wildfires-holiday-ho-ho-ho-palisades-westside-local-show-december-13-2019/" title="Underground power lines to prevent wildfires? Holiday Ho! Ho! Ho!: Palisades Westside Local Show &#8211; December 13, 2019">
                Underground power lines to prevent wildfires? Holiday Ho! Ho! Ho!: Palisades Westside Local Show &#8211; December 13, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 13, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/underground-power-lines-to-prevent-wildfires-holiday-ho-ho-ho-palisades-westside-local-show-december-13-2019/" title="Underground power lines to prevent wildfires? Holiday Ho! Ho! Ho!: Palisades Westside Local Show &#8211; December 13, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 13, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes.* Underground power lines to prevent wildfires?* Holiday “Ho! Ho!...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24709 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisades-rep-ted-lieu-recovering-from-blocked-artery-surgery/" title="Palisades Rep. Ted Lieu Recovering From Blocked Artery Surgery">
                              <img width="730" height="486" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-730x486.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-150x100.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-300x200.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-768x512.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-1024x682.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-350x233.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-272x182.jpg 272w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-750x500.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o.jpg 1075w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/news/politics/" rel="category tag">Politics</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisades-rep-ted-lieu-recovering-from-blocked-artery-surgery/" title="Palisades Rep. Ted Lieu Recovering From Blocked Artery Surgery">
                Palisades Rep. Ted Lieu Recovering From Blocked Artery Surgery              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 13, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisades-rep-ted-lieu-recovering-from-blocked-artery-surgery/" title="Palisades Rep. Ted Lieu Recovering From Blocked Artery Surgery">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 13, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Photo: Rep. Ted Lieu (Facebook)</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24707 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-fire category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/suspected-drunk-driver-crashes-into-palisades-fire-station-door/" title="Suspected Drunk Driver Crashes into Palisades Fire Station Door">
                              <img width="730" height="512" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-730x512.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-730x512.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-150x105.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-300x210.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-768x539.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-350x246.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-750x526.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n.png 898w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Los Angeles Fire Department Station 69 in Pacific Palisades. Photo: LAFD/Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/fire/" rel="category tag">Fire</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/suspected-drunk-driver-crashes-into-palisades-fire-station-door/" title="Suspected Drunk Driver Crashes into Palisades Fire Station Door">
                Suspected Drunk Driver Crashes into Palisades Fire Station Door              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 12, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/suspected-drunk-driver-crashes-into-palisades-fire-station-door/" title="Suspected Drunk Driver Crashes into Palisades Fire Station Door">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 12, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Garage door damaged Wednesday night By Sam Catanzaro Authorities are looking for a suspected drunk driver who crashed into the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24704 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/baseball-gear-safe-thief-palisades-crime-update/" title="Pali High Baseball Gear Stolen, Thief Thwarted by Safe: Palisades Weekly Crime Update">
                              <img width="730" height="486" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/1.PaliBaseballField-730x486.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/1.PaliBaseballField-730x486.jpeg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.PaliBaseballField-150x100.jpeg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.PaliBaseballField-300x200.jpeg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.PaliBaseballField-768x511.jpeg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.PaliBaseballField-350x233.jpeg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.PaliBaseballField-272x182.jpeg 272w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.PaliBaseballField-750x499.jpeg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.PaliBaseballField.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Pali High baseball field. Photo: PaliHigh.org. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/baseball-gear-safe-thief-palisades-crime-update/" title="Pali High Baseball Gear Stolen, Thief Thwarted by Safe: Palisades Weekly Crime Update">
                Pali High Baseball Gear Stolen, Thief Thwarted by Safe: Palisades Weekly Crime Update              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 10, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/baseball-gear-safe-thief-palisades-crime-update/" title="Pali High Baseball Gear Stolen, Thief Thwarted by Safe: Palisades Weekly Crime Update">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 10, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Submitted by the LAPD Recent Pacific Palisades crimes include a thief who attempted to steal a safe from a Ridgeview...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24699 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/ferrari-involved-in-a-roll-over-crash-trapping-2-people-palisades-westside-local-show-december-9-2019/" title="Ferrari involved in a roll over crash trapping 2 people: Palisades Westside Local Show &#8211; December, 9, 2019">
                              <img width="730" height="400" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-730x400.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-730x400.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-150x82.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-300x164.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-768x421.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-1024x561.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-350x192.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-1100x603.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-750x411.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-09-at-6.13.35-PM-1140x625.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/ferrari-involved-in-a-roll-over-crash-trapping-2-people-palisades-westside-local-show-december-9-2019/" title="Ferrari involved in a roll over crash trapping 2 people: Palisades Westside Local Show &#8211; December, 9, 2019">
                Ferrari involved in a roll over crash trapping 2 people: Palisades Westside Local Show &#8211; December, 9, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 10, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/ferrari-involved-in-a-roll-over-crash-trapping-2-people-palisades-westside-local-show-december-9-2019/" title="Ferrari involved in a roll over crash trapping 2 people: Palisades Westside Local Show &#8211; December, 9, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 10, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes.  * Ferrari involved in a roll over crash *...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24696 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news tag-getty-fire tag-ladwp tag-pacific-palisades tag-palisades">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/getty-fire-victims-file-suit-against-dept-of-water-and-power/" title="Getty Fire Victims File Suit Against Dept. of Water and Power">
                              <img width="730" height="543" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/1.GettyFireLADWP-730x543.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/1.GettyFireLADWP-730x543.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.GettyFireLADWP-150x112.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.GettyFireLADWP-300x223.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.GettyFireLADWP-768x571.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.GettyFireLADWP-350x260.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.GettyFireLADWP-750x558.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.GettyFireLADWP.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Getty Fire burns near power lines in October. According to the LAFD, the fire was sparked by a tree falling on a LADWP power line. Photo: LA County Fire Department. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/fire/" rel="category tag">Fire</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/getty-fire-victims-file-suit-against-dept-of-water-and-power/" title="Getty Fire Victims File Suit Against Dept. of Water and Power">
                Getty Fire Victims File Suit Against Dept. of Water and Power              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 9, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/getty-fire-victims-file-suit-against-dept-of-water-and-power/" title="Getty Fire Victims File Suit Against Dept. of Water and Power">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 9, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">“LADWP has been acutely aware of these risks”, reads claim By Sam Catanzaro Brentwood homeowners who suffered losses in the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24690 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/woman-to-receive-over-10-million-from-pacific-palisades-beach-club-palisades-westside-local-show-december-6-2019/" title="Woman to receive over $10 million from Pacific Palisades beach club: Palisades Westside Local Show &#8211; December, 6, 2019">
                              <img width="730" height="404" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-730x404.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-730x404.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-150x83.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-300x166.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-768x425.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-1024x567.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-350x194.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-1100x609.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-750x415.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-06-at-9.31.54-AM-1140x631.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/woman-to-receive-over-10-million-from-pacific-palisades-beach-club-palisades-westside-local-show-december-6-2019/" title="Woman to receive over $10 million from Pacific Palisades beach club: Palisades Westside Local Show &#8211; December, 6, 2019">
                Woman to receive over $10 million from Pacific Palisades beach club: Palisades Westside Local Show &#8211; December, 6, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 6, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/woman-to-receive-over-10-million-from-pacific-palisades-beach-club-palisades-westside-local-show-december-6-2019/" title="Woman to receive over $10 million from Pacific Palisades beach club: Palisades Westside Local Show &#8211; December, 6, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 6, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes.* Woman to receive over $10 million from Pacific Palisades...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24684 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized tag-dick-littlestone tag-la-city-council tag-pacific-palisades">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/longtime-palisades-resident-named-veteran-of-the-year/" title="Longtime Palisades Resident Named Veteran of the Year">
                              <img width="730" height="424" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/1.Colonel-Littlestone-1-730x424.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/1.Colonel-Littlestone-1-730x424.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.Colonel-Littlestone-1-150x87.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.Colonel-Littlestone-1-300x174.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.Colonel-Littlestone-1-768x447.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.Colonel-Littlestone-1-1024x595.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.Colonel-Littlestone-1-350x204.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.Colonel-Littlestone-1-750x436.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1.Colonel-Littlestone-1.jpg 1080w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Col. Dick Littlestone and wife Doris. Photo: Courtesy Supervisor Sheila Kuehl. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/longtime-palisades-resident-named-veteran-of-the-year/" title="Longtime Palisades Resident Named Veteran of the Year">
                Longtime Palisades Resident Named Veteran of the Year              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 6, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/longtime-palisades-resident-named-veteran-of-the-year/" title="Longtime Palisades Resident Named Veteran of the Year">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 6, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Col. Dick Littlestone honored for service to the country by LA City Council By Sam Catanzaro A longtime Pacific Palisades...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24687 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/pali-girls-westside-softball-team-wins-league-championship/" title="Pali Girls&#8217; Westside Softball Team Wins League Championship">
                              <img width="730" height="536" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-730x536.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-730x536.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-150x110.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-300x220.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-768x564.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-1024x752.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-350x257.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-1100x808.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-750x551.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019-1140x837.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Westside-Softball-Nov-2019.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Westside Softball champions (pictured left to right, bottom row first): Abby Perez, Maria Salvador, Elena Martinez, Gaby Andrade, Clarissa Salvador, Maya Knauf, Melea Comay, Ella Edwards, Hailey Heirigs, Erin Boutwell. Not Pictured: Abby Agagnos, Michelle Costillo, Rachel Kalan. Photo courtesy of Leanna Einbinder.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/sports/" rel="category tag">Sports</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/pali-girls-westside-softball-team-wins-league-championship/" title="Pali Girls&#8217; Westside Softball Team Wins League Championship">
                Pali Girls&#8217; Westside Softball Team Wins League Championship              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 5, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/pali-girls-westside-softball-team-wins-league-championship/" title="Pali Girls&#8217; Westside Softball Team Wins League Championship">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 5, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Staff Writer Westside&nbsp;Softball, an independent high-school girls softball team that includes girls from Santa Monica, Venice, Pacific Palisades, Culver...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24682 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/angel-city-chorales-holiday-concert-returns/" title="Angel City Chorale’s Holiday Concert Returns">
                              <img width="730" height="433" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-730x433.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-730x433.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-150x89.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-300x178.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-768x456.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-1024x608.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-350x208.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-1100x653.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-750x445.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f-1140x676.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2019/12/IgL5vMfRyCg6AR6hn1Pyw_thumb_136f.jpg 1151w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/angel-city-chorales-holiday-concert-returns/" title="Angel City Chorale’s Holiday Concert Returns">
                Angel City Chorale’s Holiday Concert Returns              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 5, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/angel-city-chorales-holiday-concert-returns/" title="Angel City Chorale’s Holiday Concert Returns">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 5, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Singalong and concert December 7 and 8&nbsp; By Keldine Hull With over 180 members, the Angel City Chorale (ACC), founded...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24677 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisades-restaurant-damaged-by-fast-moving-fire-palisades-westside-local-show-december-2-2019/" title="Palisades restaurant damaged by fast moving fire: Palisades Westside Local Show &#8211; December, 2, 2019">
                              <img width="730" height="401" src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-730x401.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-730x401.png 730w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-150x82.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-300x165.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-768x422.png 768w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-1024x562.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-350x192.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-1100x604.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-750x412.png 750w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-02-at-11.22.15-PM-1140x626.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisades-restaurant-damaged-by-fast-moving-fire-palisades-westside-local-show-december-2-2019/" title="Palisades restaurant damaged by fast moving fire: Palisades Westside Local Show &#8211; December, 2, 2019">
                Palisades restaurant damaged by fast moving fire: Palisades Westside Local Show &#8211; December, 2, 2019              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">December 3, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisades-restaurant-damaged-by-fast-moving-fire-palisades-westside-local-show-december-2-2019/" title="Palisades restaurant damaged by fast moving fire: Palisades Westside Local Show &#8211; December, 2, 2019">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">December 3, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades Westside Local Show &#8211; December, 2, 2019 All your local news, events and happenings in under 5 minutes.&nbsp; Palisades...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24674 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/newsom-looking-scared-during-fire-season/" title="Newsom Looking Scared During Fire Season">
                              <img width="680" height="454" src="https://www.palisadesnews.com/wp-content/uploads/2019/10/2.PaliFire.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/10/2.PaliFire.jpeg 680w, https://www.palisadesnews.com/wp-content/uploads/2019/10/2.PaliFire-150x100.jpeg 150w, https://www.palisadesnews.com/wp-content/uploads/2019/10/2.PaliFire-300x200.jpeg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/10/2.PaliFire-350x234.jpeg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/10/2.PaliFire-272x182.jpeg 272w" sizes="(max-width: 680px) 100vw, 680px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/fire/" rel="category tag">Fire</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/newsom-looking-scared-during-fire-season/" title="Newsom Looking Scared During Fire Season">
                Newsom Looking Scared During Fire Season              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 30, 2019</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/newsom-looking-scared-during-fire-season/" title="Newsom Looking Scared During Fire Season">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 30, 2019</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Palisades News Columnist At times during this fall’s still simmering fire season, rookie Gov. Gavin Newsom looked a little...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://www.palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="ctct_form-2" class=" box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">NEWSLETTER</span></h3><div data-form-id="24101" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-24101 no-recaptcha" id="ctct-form-2839406206" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ><p>Join our newsletter! Receive the latest news, events, and opinion in the Pacific Palisades and surrounding areas.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___ecd412e904309dcce66177488240b016">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___ecd412e904309dcce66177488240b016" id="email___ecd412e904309dcce66177488240b016"  value=""  placeholder="" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1383416687" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from Palisades News. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="24101"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="tkTJagbcoXHAwdJ7P3taxaYiU"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1576755868" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="SIGN UP"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="c8c0003827" /><input type="hidden" name="_wp_http_referer" value="/pali-high-student-arrested-for-lsd-possession/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Santa Monica Mirror, 2116 Wilshire Blvd., Santa Monica, CA, 90403, http://www.smmirror.com. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://www.palisadesnews.com/wp-admin/admin-ajax.php";</script></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/smmirror', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/palisades-sidebar-square', [[250, 250], [300, 250]]).display();
</script></div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3></div></div><div id="custom_html-6" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=pn_10.25.19_small&hideIssuuLogo=true&u=santamonicamirror"></iframe>
</div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_24721_0_5dfb629c295e8  normal " data-unique="epic_module_24721_0_5dfb629c295e8">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-24721 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                    <div class="jeg_thumb">
                
                <a href="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Seven Pali High Students National Merit Scholar Semifinalists" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-360x180.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-360x180.jpg 360w, https://www.palisadesnews.com/wp-content/uploads/2019/09/1.Pali_-750x375.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.palisadesnews.com/category/news/crime/" class="category-crime">Crime</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/">Pali High Student Arrested for LSD Possession: Palisades Weekly Crime Update</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.palisadesnews.com/author/palisades-news/">Palisades News</a></div><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/"><i class="fa fa-clock-o"></i> December 18, 2019</a></div><div class="jeg_meta_comment"><a href="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Submitted by LAPD Lead Officer Michael Moore Among recent Pacific Palisades crimes was a narcotics tip at Palisades High School...</p>
                    <a href="https://www.palisadesnews.com/pali-high-student-arrested-for-lsd-possession/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-24718 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/women-helping-youth-is-looking-for-volunteers-palisades-westside-local-show-december-16-2019/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Women Helping Youth is looking for volunteers: Palisades Westside Local Show &#8211; December 16, 2019" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-4.56.14-PM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-4.56.14-PM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-17-at-4.56.14-PM-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/women-helping-youth-is-looking-for-volunteers-palisades-westside-local-show-december-16-2019/">Women Helping Youth is looking for volunteers: Palisades Westside Local Show &#8211; December 16, 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/women-helping-youth-is-looking-for-volunteers-palisades-westside-local-show-december-16-2019/" ><i class="fa fa-clock-o"></i> December 18, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-24716 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Meet P-78 and P-79: Newest Members of Local Mountain Lion Population" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/">Meet P-78 and P-79: Newest Members of Local Mountain Lion Population</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/" ><i class="fa fa-clock-o"></i> December 18, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-24713 post type-post status-publish format-standard has-post-thumbnail hentry category-homeless category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Supreme Court Won&#8217;t Review Law That Would Ban Homeless From Sleeping in Public" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/">Supreme Court Won&#8217;t Review Law That Would Ban Homeless From Sleeping in Public</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/" ><i class="fa fa-clock-o"></i> December 16, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-24711 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/underground-power-lines-to-prevent-wildfires-holiday-ho-ho-ho-palisades-westside-local-show-december-13-2019/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Underground power lines to prevent wildfires? Holiday Ho! Ho! Ho!: Palisades Westside Local Show &#8211; December 13, 2019" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/underground-power-lines-to-prevent-wildfires-holiday-ho-ho-ho-palisades-westside-local-show-december-13-2019/">Underground power lines to prevent wildfires? Holiday Ho! Ho! Ho!: Palisades Westside Local Show &#8211; December 13, 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/underground-power-lines-to-prevent-wildfires-holiday-ho-ho-ho-palisades-westside-local-show-december-13-2019/" ><i class="fa fa-clock-o"></i> December 13, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_24721_0_5dfb629c295e8 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_24721_1_5dfb629c2bdd8  normal " data-unique="epic_module_24721_1_5dfb629c2bdd8">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-24707 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-fire category-news">
                <div class="jeg_thumb">
                
                <a href="https://www.palisadesnews.com/suspected-drunk-driver-crashes-into-palisades-fire-station-door/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Suspected Drunk Driver Crashes into Palisades Fire Station Door" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-350x250.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2019/12/1485078_708372065860646_1690900227_n-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.palisadesnews.com/category/news/crime/" class="category-crime">Crime</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://www.palisadesnews.com/suspected-drunk-driver-crashes-into-palisades-fire-station-door/">Suspected Drunk Driver Crashes into Palisades Fire Station Door</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.palisadesnews.com/author/mirrormedia/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/suspected-drunk-driver-crashes-into-palisades-fire-station-door/"><i class="fa fa-clock-o"></i> December 12, 2019</a></div><div class="jeg_meta_comment"><a href="https://www.palisadesnews.com/suspected-drunk-driver-crashes-into-palisades-fire-station-door/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Garage door damaged Wednesday night By Sam Catanzaro Authorities are looking for a suspected drunk driver who crashed into the...</p>
                    <a href="https://www.palisadesnews.com/suspected-drunk-driver-crashes-into-palisades-fire-station-door/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-24709 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/palisades-rep-ted-lieu-recovering-from-blocked-artery-surgery/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Rep. Ted Lieu Recovering From Blocked Artery Surgery" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/13422213_487358321460826_2372707307528344251_o-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/palisades-rep-ted-lieu-recovering-from-blocked-artery-surgery/">Palisades Rep. Ted Lieu Recovering From Blocked Artery Surgery</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/palisades-rep-ted-lieu-recovering-from-blocked-artery-surgery/" ><i class="fa fa-clock-o"></i> December 13, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-24711 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/underground-power-lines-to-prevent-wildfires-holiday-ho-ho-ho-palisades-westside-local-show-december-13-2019/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Underground power lines to prevent wildfires? Holiday Ho! Ho! Ho!: Palisades Westside Local Show &#8211; December 13, 2019" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-13-at-12.26.11-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/fire/" class="category-fire">Fire</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/underground-power-lines-to-prevent-wildfires-holiday-ho-ho-ho-palisades-westside-local-show-december-13-2019/">Underground power lines to prevent wildfires? Holiday Ho! Ho! Ho!: Palisades Westside Local Show &#8211; December 13, 2019</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/underground-power-lines-to-prevent-wildfires-holiday-ho-ho-ho-palisades-westside-local-show-december-13-2019/" ><i class="fa fa-clock-o"></i> December 13, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-24713 post type-post status-publish format-standard has-post-thumbnail hentry category-homeless category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Supreme Court Won&#8217;t Review Law That Would Ban Homeless From Sleeping in Public" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/12/2.Homeless_Count_2018-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/homeless/" class="category-homeless">Homeless</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/">Supreme Court Won&#8217;t Review Law That Would Ban Homeless From Sleeping in Public</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/supreme-court-wont-review-law-that-would-ban-homeless-from-sleeping-in-public/" ><i class="fa fa-clock-o"></i> December 16, 2019</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-24716 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Meet P-78 and P-79: Newest Members of Local Mountain Lion Population" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2019/12/P77-P78-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/">Meet P-78 and P-79: Newest Members of Local Mountain Lion Population</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/meet-p-78-and-p-79-newest-members-of-local-mountain-lion-population/" ><i class="fa fa-clock-o"></i> December 18, 2019</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_24721_1_5dfb629c2bdd8 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
   <script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/21621973880/smmirror_footertop', [[320, 50], [970, 90], [728, 90]]).display();
</script>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="http://progress.enki-technologies.com/century-westwood/wp-content/uploads/2019/07/palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://www.palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24192"><a href="https://www.palisadesnews.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-24095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24095"><a href="https://www.palisadesnews.com/pr-services/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://www.palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24025"><a href="https://www.palisadesnews.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://www.palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2019 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.6.1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/www.palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":0},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.5'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html>
