<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://www.palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree - Palisades News</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree - Palisades News" />
	<meta property="og:description" content="By Staff Writer A 50-year-old man was sentenced Monday to 141 years to life in state prison after being convicted..." />
	<meta property="og:url" content="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/" />
	<meta property="og:site_name" content="Palisades News" />
	<meta property="article:published_time" content="2020-07-07T23:03:38+00:00" />
	<meta property="article:modified_time" content="2020-07-07T23:06:02+00:00" />
	<meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="696" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palisadesnews.com/#website","url":"https://www.palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://www.palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/#primaryimage","inLanguage":"en-US","url":"https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg","width":1200,"height":696},{"@type":"WebPage","@id":"https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/#webpage","url":"https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/","name":"Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree - Palisades News","isPartOf":{"@id":"https://www.palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/#primaryimage"},"datePublished":"2020-07-07T23:03:38+00:00","dateModified":"2020-07-07T23:06:02+00:00","author":{"@id":"https://www.palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/"]}]},{"@type":["Person"],"@id":"https://www.palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17","name":"Staff Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://www.palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://www.palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree"/>
      <meta property="og:description" content="By Staff Writer A 50-year-old man was sentenced Monday to 141 years to life in state prison after being convicted..."/>
      <meta property="og:url" content="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/"/>
      <meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-1024x594.jpg"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree" />
      <meta name="twitter:description" content="By Staff Writer A 50-year-old man was sentenced Monday to 141 years to life in state prison after being convicted..." />
      <meta name="twitter:url" content="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/" />
      <meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-1024x594.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.palisadesnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://www.palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.palisadesnews.com/wp-content/uploads/jeg/jeg-FAf9ai8Iv0.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.4'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.4'></script>
<link rel='https://api.w.org/' href='https://www.palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.palisadesnews.com/?p=25324' />
<link rel="alternate" type="application/json+oembed" href="https://www.palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadesnews.com%2Fman-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadesnews.com%2Fman-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
  	$('#panel-432-2-0-0').append('<img src="https://smmirror.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-10-at-3.14.12-PM.png">' + '</img>');
  	$('#panel-432-3-1-0').append('<img src="https://smmirror.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-10-at-3.19.40-PM.png">' + '</img>');
  
     
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(3) > div > div.smls-overlay-all-wrap > div').html('Started in 2017' + '<br>' + 'Distribution: Online Only' + '<br>'
 	+ 'Social Media:' + '<a href="https://www.facebook.com/watchedify/">' +  '<i class="fab fa-facebook">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(2) > div > div.smls-overlay-all-wrap > div').html('Started in 2000' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 7,500' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/YoVenice?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(1) > div > div.smls-overlay-all-wrap > div').html('Started in 1999' + '<br>' + 'Print Distribution: Weekly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/smmirror">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(4) > div > div.smls-overlay-all-wrap > div').html('Started in 2014' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 12,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/palisadesnews?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(5) > div > div.smls-overlay-all-wrap > div').html('Started in 1999' + '<br>' + 'Distribution: Online Only' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/westsidelatoday?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(6) > div > div.smls-overlay-all-wrap > div').html('Started in 2015' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 20,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/thepridela?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(7) > div > div.smls-overlay-all-wrap > div').html('Started in 1990' + '<br>' + 'Print Distribution: Monthly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/brentwoodnewsla">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(8) > div > div.smls-overlay-all-wrap > div').html('Started in 1990' + '<br>' + 'Print Distribution: Monthly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://www.facebook.com/centurycitynews/">' +  '<i class="fab fa-facebook">' + '</i>' + '</a>');
  
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping3 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/smmirror-header', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1555454203175-0')
                             .defineSizeMapping(mapping3)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/palisades-header', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1562616127830-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<!-- end Simple Custom CSS and JS -->
		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.0.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree"/>
  <meta property="og:url" content="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Staff Writer



A 50-year-old man was sentenced Monday to 141 years to life in state prison after being convicted for a one-day crime spree in Pacific Palisades, the Los Angeles County District Attorney’s Office announced Tuesday.



Brian Thomas Cruz, a transient, was found guilty during a court"/>
  <meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg"/>
  <meta property="og:image:url" content="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg"/>
  <meta property="og:image:secure_url" content="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg"/>
  <meta property="article:published_time" content="2020-07-07T23:03:38+00:00"/>
  <meta property="article:modified_time" content="2020-07-07T23:06:02+00:00" />
  <meta property="og:updated_time" content="2020-07-07T23:06:02+00:00" />
  <meta property="article:section" content="Crime"/>
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree"/>
  <meta itemprop="headline" content="Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree"/>
  <meta itemprop="description" content="By Staff Writer



A 50-year-old man was sentenced Monday to 141 years to life in state prison after being convicted for a one-day crime spree in Pacific Palisades, the Los Angeles County District Attorney’s Office announced Tuesday.



Brian Thomas Cruz, a transient, was found guilty during a court"/>
  <meta itemprop="image" content="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg"/>
  <meta itemprop="datePublished" content="2020-07-07"/>
  <meta itemprop="dateModified" content="2020-07-07T23:06:02+00:00" />
  <meta itemprop="author" content="Staff Writer"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree"/>
  <meta name="twitter:url" content="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/"/>
  <meta name="twitter:description" content="By Staff Writer



A 50-year-old man was sentenced Monday to 141 years to life in state prison after being convicted for a one-day crime spree in Pacific Palisades, the Los Angeles County District Attorney’s Office announced Tuesday.



Brian Thomas Cruz, a transient, was found guilty during a court"/>
  <meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.0.0 -->
	
</head>
<body  class="post-template-default single single-post postid-25324 single-format-standard wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://www.palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-23985" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://www.palisadesnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-23986" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://www.palisadesnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24191"><a href="https://www.palisadesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-24096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.palisadesnews.com/pr-services/">PR Services</a></li>
<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.palisadesnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://www.palisadesnews.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/palisades-header', [728, 90]).display();
</script>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://www.palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://www.palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg"></div><span class="d-block mt-2 h6">Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/video-santa-monica-mask-fines/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM.png"></div><span class="d-block mt-2 h6">Video: Santa Monica Mask Fines</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/california-condor-squadron-seeking-support-for-wwii-planes-palisades-today-july-6-2020/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1.png"></div><span class="d-block mt-2 h6">California Condor Squadron seeking support for WWII planes: Palisades Today &#8211; July, 6, 2020</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/police-search-for-man-who-stole-palisades-security-camera/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM.png"></div><span class="d-block mt-2 h6">Police Search for Man Who Stole Palisades Security Camera</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://www.palisadesnews.com/category/editorial/">Editorial</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/patricia-phoenix-harrington-remembered/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Pat-Headshot-e1550608169193.jpg"></div><span class="d-block mt-2 h6">Patricia Phoenix Harrington Remembered</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/discovering-a-trove-of-paintings/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Ornest_3-e1550516540491.jpg"></div><span class="d-block mt-2 h6">Discovering a Trove of Paintings</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/smooches-4-pooches/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-1.22.31-.png"></div><span class="d-block mt-2 h6">Smooches 4 Pooches</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/edify-tv-video-would-works/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.22.06-PM-2.png"></div><span class="d-block mt-2 h6">Edify TV Video: Would Works</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://www.palisadesnews.com/category/lifestyle/">Lifestyle</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM.png"></div><span class="d-block mt-2 h6">What does it take to be the best? Edify TV gets educated about sports performance therapy.</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/61st-annual-palisades-ho-ho-ho/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/03.jpg"></div><span class="d-block mt-2 h6">61st Annual Palisades Ho Ho Ho!</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/add-happy-and-healthy-to-the-holidays-with-chi-universe-yoga/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/11/unnamed-file.jpg"></div><span class="d-block mt-2 h6">Add Happy and Healthy to the Holidays with Chi Universe Yoga</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/serving-homemade-meals-with-chefs-for-seniors/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/11/ChefsForSeniors.jpg"></div><span class="d-block mt-2 h6">Serving Homemade Meals With Chefs for Seniors</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24191"><a href="https://www.palisadesnews.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.palisadesnews.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.palisadesnews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://www.palisadesnews.com/2020-summer-camp-directory/">2020 Summer Camp Directory</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://www.palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/" itemType="https://schema.org/WebPage" itemid="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-730x423.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="423">
            <img width="1200" height="696" src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1.jpg 1200w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-300x174.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-1024x594.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-150x87.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-768x445.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-730x423.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-350x203.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-1100x638.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-750x435.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-1140x661.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>By Staff Writer</strong></p>



<p>A 50-year-old man was sentenced Monday to 141 years to life in state prison after being convicted for a one-day crime spree in Pacific Palisades, the Los Angeles County District Attorney’s Office announced Tuesday.</p>



<p>Brian Thomas Cruz, a transient, was found guilty during a court trial of four felony counts of assault with a deadly weapon, an automobile; three counts of carjacking; two counts each of first-degree burglary, person present, second-degree robbery, criminal threats and reckless driving causing specified injury, a bone fracture; and one count each of kidnapping and false imprisonment by violence.</p>



<p>On Aug. 11, 2014, Cruz went into a woman’s home and forced her at knifepoint to drive him in her car, which she deliberately crashed so she could run away, the prosecutor said.</p>



<p>The defendant went on to carjack a second woman, a teacher near Palisades High School, ramming the stolen car into several other vehicles, the prosecutor added.</p>



<p>Cruz then abandoned the teacher’s vehicle and entered a home where he forced a third woman to surrender her car keys. The defendant crashed that victim’s car into other vehicles before running a red light and colliding into a car near Webb Way in Malibu, according to evidence presented at the 2019 trial.</p>



<p>The case was investigated by the Los Angeles Police Department, West Los Angeles Division.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-07-07">July 7, 2020</time>
            <meta itemprop="dateModified" content="2020-07-07"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree&amp;url=https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/&amp;title=Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
       <script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/palisades-article', [728, 90]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-25322 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/video-santa-monica-mask-fines/" title="Video: Santa Monica Mask Fines">
                              <img width="730" height="441" src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-730x441.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-730x441.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-300x181.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-1024x619.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-150x91.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-768x464.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-350x212.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-750x453.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM.png 1026w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/video-santa-monica-mask-fines/" title="Video: Santa Monica Mask Fines">
                Video: Santa Monica Mask Fines              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 7, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/video-santa-monica-mask-fines/" title="Video: Santa Monica Mask Fines">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 7, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The City of Santa Monica has authorized fines of up to $1,000 for failing to wear a mask. Learn more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25318 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/california-condor-squadron-seeking-support-for-wwii-planes-palisades-today-july-6-2020/" title="California Condor Squadron seeking support for WWII planes: Palisades Today &#8211; July, 6, 2020">
                              <img width="730" height="408" src="https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-730x408.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-300x168.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-1024x572.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-150x84.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-768x429.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-1536x858.png 1536w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-2048x1144.png 2048w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-350x195.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-1100x614.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-750x419.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/california-condor-squadron-seeking-support-for-wwii-planes-palisades-today-july-6-2020/" title="California Condor Squadron seeking support for WWII planes: Palisades Today &#8211; July, 6, 2020">
                California Condor Squadron seeking support for WWII planes: Palisades Today &#8211; July, 6, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 7, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/california-condor-squadron-seeking-support-for-wwii-planes-palisades-today-july-6-2020/" title="California Condor Squadron seeking support for WWII planes: Palisades Today &#8211; July, 6, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 7, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * California Condor Squadron seeking support for WWII planes. *Covid-19 surge creates...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25314 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/police-search-for-man-who-stole-palisades-security-camera/" title="Police Search for Man Who Stole Palisades Security Camera">
                              <img width="730" height="384" src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-730x384.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-730x384.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-300x158.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-1024x538.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-150x79.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-768x404.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-350x184.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-1100x578.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-750x394.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-1140x599.png 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A suspect wanted by the LAPD for stealing a security camera in Pacific Palisades. Photo: LAPD. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/police-search-for-man-who-stole-palisades-security-camera/" title="Police Search for Man Who Stole Palisades Security Camera">
                Police Search for Man Who Stole Palisades Security Camera              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 6, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/smadmin/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/police-search-for-man-who-stole-palisades-security-camera/" title="Police Search for Man Who Stole Palisades Security Camera">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 6, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Man steals camera from exterior of house on Castellammare Drive By Sam Catanzaro Police are searching for a man wanted...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25312 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisades-sees-unhealthy-air-quality-after-fireworks/" title="Palisades Sees Unhealthy Air Quality After Fireworks">
                              <img width="730" height="484" src="https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-730x484.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-300x199.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-1024x678.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-150x99.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-768x509.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-350x232.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-1100x729.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-750x497.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-1140x755.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Looking at Pacific Palisades through the haze from Santa Monica Sunday. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisades-sees-unhealthy-air-quality-after-fireworks/" title="Palisades Sees Unhealthy Air Quality After Fireworks">
                Palisades Sees Unhealthy Air Quality After Fireworks              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 5, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisades-sees-unhealthy-air-quality-after-fireworks/" title="Palisades Sees Unhealthy Air Quality After Fireworks">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 5, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Fireworks continue in LA County despite ban By Sam Catanzaro Air quality throughout most of Los Angeles County, including Pacific...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25310 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisades-armed-robbery-and-broad-daylight-carjacking/" title="Palisades Armed Robbery and Broad Daylight Carjacking">
                              <img width="730" height="493" src="https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-730x493.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-730x493.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-300x203.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-150x101.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-768x519.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-350x236.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-750x507.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger.jpg 1023w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Wikimedia Commons</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisades-armed-robbery-and-broad-daylight-carjacking/" title="Palisades Armed Robbery and Broad Daylight Carjacking">
                Palisades Armed Robbery and Broad Daylight Carjacking              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 2, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisades-armed-robbery-and-broad-daylight-carjacking/" title="Palisades Armed Robbery and Broad Daylight Carjacking">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 2, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades weekly crime update Submitted by LAPD Senior Lead Officer Michael Moore As a person exited their car last week...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25306 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/sea-view-villas-officially-open-for-leasing-palisades-today-july-2-2020/" title="Sea View Villas officially open for leasing: Palisades Today &#8211; July, 2, 2020">
                              <img width="730" height="407" src="https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-730x407.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-730x407.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-300x167.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1024x571.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-150x84.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-768x428.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1536x856.png 1536w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-2048x1141.png 2048w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-350x195.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1100x613.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-750x418.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1140x635.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/sea-view-villas-officially-open-for-leasing-palisades-today-july-2-2020/" title="Sea View Villas officially open for leasing: Palisades Today &#8211; July, 2, 2020">
                Sea View Villas officially open for leasing: Palisades Today &#8211; July, 2, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 2, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/sea-view-villas-officially-open-for-leasing-palisades-today-july-2-2020/" title="Sea View Villas officially open for leasing: Palisades Today &#8211; July, 2, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 2, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Sea View Villas officially open for leasing. * LA city council...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25303 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/newsom-directs-la-restaurants-to-close-indoor-dining/" title="Newsom Directs LA Restaurants to Close Indoor Dining">
                              <img width="730" height="484" src="https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-730x484.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-300x199.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-1024x678.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-150x99.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-768x509.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-350x232.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-1100x729.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-750x497.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-1140x755.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Under a order from Gov. Gavin Newsom, restaurants in Los Angeles County can only serve diners outdoors. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/health/" rel="category tag">Health</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/newsom-directs-la-restaurants-to-close-indoor-dining/" title="Newsom Directs LA Restaurants to Close Indoor Dining">
                Newsom Directs LA Restaurants to Close Indoor Dining              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 1, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/smadmin/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/newsom-directs-la-restaurants-to-close-indoor-dining/" title="Newsom Directs LA Restaurants to Close Indoor Dining">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 1, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Earlier this week Los Angeles County&#8217;s public health director said that almost half of restaurants and bars were not following...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25301 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/local-surf-spot-one-of-dirtiest-beaches-in-state/" title="Local Surf Spot One of Dirtiest Beaches in State">
                              <img width="730" height="487" src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-730x487.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-300x200.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-1024x683.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-150x100.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-768x512.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-350x233.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-1100x733.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-272x182.jpg 272w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-750x500.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b-1140x760.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Topanga_State_Beach_2b.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Topanga State Beach. Photo: Wikimedia Commons. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/local-surf-spot-one-of-dirtiest-beaches-in-state/" title="Local Surf Spot One of Dirtiest Beaches in State">
                Local Surf Spot One of Dirtiest Beaches in State              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 1, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/smadmin/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/local-surf-spot-one-of-dirtiest-beaches-in-state/" title="Local Surf Spot One of Dirtiest Beaches in State">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 1, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Heal the Bay releases annual report By Sam Catanzaro According to Heal the Bay, a surf spot near Pacific Palisades...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25299 post type-post status-publish format-standard has-post-thumbnail hentry category-homeless category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/video-west-los-angeles-va-tent-row/" title="Video: West Los Angeles VA Tent Row">
                              <img width="730" height="535" src="https://www.palisadesnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-12.13.16-PM-730x535.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-12.13.16-PM-730x535.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-12.13.16-PM-300x220.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-12.13.16-PM-150x110.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-12.13.16-PM-350x256.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-30-at-12.13.16-PM.png 748w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/homeless/" rel="category tag">Homeless</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/video-west-los-angeles-va-tent-row/" title="Video: West Los Angeles VA Tent Row">
                Video: West Los Angeles VA Tent Row              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 30, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/video-west-los-angeles-va-tent-row/" title="Video: West Los Angeles VA Tent Row">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 30, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">What is the deal with the row of tents outside the West Los Angeles Veterans Affairs campus? Learn more in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25297 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/county-reports-highest-single-day-covid-19-count/" title="County Reports Highest Single-Day COVID-19 Count">
                              <img width="730" height="486" src="https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-730x486.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-300x200.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-1024x682.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-150x100.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-768x511.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-350x233.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-1100x732.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-272x182.jpg 272w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-750x499.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10-1140x759.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/06/SMM-April-10.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">St. Vincent Medical Center in central Los Angeles. Photo: Los Angeles County.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/health/" rel="category tag">Health</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/county-reports-highest-single-day-covid-19-count/" title="County Reports Highest Single-Day COVID-19 Count">
                County Reports Highest Single-Day COVID-19 Count              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 30, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/smadmin/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/county-reports-highest-single-day-covid-19-count/" title="County Reports Highest Single-Day COVID-19 Count">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 30, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">One in every 140 people in the county has the virus and is infectious, say LA County health officials By...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25295 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/county-ordres-closures-of-beaches-over-4th-of-july-weekend/" title="County Orders Closures of Beaches Over 4th of July Weekend">
                              <img width="730" height="548" src="https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-730x548.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-300x225.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-1024x768.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-150x113.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-768x576.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-350x263.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-1100x825.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-750x563.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507-1140x855.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1174324507.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/county-ordres-closures-of-beaches-over-4th-of-july-weekend/" title="County Orders Closures of Beaches Over 4th of July Weekend">
                County Orders Closures of Beaches Over 4th of July Weekend              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 30, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/smadmin/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/county-ordres-closures-of-beaches-over-4th-of-july-weekend/" title="County Orders Closures of Beaches Over 4th of July Weekend">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 30, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Fireworks displays also banned in county By Sam Catanzaro After reporting the highest single one-day COVID-19 case count, Los Angeles...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25290 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisades-malibu-ymca-reopens-today-palisades-today-june-29-2020/" title="Palisades-Malibu YMCA reopens today! Palisades Today &#8211; June, 29, 2020">
                              <img width="730" height="409" src="https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-730x409.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-300x168.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-1024x574.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-150x84.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-768x431.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-1536x861.png 1536w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-2048x1148.png 2048w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-350x196.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-1100x617.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-750x421.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-4-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisades-malibu-ymca-reopens-today-palisades-today-june-29-2020/" title="Palisades-Malibu YMCA reopens today! Palisades Today &#8211; June, 29, 2020">
                Palisades-Malibu YMCA reopens today! Palisades Today &#8211; June, 29, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 29, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisades-malibu-ymca-reopens-today-palisades-today-june-29-2020/" title="Palisades-Malibu YMCA reopens today! Palisades Today &#8211; June, 29, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 29, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * YMCA reopens today! * Will bars and restaurants remain open? All...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25286 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/newsom-directs-la-county-bars-to-close/" title="Newsom Directs LA County Bars to Close">
                              <img width="730" height="487" src="https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-730x487.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-300x200.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-1024x683.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-150x100.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-768x512.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-350x233.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-1100x733.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-272x182.jpg 272w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-750x500.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376-1140x760.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1129342376.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/health/" rel="category tag">Health</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/newsom-directs-la-county-bars-to-close/" title="Newsom Directs LA County Bars to Close">
                Newsom Directs LA County Bars to Close              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 29, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/smadmin/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/newsom-directs-la-county-bars-to-close/" title="Newsom Directs LA County Bars to Close">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 29, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Countywide COVID-19 cases approaching 100,000 By Sam Catanzaro California Gov. Gavin Newsom has ordered the closure of Los Angeles County...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25284 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/la-coronavirus-data-showing-concerning-trends-health-official-says/" title="LA Coronavirus Data &#8216;Showing Concerning Trends&#8217; Health Official Says">
                              <img width="730" height="487" src="https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-730x487.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-300x200.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-1024x683.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-150x100.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-768x512.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-350x233.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-1100x733.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-272x182.jpg 272w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-750x500.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k-1140x760.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/06/49889805847_464f14c139_k.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Michael Owen Baker/LA County. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/health/" rel="category tag">Health</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/la-coronavirus-data-showing-concerning-trends-health-official-says/" title="LA Coronavirus Data &#8216;Showing Concerning Trends&#8217; Health Official Says">
                LA Coronavirus Data &#8216;Showing Concerning Trends&#8217; Health Official Says              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 26, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/smadmin/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/la-coronavirus-data-showing-concerning-trends-health-official-says/" title="LA Coronavirus Data &#8216;Showing Concerning Trends&#8217; Health Official Says">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 26, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Countywide cases surpass 90,000, Pacific Palisades currently at 63 cases By Sam Catanzaro Los Angeles County’s Director of Public Health says...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-25279 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/ppra-calls-for-postponement-of-city-planning-meeting-palisades-today-june-22-2020/" title="PPRA calls for postponement of city planning meeting: Palisades Today &#8211; June, 22, 2020">
                              <img width="730" height="408" src="https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-730x408.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-300x168.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-1024x572.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-150x84.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-768x429.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-1536x859.png 1536w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-2048x1145.png 2048w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-350x196.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-1100x615.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-750x419.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/06/pn-3-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/ppra-calls-for-postponement-of-city-planning-meeting-palisades-today-june-22-2020/" title="PPRA calls for postponement of city planning meeting: Palisades Today &#8211; June, 22, 2020">
                PPRA calls for postponement of city planning meeting: Palisades Today &#8211; June, 22, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 26, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/ppra-calls-for-postponement-of-city-planning-meeting-palisades-today-june-22-2020/" title="PPRA calls for postponement of city planning meeting: Palisades Today &#8211; June, 22, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 26, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * PPRA calls for postponement of city planning meeting. * Eviction restrictions...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://www.palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas!</p>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="62c773ba9c"> <span>Mirror Media</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1594200905" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=palisades_news_05.29.20&u=santamonicamirror"></iframe></div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('/21621973880/palisades-sidebar', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/palisades-sidebar-square', [[250, 250], [350, 250]]).display();
</script></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_25324_0_5f0593493483b  normal " data-unique="epic_module_25324_0_5f0593493483b">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-25324 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                    <div class="jeg_thumb">
                
                <a href="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-360x180.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-360x180.jpg 360w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-750x375.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Untitled-1-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.palisadesnews.com/category/news/crime/" class="category-crime">Crime</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/">Man Sentenced for Carjacking, Kidnapping in Pacific Palisades Crime Spree</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/"><i class="fa fa-clock-o"></i> July 7, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>By Staff Writer A 50-year-old man was sentenced Monday to 141 years to life in state prison after being convicted...</p>
                    <a href="https://www.palisadesnews.com/man-sentenced-for-carjacking-kidnapping-in-pacific-palisades-crime-spree/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-25322 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/video-santa-monica-mask-fines/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Video: Santa Monica Mask Fines" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-07-at-1.16.23-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/video-santa-monica-mask-fines/">Video: Santa Monica Mask Fines</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/video-santa-monica-mask-fines/" ><i class="fa fa-clock-o"></i> July 7, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-25320 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/hotels-reopening-in-santa-monica/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Hotels reopening in Santa Monica." data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-1.52.49-PM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-1.52.49-PM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-1.52.49-PM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-1.52.49-PM-750x536.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-1.52.49-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/hotels-reopening-in-santa-monica/">Hotels reopening in Santa Monica.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/hotels-reopening-in-santa-monica/" ><i class="fa fa-clock-o"></i> July 7, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-25318 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/california-condor-squadron-seeking-support-for-wwii-planes-palisades-today-july-6-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="California Condor Squadron seeking support for WWII planes: Palisades Today &#8211; July, 6, 2020" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-750x536.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/california-condor-squadron-seeking-support-for-wwii-planes-palisades-today-july-6-2020/">California Condor Squadron seeking support for WWII planes: Palisades Today &#8211; July, 6, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/california-condor-squadron-seeking-support-for-wwii-planes-palisades-today-july-6-2020/" ><i class="fa fa-clock-o"></i> July 7, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-25314 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/police-search-for-man-who-stole-palisades-security-camera/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Police Search for Man Who Stole Palisades Security Camera" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-06-at-11.27.38-AM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/police-search-for-man-who-stole-palisades-security-camera/">Police Search for Man Who Stole Palisades Security Camera</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/police-search-for-man-who-stole-palisades-security-camera/" ><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_25324_0_5f0593493483b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_25324_1_5f05934936aee  normal " data-unique="epic_module_25324_1_5f05934936aee">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-25303 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news">
                <div class="jeg_thumb">
                
                <a href="https://www.palisadesnews.com/newsom-directs-la-restaurants-to-close-indoor-dining/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Newsom Directs LA Restaurants to Close Indoor Dining" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-350x250.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2020/07/PaliDining-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.palisadesnews.com/category/health/" class="category-health">Health</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://www.palisadesnews.com/newsom-directs-la-restaurants-to-close-indoor-dining/">Newsom Directs LA Restaurants to Close Indoor Dining</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.palisadesnews.com/author/smadmin/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/newsom-directs-la-restaurants-to-close-indoor-dining/"><i class="fa fa-clock-o"></i> July 6, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.palisadesnews.com/newsom-directs-la-restaurants-to-close-indoor-dining/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Earlier this week Los Angeles County's public health director said that almost half of restaurants and bars were not following...</p>
                    <a href="https://www.palisadesnews.com/newsom-directs-la-restaurants-to-close-indoor-dining/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-25306 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/sea-view-villas-officially-open-for-leasing-palisades-today-july-2-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Sea View Villas officially open for leasing: Palisades Today &#8211; July, 2, 2020" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-750x536.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/pnn-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/sea-view-villas-officially-open-for-leasing-palisades-today-july-2-2020/">Sea View Villas officially open for leasing: Palisades Today &#8211; July, 2, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/sea-view-villas-officially-open-for-leasing-palisades-today-july-2-2020/" ><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-25308 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/summer-pet-safety/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Summer pet safety!" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-11.02.22-AM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-11.02.22-AM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-11.02.22-AM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-11.02.22-AM-750x536.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-02-at-11.02.22-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/summer-pet-safety/">Summer pet safety!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/summer-pet-safety/" ><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-25310 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/palisades-armed-robbery-and-broad-daylight-carjacking/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Armed Robbery and Broad Daylight Carjacking" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/1024px-LAPD_Dodge_charger-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/crime/" class="category-crime">Crime</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/palisades-armed-robbery-and-broad-daylight-carjacking/">Palisades Armed Robbery and Broad Daylight Carjacking</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/palisades-armed-robbery-and-broad-daylight-carjacking/" ><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-25312 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/palisades-sees-unhealthy-air-quality-after-fireworks/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Sees Unhealthy Air Quality After Fireworks" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/07/DSC_3771-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Brian Thomas Cruz. Photo: Megan's Law. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/palisades-sees-unhealthy-air-quality-after-fireworks/">Palisades Sees Unhealthy Air Quality After Fireworks</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/palisades-sees-unhealthy-air-quality-after-fireworks/" ><i class="fa fa-clock-o"></i> July 6, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_25324_1_5f05934936aee = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
   <script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/21621973880/smmirror_footertop', [[320, 50], [970, 90], [728, 90]]).display();
</script>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://www.palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24192"><a href="https://www.palisadesnews.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-24095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24095"><a href="https://www.palisadesnews.com/pr-services/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://www.palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24025"><a href="https://www.palisadesnews.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://www.palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-recaptcha-v2.min.js?ver=1.8.5'></script>
<script async="async" defer type='text/javascript' async='async' src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.8.5'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.5'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/www.palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":0},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.8'></script>
</body>
</html>
