<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <title>Bus Turnaround for Gladstones Parking Lot? - Palisades News</title>
            <script type="text/javascript"> var epic_ajax_url = 'https://www.palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bus Turnaround for Gladstones Parking Lot? - Palisades News" />
<meta property="og:description" content="PPCC advocates for bus turnaround at Gladstones parking lot By Chole Marie Rivera The Palisades City Community Council (PPCC) met..." />
<meta property="og:url" content="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/" />
<meta property="og:site_name" content="Palisades News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-02-21T06:55:30+00:00" />
<meta property="article:modified_time" content="2020-02-21T06:55:31+00:00" />
<meta property="og:updated_time" content="2020-02-21T06:55:31+00:00" />
<meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg" />
<meta property="og:image:secure_url" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="489" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="PPCC advocates for bus turnaround at Gladstones parking lot By Chole Marie Rivera The Palisades City Community Council (PPCC) met..." />
<meta name="twitter:title" content="Bus Turnaround for Gladstones Parking Lot? - Palisades News" />
<meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.palisadesnews.com/#website","url":"https://www.palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":{"@type":"SearchAction","target":"https://www.palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/#primaryimage","url":"https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg","width":1200,"height":489},{"@type":"WebPage","@id":"https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/#webpage","url":"https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/","inLanguage":"en-US","name":"Bus Turnaround for Gladstones Parking Lot? - Palisades News","isPartOf":{"@id":"https://www.palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/#primaryimage"},"datePublished":"2020-02-21T06:55:30+00:00","dateModified":"2020-02-21T06:55:31+00:00","author":{"@id":"https://www.palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17"}},{"@type":["Person"],"@id":"https://www.palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17","name":"Staff Writer","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://www.palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://www.palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Bus Turnaround for Gladstones Parking Lot?"/>
      <meta property="og:description" content="PPCC advocates for bus turnaround at Gladstones parking lot By Chole Marie Rivera The Palisades City Community Council (PPCC) met..."/>
      <meta property="og:url" content="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/"/>
      <meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-1024x417.jpg"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Bus Turnaround for Gladstones Parking Lot?" />
      <meta name="twitter:description" content="PPCC advocates for bus turnaround at Gladstones parking lot By Chole Marie Rivera The Palisades City Community Council (PPCC) met..." />
      <meta name="twitter:url" content="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/" />
      <meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-1024x417.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.palisadesnews.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://www.palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://www.palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='epic.style-css'  href='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.palisadesnews.com/wp-content/uploads/jeg/jeg-14kN2ixWBz.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.3'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.3'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.3'></script>
<link rel='https://api.w.org/' href='https://www.palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.palisadesnews.com/?p=24926' />
<link rel="alternate" type="application/json+oembed" href="https://www.palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadesnews.com%2Fbus-turnaround-for-gladstones-parking-lot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.palisadesnews.com%2Fbus-turnaround-for-gladstones-parking-lot%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<script type="text/javascript">
jQuery(document).ready(function( $ ){
  	$('#panel-432-2-0-0').append('<img src="https://smmirror.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-10-at-3.14.12-PM.png">' + '</img>');
  	$('#panel-432-3-1-0').append('<img src="https://smmirror.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-10-at-3.19.40-PM.png">' + '</img>');
  
     
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(3) > div > div.smls-overlay-all-wrap > div').html('Started in 2017' + '<br>' + 'Distribution: Online Only' + '<br>'
 	+ 'Social Media:' + '<a href="https://www.facebook.com/watchedify/">' +  '<i class="fab fa-facebook">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(2) > div > div.smls-overlay-all-wrap > div').html('Started in 2000' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 7,500' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/YoVenice?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(1) > div > div.smls-overlay-all-wrap > div').html('Started in 1999' + '<br>' + 'Print Distribution: Weekly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/smmirror">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(4) > div > div.smls-overlay-all-wrap > div').html('Started in 2014' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 12,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/palisadesnews?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(5) > div > div.smls-overlay-all-wrap > div').html('Started in 1999' + '<br>' + 'Distribution: Online Only' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/westsidelatoday?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(6) > div > div.smls-overlay-all-wrap > div').html('Started in 2015' + '<br>' + 'Print Distribution: Biweekly' + '<br>' + 'Circulation: 20,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/thepridela?lang=en">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(7) > div > div.smls-overlay-all-wrap > div').html('Started in 1990' + '<br>' + 'Print Distribution: Monthly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://twitter.com/brentwoodnewsla">' +  '<i class="fab fa-twitter">' + '</i>' + '</a>');
  
  $('#panel-430-0-0-2 > div > div > div > div > div:nth-child(8) > div > div.smls-overlay-all-wrap > div').html('Started in 1990' + '<br>' + 'Print Distribution: Monthly' + '<br>' + 'Circulation: 15,000' + '<br>' +
 	 'Social Media:' + '<a href="https://www.facebook.com/centurycitynews/">' +  '<i class="fab fa-facebook">' + '</i>' + '</a>');
  
});</script>
<!-- end Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping3 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/smmirror-header', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1555454203175-0')
                             .defineSizeMapping(mapping3)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- Start GPT Tag -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script>
<script>
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 90]])
                            .addSize([1000, 600], [[728, 90]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    //Adslot 1 declaration
    gptadslots.push(googletag.defineSlot('/21621973880/palisades-header', [[970,90],[728,90],[320,50]], 'div-gpt-ad-1562616127830-0')
                             .defineSizeMapping(mapping1)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    
    
        var mapping2 = googletag.sizeMapping()
                            .addSize([1920, 1080], [[970, 250]])
                            .addSize([320, 600], [[320, 50]])
                            .build();

    gptadslots.push(googletag.defineSlot('/21621973880/smmirror_headerleaderboard', [[970,250],[320,50]], 'div-gpt-ad-1555448801751-0')
                             .defineSizeMapping(mapping2)
                             .addService(googletag.pubads()));

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Bus Turnaround for Gladstones Parking Lot?"/>
  <meta property="og:url" content="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="PPCC advocates for bus turnaround at Gladstones parking lot 



By Chole Marie Rivera



The Palisades City Community Council (PPCC) met this month to discuss the development of the bus turnaround, anticipated to be built in the lot adjacent to Gladstones. Both the parking lot and the restaurant are"/>
  <meta property="og:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg"/>
  <meta property="og:image:url" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg"/>
  <meta property="og:image:secure_url" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg"/>
  <meta property="article:published_time" content="2020-02-21T06:55:30+00:00"/>
  <meta property="article:modified_time" content="2020-02-21T06:55:31+00:00" />
  <meta property="og:updated_time" content="2020-02-21T06:55:31+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Real Estate"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Bus Turnaround for Gladstones Parking Lot?"/>
  <meta itemprop="headline" content="Bus Turnaround for Gladstones Parking Lot?"/>
  <meta itemprop="description" content="PPCC advocates for bus turnaround at Gladstones parking lot 



By Chole Marie Rivera



The Palisades City Community Council (PPCC) met this month to discuss the development of the bus turnaround, anticipated to be built in the lot adjacent to Gladstones. Both the parking lot and the restaurant are"/>
  <meta itemprop="image" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg"/>
  <meta itemprop="datePublished" content="2020-02-21"/>
  <meta itemprop="dateModified" content="2020-02-21T06:55:31+00:00" />
  <meta itemprop="author" content="Staff Writer"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Bus Turnaround for Gladstones Parking Lot?"/>
  <meta name="twitter:url" content="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/"/>
  <meta name="twitter:description" content="PPCC advocates for bus turnaround at Gladstones parking lot 



By Chole Marie Rivera



The Palisades City Community Council (PPCC) met this month to discuss the development of the bus turnaround, anticipated to be built in the lot adjacent to Gladstones. Both the parking lot and the restaurant are"/>
  <meta name="twitter:image" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>
<body  class="post-template-default single single-post postid-24926 single-format-standard wp-custom-logo epic-gutenberg ctct-balaton">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://www.palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-23985" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://www.palisadesnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-23986" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://www.palisadesnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-24080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24080"><a href="http://watchedify.com/">Watch Edify</a></li>
<li id="menu-item-24191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24191"><a href="https://www.palisadesnews.com/advertising/">Advertising</a></li>
<li id="menu-item-24096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.palisadesnews.com/pr-services/">PR Services</a></li>
<li id="menu-item-24098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.palisadesnews.com/contact-us/">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/palisades-header', [728, 90]).display();
</script>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://www.palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://www.palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg"></div><span class="d-block mt-2 h6">Bus Turnaround for Gladstones Parking Lot?</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/pch-stabbing-home-ransacked-palisades-weekly-crime-update/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423.jpg"></div><span class="d-block mt-2 h6">PCH Stabbing, Home Ransacked: Palisades Weekly Crime Update</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/anawalt-lumber-gets-a-new-home-palisades-today-february-20-2020/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3.png"></div><span class="d-block mt-2 h6">Anawalt lumber gets a new home! &#8211; Palisades Today &#8211; February, 20, 2020</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/edify-tv-santa-monica-library-porn/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM.png"></div><span class="d-block mt-2 h6">Edify TV: Santa Monica Library Porn</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://www.palisadesnews.com/category/editorial/">Editorial</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/patricia-phoenix-harrington-remembered/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Pat-Headshot-e1550608169193.jpg"></div><span class="d-block mt-2 h6">Patricia Phoenix Harrington Remembered</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/discovering-a-trove-of-paintings/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Ornest_3-e1550516540491.jpg"></div><span class="d-block mt-2 h6">Discovering a Trove of Paintings</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/smooches-4-pooches/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-1.22.31-.png"></div><span class="d-block mt-2 h6">Smooches 4 Pooches</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/edify-tv-video-would-works/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.22.06-PM-2.png"></div><span class="d-block mt-2 h6">Edify TV Video: Would Works</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://www.palisadesnews.com/category/lifestyle/">Lifestyle</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM.png"></div><span class="d-block mt-2 h6">What does it take to be the best? Edify TV gets educated about sports performance therapy.</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/61st-annual-palisades-ho-ho-ho/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/12/03.jpg"></div><span class="d-block mt-2 h6">61st Annual Palisades Ho Ho Ho!</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/add-happy-and-healthy-to-the-holidays-with-chi-universe-yoga/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/11/unnamed-file.jpg"></div><span class="d-block mt-2 h6">Add Happy and Healthy to the Holidays with Chi Universe Yoga</span></a></div><div class="col-3 l-black py-4"><a href="https://www.palisadesnews.com/serving-homemade-meals-with-chefs-for-seniors/"><div class="lazy bg-20" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/11/ChefsForSeniors.jpg"></div><span class="d-block mt-2 h6">Serving Homemade Meals With Chefs for Seniors</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24080"><a href="http://watchedify.com/">Watch Edify</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24191"><a href="https://www.palisadesnews.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24096"><a href="https://www.palisadesnews.com/pr-services/">PR Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24098"><a href="https://www.palisadesnews.com/contact-us/">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://www.palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/" itemType="https://schema.org/WebPage" itemid="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Bus Turnaround for Gladstones Parking Lot?</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-730x297.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="297">
            <img width="1200" height="489" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround.jpg 1200w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-300x122.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-1024x417.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-150x61.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-768x313.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-730x297.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-350x143.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-1100x448.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-750x306.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-1140x465.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>PPCC advocates for bus turnaround at Gladstones parking lot </strong></p>



<p><strong>By Chole Marie Rivera</strong></p>



<p>The Palisades City Community Council (PPCC) met this month to discuss the development of the bus turnaround, anticipated to be built in the lot adjacent to Gladstones. Both the parking lot and the restaurant are owned by the County of Los Angeles. The restaurant&#8211;itself&#8211; is losing its lease. </p>



<p>The county is currently negotiating an agreement with a prospective lessee, or “concessionaire,” to redevelop the site, according to PPCH&#8217;s Transportation Advisor </p>



<p>The concessionaire, PCH Beach Associates, LLC (PCH Beach),  has had &#8220;preliminary discussions” with the Coastal Commission but the process may take up to three years&#8211;including additional regulatory and environmental approvals. Gladstones will continue to operate during this process. </p>



<p>PCH Beach is set to redevelop the site at 17300 Pacific Coast Highway, north of Sunset Boulevard into a destination restaurant with famed chef Wolfgang Puck and designed by acclaimed architect, Frank Gehry. The county is a co-signer for the coastal permits but the concessionaire must apply for them.</p>



<p>In 2018, the PPCC requested that L.A. County Supervisor Kuehl’s office require all bids for space include a bus turnaround. “Supervisor Kuehl was very clear about wanting the bus turnaround,”  according to the PPCC. The development would allow for more the two bus services that serve the Palisades, the LA Metro and Santa Monica’s Big Blue Bus, to offer more “effective transit options.” </p>



<p>The PPCC will continue to monitor the process to ensure the commitment to the bus turnaround is honored.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2020-02-21">February 21, 2020</time>
            <meta itemprop="dateModified" content="2020-02-21"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Bus Turnaround for Gladstones Parking Lot?&amp;url=https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/&amp;title=Bus Turnaround for Gladstones Parking Lot?'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
       <script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/21621973880/smmirror_footertop', [[320, 50], [970, 90], [728, 90]]).display();</script>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 border-0 post-24925 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/pch-stabbing-home-ransacked-palisades-weekly-crime-update/" title="PCH Stabbing, Home Ransacked: Palisades Weekly Crime Update">
                              <img width="696" height="423" src="https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423.jpg 696w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-300x182.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-90x55.jpg 90w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-310x188.jpg 310w" sizes="(max-width: 696px) 100vw, 696px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/pch-stabbing-home-ransacked-palisades-weekly-crime-update/" title="PCH Stabbing, Home Ransacked: Palisades Weekly Crime Update">
                PCH Stabbing, Home Ransacked: Palisades Weekly Crime Update              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 21, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/pch-stabbing-home-ransacked-palisades-weekly-crime-update/" title="PCH Stabbing, Home Ransacked: Palisades Weekly Crime Update">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 21, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Among recent Pacific Palisades crimes include a stabbing near the PCH and a local home that was ransacked by thieves....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24919 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/anawalt-lumber-gets-a-new-home-palisades-today-february-20-2020/" title="Anawalt lumber gets a new home! &#8211; Palisades Today &#8211; February, 20, 2020">
                              <img width="730" height="423" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-730x423.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-730x423.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-300x174.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-1024x593.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-150x87.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-768x445.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-1536x890.png 1536w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-2048x1187.png 2048w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-350x203.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-1100x637.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-750x435.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-1140x660.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/anawalt-lumber-gets-a-new-home-palisades-today-february-20-2020/" title="Anawalt lumber gets a new home! &#8211; Palisades Today &#8211; February, 20, 2020">
                Anawalt lumber gets a new home! &#8211; Palisades Today &#8211; February, 20, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 20, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/anawalt-lumber-gets-a-new-home-palisades-today-february-20-2020/" title="Anawalt lumber gets a new home! &#8211; Palisades Today &#8211; February, 20, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 20, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Anawalt lumber gets a new home! * DanceBody...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24917 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/edify-tv-santa-monica-library-porn/" title="Edify TV: Santa Monica Library Porn">
                              <img width="730" height="444" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-730x444.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-730x444.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-300x183.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-150x91.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-768x467.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-350x213.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-750x457.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM.png 966w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/edify-tv-santa-monica-library-porn/" title="Edify TV: Santa Monica Library Porn">
                Edify TV: Santa Monica Library Porn              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 19, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/edify-tv-santa-monica-library-porn/" title="Edify TV: Santa Monica Library Porn">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 19, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A pornographic video of two people having sex in a Santa Monica Public Library branch has gone viral. Learn more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24914 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/sheriff-searching-for-missing-malibu-woman-with-bipolar-disorder/" title="Sheriff Searching for Missing Malibu Woman With Bipolar Disorder">
                              <img width="730" height="548" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/EQ1cyo0VAAAltj5-730x548.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/EQ1cyo0VAAAltj5-730x548.jpeg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/EQ1cyo0VAAAltj5-300x225.jpeg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/EQ1cyo0VAAAltj5-150x113.jpeg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/EQ1cyo0VAAAltj5-768x576.jpeg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/EQ1cyo0VAAAltj5-350x263.jpeg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/EQ1cyo0VAAAltj5-750x563.jpeg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/EQ1cyo0VAAAltj5.jpeg 908w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A full scale search of the Latigo Canyon area in Malibu for Julia Snyder over the weekend. Photo: Malibu Search and Rescue. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/sheriff-searching-for-missing-malibu-woman-with-bipolar-disorder/" title="Sheriff Searching for Missing Malibu Woman With Bipolar Disorder">
                Sheriff Searching for Missing Malibu Woman With Bipolar Disorder              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/sheriff-searching-for-missing-malibu-woman-with-bipolar-disorder/" title="Sheriff Searching for Missing Malibu Woman With Bipolar Disorder">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LASD asking public for help locating Julia Christine Snyder By Staff Writer Los Angeles County Sheriff’s Department (LASD) Missing Persons...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24908 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/guided-tours-of-the-backbone-trail-palisades-today-february-17-2020/" title="Guided tours of the Backbone trail: Palisades Today &#8211; February, 17, 2020">
                              <img width="730" height="410" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-730x410.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-300x169.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-1024x576.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-150x84.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-768x432.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-1536x864.png 1536w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-2048x1151.png 2048w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-350x197.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-1100x618.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-750x422.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-1140x641.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/guided-tours-of-the-backbone-trail-palisades-today-february-17-2020/" title="Guided tours of the Backbone trail: Palisades Today &#8211; February, 17, 2020">
                Guided tours of the Backbone trail: Palisades Today &#8211; February, 17, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 17, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/guided-tours-of-the-backbone-trail-palisades-today-february-17-2020/" title="Guided tours of the Backbone trail: Palisades Today &#8211; February, 17, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Guided tours of the Backbone trail * Events...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24906 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/ending-mountain-lion-killings/" title="Ending Mountain Lion Killings?">
                              <img width="730" height="519" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-730x519.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-730x519.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-300x213.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-150x107.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-768x546.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-750x533.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">P-61, a four year old mountain lion struck and killed on the 405 Freeway in the Sepulveda Pass last fall. Photo: NPS.gov. 

</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/ending-mountain-lion-killings/" title="Ending Mountain Lion Killings?">
                Ending Mountain Lion Killings?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 17, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/ending-mountain-lion-killings/" title="Ending Mountain Lion Killings?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 17, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA City Councilmembers introduce resolution in wake of killing of local mountain lion? By Chad Winthrop Should mountain lions be...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24901 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/pch-closures-this-weekend-expect-delays/" title="PCH Closures This Weekend, Expect Delays">
                              <img width="730" height="487" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-730x487.jpeg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-300x200.jpeg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-1024x683.jpeg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-150x100.jpeg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-768x512.jpeg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-350x233.jpeg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-1100x733.jpeg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-272x182.jpeg 272w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-750x500.jpeg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-1140x760.jpeg 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Morgan Genser. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/pch-closures-this-weekend-expect-delays/" title="PCH Closures This Weekend, Expect Delays">
                PCH Closures This Weekend, Expect Delays              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 14, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/pch-closures-this-weekend-expect-delays/" title="PCH Closures This Weekend, Expect Delays">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 14, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA County repairing water main in Malibu By Chad Winthrop Due roadwork, lanes will be closed on Pacific Coast Highway...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24897 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/grace-kelly-home-sold-palisades-today-february-13-2020/" title="Grace Kelly home sold! Palisades Today &#8211; February, 13, 2020">
                              <img width="730" height="409" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-730x409.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-300x168.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-1024x574.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-150x84.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-768x431.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-1536x861.png 1536w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-2048x1149.png 2048w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-350x196.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-1100x617.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-750x421.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-1-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/grace-kelly-home-sold-palisades-today-february-13-2020/" title="Grace Kelly home sold! Palisades Today &#8211; February, 13, 2020">
                Grace Kelly home sold! Palisades Today &#8211; February, 13, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 14, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/grace-kelly-home-sold-palisades-today-february-13-2020/" title="Grace Kelly home sold! Palisades Today &#8211; February, 13, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 14, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * Grace Kelly home sold * Reduced fee Animal...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24895 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/victim-dragged-to-ground-in-attempted-purse-robbery/" title="Victim Dragged to Ground in Attempted Purse Robbery">
                              <img width="696" height="423" src="https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423.jpg 696w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-300x182.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-90x55.jpg 90w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-310x188.jpg 310w" sizes="(max-width: 696px) 100vw, 696px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/victim-dragged-to-ground-in-attempted-purse-robbery/" title="Victim Dragged to Ground in Attempted Purse Robbery">
                Victim Dragged to Ground in Attempted Purse Robbery              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 12, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/victim-dragged-to-ground-in-attempted-purse-robbery/" title="Victim Dragged to Ground in Attempted Purse Robbery">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 12, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades weekly crime update Submitted by LAPD Lead Officer Michael Moore Recent Pacific Palisades crimes include an attempted robbery in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24893 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/pacific-palisades-community-council-remembers-george-wolfberg/" title="Pacific Palisades Community Council Remembers George Wolfberg">
                              <img width="384" height="384" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/11407317_901534336580585_6161646170277133444_n.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/11407317_901534336580585_6161646170277133444_n.jpg 384w, https://www.palisadesnews.com/wp-content/uploads/2020/02/11407317_901534336580585_6161646170277133444_n-300x300.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/11407317_901534336580585_6161646170277133444_n-150x150.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/11407317_901534336580585_6161646170277133444_n-350x350.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/11407317_901534336580585_6161646170277133444_n-75x75.jpg 75w" sizes="(max-width: 384px) 100vw, 384px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/pacific-palisades-community-council-remembers-george-wolfberg/" title="Pacific Palisades Community Council Remembers George Wolfberg">
                Pacific Palisades Community Council Remembers George Wolfberg              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 11, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/pacific-palisades-community-council-remembers-george-wolfberg/" title="Pacific Palisades Community Council Remembers George Wolfberg">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 11, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Submitted by the Pacific Palisades Community Council (PPCC) With profound sorrow, Pacific Palisades Community Council announces the passing, after long...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24890 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-sports category-uncategorized">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisadian-julie-heldman-discusses-memoir/" title="Palisadian Julie Heldman Discusses Memoir">
                              <img width="730" height="361" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-730x361.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-730x361.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-300x148.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-1024x507.jpg 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-150x74.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-768x380.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-350x173.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-1100x544.jpg 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-750x371.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman-1140x564.jpg 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/02/heldman.jpg 1213w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Julie Heldman. Photos: Twitter. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/sports/" rel="category tag">Sports</a>, <a href="https://www.palisadesnews.com/category/uncategorized/" rel="category tag">Uncategorized</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisadian-julie-heldman-discusses-memoir/" title="Palisadian Julie Heldman Discusses Memoir">
                Palisadian Julie Heldman Discusses Memoir              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 11, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisadian-julie-heldman-discusses-memoir/" title="Palisadian Julie Heldman Discusses Memoir">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 11, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Thu, Feb. 20, 2020 at 6:30 PM The Friends of the Library speaker series will present long-time Palisadian Julie Heldman,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24887 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/mountain-killed-under-state-law/" title="Mountain Lion Killed Under State Law">
                              <img width="730" height="439" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-730x439.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-730x439.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-300x180.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-1024x615.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-150x90.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-768x461.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-350x210.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-1100x661.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-750x451.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM-1140x685.png 1140w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-10-at-6.43.12-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">P-56, a male mountain lion recently killed under state depredation law. Photo: NPS.gov. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/mountain-killed-under-state-law/" title="Mountain Lion Killed Under State Law">
                Mountain Lion Killed Under State Law              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 11, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/mountain-killed-under-state-law/" title="Mountain Lion Killed Under State Law">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 11, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">P-56 killed by under California depredation law By Staff Writer A mountain lion has been killed in the Santa Monica...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24885 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/new-park-in-honor-of-george-wolfburg-palisades-westside-local-show-february-6-2020/" title="New park in honor of George Wolfburg: Palisades Westside Local Show February, 6, 2020">
                              <img width="730" height="409" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-730x409.png 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-300x168.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-1024x574.png 1024w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-150x84.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-768x430.png 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-1536x861.png 1536w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-2048x1148.png 2048w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-350x196.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-1100x616.png 1100w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-750x420.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn2-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://www.palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/new-park-in-honor-of-george-wolfburg-palisades-westside-local-show-february-6-2020/" title="New park in honor of George Wolfburg: Palisades Westside Local Show February, 6, 2020">
                New park in honor of George Wolfburg: Palisades Westside Local Show February, 6, 2020              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 11, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/new-park-in-honor-of-george-wolfburg-palisades-westside-local-show-february-6-2020/" title="New park in honor of George Wolfburg: Palisades Westside Local Show February, 6, 2020">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 11, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">All your local news, events and happenings in under 5 minutes. * New park in honor of George Wolfburg. *...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24882 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news tag-pacific-palisades tag-regina-phiehl tag-u-s-attorney">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/palisades-woman-indicted-by-feds-in-multi-million-dollar-scam/" title="Palisades Woman Indicted by Feds in Multi-Million Dollar Scam">
                              <img width="600" height="600" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/1920px-Seal_of_the_United_States_Department_of_Justice.svg.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/1920px-Seal_of_the_United_States_Department_of_Justice.svg.png 600w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1920px-Seal_of_the_United_States_Department_of_Justice.svg-300x300.png 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1920px-Seal_of_the_United_States_Department_of_Justice.svg-150x150.png 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1920px-Seal_of_the_United_States_Department_of_Justice.svg-350x350.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1920px-Seal_of_the_United_States_Department_of_Justice.svg-75x75.png 75w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/palisades-woman-indicted-by-feds-in-multi-million-dollar-scam/" title="Palisades Woman Indicted by Feds in Multi-Million Dollar Scam">
                Palisades Woman Indicted by Feds in Multi-Million Dollar Scam              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 7, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/palisades-woman-indicted-by-feds-in-multi-million-dollar-scam/" title="Palisades Woman Indicted by Feds in Multi-Million Dollar Scam">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 7, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Regina Piehl arrested by federal authorities By Staff Writer A Pacific Palisades woman was arrested Wednesday, along with three other...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 border-top post-24876 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-george-wolfberg tag-mike-bonin tag-pacific-palisades-community-council tag-ppcc">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://www.palisadesnews.com/remembering-george-wolfberg/" title="Remembering George Wolfberg, a Civic Leader for the Ages">
                              <img width="400" height="533" src="https://www.palisadesnews.com/wp-content/uploads/2020/02/f3f36753-a3e2-4b5e-a4b1-c37471a7cc39.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/f3f36753-a3e2-4b5e-a4b1-c37471a7cc39.jpg 400w, https://www.palisadesnews.com/wp-content/uploads/2020/02/f3f36753-a3e2-4b5e-a4b1-c37471a7cc39-225x300.jpg 225w, https://www.palisadesnews.com/wp-content/uploads/2020/02/f3f36753-a3e2-4b5e-a4b1-c37471a7cc39-113x150.jpg 113w, https://www.palisadesnews.com/wp-content/uploads/2020/02/f3f36753-a3e2-4b5e-a4b1-c37471a7cc39-350x466.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /><div class="ccfic"><span class="ccfic-text">George Wolfberg. Photo: PPCC. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://www.palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://www.palisadesnews.com/remembering-george-wolfberg/" title="Remembering George Wolfberg, a Civic Leader for the Ages">
                Remembering George Wolfberg, a Civic Leader for the Ages              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 7, 2020</span>      <span class="author"><a href="https://www.palisadesnews.com/author/wpengine/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://www.palisadesnews.com/remembering-george-wolfberg/" title="Remembering George Wolfberg, a Civic Leader for the Ages">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 7, 2020</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Pacific Palisades Community Council Chair Emeritus passes away By Sam Catanzaro George Wolfberg, Pacific Palisades Community Council (PPCC) Chair Emeritus...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://www.palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas!</p>

<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="62c773ba9c"> <span>Mirror Media</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1582279985" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->
</div></div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>googletag.pubads().definePassback('/21621973880/smmirror', [300, 600]).display();
</script></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/21621973880/palisades-sidebar-square', [[250, 250], [350, 250]]).display();
</script></div></div><div id="custom_html-7" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">DIGITAL</span></h3></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_24926_0_5e4fad31895f4  normal " data-unique="epic_module_24926_0_5e4fad31895f4">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-24926 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                    <div class="jeg_thumb">
                
                <a href="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Bus Turnaround for Gladstones Parking Lot?" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-360x180.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-360x180.jpg 360w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PCH-Turnaround-750x375.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/">Bus Turnaround for Gladstones Parking Lot?</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/"><i class="fa fa-clock-o"></i> February 21, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>PPCC advocates for bus turnaround at Gladstones parking lot By Chole Marie Rivera The Palisades City Community Council (PPCC) met...</p>
                    <a href="https://www.palisadesnews.com/bus-turnaround-for-gladstones-parking-lot/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-24925 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/pch-stabbing-home-ransacked-palisades-weekly-crime-update/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="73" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="April Palisades Crimes" data-src="https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423.jpg 696w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-300x182.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-90x55.jpg 90w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-310x188.jpg 310w, https://www.palisadesnews.com/wp-content/uploads/2019/04/GettyImages-876374880-696x423-355x220.jpg 355w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/pch-stabbing-home-ransacked-palisades-weekly-crime-update/">PCH Stabbing, Home Ransacked: Palisades Weekly Crime Update</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/pch-stabbing-home-ransacked-palisades-weekly-crime-update/" ><i class="fa fa-clock-o"></i> February 21, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-24921 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/the-history-of-harvelles-bar-and-music-venue/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="The History of Harvelle’s bar and music venue." data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-750x536.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-20-at-10.28.42-AM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/the-history-of-harvelles-bar-and-music-venue/">The History of Harvelle’s bar and music venue.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/the-history-of-harvelles-bar-and-music-venue/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-24919 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/anawalt-lumber-gets-a-new-home-palisades-today-february-20-2020/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Anawalt lumber gets a new home! &#8211; Palisades Today &#8211; February, 20, 2020" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-750x536.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/pn-3-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/anawalt-lumber-gets-a-new-home-palisades-today-february-20-2020/">Anawalt lumber gets a new home! &#8211; Palisades Today &#8211; February, 20, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/anawalt-lumber-gets-a-new-home-palisades-today-february-20-2020/" ><i class="fa fa-clock-o"></i> February 20, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-24917 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/edify-tv-santa-monica-library-porn/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Santa Monica Library Porn" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-18-at-5.57.31-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/edify-tv-santa-monica-library-porn/">Edify TV: Santa Monica Library Porn</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/edify-tv-santa-monica-library-porn/" ><i class="fa fa-clock-o"></i> February 19, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_24926_0_5e4fad31895f4 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_24926_1_5e4fad318cd00  normal " data-unique="epic_module_24926_1_5e4fad318cd00">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-24899 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                
                <a href="https://www.palisadesnews.com/national-ferris-wheel-day/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="National Ferris Wheel Day!" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/GettyImages-1179662882-350x250.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/GettyImages-1179662882-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/GettyImages-1179662882-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2020/02/GettyImages-1179662882-750x536.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/GettyImages-1179662882-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://www.palisadesnews.com/category/video/" class="category-video">Video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://www.palisadesnews.com/national-ferris-wheel-day/">National Ferris Wheel Day!</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/national-ferris-wheel-day/"><i class="fa fa-clock-o"></i> February 14, 2020</a></div><div class="jeg_meta_comment"><a href="https://www.palisadesnews.com/national-ferris-wheel-day/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>February 14th is National Ferris wheel day, to celebrate reporter Juliet Lemar explores the Santa Monica Piers Ferris wheel in...</p>
                    <a href="https://www.palisadesnews.com/national-ferris-wheel-day/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-24901 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/pch-closures-this-weekend-expect-delays/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="PCH Closures This Weekend, Expect Delays" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-120x86.jpeg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-120x86.jpeg 120w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-350x250.jpeg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/1.PCHtraffic-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/pch-closures-this-weekend-expect-delays/">PCH Closures This Weekend, Expect Delays</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/pch-closures-this-weekend-expect-delays/" ><i class="fa fa-clock-o"></i> February 14, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-24906 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/ending-mountain-lion-killings/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Ending Mountain Lion Killings?" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-120x86.jpg" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-120x86.jpg 120w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-300x213.jpg 300w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-150x107.jpg 150w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-768x546.jpg 768w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-730x519.jpg 730w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-350x250.jpg 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276-750x533.jpg 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/IMG-1276.jpg 960w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/ending-mountain-lion-killings/">Ending Mountain Lion Killings?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/ending-mountain-lion-killings/" ><i class="fa fa-clock-o"></i> February 17, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-24908 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/guided-tours-of-the-backbone-trail-palisades-today-february-17-2020/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Guided tours of the Backbone trail: Palisades Today &#8211; February, 17, 2020" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-750x536.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/PN-2-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/guided-tours-of-the-backbone-trail-palisades-today-february-17-2020/">Guided tours of the Backbone trail: Palisades Today &#8211; February, 17, 2020</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/guided-tours-of-the-backbone-trail-palisades-today-february-17-2020/" ><i class="fa fa-clock-o"></i> February 17, 2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-24910 post type-post status-publish format-standard has-post-thumbnail hentry category-local-business-spotlight category-video category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://www.palisadesnews.com/local-business-spotlight-body-rhythm/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Local Business Spotlight: Body Rhythm" data-src="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.55.38-PM-120x86.png" data-sizes="auto" data-srcset="https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.55.38-PM-120x86.png 120w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.55.38-PM-350x250.png 350w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.55.38-PM-750x536.png 750w, https://www.palisadesnews.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-17-at-2.55.38-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.palisadesnews.com/category/local-business-spotlight/" class="category-local-business-spotlight">Local Business Spotlight</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.palisadesnews.com/local-business-spotlight-body-rhythm/">Local Business Spotlight: Body Rhythm</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.palisadesnews.com/local-business-spotlight-body-rhythm/" ><i class="fa fa-clock-o"></i> February 17, 2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_24926_1_5e4fad318cd00 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
   <script src='https://www.googletagservices.com/tag/js/gpt.js'> googletag.pubads().definePassback('/21621973880/smmirror_footertop', [[320, 50], [970, 90], [728, 90]]).display();
</script>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://www.palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-24192" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24192"><a href="https://www.palisadesnews.com/advertising/">ADVERTISING</a></li>
<li id="menu-item-24095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24095"><a href="https://www.palisadesnews.com/pr-services/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://www.palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24025"><a href="https://www.palisadesnews.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://www.palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2020 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.0'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/www.palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":0},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.3.2'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' async='async' src='https://www.palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
</body>
</html>
