<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.palisadesnews.com/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="http://www.palisadesnews.com/wp-content/themes/tribune/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>
        <title>Theatre Palisades&#8217; &#8216;In-laws, Outlaws&#8217; Provides Solid Fun &#8211; Palisades News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="http://www.palisadesnews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="http://www.palisadesnews.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Theatre Palisades&#8217; &#8216;In-laws, Outlaws&#8217; Provides Solid Fun Comments Feed" href="http://www.palisadesnews.com/index.php/2017/11/17/theatre-palisades-in-laws-outlaws-provides-solid-fun/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palisadesnews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/custom.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9aeee5b37d","ajaxurl":"http:\/\/www.palisadesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/init.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.palisadesnews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Venice Group Files Appeal Against City, County for Allowing &#8216;Hazardous Waste&#8217;' href='http://www.palisadesnews.com/index.php/2017/11/17/venice-group-files-appeal-against-city-county-for-allowing-hazardous-waste/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.palisadesnews.com/index.php/2017/11/17/theatre-palisades-in-laws-outlaws-provides-solid-fun/" />
<link rel='shortlink' href='http://www.palisadesnews.com/?p=18859' />
<link rel="alternate" type="application/json+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F11%2F17%2Ftheatre-palisades-in-laws-outlaws-provides-solid-fun%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F11%2F17%2Ftheatre-palisades-in-laws-outlaws-provides-solid-fun%2F&#038;format=xml" />
<style type='text/css'></style>
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Theatre Palisades&#8217; &#8216;In-laws, Outlaws&#8217; Provides Solid Fun" />
<meta property="og:url" content="http://www.palisadesnews.com/index.php/2017/11/17/theatre-palisades-in-laws-outlaws-provides-solid-fun/" />
<meta property="og:description" content="By Laurel Busby Staff Writer Light, warm-hearted and filled with good-humored chaos, Theatre Palisades’ newest offering, &#8220;In-laws, Out- laws and Other People (That Should be Shot)&#8221; is a…" />
<meta property="article:published_time" content="2017-11-17T23:42:33+00:00" />
<meta property="article:modified_time" content="2017-11-17T23:46:58+00:00" />
<meta property="og:site_name" content="Palisades News" />
<meta property="og:image" content="http://www.palisadesnews.com/wp-content/uploads/2017/11/26-TP-In-laws-Outlaws.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.palisadesnews.com/wp-content/uploads/2017/11/26-TP-In-laws-Outlaws.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    <script src="//code.jquery.com/jquery-1.10.2.js"></script>
    <script src="//code.jquery.com/jquery-1.7.1.min.js"></script>
    <script src="http://www.palisadesnews.com/wp-content/themes/tribune/js/jquery.sticky.js"></script>        
    <script>
        
    $(window).load(function(){
      $("#menutop").sticky({ topSpacing: 0 });
      $("#menu").sticky({ topSpacing: 59 });      
    });
          
        
</script>
<style>
.top-logo {
	width: 250px;
	float: left;
	margin: 0px 0 0 0px;
    display:none;
}
.is-sticky .top-logo { display:block;}
.weather .aw-temperature-today b { font-size:20px !important; line-height:25px; float:left; padding-top:12px;}
.weather #link_current .aw-current-weather-inner span.aw-icon{ background-size:120px auto !important; background-position: -10px 0 !important; top:17px !important;}
.weather #link_current .aw-current-weather-inner {
  max-width: 275px !important;
  padding-bottom: 10px !important;
}
.weather #link_current .aw-temperature-today{ padding-top: 10px !important;}
.weather #link_current .aw-temp-time-desc{ padding-left:40% !important;}
.weather #link_current .aw-current-weather-inner h3 {
  float: none !important;
  font-size: 12px !important;
  padding-top: 10px !important;
  width: 100% !important;
  font-family:Arial, Helvetica, sans-serif;
}
.weather #link_current .aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}
.weather #link_current p time {
    display: block !important;
    float: left;
    font-size: 10px !important;
    margin-top: 4px !important;
    text-align: center !important;}
	
.weather p span.aw-weather-description {
    display: block !important;
    float: left;
    font-size: 11px !important;
    line-height: 1em !important;
    margin-left: 12px !important;
    margin-top: 6px !important;
    text-align: center !important;}
	
.weather.aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}

</style>
    </head>

    <body class="post-template-default single single-post postid-18859 single-format-standard">
<div class="inner-wrapper">
<div id="header" class="default">
  <div id="menutop">
        <a class="btn_menu" id="toggle-top" href="#"></a>
    <div id="topmenu-wrap"><a href="http://www.palisadesnews.com"><img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" class="top-logo" /></a>
          <ul id="topmenu" class="dropdown"><li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9490"><a href="http://www.palisadesnews.com/wp-content/uploads/2017/11/palisades-news-1115-2017-FINAL.pdf">Current Edition</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.palisadesnews.com/index.php/past-editions/">Past Editions</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.palisadesnews.com/index.php/archives/">Archives</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
</ul>        </div>
            <div id="search">
	<form method="get" id="searchform" action="http://www.palisadesnews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>    <div id="social">
          <div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/Palisades-News-719153608163831"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/PalisadesNews"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>        </div>
        <div class="clear"></div>
  </div>
      <div id="header-inner"> 
    
    <!--<div id="head_banner">

			//
					<a href=""><img src="" alt="" /></a>
				
		</div>-->
    
    <div id="logo">
                    <a href="http://www.palisadesnews.com" title="">
            <img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" />
            </a>
         
        </div>
    <!-- / #logo -->    
    
    <div id="header-right">
    
     <div class="clear"></div>
                              <div id="thedate">Saturday, November 18, 2017 01:37 am</div>
                    <div class="clear"></div>
                    <div class="clear"></div> 
          
          &nbsp; 
                  

<style>
.inner_title { 
  position: absolute;
  left: 0;
  right: 0;
  width:969px;
  margin: 0 auto;
  bottom: 225px;
}
.inner_title h1 {
  color: #fff;
  font-family: "Lato",sans-serif;
  font-size: 72px;
  font-weight: 300;
  line-height: 1.5;
  padding: 0 20px 15px;
  text-shadow: 1px 1px 0 #000;

}

/*.inner_image > img {
  height: 600px;
  width: 100%;
}*/
</style>         
          
          
    </div>
    <!-- /#header-right -->
    
    <div class="clear"></div>
  </div>
      <!-- /#header-inner -->
    
        <div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a>
        <div id="menu-wrap">
          <ul id="mainmenu" class="dropdown"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-364"><a href="http://www.palisadesnews.com/index.php/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/">Caruso</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/">Heard About Town</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/">Cartoons &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;. by Ann Cleaves</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://www.palisadesnews.com/index.php/our-publisher/">Our Publisher</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-328"><a href="http://www.palisadesnews.com/index.php/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-9494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9505"><a href="http://www.palisadesnews.com/index.php/category/business/classified/">Classified</a></li>
</ul>
</li>
<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9513"><a href="http://www.palisadesnews.com/index.php/category/featured/">Featured</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9512"><a href="http://www.palisadesnews.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9492"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-366"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/">Dining &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230; with Grace Hiney</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type- menu-item-object-category menu-item-9496"><a>Arts</a></li>
	<li id="menu-item-9518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9518"><a href="http://www.palisadesnews.com/index.php/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-9514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9514"><a href="http://www.palisadesnews.com/index.php/category/schools/">Schools</a>
<ul  class="sub-menu">
	<li id="menu-item-9519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9519"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/">Summer Camps</a></li>
</ul>
</li>
</ul>        </div>
        <div class="clear"></div>
        </div>
      <!-- /#menu -->
      
      <div class="clear"></div>
</div>
<!-- /#header -->

<div id="content">


<div id="main">


			<div id="post-18859" class="clearfix post-18859 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-lifestyle category-reviews tag-theatre-palisades">

				
				<h1 class="entry-title">
					<a href="http://www.palisadesnews.com/index.php/2017/11/17/theatre-palisades-in-laws-outlaws-provides-solid-fun/" title="Permalink to Theatre Palisades&#8217; &#8216;In-laws, Outlaws&#8217; Provides Solid Fun" rel="bookmark">Theatre Palisades&#8217; &#8216;In-laws, Outlaws&#8217; Provides Solid Fun</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2017-11-17T15:42:33-08:00">
							November 17, 2017 3:42 pm						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://www.palisadesnews.com/index.php/2017/11/17/theatre-palisades-in-laws-outlaws-provides-solid-fun/#respond">0 comments</a></span><span class="views">Views: 19</span>
				</div>

				<div class="entry entry-content">
					<div class="page" title="Page 26">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>By Laurel Busby<br />
<em>Staff Writer</em></p>
<p>Light, warm-hearted and filled with good-humored chaos, Theatre Palisades’ newest offering, <a href="http://www.palisadesnews.com/index.php/2017/10/30/new-comedy-coming-to-theatre-palisades/"><strong>&#8220;In-laws, Out- laws and Other People (That Should be Shot)&#8221;</strong></a> is an apt gift for the holiday season.</p>
<p>The story takes place at the annual Christmas Eve party of a Brooklyn family who get on each other’s nerves and love to tell each other so. The bickering and wisecracks are non-stop as the family spars not only with one another, but also with two thieves who take them hostage and an ever-increasing number of neighbors who happen onto the shenanigans.</p>
<p>The play, written by Steve Franco, opens with level-headed father (Jonathan Fahn), the calm, matter-of-fact everyman, preparing the house with his sharp-tongued teenage daughter, Beth (Tessa Marks), the family’s rapid-fire jokester. As the two prepare the house for the party, he asks her, “What is it about our family you don’t like?” She snaps back, “It would be faster to tell you what I do like.”</p>
<p>And when the rest of the family arrives during an intense snowstorm, it’s easy to see what Beth means. Her “redneck” uncle, Bud (Andrew Margolin), from New Jersey, tends to be crude and a bit full of himself, while his wife, Bunny (Laura Goldstein), seems determined to point out that her teenage daughter, the sullen Tracy (Sierra Laurin Parsons), is a bit brighter and better prepared for college than Beth.</p>
<div id="attachment_18810" style="width: 1060px" class="wp-caption aligncenter"><img class="size-full wp-image-18810" src="http://www.palisadesnews.com/wp-content/uploads/2017/11/26-TP-In-laws-Outlaws.jpg" alt="" width="1050" height="600" srcset="http://www.palisadesnews.com/wp-content/uploads/2017/11/26-TP-In-laws-Outlaws.jpg 1050w, http://www.palisadesnews.com/wp-content/uploads/2017/11/26-TP-In-laws-Outlaws-300x171.jpg 300w, http://www.palisadesnews.com/wp-content/uploads/2017/11/26-TP-In-laws-Outlaws-768x439.jpg 768w, http://www.palisadesnews.com/wp-content/uploads/2017/11/26-TP-In-laws-Outlaws-1024x585.jpg 1024w, http://www.palisadesnews.com/wp-content/uploads/2017/11/26-TP-In-laws-Outlaws-96x55.jpg 96w, http://www.palisadesnews.com/wp-content/uploads/2017/11/26-TP-In-laws-Outlaws-310x177.jpg 310w" sizes="(max-width: 1050px) 100vw, 1050px" /><p class="wp-caption-text">Uncle Leo (Mitch Feinstein) and Aunt Rose (Sue Hardie), on couch, and Bud (Andrew Margolin), Bunny (Laura Goldstein) and Dad (Jonathan Fahn) are taken aback by the rudeness of party crashers Tony (Eric Pierce) and Vinny (Cruz Flores). Photo: Joy Daunis</p></div>
<div class="page" title="Page 26">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>Both have colorful ways of expressing themselves. For example, on arrival, Bud comments, “It’s slick as a whale turd out there,” and Bunny later provides a graphically ridiculous description of slaughtering a pig that has vegetarian Beth gagging. The impossibly clueless Aunt Rose (Sue Hardie) and her critical, gruff husband, Uncle Leo (Mitch Feinstein), are intended to be the final dinner guests.</p>
<div class="page" title="Page 26">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>But strangers and neighbors keep the event from becoming the predictable annual bickerfest. The strangers, brash, nervous Tony (Eric Pierce) and mellow, warm Vinny (Cruz Flores), take the dinner party hostage when their getaway car stops working after a robbery. However, the hapless thieves may just have happened upon the wrong house as they quickly realize this crew may be more than a match for them with the in- cessant argumentativeness and lack of respect for what it means to be hostages.</p>
<div class="page" title="Page 26">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>And then there are the neighbors who happen by and get stuck: the flirtatious nuisance Mrs. Draper (Darcy Silveira), the scowling blue-haired punk Paul (Jeff DeWitt), his girl-next-door sister Emily (Hayley Dixon), and their grandmother Mrs. Wakowski (Lois Bostwick). Eventually, Beth’s mother, Janet (Terri Parks), who had been delayed by the storm, joins the scene.</p>
<p>A true ensemble piece, the play revels in good-natured silliness and is designed not to provoke serious thought, but instead provide Christmas cheer with one-liners, warmth and an embrace of each character’s foibles. The cast, directed by Ria Parody Erlich, sail into the fast-paced dialog and welcoming sentiment with verve, and the set’s meticulously detailed living and dining rooms (designed by William Pitcher and Sherman Wayne) provide a world-class backdrop for the antics.</p>
<p>&#8220;In-laws, Outlaws and Other People (That Should be Shot),&#8221; produced by Sylvia Grieb and Pat Perkins, plays through December 10 at Pierson Playhouse, 941 Temescal Canyon Rd. Tickets: $20 for adults and $18 for seniors and students. For more information, call 310-454-1970 or visit&nbsp;<a href="http://www.theatrepalisades.org/"><strong>http://www.theatrepalisades.org/</strong></a>.&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				<div class="tag_list">Tags: <a href="http://www.palisadesnews.com/index.php/tag/theatre-palisades/" rel="tag">Theatre Palisades</a></div>
				
					<div class="post_author vcard">

						<img alt='' src='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><span>Author:  <a class="url fn n" href="http://www.palisadesnews.com/index.php/author/msanderson/">Matt Sanderson</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-18859 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.palisadesnews.com/index.php/2017/11/17/theatre-palisades-in-laws-outlaws-provides-solid-fun/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F11%2F17%2Ftheatre-palisades-in-laws-outlaws-provides-solid-fun%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/11/17/theatre-palisades-in-laws-outlaws-provides-solid-fun/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.palisadesnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18859' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.palisurgicalarts.com/" target="_blank">
<img src="https://i0.wp.com/www.palisadesnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-15-at-10.19.02-AM.png.jpg?resize=300%2C250" px" px" data-recalc-dims="1" /> </a></p>
<hr />
<p><a href="http://www.thepalidentists.com" target="_blank"><img src="https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/09/TPD_OnlineBug-1.jpg?resize=300%2C250" pn" px" data-recalc-dims="1" /> </a> </p>

</div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_collapsarch" id="collapsarch-2"><h3 class="title">Archives</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/'>2017  <span class="yearCount">(1067)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/collapse.gif" alt="collapse" /></span><a href='http://www.palisadesnews.com/index.php/2017/11/'>November  <span class="monthCount">(63)</span>
</a></span>        <div  id='collapsArch-2017-11:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/17/theatre-palisades-in-laws-outlaws-provides-solid-fun/' title='Theatre Palisades' 'In-laws, Outlaws' Provides Solid Fun'>Theatre Palisades' 'In-laws, Outlaws' Provides Solid Fun</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/17/venice-group-files-appeal-against-city-county-for-allowing-hazardous-waste/' title='Venice Group Files Appeal Against City, County for Allowing 'Hazardous Waste''>Venice Group Files Appeal Against City, County for Allowing 'Hazardous Waste'</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/17/pacific-palisades-heard-about-town-lets-vote-on-a-substation/' title='Pacific Palisades Heard About Town: Let’s Vote on a Substation'>Pacific Palisades Heard About Town: Let’s Vote on a Substation</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/17/a-roundup-of-the-caruso-opening-day-guesses/' title='A Roundup of the Palisades Village Opening Day Guesses'>A Roundup of the Palisades Village Opening Day Guesses</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/16/refugee-camp-to-be-replicated-on-the-santa-monica-pier/' title='Refugee Camp to be Replicated on the Santa Monica Pier'>Refugee Camp to be Replicated on the Santa Monica Pier</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/16/palihi-boys-water-polo-wins-6th-straight-city-title-video/' title='PaliHi Boys Water Polo Wins 6th Straight City Title (Video)'>PaliHi Boys Water Polo Wins 6th Straight City Title (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/16/world-war-i-veterans-remembered-at-va-cemetery/' title='World War I Veterans Remembered at VA Cemetery (Video)'>World War I Veterans Remembered at VA Cemetery (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/16/palisades-news-letters-calvarys-community-service/' title='Palisades News Letters: Calvary’s Community Service'>Palisades News Letters: Calvary’s Community Service</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/16/pacific-palisades-interfaith-thanksgiving-service-to-be-held-nov-20/' title='Pacific Palisades Interfaith Thanksgiving Service to be Held Nov. 20'>Pacific Palisades Interfaith Thanksgiving Service to be Held Nov. 20</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/15/passings-dr-christian-herrmann-jr-96-prominent-ucla-neurologist/' title='Passings: Dr. Christian Herrmann, Jr., 96; Prominent UCLA Neurologist'>Passings: Dr. Christian Herrmann, Jr., 96; Prominent UCLA Neurologist</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/15/5-straight-city-titles-captured-for-palihi-girls-tennis/' title='5 Straight City Titles Captured for PaliHi Girls Tennis'>5 Straight City Titles Captured for PaliHi Girls Tennis</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/15/theatre-palisades-youth-to-hold-auditions-for-lion-king-jr/' title='Theatre Palisades Youth to Hold Auditions for Lion King Jr.'>Theatre Palisades Youth to Hold Auditions for Lion King Jr.</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/15/two-traditions-celebrated-at-village-school/' title='Two Traditions Celebrated at Village School'>Two Traditions Celebrated at Village School</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/15/lapd-needs-hepatitis-a-shots/' title='LAPD Needs Hepatitis-A Shots'>LAPD Needs Hepatitis-A Shots</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/14/christmas-faire-planned-for-nov-17-at-st-matthews-parish/' title='Christmas Faire Planned for Nov. 17 at St. Matthew’s Parish'>Christmas Faire Planned for Nov. 17 at St. Matthew’s Parish</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/14/palisades-crime-knife-threat-dui-arrest-and-several-burglaries/' title='Palisades Crime: Knife Threat, DUI Arrest and Several Burglaries'>Palisades Crime: Knife Threat, DUI Arrest and Several Burglaries</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/14/seven-arrows-school-observes-el-dia-de-los-muertos/' title='Seven Arrows School Observes El Día de los Muertos'>Seven Arrows School Observes El Día de los Muertos</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/14/unique-glass-sale-for-the-holidays/' title='Terri Bromberg's Sculpted Glass on Sale for the Holidays'>Terri Bromberg's Sculpted Glass on Sale for the Holidays</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/14/fall-art-show-held-in-palisades-library/' title='Fall Art Show Held in Palisades Library'>Fall Art Show Held in Palisades Library</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/14/palisades-republicans-to-present-prager-university-videos/' title='Palisades Republicans to Present Prager University Videos'>Palisades Republicans to Present Prager University Videos</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/13/palisades-village-green-vandalized/' title='Palisades Village Green Vandalized'>Palisades Village Green Vandalized</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/13/palihi-football-wins-playoff-opener-over-canoga-park-56-6/' title='PaliHi Football Wins Playoff Opener Over Canoga Park 56-6 '>PaliHi Football Wins Playoff Opener Over Canoga Park 56-6 </a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/13/palihi-girls-volleyball-endures-heartbreaking-championship-loss-video/' title='PaliHi Girls Volleyball Endures Heartbreaking Championship Loss (Video)'>PaliHi Girls Volleyball Endures Heartbreaking Championship Loss (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/13/dining-with-grace-soleil-westwood/' title='Dining With Grace: Soleil Westwood'>Dining With Grace: Soleil Westwood</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/12/turkeys-pardoned-at-palisades-fundraiser-party-for-richard-bloom/' title='Turkeys Pardoned at Palisades Fundraiser Party for DawnWatch'>Turkeys Pardoned at Palisades Fundraiser Party for DawnWatch</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/10/michael-edlen-now-is-a-great-time-to-buy-a-house/' title='Michael Edlen: Now Is a Great Time to Buy a House'>Michael Edlen: Now Is a Great Time to Buy a House</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/09/seeking-to-free-an-innocent-man/' title='Seeking to Free an Innocent Man'>Seeking to Free an Innocent Man</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/08/palihi-football-wide-receivers-bailey-and-vaupen/' title='PaliHi Football Wide Receivers: Bailey and Vaupen'>PaliHi Football Wide Receivers: Bailey and Vaupen</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/08/palisades-residents-question-hampden-project/' title='Palisades Residents Question Hampden Project'>Palisades Residents Question Hampden Project</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/08/palisadian-heather-vandenberghe-led-westfield-century-city-reopening/' title='Palisadian Heather Vandenberghe Led Westfield Century City Reopening'>Palisadian Heather Vandenberghe Led Westfield Century City Reopening</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/08/the-great-gatsby-well-told-by-palihi/' title='‘The Great Gatsby’ Well-Told by PaliHi'>‘The Great Gatsby’ Well-Told by PaliHi</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/08/junior-charity-league-seeks-new-members/' title='Junior Charity League Seeks New Members'>Junior Charity League Seeks New Members</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/08/editorial-opinions-okay-intimidation-is-not/' title='Editorial: Opinions Okay, Intimidation Is Not'>Editorial: Opinions Okay, Intimidation Is Not</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/07/pacific-palisades-home-tour-boutique-set-for-nov-12/' title='Pacific Palisades Home Tour, Boutique Set for Nov. 12'>Pacific Palisades Home Tour, Boutique Set for Nov. 12</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/07/chamber-music-palisades-season-opens-nov-14/' title='Chamber Music Palisades Season Opens Nov. 14'>Chamber Music Palisades Season Opens Nov. 14</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/06/alex-alpharoah-tells-his-daca-story-at-palihi/' title='Alex Alpharoah Tells His DACA Story at PaliHi'>Alex Alpharoah Tells His DACA Story at PaliHi</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/06/palihi-football-closes-out-season-with-win-faces-canoga-park-in-playoffs-thursday/' title='PaliHi Football Closes Out Season With Win, Faces Canoga Park in Playoffs Thursday'>PaliHi Football Closes Out Season With Win, Faces Canoga Park in Playoffs Thursday</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/06/palihi-football-alum-maurquice-shakir-joins-nfls-baltimore-ravens/' title='PaliHi Football Alum Maurquice Shakir Joins NFL's Baltimore Ravens'>PaliHi Football Alum Maurquice Shakir Joins NFL's Baltimore Ravens</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/06/palisades-news-letters-cell-tower-bill-vetoed/' title='Palisades News Letters: Cell-Tower Bill Vetoed'>Palisades News Letters: Cell-Tower Bill Vetoed</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/06/colleges-pursue-palihi-girls-volleyball-blocker-abbey-kearney/' title='Colleges Pursue PaliHi Girls Volleyball Blocker Abbey Kearney'>Colleges Pursue PaliHi Girls Volleyball Blocker Abbey Kearney</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/06/pacific-palisades-has-3-connections-to-forbes-400/' title='Pacific Palisades Has 3 Connections to Forbes 400'>Pacific Palisades Has 3 Connections to Forbes 400</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/06/not-your-mothers-iud-talk-scheduled-for-ucla-medical-center/' title='Not Your Mother’s IUD Talk Scheduled for UCLA Medical Center'>Not Your Mother’s IUD Talk Scheduled for UCLA Medical Center</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/06/rescuing-an-injured-young-sea-lion-at-point-dume/' title='Rescuing an Injured Young Sea Lion at Point Dume'>Rescuing an Injured Young Sea Lion at Point Dume</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/05/viewpoint-musing-on-high-school-seniors/' title='Viewpoint: Musing on High School Seniors'>Viewpoint: Musing on High School Seniors</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/05/ann-cleaves-24-hour-affordable-coastal-housing/' title='Ann Cleaves: 24-Hour Affordable Coastal Housing'>Ann Cleaves: 24-Hour Affordable Coastal Housing</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/05/the-compassion-experience-comes-to-calvary-christian-school/' title='The Compassion Experience Comes to Calvary Christian School'>The Compassion Experience Comes to Calvary Christian School</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/05/writingyoga-retreat-scheduled-for-temescal-gateway-park/' title='Writing/Yoga Retreat Scheduled for Temescal Gateway Park'>Writing/Yoga Retreat Scheduled for Temescal Gateway Park</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/05/violinist-annelle-kazumi-gregory-to-solo-at-st-matthews-music-guild/' title='Violinist Annelle Kazumi Gregory to Solo at St. Matthew’s Music Guild'>Violinist Annelle Kazumi Gregory to Solo at St. Matthew’s Music Guild</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/03/pacific-palisades-cvs-updates-its-parking-enforcement/' title='Pacific Palisades' CVS Updates its Parking Enforcement'>Pacific Palisades' CVS Updates its Parking Enforcement</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/03/genesis-holiday-party-to-benefit-palisades-chamber/' title='Genesis Holiday Party to Benefit Palisades Chamber'>Genesis Holiday Party to Benefit Palisades Chamber</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/03/kehillat-israel-to-present-israel-at-the-crossroads-talk/' title='Kehillat Israel to Present ‘Israel at the Crossroads’ Talk'>Kehillat Israel to Present ‘Israel at the Crossroads’ Talk</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/03/pacific-palisades-heard-about-town-chautauqua-is-crumbling/' title='Pacific Palisades Heard About Town: Chautauqua Is Crumbling'>Pacific Palisades Heard About Town: Chautauqua Is Crumbling</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/03/enjoy-contra-dancing-at-palisades-lutheran-church/' title='Enjoy Contra Dancing at Palisades Lutheran Church'>Enjoy Contra Dancing at Palisades Lutheran Church</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/02/palisades-news-letters-excited-about-caruso-project/' title='Palisades News Letters: Excited about Caruso Project'>Palisades News Letters: Excited about Caruso Project</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/02/corpus-christi-school-holds-35th-golf-tourney/' title='Corpus Christi School Holds 35th Golf Tourney'>Corpus Christi School Holds 35th Golf Tourney</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/02/new-pacific-palisades-dog-park-inches-closer-video/' title='New Pacific Palisades Dog Park Inches Closer (Video)'>New Pacific Palisades Dog Park Inches Closer (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/02/photo-palisades-malibu-ymca-holds-bootcamp-for-breast-cancer/' title='Photo: Palisades-Malibu YMCA Holds Bootcamp for Breast Cancer'>Photo: Palisades-Malibu YMCA Holds Bootcamp for Breast Cancer</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/02/palisades-alliance-for-seniors-to-learn-about-library-resources/' title='Palisades Alliance for Seniors to Learn About Library Resources'>Palisades Alliance for Seniors to Learn About Library Resources</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/01/temescal-canyon-squatting-site-cleaned/' title='Temescal Canyon Squatting Site Cleaned'>Temescal Canyon Squatting Site Cleaned</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/01/palisades-high-school-wrestling-training-begins-coach-seeks-assistant/' title='Palisades High School Wrestling Team Training Begins, Coach Seeks Assistant'>Palisades High School Wrestling Team Training Begins, Coach Seeks Assistant</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/01/calvary-christian-school-in-pacific-palisades-celebrates-community-service-day-video/' title='Calvary Christian School in Pacific Palisades Celebrates Community Service Day (Video)'>Calvary Christian School in Pacific Palisades Celebrates Community Service Day (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/01/photo-palisades-cub-scouts-spend-a-night-at-the-la-zoo/' title='Photo: Palisades Cub Scouts Spend a Night at the LA Zoo'>Photo: Palisades Cub Scouts Spend a Night at the LA Zoo</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/11/01/palihi-boys-water-polo-playoffs-underway/' title='PaliHi Boys Water Polo Playoffs Underway'>PaliHi Boys Water Polo Playoffs Underway</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/10/'>October  <span class="monthCount">(128)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/09/'>September  <span class="monthCount">(113)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/08/'>August  <span class="monthCount">(122)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/07/'>July  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/06/'>June  <span class="monthCount">(100)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/05/'>May  <span class="monthCount">(102)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/04/'>April  <span class="monthCount">(99)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/03/'>March  <span class="monthCount">(79)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/02/'>February  <span class="monthCount">(93)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/01/'>January  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/'>2016  <span class="yearCount">(758)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/12/'>December  <span class="monthCount">(81)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/11/'>November  <span class="monthCount">(86)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/10/'>October  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/09/'>September  <span class="monthCount">(80)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/08/'>August  <span class="monthCount">(69)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/07/'>July  <span class="monthCount">(77)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/06/'>June  <span class="monthCount">(97)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/05/'>May  <span class="monthCount">(107)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/04/'>April  <span class="monthCount">(71)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/'>2015  <span class="yearCount">(25)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2015:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/12/'>December  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/11/'>November  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/10/'>October  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/09/'>September  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/08/'>August  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/07/'>July  <span class="monthCount">(3)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/06/'>June  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/05/'>May  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/04/'>April  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/'>2014  <span class="yearCount">(112)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2014:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/12/'>December  <span class="monthCount">(26)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/11/'>November  <span class="monthCount">(85)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/02/'>February  <span class="monthCount">(1)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-2:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_categories" id="categories-2"><h3 class="title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://www.palisadesnews.com/index.php/category/actors/" >Actors</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.palisadesnews.com/index.php/category/business/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.palisadesnews.com/index.php/category/auto/" >Automotive</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.palisadesnews.com/index.php/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/" >Caruso</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.palisadesnews.com/index.php/category/news/communitycharity/" >Community/Charity</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/" >Dining</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.palisadesnews.com/index.php/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.palisadesnews.com/index.php/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://www.palisadesnews.com/index.php/category/featured-on-homepage/" >Featured on Homepage</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/" >Fire &amp; Safety</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.palisadesnews.com/index.php/category/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://www.palisadesnews.com/index.php/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/" >Heard About Town</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://www.palisadesnews.com/index.php/category/news/government/land-use/" >Land Use</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.palisadesnews.com/index.php/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.palisadesnews.com/index.php/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.palisadesnews.com/index.php/category/business/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.palisadesnews.com/index.php/category/letters/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/pacific-palisades-fourth-of-july/" >Pacific Palisades Fourth of July</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/policefire/" >Police/Fire</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.palisadesnews.com/index.php/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.palisadesnews.com/index.php/category/news/profiles/" >Profiles</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-1618"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.palisadesnews.com/index.php/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.palisadesnews.com/index.php/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.palisadesnews.com/index.php/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.palisadesnews.com/index.php/category/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/" >Summer Camps</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.palisadesnews.com/index.php/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.palisadesnews.com/index.php/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/" >Viewpoint</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.palisadesnews.com/index.php/category/world/" >World</a>
</li>
		</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget widget_text" id="text-7">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last mob_text_center">
						<div class="widget widget_text" id="text-3">			<div class="textwidget"><a href="http://california.providence.org/saint-johns/about/smfp/" target="_blank">
<img src=”http://www.palisadesnews.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-12-at-12.34.14-AM.png.jpg" width="300px" height="250px" /> </a>
</div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374"><a href="http://www.palisadesnews.com/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
<li id="menu-item-17024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17024"><a href="http://www.palisadesnews.com/index.php/contact-2/">Contact Us</a></li>
<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="http://www.palisadesnews.com/index.php/about-us/our-team/">Palisades News Team</a></li>
<li id="menu-item-17125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17125"><a href="http://www.palisadesnews.com/index.php/2017-palisades-news-ad-sales-media-kit/">2017 Palisades News Ad Sales Media Kit</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			            <div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.palisadesnews.com/" class="on">Palisades News</a>. All Rights Reserved</span>
		<!--	<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>-->
		</div>

		<div class="clear"></div>

 	</div>
<a href="#"><span id="scrlTop"><img alt="toparrow" src="https://4d9e7407f6e01cee4deb-86a595a8275c930460a75a1d8bb8cdd1.ssl.cf2.rackcdn.com/buzzimages/toparrow.png"></span></a>
</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.palisadesnews.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/fredsel.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/tabs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/dropdown.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.palisadesnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "b0d657fb8b", post_id : 18859 } ); } ); /* ]]> */</script>
<script>
$('.scrlBotm').click(function () {
        $('html, body').animate({
         scrollTop: jq1(document).height()
        },
        1500);
        return false;
    });
    
    $('#scrlTop').click(function () {
        $('html, body').animate({
         scrollTop: '0px'
        },
        1500);
        return false;
    });
</script>
</body>
</html>