<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.palisadesnews.com/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="http://www.palisadesnews.com/wp-content/themes/tribune/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>
        <title>PaliHi Cross Country Continues to Excel &#8211; Palisades News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="http://www.palisadesnews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="http://www.palisadesnews.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; PaliHi Cross Country Continues to Excel Comments Feed" href="http://www.palisadesnews.com/index.php/2017/10/20/palihi-cross-country-continues-to-excel/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palisadesnews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/custom.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1ffb1e5a0d","ajaxurl":"http:\/\/www.palisadesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/init.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.palisadesnews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bonin, LA Team to Discuss Housing Issues at Palisades Library' href='http://www.palisadesnews.com/index.php/2017/10/20/bonin-la-team-to-discuss-housing-issues-at-palisades-library/' />
<link rel='next' title='Some Temescal Homeless Encampments Cleaned (Video)' href='http://www.palisadesnews.com/index.php/2017/10/20/some-temescal-homeless-encampments-cleaned-video/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.palisadesnews.com/index.php/2017/10/20/palihi-cross-country-continues-to-excel/" />
<link rel='shortlink' href='http://www.palisadesnews.com/?p=18281' />
<link rel="alternate" type="application/json+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F10%2F20%2Fpalihi-cross-country-continues-to-excel%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F10%2F20%2Fpalihi-cross-country-continues-to-excel%2F&#038;format=xml" />
<style type='text/css'></style>
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PaliHi Cross Country Continues to Excel" />
<meta property="og:url" content="http://www.palisadesnews.com/index.php/2017/10/20/palihi-cross-country-continues-to-excel/" />
<meta property="og:description" content="Forty-six runners from Palisades High School competed in the varsity, junior varsity and freshman competitions at the Bell-Jeff Invitational in Griffith Park on Sept. 30. “We ran really well,” said…" />
<meta property="article:published_time" content="2017-10-20T16:36:22+00:00" />
<meta property="article:modified_time" content="2017-10-20T16:36:22+00:00" />
<meta property="og:site_name" content="Palisades News" />
<meta property="og:image" content="http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches.jpg" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="788" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    <script src="//code.jquery.com/jquery-1.10.2.js"></script>
    <script src="//code.jquery.com/jquery-1.7.1.min.js"></script>
    <script src="http://www.palisadesnews.com/wp-content/themes/tribune/js/jquery.sticky.js"></script>        
    <script>
        
    $(window).load(function(){
      $("#menutop").sticky({ topSpacing: 0 });
      $("#menu").sticky({ topSpacing: 59 });      
    });
          
        
</script>
<style>
.top-logo {
	width: 250px;
	float: left;
	margin: 0px 0 0 0px;
    display:none;
}
.is-sticky .top-logo { display:block;}
.weather .aw-temperature-today b { font-size:20px !important; line-height:25px; float:left; padding-top:12px;}
.weather #link_current .aw-current-weather-inner span.aw-icon{ background-size:120px auto !important; background-position: -10px 0 !important; top:17px !important;}
.weather #link_current .aw-current-weather-inner {
  max-width: 275px !important;
  padding-bottom: 10px !important;
}
.weather #link_current .aw-temperature-today{ padding-top: 10px !important;}
.weather #link_current .aw-temp-time-desc{ padding-left:40% !important;}
.weather #link_current .aw-current-weather-inner h3 {
  float: none !important;
  font-size: 12px !important;
  padding-top: 10px !important;
  width: 100% !important;
  font-family:Arial, Helvetica, sans-serif;
}
.weather #link_current .aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}
.weather #link_current p time {
    display: block !important;
    float: left;
    font-size: 10px !important;
    margin-top: 4px !important;
    text-align: center !important;}
	
.weather p span.aw-weather-description {
    display: block !important;
    float: left;
    font-size: 11px !important;
    line-height: 1em !important;
    margin-left: 12px !important;
    margin-top: 6px !important;
    text-align: center !important;}
	
.weather.aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}

</style>
    </head>

    <body class="post-template-default single single-post postid-18281 single-format-standard">
<div class="inner-wrapper">
<div id="header" class="default">
  <div id="menutop">
        <a class="btn_menu" id="toggle-top" href="#"></a>
    <div id="topmenu-wrap"><a href="http://www.palisadesnews.com"><img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" class="top-logo" /></a>
          <ul id="topmenu" class="dropdown"><li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9490"><a href="http://www.palisadesnews.com/wp-content/uploads/2017/10/palisades-news-1018-2017-FINAL.pdf">Current Edition</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.palisadesnews.com/index.php/past-editions/">Past Editions</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.palisadesnews.com/index.php/archives/">Archives</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
</ul>        </div>
            <div id="search">
	<form method="get" id="searchform" action="http://www.palisadesnews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>    <div id="social">
          <div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/Palisades-News-719153608163831"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/PalisadesNews"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>        </div>
        <div class="clear"></div>
  </div>
      <div id="header-inner"> 
    
    <!--<div id="head_banner">

			//
					<a href=""><img src="" alt="" /></a>
				
		</div>-->
    
    <div id="logo">
                    <a href="http://www.palisadesnews.com" title="">
            <img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" />
            </a>
         
        </div>
    <!-- / #logo -->    
    
    <div id="header-right">
    
     <div class="clear"></div>
                              <div id="thedate">Friday, October 20, 2017 06:44 pm</div>
                    <div class="clear"></div>
                    <div class="clear"></div> 
          
          &nbsp; 
                  

<style>
.inner_title { 
  position: absolute;
  left: 0;
  right: 0;
  width:969px;
  margin: 0 auto;
  bottom: 225px;
}
.inner_title h1 {
  color: #fff;
  font-family: "Lato",sans-serif;
  font-size: 72px;
  font-weight: 300;
  line-height: 1.5;
  padding: 0 20px 15px;
  text-shadow: 1px 1px 0 #000;

}

/*.inner_image > img {
  height: 600px;
  width: 100%;
}*/
</style>         
          
          
    </div>
    <!-- /#header-right -->
    
    <div class="clear"></div>
  </div>
      <!-- /#header-inner -->
    
        <div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a>
        <div id="menu-wrap">
          <ul id="mainmenu" class="dropdown"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-364"><a href="http://www.palisadesnews.com/index.php/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/">Caruso</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/">Heard About Town</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/">Cartoons &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;. by Ann Cleaves</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://www.palisadesnews.com/index.php/our-publisher/">Our Publisher</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-328"><a href="http://www.palisadesnews.com/index.php/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-9494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9505"><a href="http://www.palisadesnews.com/index.php/category/business/classified/">Classified</a></li>
</ul>
</li>
<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9513"><a href="http://www.palisadesnews.com/index.php/category/featured/">Featured</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9512"><a href="http://www.palisadesnews.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9492"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/">Dining &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230; with Grace Hiney</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type- menu-item-object-category menu-item-9496"><a>Arts</a></li>
	<li id="menu-item-9518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9518"><a href="http://www.palisadesnews.com/index.php/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-9514" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9514"><a href="http://www.palisadesnews.com/index.php/category/schools/">Schools</a>
<ul  class="sub-menu">
	<li id="menu-item-9519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9519"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/">Summer Camps</a></li>
</ul>
</li>
</ul>        </div>
        <div class="clear"></div>
        </div>
      <!-- /#menu -->
      
      <div class="clear"></div>
</div>
<!-- /#header -->

<div id="content">


<div id="main">


			<div id="post-18281" class="clearfix post-18281 post type-post status-publish format-standard has-post-thumbnail hentry category-schools category-sports tag-bell-jeff-invitational tag-palisades-charter-high-school">

				
				<h1 class="entry-title">
					<a href="http://www.palisadesnews.com/index.php/2017/10/20/palihi-cross-country-continues-to-excel/" title="Permalink to PaliHi Cross Country Continues to Excel" rel="bookmark">PaliHi Cross Country Continues to Excel</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2017-10-20T09:36:22-07:00">
							October 20, 2017 9:36 am						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://www.palisadesnews.com/index.php/2017/10/20/palihi-cross-country-continues-to-excel/#respond">0 comments</a></span><span class="views">Views: 11</span>
				</div>

				<div class="entry entry-content">
					<div class="page" title="Page 18">
<div class="layoutArea">
<div class="column">
<p>Forty-six runners from Palisades High School competed in the varsity, junior varsity and freshman competitions at the Bell-Jeff Invitational in Griffith Park on Sept. 30.</p>
<p>“We ran really well,” said head coach Bob Macias.“I’m happy with our development.” The girls varsity team of Sarah Bentley, Kimia Samandi, Brittany Darro, Jessica Bierschenk and Skylar Smith took first out&nbsp;of 20 teams.</p>
<p>Overall, sophomore Sarah Bentley finished first out of 148 runners with a time of (18:21.4), which is a 6:15 pace, and senior Kimia Samandi took fifth (19.12.3).</p>
<div id="attachment_18210" style="width: 1060px" class="wp-caption aligncenter"><img class="size-full wp-image-18210" src="http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches.jpg" alt="" width="1050" height="788" srcset="http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches.jpg 1050w, http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches-300x225.jpg 300w, http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches-768x576.jpg 768w, http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches-1024x768.jpg 1024w, http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches-73x55.jpg 73w, http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches-200x150.jpg 200w, http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches-310x233.jpg 310w, http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches-100x75.jpg 100w, http://www.palisadesnews.com/wp-content/uploads/2017/10/18-Cross-country-coaches-213x160.jpg 213w" sizes="(max-width: 1050px) 100vw, 1050px" /><p class="wp-caption-text">PaliHi cross country coaches are Bob Macias, Rob Hockley and Gwendolyn Twist.</p></div>
<p>“At Bell, we didn’t have Elisa Kim or Miranda Shriver,” Macias said. “Our depth really helped us.” Kim was a member of the 2016 city championship team and Shriver, a freshman, was mentioned in the October 1 LA City Cross-Country Rankings.</p>
<p>The Pali girls are ranked No. 1 because they “return four of top five (all under 19:30 at Pierce) and add a frosh under 18:00 at Woodbridge.”</p>
<div class="page" title="Page 18">
<div class="layoutArea">
<div class="column">
<p>Pali’s JV girls team of Ilaria Stewart, Sophia Klotz, Molly Tenenbaum, Maya Datwyler and Alicia Sigworth took second out of 16 teams.</p>
<p>At Bell-Jeff, the Pali varsity boys took third out of 14 teams, with two freshmen, two sophomores and three juniors competing. Given that the team’s top two seniors were out with injuries, third “was a pleasant surprise,” Macias said.</span></p>
<div class="page" title="Page 18">
<div class="layoutArea">
<div class="column">
<p>Brent Smith, a junior recovering from stitches in his foot, finished 13th out of 99 with a time of 15:42.6, a 5:21 pace. Junior Ryan Breitman was 30th with a time of 16.25.30, sophomore Alec Steward ran 16:17.9, freshman Lucas Schriver (a twin to Miranda Schriver) ran 16:28.2 and freshman Mason Cadden clocked 16:33.5.</span></p>
<div class="page" title="Page 18">
<div class="layoutArea">
<div class="column">
<p>According to the rankings, the boys are now ranked third (behind last year’s City Champion El Camino Real and Granada Hills) with the notation: “At full strength should contend for top two at finals.”</p>
<p>Updating the status of his injured seniors, Macias said “Finn [Crawley] and [Ben] Hammer are back, but not at full strength,”on Oct. 11. Last year, both ran in the city finals and Hammer advanced to the state meet.</p>
<p>“No one can touch us in league,” Macias said, noting the last real challenge before the city finals will be on October 21 at the Mt. San Antonio Invitational.</p>
<p>League finals will be Nov. 2, city prelims on November 7, and city finals on Nov. 18, all at Pierce College.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				<div class="tag_list">Tags: <a href="http://www.palisadesnews.com/index.php/tag/bell-jeff-invitational/" rel="tag">Bell-Jeff Invitational</a>, <a href="http://www.palisadesnews.com/index.php/tag/palisades-charter-high-school/" rel="tag">Palisades Charter High School</a></div>
				
					<div class="post_author vcard">

						<img alt='' src='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><span>Author:  <a class="url fn n" href="http://www.palisadesnews.com/index.php/author/msanderson/">Matt Sanderson</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-18281 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.palisadesnews.com/index.php/2017/10/20/palihi-cross-country-continues-to-excel/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F10%2F20%2Fpalihi-cross-country-continues-to-excel%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/10/20/palihi-cross-country-continues-to-excel/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.palisadesnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18281' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.palisurgicalarts.com/" target="_blank">
<img src="https://i0.wp.com/www.palisadesnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-15-at-10.19.02-AM.png.jpg?resize=300%2C250" px" px" data-recalc-dims="1" /> </a></p>
<hr />
<p><a href="http://www.thepalidentists.com" target="_blank"><img src="https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/09/TPD_OnlineBug-1.jpg?resize=300%2C250" pn" px" data-recalc-dims="1" /> </a> </p></div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_collapsarch" id="collapsarch-2"><h3 class="title">Archives</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/'>2017  <span class="yearCount">(958)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/collapse.gif" alt="collapse" /></span><a href='http://www.palisadesnews.com/index.php/2017/10/'>October  <span class="monthCount">(82)</span>
</a></span>        <div  id='collapsArch-2017-10:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/20/some-temescal-homeless-encampments-cleaned-video/' title='Some Temescal Homeless Encampments Cleaned (Video)'>Some Temescal Homeless Encampments Cleaned (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/20/palihi-cross-country-continues-to-excel/' title='PaliHi Cross Country Continues to Excel'>PaliHi Cross Country Continues to Excel</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/20/bonin-la-team-to-discuss-housing-issues-at-palisades-library/' title='Bonin, LA Team to Discuss Housing Issues at Palisades Library'>Bonin, LA Team to Discuss Housing Issues at Palisades Library</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/20/temescal-garden-volunteers-needed/' title='Temescal Garden Volunteers Needed'>Temescal Garden Volunteers Needed</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/20/palisades-chamber-to-host-networking-breakfast/' title='Palisades Chamber to Host Networking  Breakfast'>Palisades Chamber to Host Networking  Breakfast</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/19/key-elements-in-palis-water-polo-success/' title='Key Elements in Pali’s Water Polo Success'>Key Elements in Pali’s Water Polo Success</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/19/pacific-palisades-heard-about-town-wood-dumping-continues/' title='Pacific Palisades Heard About Town: Wood Dumping Continues'>Pacific Palisades Heard About Town: Wood Dumping Continues</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/19/photo-running-the-5k-at-paul-revere-school/' title='Photo: Running the 5k at Paul Revere School'>Photo: Running the 5k at Paul Revere School</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/19/laura-rosenzweig-to-discuss-hollywood-spies-with-palisades-historical-society/' title='Laura Rosenzweig to Discuss Hollywood Spies with Palisades Historical Society'>Laura Rosenzweig to Discuss Hollywood Spies with Palisades Historical Society</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/19/pacific-palisades-garden-club-to-feature-longwood-gardens/' title='Pacific Palisades Garden Club To Feature Longwood Gardens'>Pacific Palisades Garden Club To Feature Longwood Gardens</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/19/palisades-library-writing-contest-celebrates-winners/' title='Palisades Library Writing Contest Celebrates Winners'>Palisades Library Writing Contest Celebrates Winners</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/19/passings-alastair-kirkpatrick-61-former-palisades-resident/' title='Passings: Alastair Kirkpatrick, 61; Former Palisades Resident'>Passings: Alastair Kirkpatrick, 61; Former Palisades Resident</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/18/pacific-palisades-civic-league-agenda-set-for-oct-23/' title='Pacific Palisades Civic League Agenda Set for Oct. 23'>Pacific Palisades Civic League Agenda Set for Oct. 23</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/18/weed-whacker-warning-and-advice-for-palisadians/' title='Weed Whacker Warning and Advice for Palisadians'>Weed Whacker Warning and Advice for Palisadians</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/18/culinary-historians-host-talk-at-palisades-library/' title='Culinary Historians Host Talk at Palisades Library'>Culinary Historians Host Talk at Palisades Library</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/18/volunteers-sought-to-work-on-paul-revere-middle-school-farm/' title='Volunteers Sought to Work on Paul Revere Middle School Farm'>Volunteers Sought to Work on Paul Revere Middle School Farm</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/17/fall-prevention-program-starts-at-palisades-library/' title='Wise & Healthy Aging's Fall Prevention Program Starts at Palisades Library'>Wise & Healthy Aging's Fall Prevention Program Starts at Palisades Library</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/17/lapd-beware-of-car-cleaning-scam-duo-in-pacific-palisades/' title='LAPD: Beware of Car Cleaning Scam Duo in Pacific Palisades'>LAPD: Beware of Car Cleaning Scam Duo in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/17/photo-palisades-malibu-ymca-flag-football-underway/' title='Photo: Palisades-Malibu YMCA Flag Football Underway'>Photo: Palisades-Malibu YMCA Flag Football Underway</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/17/volunteers-sought-for-village-green-work-day/' title='Volunteers Sought for Palisades Village Green Work Day'>Volunteers Sought for Palisades Village Green Work Day</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/17/wells-fargo-wins-palisades-chamber-polo-tourney/' title='Wells Fargo Wins Palisades Chamber Polo Tourney'>Wells Fargo Wins Palisades Chamber Polo Tourney</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/17/photo-pali-elementary-schools-yee-haw-day-sparks-fun/' title='Photo: Pali Elementary School's Yee Haw Day Sparks Fun'>Photo: Pali Elementary School's Yee Haw Day Sparks Fun</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/16/dining-with-grace-tivoli-cafe/' title='Dining With Grace: Tivoli Cafe'>Dining With Grace: Tivoli Cafe</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/16/anita-brenner-shared-mexican-culture-with-u-s/' title='Anita Brenner Shared Mexican Culture with U.S.'>Anita Brenner Shared Mexican Culture with U.S.</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/16/palisades-lunch-club-explores-caruso-bound-madeo/' title='Palisades Lunch Club Explores Caruso-Bound Madeo'>Palisades Lunch Club Explores Caruso-Bound Madeo</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/16/fairfax-defeats-palihi-dolphins-football-14-7/' title='Fairfax Defeats PaliHi Dolphins Football 14-7'>Fairfax Defeats PaliHi Dolphins Football 14-7</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/16/palisades-crime-man-arrested-for-attempting-to-drive-over-victim-on-mount-holyoke-ave/' title='Palisades Crime: Man Arrested for Attempting to Drive Over Victim on Mount Holyoke Ave.'>Palisades Crime: Man Arrested for Attempting to Drive Over Victim on Mount Holyoke Ave.</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/16/pacific-palisades-this-girl-walks-into-a-bar-caters/' title='Pacific Palisades' This Girl Walks Into a Bar Caters'>Pacific Palisades' This Girl Walks Into a Bar Caters</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/14/michael-edlen-understanding-your-homes-worth/' title='Michael Edlen: Understanding Your Home’s Worth'>Michael Edlen: Understanding Your Home’s Worth</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/13/couples-win-rings-from-palisades-jeweler-david-tishbi/' title='Couples Win Rings from Palisades Jeweler David Tishbi'>Couples Win Rings from Palisades Jeweler David Tishbi</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/13/palisades-news-letters-mistakes-important-to-learning-process/' title='Palisades News Letters: Mistakes Important to Learning Process'>Palisades News Letters: Mistakes Important to Learning Process</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/13/palisades-village-updates-include-towne-by-elysewalker-and-the-bay-theater/' title='Palisades Village Updates Include TOWNE by elysewalker and the Bay Theater'>Palisades Village Updates Include TOWNE by elysewalker and the Bay Theater</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/13/jimmy-dunne-to-lead-next-palisades-presbyterian-churchs-food-for-thought/' title='Jimmy Dunne to Lead Next Palisades Presbyterian Church's Food for Thought'>Jimmy Dunne to Lead Next Palisades Presbyterian Church's Food for Thought</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/12/palisades-news-letters-protect-our-village-editorial/' title='Palisades News Letters: Protect Our Village Editorial'>Palisades News Letters: Protect Our Village Editorial</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/12/palisadian-rich-wilken-to-join-international-surfboard-builders-hall-of-fame/' title='Palisadian Rich Wilken to Join International Surfboard Builders Hall of Fame'>Palisadian Rich Wilken to Join International Surfboard Builders Hall of Fame</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/12/five-course-dinner-and-wine-event-scheduled-at-tivoli-cafe/' title='Five-Course Dinner and Wine Event Scheduled at Tivoli Café'>Five-Course Dinner and Wine Event Scheduled at Tivoli Café</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/12/residents-fight-palisades-highlands-project/' title='Residents Fight Palisades Highlands Project'>Residents Fight Palisades Highlands Project</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/11/state-senator-ben-allen-visits-palihi-answers-questions-from-students/' title='State Senator Ben Allen Visits PaliHi, Answers Questions From Students (Video)'>State Senator Ben Allen Visits PaliHi, Answers Questions From Students (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/11/viewpoint-pptfh-develops-draft-panhandling-guidelines/' title='Viewpoint: Pacific Palisades Task Force on Homelessness Develops Draft Panhandling Guidelines'>Viewpoint: Pacific Palisades Task Force on Homelessness Develops Draft Panhandling Guidelines</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/11/4th-annual-copa-de-dillion-soccer-tournament-to-be-held-oct-22/' title='4th Annual Copa De Dillion Soccer Tournament to be Held Oct. 22'>4th Annual Copa De Dillion Soccer Tournament to be Held Oct. 22</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/10/passings-james-john-obrien/' title='Passings: James John O'Brien'>Passings: James John O'Brien</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/10/palisades-library-to-feature-ella-fitzgerald-program/' title='Palisades Library to Feature Ella Fitzgerald Program'>Palisades Library to Feature Ella Fitzgerald Program</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/10/palisades-pastor-to-lead-feed-my-starving-children-event-at-palihi/' title='Palisades Pastor to Lead 'Feed My Starving Children' Event at PaliHi'>Palisades Pastor to Lead 'Feed My Starving Children' Event at PaliHi</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/10/potrero-park-will-open-guess-the-latest-date/' title='Potrero Park Will Open: Guess the Latest Date'>Potrero Park Will Open: Guess the Latest Date</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/10/state-beach-liquor-store-owner-submits-captures-video-of-brazen-alcohol-robbery/' title='State Beach Liquor Store Owner in Pacific Palisades Captures Video of Brazen Alcohol Robbery'>State Beach Liquor Store Owner in Pacific Palisades Captures Video of Brazen Alcohol Robbery</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/09/plein-air-paint-out-at-will-rogers-oct-14/' title='Plein-Air Paint-Out Scheduled for Will Rogers State Park on Oct. 14'>Plein-Air Paint-Out Scheduled for Will Rogers State Park on Oct. 14</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/09/palihi-excels-with-the-producers/' title='PaliHi Excels with 'The Producers' (Video)'>PaliHi Excels with 'The Producers' (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/09/boot-camp-for-breast-cancer-to-be-held-at-simon-meadow/' title='Boot Camp for Breast Cancer to be Held at Simon Meadow'>Boot Camp for Breast Cancer to be Held at Simon Meadow</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/08/curb-your-enthusiasm-returns-to-palisades/' title=''Curb Your Enthusiasm' Returns to Pacific Palisades'>'Curb Your Enthusiasm' Returns to Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/08/editorial-meditative-aspects-of-a-los-angeles-road-diet/' title='Editorial: Meditative Aspects of a Los Angeles Road Diet'>Editorial: Meditative Aspects of a Los Angeles Road Diet</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/08/ann-cleaves-why-not-buy-a-bike/' title='Ann Cleaves: Why Not Buy a Bike?'>Ann Cleaves: Why Not Buy a Bike?</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/08/palisades-seniors-to-hear-talk-on-preventing-falls/' title='Palisades Seniors to Hear Talk on Preventing Falls'>Palisades Seniors to Hear Talk on Preventing Falls</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/08/photographer-ron-parsons-to-speak-in-pacific-palisades-about-australian-orchids/' title='Photographer Ron Parsons to Speak in Pacific Palisades About Australian Orchids'>Photographer Ron Parsons to Speak in Pacific Palisades About Australian Orchids</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/07/palihi-dolphins-football-thrashes-hamilton-42-7/' title='PaliHi Dolphins Football Thrashes Hamilton 42-7 (Video)'>PaliHi Dolphins Football Thrashes Hamilton 42-7 (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/07/palisades-news-letters-paul-revere-middle-school-student-struck-by-car-while-jaywalking/' title='Palisades News Letters: Paul Revere Middle School Student Struck by Car While Jaywalking'>Palisades News Letters: Paul Revere Middle School Student Struck by Car While Jaywalking</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/07/palisades-homeless-task-force-seeks-volunteers-to-help-clean-temescal-canyon-hillsides/' title='Palisades Homeless Task Force Seeks Volunteers to Help Clean Temescal Canyon Hillsides'>Palisades Homeless Task Force Seeks Volunteers to Help Clean Temescal Canyon Hillsides</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/07/yee-haw-day-scheduled-for-palisades-elementary-school/' title='Yee Haw Day Scheduled for Palisades Elementary School'>Yee Haw Day Scheduled for Palisades Elementary School</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/06/st-matthews-music-begins-33rd-season/' title='St. Matthew’s Music Begins 33rd Season'>St. Matthew’s Music Begins 33rd Season</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/06/santa-monica-conservancy-tour-features-sacred-places/' title='Santa Monica Conservancy Tour Features Sacred Places'>Santa Monica Conservancy Tour Features Sacred Places</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/06/pacific-palisades-heard-about-town-hauling-away-the-trash/' title='Pacific Palisades Heard About Town: Hauling Away the Trash'>Pacific Palisades Heard About Town: Hauling Away the Trash</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/05/palihi-footballs-cole-aragon-makes-the-play/' title='PaliHi Football's Cole Aragon Makes the Play'>PaliHi Football's Cole Aragon Makes the Play</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/05/las-doradas-luncheon-at-palisades-presbyterian-church-benefits-disadvantaged/' title='Las Doradas Luncheon at Palisades Presbyterian Church Benefits Disadvantaged'>Las Doradas Luncheon at Palisades Presbyterian Church Benefits Disadvantaged</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/05/sail-on-cabrillos-ship-san-salvador-off-malibu-pier/' title='UPDATED: Sail on Cabrillo’s Ship San Salvador off Malibu Pier'>UPDATED: Sail on Cabrillo’s Ship San Salvador off Malibu Pier</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/05/la-county-reviews-bids-for-gladstones-concession/' title='LA County Reviews Bids for Gladstone’s Concession'>LA County Reviews Bids for Gladstone’s Concession</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/05/palisades-womans-club-halloween-window-painting-contest-entries-sought/' title='Palisades Woman's Club Halloween Window Painting Contest Entries Sought'>Palisades Woman's Club Halloween Window Painting Contest Entries Sought</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/05/hot-to-trot-palisades-chamber-of-commerce-polo-tournament-at-will-rogers/' title='Hot to Trot: Palisades Chamber of Commerce Polo Tournament at Will Rogers'>Hot to Trot: Palisades Chamber of Commerce Polo Tournament at Will Rogers</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/04/winding-way-opens-at-simon-meadow-pumpkin-patch/' title='Winding Way Opens at Simon Meadow Pumpkin Patch'>Winding Way Opens at Simon Meadow Pumpkin Patch</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/04/tim-kaine-visits-palisades-farmers-market/' title='Tim Kaine Visits Palisades Farmers Market'>Tim Kaine Visits Palisades Farmers Market</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/04/physical-abuse-issues-to-be-discussed-at-kehillat-israel-panel/' title='Physical Abuse Issues to be Discussed at Kehillat Israel Panel'>Physical Abuse Issues to be Discussed at Kehillat Israel Panel</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/04/another-quick-chat-with-palihi-footballs-coach-montz/' title='Another Quick Chat with PaliHi Football's Coach Montz'>Another Quick Chat with PaliHi Football's Coach Montz</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/04/prayer-wall-installed-at-palisades-presbyterian-church/' title='Prayer Wall Installed at Palisades Presbyterian Church'>Prayer Wall Installed at Palisades Presbyterian Church</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/03/palihi-crosscountry-season-gets-underway/' title='PaliHi Cross Country Season Gets Underway (Video)'>PaliHi Cross Country Season Gets Underway (Video)</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/03/palisades-crime-man-arrested-at-pchsunset-for-kidnapping-girlfriend/' title='Palisades Crime: Man Arrested at PCH/Sunset for Kidnapping Girlfriend'>Palisades Crime: Man Arrested at PCH/Sunset for Kidnapping Girlfriend</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/03/nominees-sought-for-pacific-palisades-community-council-citizen-sparkplug-awards/' title='Nominees Sought for Pacific Palisades Community Council Citizen, Sparkplug Awards'>Nominees Sought for Pacific Palisades Community Council Citizen, Sparkplug Awards</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/03/passings-kenneth-adams-88-veteran-attorney/' title='Passings: Kenneth Adams, 88; Veteran, Attorney'>Passings: Kenneth Adams, 88; Veteran, Attorney</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/02/will-rogers-polo-set-for-october-8/' title='Will Rogers Polo Set for October 8'>Will Rogers Polo Set for October 8</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/02/burglars-in-brentwood-use-hillside-access/' title='Burglars in Brentwood Use Hillside Access'>Burglars in Brentwood Use Hillside Access</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/02/dining-with-grace-fiesta-feast/' title='Dining With Grace: Fiesta Feast'>Dining With Grace: Fiesta Feast</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/02/psychologist-first-then-a-lawyer/' title='Psychologist First, Then a Lawyer'>Psychologist First, Then a Lawyer</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/01/palisades-news-letters-mike-bonin-disputes-prevens-allegation/' title='Palisades News Letters: Mike Bonin Disputes Prevens’ Allegation'>Palisades News Letters: Mike Bonin Disputes Prevens’ Allegation</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/01/no-rat-pack-at-el-coyote/' title='No ‘Rat Pack’ At El Coyote'>No ‘Rat Pack’ At El Coyote</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/10/01/michael-edlen-client-should-control-decision-making/' title='Michael Edlen: Client Should Control Decision-Making'>Michael Edlen: Client Should Control Decision-Making</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/09/'>September  <span class="monthCount">(113)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/08/'>August  <span class="monthCount">(122)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/07/'>July  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/06/'>June  <span class="monthCount">(100)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/05/'>May  <span class="monthCount">(102)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/04/'>April  <span class="monthCount">(99)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/03/'>March  <span class="monthCount">(79)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/02/'>February  <span class="monthCount">(93)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/01/'>January  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/'>2016  <span class="yearCount">(758)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/12/'>December  <span class="monthCount">(81)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/11/'>November  <span class="monthCount">(86)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/10/'>October  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/09/'>September  <span class="monthCount">(80)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/08/'>August  <span class="monthCount">(69)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/07/'>July  <span class="monthCount">(77)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/06/'>June  <span class="monthCount">(97)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/05/'>May  <span class="monthCount">(107)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/04/'>April  <span class="monthCount">(71)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/'>2015  <span class="yearCount">(25)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2015:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/12/'>December  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/11/'>November  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/10/'>October  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/09/'>September  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/08/'>August  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/07/'>July  <span class="monthCount">(3)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/06/'>June  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/05/'>May  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/04/'>April  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/'>2014  <span class="yearCount">(112)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2014:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/12/'>December  <span class="monthCount">(26)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/11/'>November  <span class="monthCount">(85)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/02/'>February  <span class="monthCount">(1)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-2:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_categories" id="categories-2"><h3 class="title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://www.palisadesnews.com/index.php/category/actors/" >Actors</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.palisadesnews.com/index.php/category/business/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.palisadesnews.com/index.php/category/auto/" >Automotive</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.palisadesnews.com/index.php/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/" >Caruso</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.palisadesnews.com/index.php/category/news/communitycharity/" >Community/Charity</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/" >Dining</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.palisadesnews.com/index.php/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.palisadesnews.com/index.php/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://www.palisadesnews.com/index.php/category/featured-on-homepage/" >Featured on Homepage</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/" >Fire &amp; Safety</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.palisadesnews.com/index.php/category/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://www.palisadesnews.com/index.php/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/" >Heard About Town</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://www.palisadesnews.com/index.php/category/news/government/land-use/" >Land Use</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.palisadesnews.com/index.php/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.palisadesnews.com/index.php/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.palisadesnews.com/index.php/category/business/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.palisadesnews.com/index.php/category/letters/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/pacific-palisades-fourth-of-july/" >Pacific Palisades Fourth of July</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/policefire/" >Police/Fire</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.palisadesnews.com/index.php/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.palisadesnews.com/index.php/category/news/profiles/" >Profiles</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-1618"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/religion/" >Religion</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.palisadesnews.com/index.php/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.palisadesnews.com/index.php/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.palisadesnews.com/index.php/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.palisadesnews.com/index.php/category/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/" >Summer Camps</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.palisadesnews.com/index.php/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.palisadesnews.com/index.php/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/" >Viewpoint</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.palisadesnews.com/index.php/category/world/" >World</a>
</li>
		</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget widget_text" id="text-7">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last mob_text_center">
						<div class="widget widget_text" id="text-3">			<div class="textwidget"><a href="http://california.providence.org/saint-johns/about/smfp/" target="_blank">
<img src=”http://www.palisadesnews.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-12-at-12.34.14-AM.png.jpg" width="300px" height="250px" /> </a>
</div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374"><a href="http://www.palisadesnews.com/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
<li id="menu-item-17024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17024"><a href="http://www.palisadesnews.com/index.php/contact-2/">Contact Us</a></li>
<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="http://www.palisadesnews.com/index.php/about-us/our-team/">Palisades News Team</a></li>
<li id="menu-item-17125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17125"><a href="http://www.palisadesnews.com/index.php/2017-palisades-news-ad-sales-media-kit/">2017 Palisades News Ad Sales Media Kit</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			            <div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.palisadesnews.com/" class="on">Palisades News</a>. All Rights Reserved</span>
		<!--	<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>-->
		</div>

		<div class="clear"></div>

 	</div>
<a href="#"><span id="scrlTop"><img alt="toparrow" src="https://4d9e7407f6e01cee4deb-86a595a8275c930460a75a1d8bb8cdd1.ssl.cf2.rackcdn.com/buzzimages/toparrow.png"></span></a>
</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.palisadesnews.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/fredsel.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/tabs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/dropdown.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.palisadesnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "0e11c9b8d9", post_id : 18281 } ); } ); /* ]]> */</script>
<script>
$('.scrlBotm').click(function () {
        $('html, body').animate({
         scrollTop: jq1(document).height()
        },
        1500);
        return false;
    });
    
    $('#scrlTop').click(function () {
        $('html, body').animate({
         scrollTop: '0px'
        },
        1500);
        return false;
    });
</script>
</body>
</html>