<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.palisadesnews.com/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="http://www.palisadesnews.com/wp-content/themes/tribune/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>
        <title>Agamemnon’s Dilemma Yields Tragic Consequences &#8211; Palisades News</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="http://www.palisadesnews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="http://www.palisadesnews.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Agamemnon’s Dilemma Yields Tragic Consequences Comments Feed" href="http://www.palisadesnews.com/index.php/2017/09/28/agamemnons-dilemma-yields-tragic-consequences/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palisadesnews.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/media-queries.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20170209' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/custom.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-a11y.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0f2b817248","ajaxurl":"http:\/\/www.palisadesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/init.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.palisadesnews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Paul Revere Middle School Buses Reduce Traffic' href='http://www.palisadesnews.com/index.php/2017/09/28/paul-revere-middle-school-buses-reduce-traffic/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.palisadesnews.com/index.php/2017/09/28/agamemnons-dilemma-yields-tragic-consequences/" />
<link rel='shortlink' href='http://www.palisadesnews.com/?p=17718' />
<link rel="alternate" type="application/json+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F09%2F28%2Fagamemnons-dilemma-yields-tragic-consequences%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F09%2F28%2Fagamemnons-dilemma-yields-tragic-consequences%2F&#038;format=xml" />
<style type='text/css'></style>
<!-- <meta name="NextGEN" version="2.2.14" /> -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Agamemnon’s Dilemma Yields Tragic Consequences" />
<meta property="og:url" content="http://www.palisadesnews.com/index.php/2017/09/28/agamemnons-dilemma-yields-tragic-consequences/" />
<meta property="og:description" content="By Libby Motika Palisades News Contributor As we see how the weight of being king and general of the Greek army bows the mighty Agamemnon, we are at once moved by his troubled anxiety. “Woe is me! …" />
<meta property="article:published_time" content="2017-09-28T20:32:55+00:00" />
<meta property="article:modified_time" content="2017-09-28T16:36:16+00:00" />
<meta property="og:site_name" content="Palisades News" />
<meta property="og:image" content="http://www.palisadesnews.com/wp-content/uploads/2017/09/35-Iphigenia.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1010" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.palisadesnews.com/wp-content/uploads/2017/09/35-Iphigenia.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
    <script src="//code.jquery.com/jquery-1.10.2.js"></script>
    <script src="//code.jquery.com/jquery-1.7.1.min.js"></script>
    <script src="http://www.palisadesnews.com/wp-content/themes/tribune/js/jquery.sticky.js"></script>        
    <script>
        
    $(window).load(function(){
      $("#menutop").sticky({ topSpacing: 0 });
      $("#menu").sticky({ topSpacing: 59 });      
    });
          
        
</script>
<style>
.top-logo {
	width: 250px;
	float: left;
	margin: 0px 0 0 0px;
    display:none;
}
.is-sticky .top-logo { display:block;}
.weather .aw-temperature-today b { font-size:20px !important; line-height:25px; float:left; padding-top:12px;}
.weather #link_current .aw-current-weather-inner span.aw-icon{ background-size:120px auto !important; background-position: -10px 0 !important; top:17px !important;}
.weather #link_current .aw-current-weather-inner {
  max-width: 275px !important;
  padding-bottom: 10px !important;
}
.weather #link_current .aw-temperature-today{ padding-top: 10px !important;}
.weather #link_current .aw-temp-time-desc{ padding-left:40% !important;}
.weather #link_current .aw-current-weather-inner h3 {
  float: none !important;
  font-size: 12px !important;
  padding-top: 10px !important;
  width: 100% !important;
  font-family:Arial, Helvetica, sans-serif;
}
.weather #link_current .aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}
.weather #link_current p time {
    display: block !important;
    float: left;
    font-size: 10px !important;
    margin-top: 4px !important;
    text-align: center !important;}
	
.weather p span.aw-weather-description {
    display: block !important;
    float: left;
    font-size: 11px !important;
    line-height: 1em !important;
    margin-left: 12px !important;
    margin-top: 6px !important;
    text-align: center !important;}
	
.weather.aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}

</style>
    </head>

    <body class="post-template-default single single-post postid-17718 single-format-standard">
<div class="inner-wrapper">
<div id="header" class="default">
  <div id="menutop">
        <a class="btn_menu" id="toggle-top" href="#"></a>
    <div id="topmenu-wrap"><a href="http://www.palisadesnews.com"><img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" class="top-logo" /></a>
          <ul id="topmenu" class="dropdown"><li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9490"><a href="http://www.palisadesnews.com/wp-content/uploads/2017/09/palisades-news-0920-2017-FINAL.pdf">Current Edition</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.palisadesnews.com/index.php/past-editions/">Past Editions</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.palisadesnews.com/index.php/archives/">Archives</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
</ul>        </div>
            <div id="search">
	<form method="get" id="searchform" action="http://www.palisadesnews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>    <div id="social">
          <div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://www.facebook.com/Palisades-News-719153608163831"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://twitter.com/PalisadesNews"
						target="_blank"					>
																								<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 18px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		<div class="clear"></div></div>        </div>
        <div class="clear"></div>
  </div>
      <div id="header-inner"> 
    
    <!--<div id="head_banner">

			//
					<a href=""><img src="" alt="" /></a>
				
		</div>-->
    
    <div id="logo">
                    <a href="http://www.palisadesnews.com" title="">
            <img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" />
            </a>
         
        </div>
    <!-- / #logo -->    
    
    <div id="header-right">
    
     <div class="clear"></div>
                              <div id="thedate">Thursday, September 28, 2017 01:45 pm</div>
                    <div class="clear"></div>
                    <div class="clear"></div> 
          
          &nbsp; 
                  

<style>
.inner_title { 
  position: absolute;
  left: 0;
  right: 0;
  width:969px;
  margin: 0 auto;
  bottom: 225px;
}
.inner_title h1 {
  color: #fff;
  font-family: "Lato",sans-serif;
  font-size: 72px;
  font-weight: 300;
  line-height: 1.5;
  padding: 0 20px 15px;
  text-shadow: 1px 1px 0 #000;

}

/*.inner_image > img {
  height: 600px;
  width: 100%;
}*/
</style>         
          
          
    </div>
    <!-- /#header-right -->
    
    <div class="clear"></div>
  </div>
      <!-- /#header-inner -->
    
        <div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a>
        <div id="menu-wrap">
          <ul id="mainmenu" class="dropdown"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-364"><a href="http://www.palisadesnews.com/index.php/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/">Caruso</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/">Heard About Town</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/">Cartoons &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;. by Ann Cleaves</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://www.palisadesnews.com/index.php/our-publisher/">Our Publisher</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-328"><a href="http://www.palisadesnews.com/index.php/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-9494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9505"><a href="http://www.palisadesnews.com/index.php/category/business/classified/">Classified</a></li>
</ul>
</li>
<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9513"><a href="http://www.palisadesnews.com/index.php/category/featured/">Featured</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9512"><a href="http://www.palisadesnews.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-9492"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-366"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/">Dining &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230; with Grace Hiney</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type- menu-item-object-category menu-item-9496"><a>Arts</a></li>
	<li id="menu-item-9518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9518"><a href="http://www.palisadesnews.com/index.php/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-9514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9514"><a href="http://www.palisadesnews.com/index.php/category/schools/">Schools</a>
<ul  class="sub-menu">
	<li id="menu-item-9519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9519"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/">Summer Camps</a></li>
</ul>
</li>
</ul>        </div>
        <div class="clear"></div>
        </div>
      <!-- /#menu -->
      
      <div class="clear"></div>
</div>
<!-- /#header -->

<div id="content">


<div id="main">


			<div id="post-17718" class="clearfix post-17718 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-lifestyle tag-getty-villa">

				
				<h1 class="entry-title">
					<a href="http://www.palisadesnews.com/index.php/2017/09/28/agamemnons-dilemma-yields-tragic-consequences/" title="Permalink to Agamemnon’s Dilemma Yields Tragic Consequences" rel="bookmark">Agamemnon’s Dilemma Yields Tragic Consequences</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2017-09-28T13:32:55-07:00">
							September 28, 2017 1:32 pm						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://www.palisadesnews.com/index.php/2017/09/28/agamemnons-dilemma-yields-tragic-consequences/#respond">0 comments</a></span><span class="views">Views: </span>
				</div>

				<div class="entry entry-content">
					<div class="page" title="Page 35">
<div class="layoutArea">
<div class="column">
<p>By Libby Motika<br />
<em>Palisades News Contributor</em></p>
<p>As we see how the weight of being king and general of the Greek army bows the mighty Agamemnon, we are at once moved by his troubled anxiety.</p>
<p>“Woe is me! Ah woe! I am utterly distraught; bewilderment comes o’er me,” Agamemnon laments at the outset of Iphigenia in Aulis, the last of the extant works by Euripides, now on stage at the Getty Villa outdoor amphitheater through Sept. 30.</p>
<p>Agamemnon is facing the consequences of offending the goddess Artemis, who in return is issuing an impossible bargain. As with all Greek tragedy, man’s behavior is guided at times by pride or fear, but always by the whims of the gods, who themselves are flawed.</p>
<div id="attachment_17506" style="width: 760px" class="wp-caption aligncenter"><img class="size-full wp-image-17506" src="http://www.palisadesnews.com/wp-content/uploads/2017/09/35-Iphigenia.jpg" alt="" width="750" height="1010" srcset="http://www.palisadesnews.com/wp-content/uploads/2017/09/35-Iphigenia.jpg 750w, http://www.palisadesnews.com/wp-content/uploads/2017/09/35-Iphigenia-223x300.jpg 223w, http://www.palisadesnews.com/wp-content/uploads/2017/09/35-Iphigenia-41x55.jpg 41w, http://www.palisadesnews.com/wp-content/uploads/2017/09/35-Iphigenia-310x417.jpg 310w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">From left: Stephanie Andrea Barron (Iphigenia); Mark Montgomery (Agamemnon) and Sandra Marquez (Clytemnestra). Photo: Craig Schwartz</p></div>
<p>The king has assembled the Greek army of brave and heroic warriors, some 1,000 strong on the shores of Aulis, eager to sail for Troy to retrieve the abducted Helen and crush this hated enemy.</p>
<p>But there is not to be an armada as “all is still, the sea is silent, the wind is calm, we cannot move.”</p>
<p>Artemis’ power is great and her command cripples Agamemnon’s spirit. He must sacrifice his first-born daughter Iphigenia in exchange for steady winds.</p>
<p>Euripides doesn’t question the goddess’ motives; this is as it is, Ananke, the primordial deity of necessity or fate.</p>
<p>This dilemma sets the play in motion, plunging the king into impossible circumstances; agonizing over his family affections, questioning his moral integrity and weighing his fealty to the state.</p>
<p>“The yoke of fate lies heavily on my neck. My curse on Paris, son of Priam, you have destroyed me.”</p>
<div class="page" title="Page 35">
<div class="layoutArea">
<div class="column">
<p>Agamemnon’s dilemma sweeps a whole orbit into the drama: His wife, Clytemnestra, who will forever anguish over the death of her daughter; Achilles, the great Greek hero of the Trojan War, who was offered as a husband for Iphigenia as a ruse to lure her to Aulis from her home in Argos; and the king’s brother Menelaus, Helen’s wronged husband, who exhorts Agamemnon to take up arms.</p>
<p>All of this is countered by the Greek army, which like any army is poised for battle and growing restless, as they remain stranded by the delay.</p>
<p>Translated by Nicholas Rudall and directed by Charles Newell, this co-production with Chicago’s Court Theatre addresses the seduction of military glory—that attractive rainbow—and the tragedy of war; a topic most ripe in our world.</p>
<p>“The great thing about Athenian tragedy is how playwrights are able to take old and familiar myths and constantly model them, change them and adapt them to suit the preoccupations of their time,” Rudall writes.</p>
<p>Rudall, the founding artistic director of the Court, provides a translation of the Greek that carries the meaning and tone of the original while maintaining the rhythmic cadence and lofty language.</p>
<p>The nearly bare stage cedes the power of emotion and fate to the cast, all of whom are worthy of the ancient text. Director Newell presents an a cappella chorus of five women who deliver the sobering commentary in beautiful song. Costume designer Jacqueline Firkins has dressed each to full effect in full skirts and silk shawls in various shades of blue, green and turquoise.</p>
<p>For tickets, contact&nbsp;<a href="http://getty.edu/visit"><strong>getty.edu/visit</strong></a> or call <strong>(310) 440-7300</strong>.</p>
</div>
</div>
</div>
</div>
</div>
</div>
					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				<div class="tag_list">Tags: <a href="http://www.palisadesnews.com/index.php/tag/getty-villa/" rel="tag">Getty Villa</a></div>
				
					<div class="post_author vcard">

						<img alt='' src='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><span>Author:  <a class="url fn n" href="http://www.palisadesnews.com/index.php/author/msanderson/">Matt Sanderson</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-17718 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.palisadesnews.com/index.php/2017/09/28/agamemnons-dilemma-yields-tragic-consequences/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F09%2F28%2Fagamemnons-dilemma-yields-tragic-consequences%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			<div id="comments">




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/09/28/agamemnons-dilemma-yields-tragic-consequences/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.palisadesnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17718' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.palisurgicalarts.com/" target="_blank">
<img src="https://i0.wp.com/www.palisadesnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-15-at-10.19.02-AM.png.jpg?resize=300%2C250" px" px" data-recalc-dims="1" /> </a></p>
<div></div>
<p><a href=“http://www.thepalidentists.com” target-“_blank”> 
<img src=“http://www.palisadesnews.com/wp-content/uploads/2017/09/TPD_OnlineBug-1.jpg” width=“300px” height=“250px” /> </a></p></div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_collapsarch" id="collapsarch-2"><h3 class="title">Archives</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/'>2017  <span class="yearCount">(871)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/collapse.gif" alt="collapse" /></span><a href='http://www.palisadesnews.com/index.php/2017/09/'>September  <span class="monthCount">(108)</span>
</a></span>        <div  id='collapsArch-2017-9:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/28/agamemnons-dilemma-yields-tragic-consequences/' title='Agamemnon’s Dilemma Yields Tragic Consequences'>Agamemnon’s Dilemma Yields Tragic Consequences</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/28/paul-revere-middle-school-buses-reduce-traffic/' title='Paul Revere Middle School Buses Reduce Traffic'>Paul Revere Middle School Buses Reduce Traffic</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/28/palisades-news-letters-16815-bollinger-house/' title='Palisades News Letters: 16815 Bollinger House'>Palisades News Letters: 16815 Bollinger House</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/28/lafd-fire-station-69-in-pacific-palisades-to-be-re-landscaped/' title='LAFD Fire Station 69 in Pacific Palisades to Be Re-Landscaped'>LAFD Fire Station 69 in Pacific Palisades to Be Re-Landscaped</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/27/palihi-football-guard-ari-sallus-helps-hold-the-line/' title='PaliHi Football Guard Ari Sallus Helps Hold the Line'>PaliHi Football Guard Ari Sallus Helps Hold the Line</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/27/palisades-news-letters-oppose-senate-bill-649/' title='Palisades News Letters: Oppose Senate Bill 649'>Palisades News Letters: Oppose Senate Bill 649</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/27/editorial-mr-caruso-and-the-protect-our-village-agreement/' title='Editorial: Mr. Caruso and the Protect Our Village Agreement'>Editorial: Mr. Caruso and the Protect Our Village Agreement</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/26/palisades-recreation-center-earns-a-from-city/' title='Palisades Recreation Center Earns A- from City'>Palisades Recreation Center Earns A- from City</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/26/amalfi-estates-lauren-zappas-donates-8400-to-path/' title='Amalfi Estates' Lauren Zappas Donates $8,400 to PATH'>Amalfi Estates' Lauren Zappas Donates $8,400 to PATH</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/26/la-dept-of-building-and-safety-nothing-we-can-do/' title='LA Dept. of Building and Safety: Nothing We Can Do!'>LA Dept. of Building and Safety: Nothing We Can Do!</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/26/fidm-exhibit-spotlights-tvs-best-costumes/' title='FIDM Exhibit Spotlights TV’s Best Costumes'>FIDM Exhibit Spotlights TV’s Best Costumes</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/26/pacific-palisades-womans-club-grant-applications-available/' title='Pacific Palisades Woman's Club Grant Applications Available'>Pacific Palisades Woman's Club Grant Applications Available</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/25/elyse-walker-and-cafe-vida-highlighted-at-palisades-chamber-speaker-series/' title='Elyse Walker and Café Vida Highlighted at Palisades Chamber Speaker Series'>Elyse Walker and Café Vida Highlighted at Palisades Chamber Speaker Series</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/25/palisadians-included-in-latest-coronet-debutante-ball-board-announcement/' title='Palisadians Included in Latest Coronet Debutante Ball Board Announcement'>Palisadians Included in Latest Coronet Debutante Ball Board Announcement</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/25/art-exhibitsale-to-be-held-by-allied-artists-of-santa-monica-mountains/' title='Art Exhibit/Sale to be held by Allied Artists of Santa Monica Mountains'>Art Exhibit/Sale to be held by Allied Artists of Santa Monica Mountains</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/25/palisades-crime-dui-arrest-following-traffic-collision/' title='Palisades Crime: DUI Arrest Following Traffic Collision'>Palisades Crime: DUI Arrest Following Traffic Collision</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/25/palihi-football-nips-huntington-park-35-34/' title='PaliHi Football Nips Huntington Park, 35-34'>PaliHi Football Nips Huntington Park, 35-34</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/24/palisades-news-letters-praise-for-palisades-alliance/' title='Palisades News Letters: Praise for Palisades Alliance'>Palisades News Letters: Praise for Palisades Alliance</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/24/angelina-burton-serves-as-palihi-girls-volleyball-team-captain/' title='Angelina Burton Serves as PaliHi Girls Volleyball Team Captain'>Angelina Burton Serves as PaliHi Girls Volleyball Team Captain</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/23/lottery-open-for-guided-backbone-trail-hike/' title='Lottery Open for Guided Backbone Trail Hike'>Lottery Open for Guided Backbone Trail Hike</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/23/pacific-palisades-task-force-on-homelessness-will-meet-on-sept-25/' title='Pacific Palisades Task Force on Homelessness Will Meet on Sept. 25'>Pacific Palisades Task Force on Homelessness Will Meet on Sept. 25</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/23/the-fantasticks-continues-run-at-theatre-palisades-pierson-playhouse/' title=''The Fantasticks' Continues Run At Theatre Palisades' Pierson Playhouse'>'The Fantasticks' Continues Run At Theatre Palisades' Pierson Playhouse</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/23/palisades-malibu-ymcas-pumpkin-patch-opens-oct-1/' title='Palisades-Malibu YMCA’s Pumpkin Patch Opens Oct. 1'>Palisades-Malibu YMCA’s Pumpkin Patch Opens Oct. 1</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/22/palisades-senior-alliance-program-on-sept-25-to-feature-sing-along/' title='Palisades Senior Alliance Program on Sept. 25 to Feature Sing-Along'>Palisades Senior Alliance Program on Sept. 25 to Feature Sing-Along</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/22/palisadian-tamar-springer-recognized-as-youth-mentor-instructor/' title='Palisadian Tamar Springer Recognized as Youth Mentor Instructor'>Palisadian Tamar Springer Recognized as Youth Mentor Instructor</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/22/free-senior-flu-shots-scheduled-for-oct-26-at-palisades-womans-club/' title='Free Senior Flu Shots Scheduled for Oct. 26 at Palisades Woman's Club'>Free Senior Flu Shots Scheduled for Oct. 26 at Palisades Woman's Club</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/22/pacific-palisades-heard-about-town-irked-by-nextdoor-palisades/' title='Pacific Palisades Heard About Town: Irked by Nextdoor Palisades'>Pacific Palisades Heard About Town: Irked by Nextdoor Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/22/vintage-grocers-proposed-store-hours-in-pacific-palisades-upheld/' title='Vintage Grocers Proposed Store Hours in Pacific Palisades Upheld'>Vintage Grocers Proposed Store Hours in Pacific Palisades Upheld</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/22/register-for-the-paul-revere-5k/' title='Register for the Paul Revere 5K'>Register for the Paul Revere 5K</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/21/palihi-girls-volleyball-headed-for-the-top/' title='PaliHi Girls Volleyball Headed for the Top'>PaliHi Girls Volleyball Headed for the Top</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/21/corpus-christi-parish-to-hold-rummage-sale/' title='Corpus Christi Parish To Hold Rummage Sale'>Corpus Christi Parish To Hold Rummage Sale</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/21/palisadian-fred-samulon-to-receive-el-nido-award/' title='Palisadian Fred Samulon to Receive El Nido Award'>Palisadian Fred Samulon to Receive El Nido Award</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/21/santa-monica-oceanaires-to-lead-with-songs-and-ice-cream/' title='Santa Monica Oceanaires to Lead With Songs And Ice Cream'>Santa Monica Oceanaires to Lead With Songs And Ice Cream</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/21/11-homes-to-be-on-the-next-pacific-palisades-civic-league-agenda/' title='11 Homes to Be on the Next Pacific Palisades Civic League Agenda'>11 Homes to Be on the Next Pacific Palisades Civic League Agenda</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/20/palisades-librarys-summer-writing-contest-awards-ceremony-is-oct-4/' title='Palisades Library's Summer Writing Contest Awards Ceremony is Oct. 4'>Palisades Library's Summer Writing Contest Awards Ceremony is Oct. 4</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/20/palihi-presents-the-producers/' title='PaliHi Presents 'The Producers''>PaliHi Presents 'The Producers'</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/20/garbage-remains-on-pch-in-pacific-palisades/' title='Garbage Remains on PCH in Pacific Palisades'>Garbage Remains on PCH in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/20/car-crashes-into-casa-nostra-patio-in-palisades-highlands/' title='Car Crashes into Casa Nostra Patio in Palisades Highlands'>Car Crashes into Casa Nostra Patio in Palisades Highlands</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/19/palisades-crime-2-suspects-sought-in-attempted-kidnapping-at-pch-and-sunset/' title='Palisades Crime: 2 Suspects Sought in Attempted Kidnapping at PCH and Sunset'>Palisades Crime: 2 Suspects Sought in Attempted Kidnapping at PCH and Sunset</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/18/palihi-girls-tennis-continues-to-dominate-league/' title='PaliHi Girls Tennis Continues To Dominate League'>PaliHi Girls Tennis Continues To Dominate League</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/18/palisades-news-letters-nice-article-about-ben-platt/' title='Palisades News Letters: Nice Article about Ben Platt'>Palisades News Letters: Nice Article about Ben Platt</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/18/mike-bonin-recall-effort-launched/' title='Mike Bonin Recall Effort Launched'>Mike Bonin Recall Effort Launched</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/18/hula-night-fundraiser-scheduled-at-rustic-canyon-recreation-center/' title=''Hula Night’ Fundraiser Scheduled at Rustic Canyon Recreation Center'>'Hula Night’ Fundraiser Scheduled at Rustic Canyon Recreation Center</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/17/lions-in-los-angeles-survival-is-tricky/' title='Lions in Los Angeles: Survival Is Tricky'>Lions in Los Angeles: Survival Is Tricky</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/17/palihi-water-polo-team-wins-malibu-tournament-as-a-wedding-gift-for-coach/' title='PaliHi Water Polo Team Wins Malibu Tournament As a Wedding Gift for Coach'>PaliHi Water Polo Team Wins Malibu Tournament As a Wedding Gift for Coach</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/17/professor-joins-palisades-lunch-club-at-proud-bird/' title='Professor Joins Palisades Lunch Club at The Proud Bird'>Professor Joins Palisades Lunch Club at The Proud Bird</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/16/brentwood-school-teacher-pleads-not-guilty-to-having-sex-with-student/' title='Brentwood School Teacher Pleads Not Guilty to Having Sex With Student'>Brentwood School Teacher Pleads Not Guilty to Having Sex With Student</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/16/pali-high-once-again-competes-at-the-national-envirothon/' title='Pali High Once Again Competes at the National Envirothon'>Pali High Once Again Competes at the National Envirothon</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/16/palihi-football-edged-by-south-gate-32-31/' title='PaliHi Football Edged by South Gate, 32-31'>PaliHi Football Edged by South Gate, 32-31</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/15/palihi-water-polo-defeats-non-league-rival-samohi/' title='PaliHi Water Polo Defeats Non-League Rival Samohi'>PaliHi Water Polo Defeats Non-League Rival Samohi</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/15/palisadian-wyn-delano-finds-his-star-in-theater/' title='Palisadian Wyn Delano Finds His Star in Theater'>Palisadian Wyn Delano Finds His Star in Theater</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/15/anything-is-possible-book-discussion-scheduled-at-palisades-branch-library/' title=''Anything Is Possible' Book Discussion Scheduled at Palisades Branch Library'>'Anything Is Possible' Book Discussion Scheduled at Palisades Branch Library</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/15/supporting-the-arts-the-family-way/' title='Supporting the Arts, the Family Way'>Supporting the Arts, the Family Way</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/15/two-palisades-groups-object-to-being-listed-as-chabad-center-bbqs-co-sponsors/' title='Two Palisades Groups Object to Being Listed as Chabad Center BBQ's ‘Co-Sponsors’'>Two Palisades Groups Object to Being Listed as Chabad Center BBQ's ‘Co-Sponsors’</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/15/prop-hhh-oversight-committee-recordings-should-be-posted/' title='Prop HHH Oversight Committee Recordings Should Be Posted'>Prop HHH Oversight Committee Recordings Should Be Posted</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/15/palisades-chamber-member-seeks-riviera-golf-volunteers/' title='Palisades Chamber Member Seeks Riviera Golf Volunteers'>Palisades Chamber Member Seeks Riviera Golf Volunteers</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/15/palisades-news-letters-remove-palisadian-post-signs/' title='Palisades News Letters: Remove Palisadian-Post Signs'>Palisades News Letters: Remove Palisadian-Post Signs</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/15/405-ramps-closed-and-lanes-reduced-in-bel-air-this-weekend-for-pipeline-work/' title='405 Ramps Closed and Lanes Reduced in Bel Air This Weekend for Pipeline Work'>405 Ramps Closed and Lanes Reduced in Bel Air This Weekend for Pipeline Work</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/13/palihi-board-approves-new-stadium-lights/' title='PaliHi Board Approves New Stadium Lights'>PaliHi Board Approves New Stadium Lights</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/13/marquez-knolls-annual-block-party-sept-23/' title='Marquez Knolls Annual Block Party Sept. 23'>Marquez Knolls Annual Block Party Sept. 23</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/13/palisades-newcomers-club-welcomes-members/' title='Palisades Newcomers Club Welcomes Members'>Palisades Newcomers Club Welcomes Members</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/13/viewpoint-the-troublesome-case-of-a-former-pali-high-school-teacher/' title='Viewpoint: The Troublesome Case of a Former Pali High School Teacher'>Viewpoint: The Troublesome Case of a Former Pali High School Teacher</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/13/palisades-crime-2-female-suspects-sought-in-robbery-arrests-for-gta-and-battery/' title='Palisades Crime: 2 Female Suspects Sought in Robbery; Arrests for GTA and Battery'>Palisades Crime: 2 Female Suspects Sought in Robbery; Arrests for GTA and Battery</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/12/creating-a-pool-gathering-for-dogs/' title='Creating a Pool Gathering for Dogs'>Creating a Pool Gathering for Dogs</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/12/los-angeles-property-tax-assessments-discussed/' title='Los Angeles Property Tax Assessments Discussed'>Los Angeles Property Tax Assessments Discussed</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/12/bollinger-house-remains-in-limbo/' title='Bollinger House in Pacific Palisades Remains in Limbo'>Bollinger House in Pacific Palisades Remains in Limbo</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/11/palihi-football-wins-charter-bowl-49-24/' title='PaliHi Football Wins Charter Bowl 49-24'>PaliHi Football Wins Charter Bowl 49-24</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/11/palisades-park-advisory-board-approves-600000-veterans-garden-plan/' title='Palisades Park Advisory Board Approves $600,000 Veterans' Garden Plan'>Palisades Park Advisory Board Approves $600,000 Veterans' Garden Plan</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/11/los-angeles-planning-commission-to-discuss-draft-commercial-cannabis-location-restriction-ordinance-draft/' title='Los Angeles Planning Commission to Discuss Draft Commercial Cannabis Location Restriction Ordinance'>Los Angeles Planning Commission to Discuss Draft Commercial Cannabis Location Restriction Ordinance</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/11/ladwp-work-prompts-santa-monica-big-blue-bus-route-9-to-use-marquez-avenue-detour/' title='LADWP Work Prompts Santa Monica Big Blue Bus Route 9 to Use Marquez Avenue Detour'>LADWP Work Prompts Santa Monica Big Blue Bus Route 9 to Use Marquez Avenue Detour</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/10/two-critically-injured-in-pch-motorcycle-crash-with-car-in-pacific-palisades/' title='Two Critically Injured in PCH Motorcycle Crash With Car in Pacific Palisades'>Two Critically Injured in PCH Motorcycle Crash With Car in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/10/palisades-news-letters-update-temescal-wood-dumping/' title='Palisades News Letters - Update: Temescal Wood Dumping'>Palisades News Letters - Update: Temescal Wood Dumping</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/10/ann-cleaves-tired-of-pch-traffic-jams/' title='Ann Cleaves: Tired of PCH Traffic Jams?'>Ann Cleaves: Tired of PCH Traffic Jams?</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/09/regal-malibu-cinemas-will-close-sunday/' title='Regal Malibu Cinemas Will Close Sunday'>Regal Malibu Cinemas Will Close Sunday</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/09/viewpoint-pacific-palisades-community-councils-cup-positions-explained/' title='Viewpoint: Pacific Palisades Community Council’s CUP Positions Explained'>Viewpoint: Pacific Palisades Community Council’s CUP Positions Explained</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/08/los-angeles-county-property-tax-official-informs-optimists/' title='Los Angeles County Property Tax Official Informs Palisades Optimists'>Los Angeles County Property Tax Official Informs Palisades Optimists</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/08/charismatic-cast-carries-theatre-palisades-the-fantasticks/' title='Charismatic Cast Carries Theatre Palisades' 'The Fantasticks''>Charismatic Cast Carries Theatre Palisades' 'The Fantasticks'</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/08/native-sons-vigil-for-houston/' title='Native Son’s Vigil for Houston'>Native Son’s Vigil for Houston</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/08/experiencing-the-eclipse-in-oregon/' title='Experiencing the Eclipse in Oregon'>Experiencing the Eclipse in Oregon</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/08/santa-monica-college-to-feature-authors-edward-larson-and-sholeh-wolpe/' title='Santa Monica College to Feature Authors Edward Larson and Sholeh Wolpé'>Santa Monica College to Feature Authors Edward Larson and Sholeh Wolpé</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/07/torino-johnson-resigns-as-palihi-girls-basketball-coach/' title='Torino Johnson Resigns as PaliHi Girls’ Basketball Coach'>Torino Johnson Resigns as PaliHi Girls’ Basketball Coach</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/07/palisades-residents-threatened-with-parking-tickets/' title='Palisades Residents Threatened With Parking Tickets'>Palisades Residents Threatened With Parking Tickets</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/07/normal-aging-vs-alzheimers-to-be-discussed-at-palisades-alliance-for-seniors-meeting/' title='Normal Aging Vs. Alzheimer’s to Be Discussed at Palisades Alliance for Seniors Meeting'>Normal Aging Vs. Alzheimer’s to Be Discussed at Palisades Alliance for Seniors Meeting</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/07/palihi-boys-water-polo-looks-strong/' title='PaliHi Boys Water Polo Looks Strong'>PaliHi Boys Water Polo Looks Strong</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/07/onewest-bank-to-host-palisades-chamber-mixer/' title='OneWest Bank to Host Palisades Chamber Mixer'>OneWest Bank to Host Palisades Chamber Mixer</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/07/pacific-palisades-heard-about-town-cheaper-movie-seats/' title='Pacific Palisades Heard About Town: Cheaper Movie Seats?'>Pacific Palisades Heard About Town: Cheaper Movie Seats?</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/07/pacific-palisades-bruce-schwartz-continues-beautification-work/' title='Pacific Palisades' Bruce Schwartz Continues Beautification Work'>Pacific Palisades' Bruce Schwartz Continues Beautification Work</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/06/santa-monica-canyon-civic-association-to-meet-2/' title='Santa Monica Canyon Civic Association to Meet'>Santa Monica Canyon Civic Association to Meet</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/06/heat-marks-labor-day-weekend-in-pacific-palisades/' title='Heat Marks Labor Day Weekend in Pacific Palisades'>Heat Marks Labor Day Weekend in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/06/social-justice-panel-scheduled-at-kehillat-israel-in-pacific-palisades/' title='Social Justice Panel Scheduled at Kehillat Israel in Pacific Palisades'>Social Justice Panel Scheduled at Kehillat Israel in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/06/palihi-girls-tennis-leads-los-angeles/' title='PaliHi Girls Tennis Leads Los Angeles'>PaliHi Girls Tennis Leads Los Angeles</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/06/plein-air-paint-out-scheduled-for-sept-9-in-malibu/' title='Plein-Air Paint-Out Scheduled for Sept. 9 in Malibu'>Plein-Air Paint-Out Scheduled for Sept. 9 in Malibu</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/06/ribbon-cutting-at-the-palisades-dentists-and-palisades-surgical-arts/' title='Ribbon Cutting Held at The Palisades Dentists and Palisades Surgical Arts'>Ribbon Cutting Held at The Palisades Dentists and Palisades Surgical Arts</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/05/friends-of-palisades-branch-library-to-hold-gently-used-book-sale-sept-9/' title='Friends of Palisades Branch Library to Hold Gently-Used Book Sale Sept. 9'>Friends of Palisades Branch Library to Hold Gently-Used Book Sale Sept. 9</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/05/palisades-crime-trespassing-arrest-vandalism-over-removed-recycling-material-from-trash/' title='Palisades Crime: Trespassing Arrest, Vandalism Over Removed Recycling Material From Trash'>Palisades Crime: Trespassing Arrest, Vandalism Over Removed Recycling Material From Trash</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/05/pacific-palisades-firefighters-help-in-houston-after-hurricane-harvey/' title='Pacific Palisades' Firefighters Help in Houston After Hurricane Harvey'>Pacific Palisades' Firefighters Help in Houston After Hurricane Harvey</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/05/passings-jerry-marvin-87-former-palihi-coach/' title='Passings: Jerry Marvin, 87; Former PaliHi Coach'>Passings: Jerry Marvin, 87; Former PaliHi Coach</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/05/winners-announced-for-final-2017-movies-in-the-parks-beauty-and-the-beast-costume-contest/' title='Winners Announced for Final 2017 Movies in the Park's 'Beauty and the Beast' Costume Contest'>Winners Announced for Final 2017 Movies in the Park's 'Beauty and the Beast' Costume Contest</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/05/palihi-dolphins-rout-sylmar-48-7/' title='PaliHi Dolphins Rout Sylmar, 48-7'>PaliHi Dolphins Rout Sylmar, 48-7</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/05/palisades-news-letters-help-support-homeless-task-force/' title='Palisades News Letters: Help Support Homeless Task Force'>Palisades News Letters: Help Support Homeless Task Force</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/02/chatting-with-palihi-football-kicker-campbell-geddes/' title='Chatting with PaliHi Football Kicker Campbell Geddes'>Chatting with PaliHi Football Kicker Campbell Geddes</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/02/david-hockney-birthday-exhibit-at-getty/' title='David Hockney Celebrates Birthday Exhibit at Getty'>David Hockney Celebrates Birthday Exhibit at Getty</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/02/applying-early-to-college-requires-research/' title='Applying Early to College Requires Research'>Applying Early to College Requires Research</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/02/jeffrey-tambor-receives-a-hollywood-star/' title='Jeffrey Tambor Receives a Hollywood Star'>Jeffrey Tambor Receives a Hollywood Star</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/02/sex-trafficking-affects-our-children/' title='Sex Trafficking Affects Our Children'>Sex Trafficking Affects Our Children</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/01/but-councilman-bonin-you-promised/' title='But Councilman Bonin, You Promised!'>But Councilman Bonin, You Promised!</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/01/pioneering-female-baseball-writers/' title='Pioneering Female Baseball Writers'>Pioneering Female Baseball Writers</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/09/01/palisades-news-letters-another-view-about-ppcc-chipotle/' title='Palisades News Letters: Another View about PPCC, Chipotle'>Palisades News Letters: Another View about PPCC, Chipotle</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/08/'>August  <span class="monthCount">(122)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/07/'>July  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/06/'>June  <span class="monthCount">(100)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/05/'>May  <span class="monthCount">(102)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/04/'>April  <span class="monthCount">(99)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/03/'>March  <span class="monthCount">(79)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/02/'>February  <span class="monthCount">(93)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/01/'>January  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/'>2016  <span class="yearCount">(758)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/12/'>December  <span class="monthCount">(81)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/11/'>November  <span class="monthCount">(86)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/10/'>October  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/09/'>September  <span class="monthCount">(80)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/08/'>August  <span class="monthCount">(69)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/07/'>July  <span class="monthCount">(77)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/06/'>June  <span class="monthCount">(97)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/05/'>May  <span class="monthCount">(107)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/04/'>April  <span class="monthCount">(71)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/'>2015  <span class="yearCount">(25)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2015:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/12/'>December  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/11/'>November  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/10/'>October  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/09/'>September  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/08/'>August  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/07/'>July  <span class="monthCount">(3)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/06/'>June  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/05/'>May  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/04/'>April  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/'>2014  <span class="yearCount">(101)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2014:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/12/'>December  <span class="monthCount">(15)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/11/'>November  <span class="monthCount">(85)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/02/'>February  <span class="monthCount">(1)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-2:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_categories" id="categories-2"><h3 class="title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://www.palisadesnews.com/index.php/category/actors/" >Actors</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.palisadesnews.com/index.php/category/business/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.palisadesnews.com/index.php/category/auto/" >Automotive</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.palisadesnews.com/index.php/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/" >Caruso</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.palisadesnews.com/index.php/category/news/communitycharity/" >Community/Charity</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/" >Dining</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.palisadesnews.com/index.php/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.palisadesnews.com/index.php/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://www.palisadesnews.com/index.php/category/featured-on-homepage/" >Featured on Homepage</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/" >Fire &amp; Safety</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.palisadesnews.com/index.php/category/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://www.palisadesnews.com/index.php/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/" >Heard About Town</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://www.palisadesnews.com/index.php/category/news/government/land-use/" >Land Use</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.palisadesnews.com/index.php/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.palisadesnews.com/index.php/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.palisadesnews.com/index.php/category/business/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.palisadesnews.com/index.php/category/letters/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/pacific-palisades-fourth-of-july/" >Pacific Palisades Fourth of July</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/policefire/" >Police/Fire</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.palisadesnews.com/index.php/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.palisadesnews.com/index.php/category/news/profiles/" >Profiles</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.palisadesnews.com/index.php/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.palisadesnews.com/index.php/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.palisadesnews.com/index.php/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.palisadesnews.com/index.php/category/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/" >Summer Camps</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.palisadesnews.com/index.php/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.palisadesnews.com/index.php/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/" >Viewpoint</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.palisadesnews.com/index.php/category/world/" >World</a>
</li>
		</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget widget_text" id="text-7">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last mob_text_center">
						<div class="widget widget_text" id="text-3">			<div class="textwidget"><a href="http://california.providence.org/saint-johns/about/smfp/" target="_blank">
<img src=”http://www.palisadesnews.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-12-at-12.34.14-AM.png.jpg" width="300px" height="250px" /> </a>
</div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374"><a href="http://www.palisadesnews.com/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
<li id="menu-item-17024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17024"><a href="http://www.palisadesnews.com/index.php/contact-2/">Contact Us</a></li>
<li id="menu-item-17025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17025"><a href="http://www.palisadesnews.com/index.php/about-us/our-team/">Palisades News Team</a></li>
<li id="menu-item-17125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17125"><a href="http://www.palisadesnews.com/index.php/2017-palisades-news-ad-sales-media-kit/">2017 Palisades News Ad Sales Media Kit</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			            <div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.palisadesnews.com/" class="on">Palisades News</a>. All Rights Reserved</span>
		<!--	<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>-->
		</div>

		<div class="clear"></div>

 	</div>
<a href="#"><span id="scrlTop"><img alt="toparrow" src="https://4d9e7407f6e01cee4deb-86a595a8275c930460a75a1d8bb8cdd1.ssl.cf2.rackcdn.com/buzzimages/toparrow.png"></span></a>
</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.palisadesnews.com\/index.php\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/fredsel.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/tabs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/dropdown.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.palisadesnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "9c4e2b22fe", post_id : 17718 } ); } ); /* ]]> */</script>
<script>
$('.scrlBotm').click(function () {
        $('html, body').animate({
         scrollTop: jq1(document).height()
        },
        1500);
        return false;
    });
    
    $('#scrlTop').click(function () {
        $('html, body').animate({
         scrollTop: '0px'
        },
        1500);
        return false;
    });
</script>
</body>
</html>