<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.palisadesnews.com/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="http://www.palisadesnews.com/wp-content/themes/tribune/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>
        <title>Saying Goodbye to His Beloved Hometown &#8211; Palisades News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="http://www.palisadesnews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="http://www.palisadesnews.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Saying Goodbye to His Beloved Hometown Comments Feed" href="http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palisadesnews.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/media-queries.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"9b820dc2d5","ajaxurl":"http:\/\/www.palisadesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/init.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.palisadesnews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Family Issues Surface in &#8216;Other Desert Cities&#8217; at Theatricum Botanicum' href='http://www.palisadesnews.com/index.php/2017/08/20/family-issues-surface-in-other-desert-cities/' />
<link rel='next' title='Brentwood School Teacher Arrested, Accused of Having Sex With Student on Campus' href='http://www.palisadesnews.com/index.php/2017/08/21/brentwood-school-teacher-arrested-accused-of-having-sex-with-student-on-campus/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/" />
<link rel='shortlink' href='http://wp.me/p7fEQD-4nz' />
<link rel="alternate" type="application/json+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F08%2F20%2Fsaying-goodbye-to-his-beloved-hometown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F08%2F20%2Fsaying-goodbye-to-his-beloved-hometown%2F&#038;format=xml" />
<style type='text/css'></style>
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saying Goodbye to His Beloved Hometown" />
<meta property="og:url" content="http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/" />
<meta property="og:description" content="(Editor’s note: Stuart Muller, 73, has retired to Mexico after decades of activism in Pacific Palisades. He masterminded the historical Clearwater mural on the back walls of the CVS building on Swa…" />
<meta property="article:published_time" content="2017-08-21T03:00:19+00:00" />
<meta property="article:modified_time" content="2017-08-21T03:00:19+00:00" />
<meta property="og:site_name" content="Palisades News" />
<meta property="og:image" content="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/08/15-Stuart-Muller-recognition.jpg?fit=1050%2C900" />
<meta property="og:image:width" content="1050" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/08/15-Stuart-Muller-recognition.jpg?fit=1050%2C900&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
    <script src="//code.jquery.com/jquery-1.10.2.js"></script>
    <script src="//code.jquery.com/jquery-1.7.1.min.js"></script>
    <script src="http://www.palisadesnews.com/wp-content/themes/tribune/js/jquery.sticky.js"></script>        
    <script>
        
    $(window).load(function(){
      $("#menutop").sticky({ topSpacing: 0 });
      $("#menu").sticky({ topSpacing: 59 });      
    });
          
        
</script>
<style>
.top-logo {
	width: 250px;
	float: left;
	margin: 0px 0 0 0px;
    display:none;
}
.is-sticky .top-logo { display:block;}
.weather .aw-temperature-today b { font-size:20px !important; line-height:25px; float:left; padding-top:12px;}
.weather #link_current .aw-current-weather-inner span.aw-icon{ background-size:120px auto !important; background-position: -10px 0 !important; top:17px !important;}
.weather #link_current .aw-current-weather-inner {
  max-width: 275px !important;
  padding-bottom: 10px !important;
}
.weather #link_current .aw-temperature-today{ padding-top: 10px !important;}
.weather #link_current .aw-temp-time-desc{ padding-left:40% !important;}
.weather #link_current .aw-current-weather-inner h3 {
  float: none !important;
  font-size: 12px !important;
  padding-top: 10px !important;
  width: 100% !important;
  font-family:Arial, Helvetica, sans-serif;
}
.weather #link_current .aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}
.weather #link_current p time {
    display: block !important;
    float: left;
    font-size: 10px !important;
    margin-top: 4px !important;
    text-align: center !important;}
	
.weather p span.aw-weather-description {
    display: block !important;
    float: left;
    font-size: 11px !important;
    line-height: 1em !important;
    margin-left: 12px !important;
    margin-top: 6px !important;
    text-align: center !important;}
	
.weather.aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}

</style>
    </head>

    <body class="single single-post postid-16837 single-format-standard">
<div class="inner-wrapper">
<div id="header" class="default">
  <div id="menutop">
        <a class="btn_menu" id="toggle-top" href="#"></a>
    <div id="topmenu-wrap"><a href="http://www.palisadesnews.com"><img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" class="top-logo" /></a>
          <ul id="topmenu" class="dropdown"><li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9490"><a href="http://www.palisadesnews.com/wp-content/uploads/2017/08/palisades-news-0809-2017-FINAL.pdf">Current Edition</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.palisadesnews.com/index.php/past-editions/">Past Editions</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.palisadesnews.com/index.php/archives/">Archives</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
</ul>        </div>
            <div id="search">
	<form method="get" id="searchform" action="http://www.palisadesnews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>    <div id="social">
          <div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/Palisades-News-719153608163831" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/PalisadesNews" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>        </div>
        <div class="clear"></div>
  </div>
      <div id="header-inner"> 
    
    <!--<div id="head_banner">

			//
					<a href=""><img src="" alt="" /></a>
				
		</div>-->
    
    <div id="logo">
                    <a href="http://www.palisadesnews.com" title="">
            <img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" />
            </a>
         
        </div>
    <!-- / #logo -->    
    
    <div id="header-right">
    
     <div class="clear"></div>
                              <div id="thedate">Monday, August 21, 2017 04:22 am</div>
                    <div class="clear"></div>
                    <div class="clear"></div> 
          
          &nbsp; 
                  

<style>
.inner_title { 
  position: absolute;
  left: 0;
  right: 0;
  width:969px;
  margin: 0 auto;
  bottom: 225px;
}
.inner_title h1 {
  color: #fff;
  font-family: "Lato",sans-serif;
  font-size: 72px;
  font-weight: 300;
  line-height: 1.5;
  padding: 0 20px 15px;
  text-shadow: 1px 1px 0 #000;

}

/*.inner_image > img {
  height: 600px;
  width: 100%;
}*/
</style>         
          
          
    </div>
    <!-- /#header-right -->
    
    <div class="clear"></div>
  </div>
      <!-- /#header-inner -->
    
        <div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a>
        <div id="menu-wrap">
          <ul id="mainmenu" class="dropdown"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-364"><a href="http://www.palisadesnews.com/index.php/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/">Caruso</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/">Heard About Town</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/">Cartoons &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;. by Ann Cleaves</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://www.palisadesnews.com/index.php/our-publisher/">Our Publisher</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-328"><a href="http://www.palisadesnews.com/index.php/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9505"><a href="http://www.palisadesnews.com/index.php/category/business/classified/">Classified</a></li>
</ul>
</li>
<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9513"><a href="http://www.palisadesnews.com/index.php/category/featured/">Featured</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9512"><a href="http://www.palisadesnews.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9492"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/">Dining &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230; with Grace Hiney</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type- menu-item-object-category menu-item-9496"><a>Arts</a></li>
	<li id="menu-item-9518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9518"><a href="http://www.palisadesnews.com/index.php/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-9514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9514"><a href="http://www.palisadesnews.com/index.php/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-9519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9519"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li id="menu-item-9515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9515"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
</ul>        </div>
        <div class="clear"></div>
        </div>
      <!-- /#menu -->
      
      <div class="clear"></div>
</div>
<!-- /#header -->

<div id="content">


<div id="main">


			<div id="post-16837" class="clearfix post-16837 post type-post status-publish format-standard has-post-thumbnail hentry category-communitycharity category-government category-news tag-pacific-palisades-community-council tag-stuart-muller">

				
				<h1 class="entry-title">
					<a href="http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/" title="Permalink to Saying Goodbye to His Beloved Hometown" rel="bookmark">Saying Goodbye to His Beloved Hometown</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2017-08-20T20:00:19-07:00">
							August 20, 2017 8:00 pm						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/#respond">0 comments</a></span><span class="views">Views: 2</span>
				</div>

				<div class="entry entry-content">
					<div class="page" title="Page 15">
<div class="layoutArea">
<div class="column">
<p><em>(Editor’s note: Stuart Muller, 73, has retired to Mexico after decades of activism in Pacific Palisades. He masterminded the historical Clearwater mural on the back walls of the CVS building on Swarthmore, was a 22-year Area Representative on the Community Council and, in 2005, received Citizen of the Year honors for his successful campaign to dampen the noise emanating from the car wash in the heart of town. Alas, one of his goals went unfulfilled: establishing a community/senior center at the Palisades Recreation Center.)</em></p>
<p>By Stuart Muller<br />
<em>Special to the Palisades News</em></p>
<p>I will always remember the wonderful life I’ve had in this close-knit community: the people, the tranquility, the light, the ocean breezes, body surfing, roller-skating, hiking, and my family and friends.</p>
<p>Fortunately for me, after my parents got married in Nebraska in 1941, they moved out to Pacific Palisades, where relatives had been living since 1926. I was born in 1944, and four siblings followed: Nancy, Robert, Jonathon and Elizabeth.</p>
<p>We first lived at 1160 Fiske, near Bestor Boulevard, at a time when they were building houses above Bestor. The once peaceful neighborhood was alive with the sounds of hammers and saws.</p>
<p>I asked my mom, “When are they going to finish making all this noise?” She replied “Never!” which has turned out to be very true! They’ve been tearing houses down for years now, and building mansions.</p>
<div id="attachment_16611" style="width: 1060px" class="wp-caption aligncenter"><img class="size-full wp-image-16611" src="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/08/15-Stuart-Muller-recognition.jpg?resize=630%2C540" alt="Making presentations to Stuart Muller at the July Community Council meeting were Councilman Mike Bonin’s Deputy Lisa Cahill (left), Congressman Ted Lieu’s Janet Turner and PPCC Vice President George Wolfberg (right)." srcset="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/08/15-Stuart-Muller-recognition.jpg?w=1050 1050w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/08/15-Stuart-Muller-recognition.jpg?resize=300%2C257 300w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/08/15-Stuart-Muller-recognition.jpg?resize=768%2C658 768w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/08/15-Stuart-Muller-recognition.jpg?resize=1024%2C878 1024w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/08/15-Stuart-Muller-recognition.jpg?resize=64%2C55 64w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/08/15-Stuart-Muller-recognition.jpg?resize=310%2C266 310w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /><p class="wp-caption-text">Making presentations to Stuart Muller at the July Community Council meeting were Councilman Mike Bonin’s Deputy Lisa Cahill (left), Congressman Ted Lieu’s Janet Turner and PPCC Vice President George Wolfberg (right).</p></div>
<p>My parents, Wayne and Mary, were founding members of The Parish of St. Matthew, and I was in the first class to go all the way through the “Day School” (when it was located in the building now occupied by Seven Arrows on La Cruz).</p>
<p>I attended the new junior high school—Paul Revere—and since Palisades High was not yet opened, I attended University High, graduating in 1961. After Santa Monica College I went to USC, where I majored in cinema, along with classmates like George Lucas and John Milius.</p>
<p>The week after I graduated in 1967, I&nbsp;bought a one-way ticket to Europe and ended up living in a tiny Spanish village with no running water and no television. I found work as a photographer’s assistant, creating pictures for Time-Life books on wine and spirits and Spanish cooking.</p>
<div class="page" title="Page 15">
<div class="layoutArea">
<div class="column">
<p>Melantha Tatum, a girl I knew from the Palisades, visited me in Spain (she was on a road trip with her mother), and decided to stay. She lived in a separate house, but we ended up together, and in 1968 we returned to the Palisades to get married. Our son Payson was born a year later and Daniela was born in 1973.</p>
<p>I worked at the Walt Disney Studio as a wildlife photographer and writer, and then at Walt Disney Imagineering as a writer, concept designer and photographer for EPCOT Center, Tokyo Disneyland and other Disney projects.</p>
<p>When gay people were liberated, Melantha and I parted ways and in 1980 I began a joyful 20-year relationship with a fellow imagineer, Tom Fitzgerald.</p>
<p>In 1989, after earning a master’s degree in clinical psychology at Antioch University, I took a one-year sabbatical and traveled around the world. When I returned I began&nbsp;a Ph.D. program, specializing in early childhood and adolescent psychotherapy. I volunteered at PaliHi for eight years conducting&nbsp;individual and group psychotherapy. Starting in 1994, I served on the Community Council for 22 years, which I&nbsp;greatly enjoyed.</p>
<div class="page" title="Page 15">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 15">
<div class="layoutArea">
<div class="column">
<p>I used my writing, photography and&nbsp;imagineering skills to conceive and execute many projects designed to improve our streetscapes, and utilized my training and experience to create, teach and administer a successful Early Childhood Program at the Palisades Recreation Center (1991-97). I’ve enjoyed meeting the now-adult children and their parents in the community.</p>
<p>I will truly miss my hometown and all the wonderful people who live here. But life is about the present and about change.</p>
<p>Things have dramatically changed in Pacific Palisades, most notably the high cost of housing, which is the primary reason that I am moving to Mexico. I’ve always enjoyed the Hispanic culture, and will be able to live within my means in San Miguel de Allende, a beautiful UNESCO-preserved town full of light, music and friendly people. I hope to work with young children again, the vocation I love the most.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16837" class="share-twitter sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16837" class="share-facebook sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16837" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				<div class="tag_list">Tags: <a href="http://www.palisadesnews.com/index.php/tag/pacific-palisades-community-council/" rel="tag">Pacific Palisades Community Council</a>, <a href="http://www.palisadesnews.com/index.php/tag/stuart-muller/" rel="tag">Stuart Muller</a></div>
				
					<div class="post_author vcard">

						<img alt='' src='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><span>Author:  <a class="url fn n" href="http://www.palisadesnews.com/index.php/author/msanderson/">Matt Sanderson</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-16837 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F08%2F20%2Fsaying-goodbye-to-his-beloved-hometown%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/#respond" style="display:none;">Cancel</a></small></h3>				<form action="http://www.palisadesnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.palisurgicalarts.com/" target="_blank">
<img src="http://www.palisadesnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-15-at-10.19.02-AM.png.jpg" width="300px" height="250px" /> </a></p>
<div></div>
<p><a href="http://california.providence.org/saint-johns/about/smfp/" target="_blank">
<img src="http://www.palisadesnews.com/wp-content/uploads/2017/07/Providence-Saint-Johns-Ad.jpg" width="300px" height="250px" /> </a></p></div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_collapsarch" id="collapsarch-2"><h3 class="title">Archives</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/'>2017  <span class="yearCount">(722)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/collapse.gif" alt="collapse" /></span><a href='http://www.palisadesnews.com/index.php/2017/08/'>August  <span class="monthCount">(81)</span>
</a></span>        <div  id='collapsArch-2017-8:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/21/brentwood-school-teacher-arrested-accused-of-having-sex-with-student-on-campus/' title='Brentwood School Teacher Arrested, Accused of Having Sex With Student on Campus'>Brentwood School Teacher Arrested, Accused of Having Sex With Student on Campus</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/20/saying-goodbye-to-his-beloved-hometown/' title='Saying Goodbye to His Beloved Hometown'>Saying Goodbye to His Beloved Hometown</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/20/family-issues-surface-in-other-desert-cities/' title='Family Issues Surface in 'Other Desert Cities' at Theatricum Botanicum'>Family Issues Surface in 'Other Desert Cities' at Theatricum Botanicum</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/20/dinahs-evokes-yesteryear-nostalgia/' title='Dinah’s Evokes Yesteryear Nostalgia'>Dinah’s Evokes Yesteryear Nostalgia</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/20/savvy-senior-is-a-remarkable-website/' title='Savvy Senior is a Remarkable Website'>Savvy Senior is a Remarkable Website</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/20/117th-u-s-amateur-championship-recap-from-the-riviera-and-bel-air/' title='117th U.S. Amateur Championship Recap from the Riviera and Bel-Air'>117th U.S. Amateur Championship Recap from the Riviera and Bel-Air</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/19/friends-of-palisades-library-donate-books-to-inner-city-kids/' title='Friends of Palisades Library Donate Books to Inner-City Kids'>Friends of Palisades Library Donate Books to Inner-City Kids</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/19/palisades-news-letters-sponsors-sought-for-football/' title='Palisades News Letters: Sponsors Sought for Football'>Palisades News Letters: Sponsors Sought for Football</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/18/pacific-palisades-july-2017-home-sales/' title='Pacific Palisades July 2017 Home Sales'>Pacific Palisades July 2017 Home Sales</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/18/palisades-village-neighbors-oppose-vintage-grocers-proposed-expanded-hours/' title='Palisades Village Neighbors Oppose Vintage Grocer's Expanded Hours, Say Caruso Agreement Was Not Upheld'>Palisades Village Neighbors Oppose Vintage Grocer's Expanded Hours, Say Caruso Agreement Was Not Upheld</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/18/palisades-burglary-attempt-thwarted-while-homeowner-on-vacation/' title='Palisades Burglary Attempt Thwarted While Homeowner on Vacation'>Palisades Burglary Attempt Thwarted While Homeowner on Vacation</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/18/palisades-park-advisory-board-to-hold-special-meeting-over-garden-project/' title='Palisades Park Advisory Board to Hold Special Meeting Over Veterans Garden Project'>Palisades Park Advisory Board to Hold Special Meeting Over Veterans Garden Project</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/18/two-go-to-hospital-in-pacific-palisades-domestic-dispute/' title='2 Go to Hospital In Pacific Palisades Domestic Dispute'>2 Go to Hospital In Pacific Palisades Domestic Dispute</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/17/palihis-judith-lopez-joined-peace-corps/' title='PaliHi’s Judith Lopez Joined Peace Corps'>PaliHi’s Judith Lopez Joined Peace Corps</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/17/palihi-runner-gwendolen-twist-shares-love-of-running-with-kids/' title='PaliHi Runner Gwendolen Twist Shares Love of Running with Kids'>PaliHi Runner Gwendolen Twist Shares Love of Running with Kids</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/17/anthony-marguleas-ranked-palisades-top-realtor/' title='Anthony Marguleas Ranked Palisades Top Realtor'>Anthony Marguleas Ranked Palisades Top Realtor</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/17/viewpoint-alcohol-restaurants-and-teens-in-the-palisades/' title='Viewpoint: Alcohol, Restaurants and Teens in the Palisades'>Viewpoint: Alcohol, Restaurants and Teens in the Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/16/palisades-rotary-moves-12000-closer-to-funding-library/' title='Palisades Rotary Club Moves $12,000 Closer to Funding Library'>Palisades Rotary Club Moves $12,000 Closer to Funding Library</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/16/man-killed-in-pacific-palisades-mansion-shootout-identified/' title='Man Killed in Pacific Palisades Mansion Shootout Identified'>Man Killed in Pacific Palisades Mansion Shootout Identified</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/16/biker-lives-count-for-more-than-motorists/' title='Biker Lives Count for More than Motorists'>Biker Lives Count for More than Motorists</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/16/400k-pledged-to-park-garden-at-palisades-recreation-center/' title='$400K Pledged to Park Garden at Palisades Recreation Center'>$400K Pledged to Park Garden at Palisades Recreation Center</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/15/palihi-football-has-depth-heading-into-2017-season/' title='PaliHi Football Has Depth Heading into 2017 Season'>PaliHi Football Has Depth Heading into 2017 Season</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/15/palisades-crime-sexual-battery-and-arrests-for-robbery-trespassing-and-metal-knuckles-possession/' title='Palisades Crime: Sexual Battery and Arrests for Robbery, Trespassing and Metal Knuckles Possession'>Palisades Crime: Sexual Battery and Arrests for Robbery, Trespassing and Metal Knuckles Possession</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/14/rescuing-the-homeless-pretty-blonde-in-pacific-palisades/' title='Rescuing the Homeless ‘Pretty Blonde’ in Pacific Palisades'>Rescuing the Homeless ‘Pretty Blonde’ in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/14/palisades-library-bookstore-to-expand-hours/' title='Palisades Library Bookstore to Expand Hours'>Palisades Library Bookstore to Expand Hours</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/14/video-lafd-fire-captain-tom-moore-retires/' title='Video: LAFD Fire Captain Tom Moore Retires'>Video: LAFD Fire Captain Tom Moore Retires</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/14/video-palihis-color-guard-practices/' title='Video: PaliHi's Color Guard Practices'>Video: PaliHi's Color Guard Practices</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/14/palisades-news-letters-david-tishbis-ring-competition/' title='Palisades News Letters: David Tishbi’s Ring Competition'>Palisades News Letters: David Tishbi’s Ring Competition</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/14/marquez-neighbors-enjoy-art-exhibit-by-sara-true/' title='Marquez Neighbors Enjoy Art Exhibit by Sara True'>Marquez Neighbors Enjoy Art Exhibit by Sara True</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/13/people-want-firewood/' title='People Want Firewood: They Can Take This Wood (And Us) Home'>People Want Firewood: They Can Take This Wood (And Us) Home</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/13/viewpoint-treat-our-town-like-your-home/' title='Viewpoint: Treat Our Town Like Your Home'>Viewpoint: Treat Our Town Like Your Home</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/13/pch-water-main-break-in-pacific-palisades-causes-hillside-slide/' title='PCH Water Main Break in Pacific Palisades Causes Hillside Slide'>PCH Water Main Break in Pacific Palisades Causes Hillside Slide</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/12/palihis-anthony-spencer-wins-gold-at-maccabiah-games/' title='PaliHi's Anthony Spencer Wins Gold at Maccabiah Games'>PaliHi's Anthony Spencer Wins Gold at Maccabiah Games</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/12/prepare-for-a-solar-eclipse-pacific-palisades/' title='Prepare for a Solar Eclipse, Pacific Palisades!'>Prepare for a Solar Eclipse, Pacific Palisades!</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/11/palihi-wrestlers-win-at-summer-tourneys/' title='PaliHi Wrestlers Win at Summer Tourneys'>PaliHi Wrestlers Win at Summer Tourneys</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/11/harry-potter-opens-movies-in-the-park-in-pacific-palisades/' title=''Harry Potter' Opens Movies in the Park in Pacific Palisades'>'Harry Potter' Opens Movies in the Park in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/11/palisades-swimmers-make-the-cut-at-junior-olympics/' title='Palisades Swimmers Make the Cut at Junior Olympics'>Palisades Swimmers Make the Cut at Junior Olympics</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/11/pacific-palisades-heard-about-town-no-hot-food-zone-in-new-movie-theatre/' title='Pacific Palisades Heard About Town: Keep Firewood on Temescal'>Pacific Palisades Heard About Town: Keep Firewood on Temescal</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/10/pacific-palisades-domestic-dispute-in-the-riviera-ends-in-fatality/' title='Pacific Palisades Domestic Dispute in the Riviera Ends in Fatality'>Pacific Palisades Domestic Dispute in the Riviera Ends in Fatality</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/10/barricaded-suspect-in-pacific-palisades-starts-shooting-at-lapd/' title='Barricaded Suspect in Pacific Palisades Starts Shooting at LAPD'>Barricaded Suspect in Pacific Palisades Starts Shooting at LAPD</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/10/it-is-time-to-complete-your-brush-clearance-pacific-palisades/' title='It Is Time to Complete Your Brush Clearance, Pacific Palisades'>It Is Time to Complete Your Brush Clearance, Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/10/illegal-signs-installed-by-palisadian-post/' title='Illegal Signs Installed by Palisadian-Post'>Illegal Signs Installed by Palisadian-Post</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/10/topanga-canyon-docent-applicants-sought/' title='Topanga Canyon Docent Applicants Sought'>Topanga Canyon Docent Applicants Sought</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/09/pacific-palisades-michael-edlen-ranks-among-top-realtors/' title='Pacific Palisades' Michael Edlen Ranks Among Nation's Top Realtors'>Pacific Palisades' Michael Edlen Ranks Among Nation's Top Realtors</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/09/palisades-village-green-gets-benches-refinished/' title='Palisades Village Green Gets Benches Refinished'>Palisades Village Green Gets Benches Refinished</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/09/palisades-academy-of-technology-art-and-music-summer-campers-learn-how-to-make-3d-video-games/' title='Palisades' Academy of Technology, Art and Music Summer Campers Learn How to Make 3D Video Games'>Palisades' Academy of Technology, Art and Music Summer Campers Learn How to Make 3D Video Games</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/08/exercise-discussion-scheduled-for-palisades-seniors/' title='Exercise Discussion Scheduled For Palisades Seniors'>Exercise Discussion Scheduled For Palisades Seniors</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/08/visiting-artist-in-pacific-palisades-commemorates-birthday-with-toon/' title='Visiting Artist in Pacific Palisades Commemorates Birthday with ‘Toon'>Visiting Artist in Pacific Palisades Commemorates Birthday with ‘Toon</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/07/recent-pacific-palisades-college-graduates/' title='Recent Pacific Palisades College Graduates'>Recent Pacific Palisades College Graduates</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/07/palisades-news-letters-task-force-weighs-in/' title='Palisades News Letters: Task Force Weighs In'>Palisades News Letters: Task Force Weighs In</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/07/riviera-bel-air-country-clubs-host-u-s-amateur/' title='Riviera, Bel-Air Country Clubs Host U.S. Amateur'>Riviera, Bel-Air Country Clubs Host U.S. Amateur</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/07/ucla-health-center-in-santa-monica-receives-stroke-designation/' title='UCLA Health Center in Santa Monica Receives Stroke Designation'>UCLA Health Center in Santa Monica Receives Stroke Designation</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/07/palisades-news-letters-praise-for-the-concert/' title='Palisades News Letters: Praise for the Concert'>Palisades News Letters: Praise for the Concert</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/06/dodger-mania-hooks-reluctant-fan/' title='Dodger Mania Hooks Reluctant Fan'>Dodger Mania Hooks Reluctant Fan</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/06/robbery-suspect-arrested-in-temescal-canyon-park/' title='Robbery Suspect Arrested in Temescal Canyon Park'>Robbery Suspect Arrested in Temescal Canyon Park</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/06/michael-edlen-10-major-mistakes-by-home-sellers/' title='Michael Edlen: 10 Major Mistakes by Home Sellers'>Michael Edlen: 10 Major Mistakes by Home Sellers</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/05/palihi-football-player-talks-about-upcoming-2017-season-during-practice/' title='PaliHi Football Player Talks About Upcoming 2017 Season During Practice'>PaliHi Football Player Talks About Upcoming 2017 Season During Practice</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/05/obey-california-laws-not-in-la/' title='Obey California Laws? Not in LA!'>Obey California Laws? Not in LA!</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/05/palisades-news-letters-we-must-not-shame-enablers/' title='Palisades News Letters: We Must Not Shame Enablers'>Palisades News Letters: We Must Not Shame Enablers</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/04/palihis-new-budget-reaches-32-4-million/' title='PaliHi’s New Budget Reaches $32.4 Million'>PaliHi’s New Budget Reaches $32.4 Million</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/04/viewpoint-losing-gracefully-is-an-art-to-be-learned/' title='Viewpoint: Losing Gracefully Is an Art to be Learned'>Viewpoint: Losing Gracefully Is an Art to be Learned</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/04/palisadian-lisa-nehus-saxon-featured-in-l-a-daily-news/' title='Palisadian Lisa Nehus Saxon Featured in L.A. Daily News'>Palisadian Lisa Nehus Saxon Featured in L.A. Daily News</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/04/palihi-math-pass-rates-improving/' title='PaliHi Math Pass Rates Improving'>PaliHi Math Pass Rates Improving</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/04/palisades-senior-alliance-learns-the-irs-hires-private-collection-agencies/' title='Palisades Senior Alliance Learns the IRS Hires Private Collection Agencies'>Palisades Senior Alliance Learns the IRS Hires Private Collection Agencies</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/04/palisades-ayso-team-plays-in-gothia-cup/' title='Palisades AYSO Team Plays in Gothia Cup'>Palisades AYSO Team Plays in Gothia Cup</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/03/palisades-news-letters-great-new-evening-venue/' title='Palisades News Letters: Great New Evening Venue'>Palisades News Letters: Great New Evening Venue</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/03/gary-greene-barristers-perform-in-washington-d-c/' title='Gary Greene & Barristers Perform in Washington, D.C.'>Gary Greene & Barristers Perform in Washington, D.C.</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/03/ayso-region-69-signups-underway-two-new-programs-offered/' title='AYSO Region 69 Signups Underway; Two New Programs Offered'>AYSO Region 69 Signups Underway; Two New Programs Offered</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/03/city-unveils-plan-to-stabilize-the-asilomar-bluffs/' title='City Unveils Plan to Stabilize the Asilomar Bluffs'>City Unveils Plan to Stabilize the Asilomar Bluffs</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/03/rivera-brothers-of-pacific-palisades-win-silver-at-maccabi-games/' title='Rivera Brothers of Pacific Palisades Win Silver at Maccabi Games'>Rivera Brothers of Pacific Palisades Win Silver at Maccabi Games</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/03/palisades-news-letters-thanks-to-the-optimists/' title='Palisades News Letters: Thanks to the Optimists'>Palisades News Letters: Thanks to the Optimists</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/03/viewpoint-earthquakes-give-no-warning/' title='Viewpoint: Earthquakes Give No Warning'>Viewpoint: Earthquakes Give No Warning</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/02/nancy-murray-replaces-liz-jaeger-at-caruso-affiliated/' title='Nancy Murray Replaces Liz Jaeger at Caruso Affiliated'>Nancy Murray Replaces Liz Jaeger at Caruso Affiliated</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/02/pacific-palisades-womans-club-makes-a-deal/' title='Pacific Palisades Woman’s Club Makes a ‘Deal’'>Pacific Palisades Woman’s Club Makes a ‘Deal’</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/02/palisades-news-letters-a-performers-perspective/' title='Palisades News Letters: A Performer’s Perspective'>Palisades News Letters: A Performer’s Perspective</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/02/palisades-crime-2-stolen-cars-and-idd-female-suspect-sought-in-package-theft/' title='Palisades Crime: 2 Stolen Cars and ID'd Female Suspect Sought in Package Theft'>Palisades Crime: 2 Stolen Cars and ID'd Female Suspect Sought in Package Theft</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/02/palisades-cares-to-hold-back-to-school-drive/' title='Palisades Cares to Hold Back-to-School Drive'>Palisades Cares to Hold Back-to-School Drive</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/02/free-movies-in-the-park-returns-to-pacific-palisades-on-august-5/' title='Free Movies in the Park Returns to Pacific Palisades on August 5'>Free Movies in the Park Returns to Pacific Palisades on August 5</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/02/city-bans-wood-dumping-on-temescal-canyon-road/' title='City Bans Wood Dumping on Temescal Canyon Road'>City Bans Wood Dumping on Temescal Canyon Road</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/01/pacific-palisades-2017-deans-list-recipients/' title='Pacific Palisades 2017 Dean's List Recipients'>Pacific Palisades 2017 Dean's List Recipients</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/08/01/pacific-palisades-girl-scout-troop-12845-earns-bronze-award/' title='Palisades Elementary School Girl Scout Troop 12845 Earns Bronze Award'>Palisades Elementary School Girl Scout Troop 12845 Earns Bronze Award</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/07/'>July  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/06/'>June  <span class="monthCount">(100)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/05/'>May  <span class="monthCount">(102)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/04/'>April  <span class="monthCount">(99)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/03/'>March  <span class="monthCount">(79)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/02/'>February  <span class="monthCount">(93)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/01/'>January  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/'>2016  <span class="yearCount">(758)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/12/'>December  <span class="monthCount">(81)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/11/'>November  <span class="monthCount">(86)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/10/'>October  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/09/'>September  <span class="monthCount">(80)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/08/'>August  <span class="monthCount">(69)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/07/'>July  <span class="monthCount">(77)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/06/'>June  <span class="monthCount">(97)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/05/'>May  <span class="monthCount">(107)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/04/'>April  <span class="monthCount">(71)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/'>2015  <span class="yearCount">(25)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2015:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/12/'>December  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/11/'>November  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/10/'>October  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/09/'>September  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/08/'>August  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/07/'>July  <span class="monthCount">(3)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/06/'>June  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/05/'>May  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/04/'>April  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/'>2014  <span class="yearCount">(91)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2014:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/12/'>December  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/11/'>November  <span class="monthCount">(85)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/02/'>February  <span class="monthCount">(1)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-2:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_categories" id="categories-2"><h3 class="title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://www.palisadesnews.com/index.php/category/actors/" >Actors</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.palisadesnews.com/index.php/category/business/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.palisadesnews.com/index.php/category/auto/" >Automotive</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.palisadesnews.com/index.php/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/" >Caruso</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.palisadesnews.com/index.php/category/news/communitycharity/" >Community/Charity</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/" >Dining</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.palisadesnews.com/index.php/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.palisadesnews.com/index.php/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://www.palisadesnews.com/index.php/category/featured-on-homepage/" >Featured on Homepage</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/" >Fire &amp; Safety</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.palisadesnews.com/index.php/category/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://www.palisadesnews.com/index.php/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/" >Heard About Town</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://www.palisadesnews.com/index.php/category/news/government/land-use/" >Land Use</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.palisadesnews.com/index.php/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.palisadesnews.com/index.php/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.palisadesnews.com/index.php/category/business/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.palisadesnews.com/index.php/category/letters/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/pacific-palisades-fourth-of-july/" >Pacific Palisades Fourth of July</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/policefire/" >Police/Fire</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.palisadesnews.com/index.php/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.palisadesnews.com/index.php/category/news/profiles/" >Profiles</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.palisadesnews.com/index.php/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.palisadesnews.com/index.php/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.palisadesnews.com/index.php/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.palisadesnews.com/index.php/category/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/" >Summer Camps</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.palisadesnews.com/index.php/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.palisadesnews.com/index.php/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/" >Viewpoint</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.palisadesnews.com/index.php/category/world/" >World</a>
</li>
		</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget widget_text" id="text-7">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last mob_text_center">
						<div class="widget widget_text" id="text-3">			<div class="textwidget"><a href="http://california.providence.org/saint-johns/about/smfp/" target="_blank">
<img src=”http://www.palisadesnews.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-12-at-12.34.14-AM.png.jpg" width="300px" height="250px" /> </a>
</div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374"><a href="http://www.palisadesnews.com/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			            <div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.palisadesnews.com/" class="on">Palisades News</a>. All Rights Reserved</span>
		<!--	<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>-->
		</div>

		<div class="clear"></div>

 	</div>
<a href="#"><span id="scrlTop"><img alt="toparrow" src="https://4d9e7407f6e01cee4deb-86a595a8275c930460a75a1d8bb8cdd1.ssl.cf2.rackcdn.com/buzzimages/toparrow.png"></span></a>
</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.palisadesnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/fredsel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/tabs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/dropdown.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-60adabed014bc93ccd41b3e07c299abb">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.palisadesnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "98f26739d0", post_id : 16837 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.palisadesnews.com\/index.php\/2017\/08\/20\/saying-goodbye-to-his-beloved-hometown\/":16837};
	</script>
<script type='text/javascript' src='http://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'107166295',post:'16837',tz:'-7',srv:'www.palisadesnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '107166295', '16837' ]);
</script>
<script>
$('.scrlBotm').click(function () {
        $('html, body').animate({
         scrollTop: jq1(document).height()
        },
        1500);
        return false;
    });
    
    $('#scrlTop').click(function () {
        $('html, body').animate({
         scrollTop: '0px'
        },
        1500);
        return false;
    });
</script>
</body>
</html>