<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.palisadesnews.com/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="http://www.palisadesnews.com/wp-content/themes/tribune/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>
        <title>Mike Bonin’s Field Deputy Lisa Cahill Welcomed to CD11 &#8211; Palisades News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="http://www.palisadesnews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="http://www.palisadesnews.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Mike Bonin’s Field Deputy Lisa Cahill Welcomed to CD11 Comments Feed" href="http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palisadesnews.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/media-queries.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"607ac1bbca","ajaxurl":"http:\/\/www.palisadesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/init.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.palisadesnews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Palisades News Letters: Keep the Donations Coming' href='http://www.palisadesnews.com/index.php/2017/07/17/palisades-news-letters-keep-the-donations-coming/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/" />
<link rel='shortlink' href='http://wp.me/p7fEQD-4fo' />
<link rel="alternate" type="application/json+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F07%2F17%2Fmike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F07%2F17%2Fmike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11%2F&#038;format=xml" />
<style type='text/css'></style>
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mike Bonin’s Field Deputy Lisa Cahill Welcomed to CD11" />
<meta property="og:url" content="http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/" />
<meta property="og:description" content="By Sarah Stockman Staff Writer Last month Councilmember Mike Bonin welcomed Lisa Cahill as his Field Deputy for Pacific Palisades and Brentwood. Cahill replaces Sharon Shapiro, who previously joine…" />
<meta property="article:published_time" content="2017-07-18T04:41:58+00:00" />
<meta property="article:modified_time" content="2017-07-18T04:41:58+00:00" />
<meta property="og:site_name" content="Palisades News" />
<meta property="og:image" content="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/07/05-Cahill-Lisa.jpg?fit=750%2C1014" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1014" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/07/05-Cahill-Lisa.jpg?fit=750%2C1014&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
    <script src="//code.jquery.com/jquery-1.10.2.js"></script>
    <script src="//code.jquery.com/jquery-1.7.1.min.js"></script>
    <script src="http://www.palisadesnews.com/wp-content/themes/tribune/js/jquery.sticky.js"></script>        
    <script>
        
    $(window).load(function(){
      $("#menutop").sticky({ topSpacing: 0 });
      $("#menu").sticky({ topSpacing: 59 });      
    });
          
        
</script>
<style>
.top-logo {
	width: 250px;
	float: left;
	margin: 0px 0 0 0px;
    display:none;
}
.is-sticky .top-logo { display:block;}
.weather .aw-temperature-today b { font-size:20px !important; line-height:25px; float:left; padding-top:12px;}
.weather #link_current .aw-current-weather-inner span.aw-icon{ background-size:120px auto !important; background-position: -10px 0 !important; top:17px !important;}
.weather #link_current .aw-current-weather-inner {
  max-width: 275px !important;
  padding-bottom: 10px !important;
}
.weather #link_current .aw-temperature-today{ padding-top: 10px !important;}
.weather #link_current .aw-temp-time-desc{ padding-left:40% !important;}
.weather #link_current .aw-current-weather-inner h3 {
  float: none !important;
  font-size: 12px !important;
  padding-top: 10px !important;
  width: 100% !important;
  font-family:Arial, Helvetica, sans-serif;
}
.weather #link_current .aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}
.weather #link_current p time {
    display: block !important;
    float: left;
    font-size: 10px !important;
    margin-top: 4px !important;
    text-align: center !important;}
	
.weather p span.aw-weather-description {
    display: block !important;
    float: left;
    font-size: 11px !important;
    line-height: 1em !important;
    margin-left: 12px !important;
    margin-top: 6px !important;
    text-align: center !important;}
	
.weather.aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}

</style>
    </head>

    <body class="single single-post postid-16330 single-format-standard">
<div class="inner-wrapper">
<div id="header" class="default">
  <div id="menutop">
        <a class="btn_menu" id="toggle-top" href="#"></a>
    <div id="topmenu-wrap"><a href="http://www.palisadesnews.com"><img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" class="top-logo" /></a>
          <ul id="topmenu" class="dropdown"><li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9490"><a href="http://www.palisadesnews.com/wp-content/uploads/2017/07/palisades-news-0712-2017-FINAL.pdf">Current Edition</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.palisadesnews.com/index.php/past-editions/">Past Editions</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.palisadesnews.com/index.php/archives/">Archives</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
</ul>        </div>
            <div id="search">
	<form method="get" id="searchform" action="http://www.palisadesnews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>    <div id="social">
          <div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/Palisades-News-719153608163831" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/PalisadesNews" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>        </div>
        <div class="clear"></div>
  </div>
      <div id="header-inner"> 
    
    <!--<div id="head_banner">

			//
					<a href=""><img src="" alt="" /></a>
				
		</div>-->
    
    <div id="logo">
                    <a href="http://www.palisadesnews.com" title="">
            <img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" />
            </a>
         
        </div>
    <!-- / #logo -->    
    
    <div id="header-right">
    
     <div class="clear"></div>
                              <div id="thedate">Monday, July 17, 2017 11:10 pm</div>
                    <div class="clear"></div>
                    <div class="clear"></div> 
          
          &nbsp; 
                  

<style>
.inner_title { 
  position: absolute;
  left: 0;
  right: 0;
  width:969px;
  margin: 0 auto;
  bottom: 225px;
}
.inner_title h1 {
  color: #fff;
  font-family: "Lato",sans-serif;
  font-size: 72px;
  font-weight: 300;
  line-height: 1.5;
  padding: 0 20px 15px;
  text-shadow: 1px 1px 0 #000;

}

/*.inner_image > img {
  height: 600px;
  width: 100%;
}*/
</style>         
          
          
    </div>
    <!-- /#header-right -->
    
    <div class="clear"></div>
  </div>
      <!-- /#header-inner -->
    
        <div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a>
        <div id="menu-wrap">
          <ul id="mainmenu" class="dropdown"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-364"><a href="http://www.palisadesnews.com/index.php/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/">Caruso</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/">Heard About Town</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/">Cartoons &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;. by Ann Cleaves</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://www.palisadesnews.com/index.php/our-publisher/">Our Publisher</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-328"><a href="http://www.palisadesnews.com/index.php/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9505"><a href="http://www.palisadesnews.com/index.php/category/business/classified/">Classified</a></li>
</ul>
</li>
<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9513"><a href="http://www.palisadesnews.com/index.php/category/featured/">Featured</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9512"><a href="http://www.palisadesnews.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9492"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/">Dining &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230; with Grace Hiney</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type- menu-item-object-category menu-item-9496"><a>Arts</a></li>
	<li id="menu-item-9518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9518"><a href="http://www.palisadesnews.com/index.php/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-9514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9514"><a href="http://www.palisadesnews.com/index.php/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-9519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9519"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li id="menu-item-9515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9515"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
</ul>        </div>
        <div class="clear"></div>
        </div>
      <!-- /#menu -->
      
      <div class="clear"></div>
</div>
<!-- /#header -->

<div id="content">


<div id="main">


			<div id="post-16330" class="clearfix post-16330 post type-post status-publish format-standard has-post-thumbnail hentry category-government category-news tag-bill-rosendahl tag-garcetti tag-lisa-cahill tag-mayor-eric-garcetti tag-mike-bonin tag-save-the-drop tag-sustainability tag-treepeople">

				
				<h1 class="entry-title">
					<a href="http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/" title="Permalink to Mike Bonin’s Field Deputy Lisa Cahill Welcomed to CD11" rel="bookmark">Mike Bonin’s Field Deputy Lisa Cahill Welcomed to CD11</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2017-07-17T21:41:58-07:00">
							July 17, 2017 9:41 pm						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/#respond">0 comments</a></span><span class="views">Views: 3</span>
				</div>

				<div class="entry entry-content">
					<div class="page" title="Page 5">
<div class="layoutArea">
<div class="column">
<p>By Sarah Stockman<br />
<em>Staff Writer</em></p>
<p>Last month Councilmember Mike Bonin welcomed Lisa Cahill as his Field Deputy for Pacific Palisades and Brentwood. Cahill replaces Sharon Shapiro, who previously joined the councilmember’s team in 2015.</p>
<p>Cahill’s job is to act as a liaison between the Councilman and his constituents. “Essentially that means I serve the constituents . . . [and] I represent the councilmember to the community,” Cahill said.</p>
<p>Cahill grew up in Houston, Texas, and attended the University of Texas, where she graduated with a degree in communications.</p>
<p>Even though she didn’t initially have a job lined up in Los Angeles, she moved here 20 years ago because “I had a handsome boyfriend,” she said. Once here, she did a variety of jobs, including employment as a yoga instructor.</p>
<div id="attachment_16224" style="width: 760px" class="wp-caption aligncenter"><img class="size-full wp-image-16224" src="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/07/05-Cahill-Lisa.jpg?resize=630%2C852" alt="Lisa Cahill is Councilman Mike Bonin’s field deputy for Pacific Palisades and Brentwood. Photo: Matthew Stockman" srcset="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/07/05-Cahill-Lisa.jpg?w=750 750w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/07/05-Cahill-Lisa.jpg?resize=222%2C300 222w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/07/05-Cahill-Lisa.jpg?resize=41%2C55 41w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/07/05-Cahill-Lisa.jpg?resize=310%2C419 310w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /><p class="wp-caption-text">Lisa Cahill is Councilman Mike Bonin’s field deputy for Pacific Palisades and Brentwood. Photo: Matthew Stockman</p></div>
<p>She met her husband through mutual friends, and it was goodbye to the first boyfriend. “He wasn’t good enough,” Cahill joked.</p>
<p>The couple had two children three years apart, and Cahill became a stay-at-home mom, volunteering with numerous organizations.</p>
<p>“I started volunteering with <a href="https://www.treepeople.org"><strong>TreePeople</strong></a> and then decided to head up a planting to get trees on my street,” Cahill said. “After organizing that planting I went on to do others, planting over 150 trees in my neighborhood” [Mar Vista].</p>
<div class="page" title="Page 5">
<div class="layoutArea">
<div class="column">
<p>After a year she was made manager of TreePeople’s citizen forester program where she focused on bridging the gap between the community and TreePeople. Soon she was director of sustainable solutions.</p>
<div class="page" title="Page 5">
<div class="layoutArea">
<div class="column">
<p>“[I was] then promoted to creating and heading up the Sustainable Solutions department, where I ran the public education campaign for water conservation and watershed health,” Cahill said.</p>
<p>During this past drought, the nonprofit worked with communities teaching residents how to build and use rain barrels to store water. Cahill worked with Mayor Eric Garcetti’s office to help get his <a href="http://savethedropla.com"><strong>Save the Drop campaign</strong></a> into communities.</p>
<p>“My job was to basically communicate that [policy] and help people do things in their own communities and in their own neighborhoods,” Cahill said. “My team . . . provided the educational materials and items that went along with that.”</p>
<p>Cahill took the job as field deputy because she loves Council District 11.</p>
<p>“I’d been a long-time fan of CD-11,” Cahill said. “I had a longstanding relationship with Bill Rosendahl’s staff and his office and, of course, with Mike Bonin.”</p>
<p>Cahill, who lives in Mar Vista with her husband, two children, and two rescue labradors, is no longer a constituent of Council District 11 after redistricting, but that didn’t dissuade her from taking the position.</p>
<p>“A number of things pointed me toward this position,” Cahill said. “It just felt like the next best step for me in my career path.” According to Councilman Bonin’s May 2017 Neighborhoods First Newsletter, “[Cahill] did stellar work standing up for the environment and helping us build a more sustainable Los Angeles [at TreePeople]. Her responsibilities there were not remotely easy, and it was her job to take some very big, very bold and very challenging ideas and turn them into reality. That’s a skill we look forward to her using at CD-11.”</p>
<p>Cahill is excited to be field deputy and is looking forward to working with people from the Palisades and Brentwood. She encourages people who have questions, concerns or ideas to contact her.</p>
<div class="page" title="Page 5">
<div class="layoutArea">
<div class="column">
<p>“It’s great to start with me because often&nbsp;I can help,” Cahill said. “The council member has several neighborhoods throughout West L.A. Field deputies represent his initiatives in his area.”</p>
<p>Cahill believes her background in community organization will be beneficial to her work representing Councilman Bonin’s goals to the community.</p>
<p>“The issues that are really important with the councilmember [are] public safety, traffic mitigation, and the environment,” she said.</p>
<p>Cahill can be reached via email at <strong>lisa.cahill@lacity.org</strong> or through the West L.A. office at <strong>(310) 575-8461</strong>.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-16330" class="share-twitter sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-16330" class="share-facebook sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-16330" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				<div class="tag_list">Tags: <a href="http://www.palisadesnews.com/index.php/tag/bill-rosendahl/" rel="tag">Bill Rosendahl</a>, <a href="http://www.palisadesnews.com/index.php/tag/garcetti/" rel="tag">Garcetti</a>, <a href="http://www.palisadesnews.com/index.php/tag/lisa-cahill/" rel="tag">Lisa Cahill</a>, <a href="http://www.palisadesnews.com/index.php/tag/mayor-eric-garcetti/" rel="tag">Mayor Eric Garcetti</a>, <a href="http://www.palisadesnews.com/index.php/tag/mike-bonin/" rel="tag">Mike Bonin</a>, <a href="http://www.palisadesnews.com/index.php/tag/save-the-drop/" rel="tag">Save the Drop</a>, <a href="http://www.palisadesnews.com/index.php/tag/sustainability/" rel="tag">sustainability</a>, <a href="http://www.palisadesnews.com/index.php/tag/treepeople/" rel="tag">TreePeople</a></div>
				
					<div class="post_author vcard">

						<img alt='' src='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><span>Author:  <a class="url fn n" href="http://www.palisadesnews.com/index.php/author/msanderson/">Matt Sanderson</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-16330 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F07%2F17%2Fmike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/#respond" style="display:none;">Cancel</a></small></h3>				<form action="http://www.palisadesnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-4" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.palisurgicalarts.com/" target="_blank">
<img src="http://www.palisadesnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-15-at-10.19.02-AM.png.jpg" width="300px" height="250px" /> </a></p>
<div></div>
<p><a href="http://california.providence.org/saint-johns/about/smfp/" target="_blank">
<img src="http://www.palisadesnews.com/wp-content/uploads/2017/07/Providence-Saint-Johns-Ad.jpg" width="300px" height="250px" /> </a></p></div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_collapsarch" id="collapsarch-2"><h3 class="title">Archives</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/'>2017  <span class="yearCount">(619)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/collapse.gif" alt="collapse" /></span><a href='http://www.palisadesnews.com/index.php/2017/07/'>July  <span class="monthCount">(58)</span>
</a></span>        <div  id='collapsArch-2017-7:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/17/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11/' title='Mike Bonin’s Field Deputy Lisa Cahill Welcomed to CD11'>Mike Bonin’s Field Deputy Lisa Cahill Welcomed to CD11</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/17/palisades-news-letters-keep-the-donations-coming/' title='Palisades News Letters: Keep the Donations Coming'>Palisades News Letters: Keep the Donations Coming</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/17/motorcyclist-arrested-after-chase-through-pacific-palisades/' title='Motorcyclist Arrested after Chase Through Pacific Palisades'>Motorcyclist Arrested after Chase Through Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/17/michele-international-celebrates-one-year-anniversary-at-new-location/' title='Michele International Celebrates One-Year Anniversary at New Palisades Location'>Michele International Celebrates One-Year Anniversary at New Palisades Location</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/17/celebrating-planting-and-harvesting-at-marquez-elementary-school/' title='Celebrating Planting and Harvesting at Marquez Elementary School'>Celebrating Planting and Harvesting at Marquez Elementary School</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/16/music-technology-and-the-brain-to-be-discussed-at-palisades-alliance-for-seniors-talk/' title='Music, Technology and the Brain to Be Discussed at Palisades Alliance for Seniors Talk'>Music, Technology and the Brain to Be Discussed at Palisades Alliance for Seniors Talk</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/16/lets-just-take-a-family-staycation/' title='Let's Just Take a Family 'Staycation''>Let's Just Take a Family 'Staycation'</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/15/viewpoint-the-real-graduation-speech/' title='Viewpoint: The Real Graduation Speech'>Viewpoint: The Real Graduation Speech</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/15/trx-yoga-now-offered-at-palisades-ymca/' title='TRX Yoga Now Offered At Palisades YMCA'>TRX Yoga Now Offered At Palisades YMCA</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/14/palisades-news-letters-kudos-to-carusos-shuttle/' title='Palisades News Letters: Kudos to Caruso’s Shuttle'>Palisades News Letters: Kudos to Caruso’s Shuttle</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/14/palisades-park-advisory-board-meets-on-july-19/' title='Palisades Park Advisory Board Meets on July 19'>Palisades Park Advisory Board Meets on July 19</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/14/summer-of-love-contest-offered-at-david-tishbi-jewelry-in-pacific-palisades/' title='‘Summer of Love’ Contest Offered at David Tishbi Jewelry in Pacific Palisades'>‘Summer of Love’ Contest Offered at David Tishbi Jewelry in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/14/il-piccolo-ritrovo-teles-properties-to-host-palisades-chamber-mixer/' title='Il Piccolo Ritrovo, Teles Properties to Host Palisades Chamber Mixer'>Il Piccolo Ritrovo, Teles Properties to Host Palisades Chamber Mixer</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/14/palisades-enabler-helping-homeless-who-refuse-services/' title='Palisades Enabler Helping Homeless Who Refuse Services'>Palisades Enabler Helping Homeless Who Refuse Services</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/14/viewpoint-mike-feuer-asked-about-palisades-design-review-board-emails/' title='Viewpoint: Mike Feuer Asked about Palisades Design Review Board Emails'>Viewpoint: Mike Feuer Asked about Palisades Design Review Board Emails</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/13/pacific-palisades-task-force-on-homelessness-panel-to-discuss-homeless-illegal-fires/' title='Pacific Palisades Task Force on Homelessness Panel to Discuss Homeless, Illegal Fires'>Pacific Palisades Task Force on Homelessness Panel to Discuss Homeless, Illegal Fires</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/13/russell-hunziker-inspires-palisades-village-green-art-show/' title='Russell Hunziker Inspires Palisades Village Green Art Show'>Russell Hunziker Inspires Palisades Village Green Art Show</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/13/pacific-palisades-heard-about-town-roman-is-gone/' title='Pacific Palisades Heard About Town: Roman Is Gone'>Pacific Palisades Heard About Town: Roman Is Gone</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/12/palisades-fourth-of-july-kids-on-bikes-winners-announced/' title='Palisades Fourth of July Kids on Bikes Winners Announced'>Palisades Fourth of July Kids on Bikes Winners Announced</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/12/hearing-set-for-earlham-street-10000-sq-ft-homes/' title='Hearing Set for Earlham Street 10,000-sq.-ft Homes'>Hearing Set for Earlham Street 10,000-sq.-ft Homes</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/12/pacific-palisades-celebrates-the-fourth-of-july/' title='Pacific Palisades Celebrates the Fourth of July'>Pacific Palisades Celebrates the Fourth of July</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/12/simons-family-wins-home-palisades-fourth-of-july-decorating-contest/' title='Simons Family Wins Home Palisades Fourth of July Decorating Contest'>Simons Family Wins Home Palisades Fourth of July Decorating Contest</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/12/will-rogers-510k-sees-record-turnout/' title='Will Rogers 5/10K Sees Record Turnout'>Will Rogers 5/10K Sees Record Turnout</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/10/videos-from-the-2017-pacific-palisades-fourth-of-july-parade-and-will-rogers-5k10k/' title='Videos from the 2017 Pacific Palisades' Fourth of July Parade and Will Rogers 5k/10k'>Videos from the 2017 Pacific Palisades' Fourth of July Parade and Will Rogers 5k/10k</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/10/palisadian-townsend-bell-finishes-third-at-le-mans/' title='Palisadian Townsend Bell Finishes Third at Le Mans'>Palisadian Townsend Bell Finishes Third at Le Mans</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/10/allied-artists-of-santa-monica-mountains-to-hold-art-sale/' title='Allied Artists of Santa Monica Mountains to Hold Art Sale'>Allied Artists of Santa Monica Mountains to Hold Art Sale</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/10/grace-and-gemma-holscher-sing-the-national-anthem/' title='Palisadians Grace and Gemma Holscher Sing the National Anthem'>Palisadians Grace and Gemma Holscher Sing the National Anthem</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/10/palisades-cares-kids-gardening-workshop-to-be-offered-on-july-15/' title='Palisades Cares Kids Gardening Workshop to Be Offered on July 15'>Palisades Cares Kids Gardening Workshop to Be Offered on July 15</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/10/city-engineers-to-host-meeting-july-12-on-asilomar-boulevard-stabilization-project/' title='City Engineers to Host Meeting July 12 on Asilomar Boulevard Stabilization Project'>City Engineers to Host Meeting July 12 on Asilomar Boulevard Stabilization Project</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/10/watch-skydiver-mary-tortomasi-soar-and-land-at-palisades-fourth-of-july/' title='Watch Skydiver Mary Tortomasi Soar and Land at Palisades Fourth of July'>Watch Skydiver Mary Tortomasi Soar and Land at Palisades Fourth of July</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/07/african-fashion-renews-ethnic-traditions-at-uclas-fowler-museum/' title='African Fashion Renews Ethnic Traditions at UCLA's Fowler Museum'>African Fashion Renews Ethnic Traditions at UCLA's Fowler Museum</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/06/palisades-news-letters-facts-wrong-about-entrada-drive/' title='Palisades News Letters: Facts Wrong about Entrada Drive'>Palisades News Letters: Facts Wrong about Entrada Drive</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/05/palisades-crime-stolen-car-11-burglaries-and-8-thefts/' title='Palisades Crime: Stolen Car, 11 Burglaries and 8 Thefts'>Palisades Crime: Stolen Car, 11 Burglaries and 8 Thefts</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/04/daphne-gronich-plans-the-years-biggest-party-in-pacific-palisades-again/' title='Daphne Gronich Plans the Year’s Biggest Party in Pacific Palisades—Again'>Daphne Gronich Plans the Year’s Biggest Party in Pacific Palisades—Again</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/04/old-favorites-new-sounds-at-palisades-fourth-of-july-parade/' title='Old Favorites, New Sounds at Palisades Fourth of July Parade'>Old Favorites, New Sounds at Palisades Fourth of July Parade</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/04/brig-gen-kelly-fisher-to-review-palisades-fourth-of-july-parade/' title='Brig. Gen. Kelly Fisher to Review Palisades Fourth of July Parade'>Brig. Gen. Kelly Fisher to Review Palisades Fourth of July Parade</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/04/palisades-fourth-of-july-2017-evening-timeline/' title='Palisades Fourth of July 2017 Evening Timeline'>Palisades Fourth of July 2017 Evening Timeline</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/04/palisades-rocks-the-fourth-fieldconcert-ticket-info/' title='Palisades Rocks the Fourth Field/Concert Ticket Info'>Palisades Rocks the Fourth Field/Concert Ticket Info</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/04/capturing-the-patriotic-spirit-of-uncle-sam/' title='Capturing the Patriotic Spirit of Uncle Sam'>Capturing the Patriotic Spirit of Uncle Sam</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/04/mclaglen-motorcycle-team-will-lead-the-way-during-palisades-fourth-of-july-parade/' title='McLaglen Motorcycle Team Will Lead the Way During Palisades Fourth of July Parade'>McLaglen Motorcycle Team Will Lead the Way During Palisades Fourth of July Parade</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/03/get-me-to-the-church-on-time/' title='Get Me to the Church on Time'>Get Me to the Church on Time</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/03/look-for-spirit-of-the-west-riders/' title='Look for Spirit of the West Riders at Palisades Fourth of July'>Look for Spirit of the West Riders at Palisades Fourth of July</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/03/palisades-rocks-the-fourth-artist-spotlight-phat-trick/' title='Palisades Rocks the Fourth Artist Spotlight: Phat Trick'>Palisades Rocks the Fourth Artist Spotlight: Phat Trick</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/03/mia-ruhman-to-sing-palisades-fourth-of-july-parade-national-anthem/' title='Mia Ruhman to Sing Palisades Fourth of July Parade National Anthem'>Mia Ruhman to Sing Palisades Fourth of July Parade National Anthem</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/03/watch-for-skydiving-ace-mary-tortomasi-at-palisades-fourth-of-july/' title='Watch for Skydiving Ace Mary Tortomasi at Palisades Fourth of July'>Watch for Skydiving Ace Mary Tortomasi at Palisades Fourth of July</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/02/palisades-rocks-the-fourth-artists-spotlight-keith-carrington/' title='Palisades Rocks the Fourth Artists Spotlight: Keith Carrington'>Palisades Rocks the Fourth Artists Spotlight: Keith Carrington</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/02/in-memoriam-this-palisades-fourth-of-july/' title='In Memoriam this Palisades Fourth of July'>In Memoriam this Palisades Fourth of July</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/02/palisades-rocks-the-fourth-artist-spotlight-adam-topol/' title='Palisades Rocks the Fourth Artist Spotlight: Adam Topol'>Palisades Rocks the Fourth Artist Spotlight: Adam Topol</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/02/food-trucks-set-for-palisades-fourth-of-july-concert-fireworks/' title='Food Trucks Set for Palisades Fourth of July Concert, Fireworks'>Food Trucks Set for Palisades Fourth of July Concert, Fireworks</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/02/army-band-to-march-in-palisades-fourth-of-july-parade/' title='Army Band to March in Palisades Fourth of July Parade'>Army Band to March in Palisades Fourth of July Parade</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/02/what-about-patriotic-cats/' title='What About Patriotic Cats?!'>What About Patriotic Cats?!</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/02/palisades-americanism-parade-association-makes-it-all-happen-2/' title='Palisades Americanism Parade Association Makes It All Happen'>Palisades Americanism Parade Association Makes It All Happen</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/02/kelley-jakle-to-sing-will-rogers-5k10k-national-anthem/' title='Kelley Jakle to Sing Will Rogers 5k/10k National Anthem'>Kelley Jakle to Sing Will Rogers 5k/10k National Anthem</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/01/palihi-track-and-field-removal-begins/' title='PaliHi Track and Field Removal Begins'>PaliHi Track and Field Removal Begins</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/01/palisades-fourth-of-july-parade-announcers-to-be-at-four-locations/' title='Palisades Fourth of July Parade Announcers to Be At Four Locations'>Palisades Fourth of July Parade Announcers to Be At Four Locations</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/01/palisades-rocks-the-fourth-venue-changed-new-kids-activities-offered/' title='Palisades Rocks the Fourth Venue Changed, New Kids’ Activities Offered'>Palisades Rocks the Fourth Venue Changed, New Kids’ Activities Offered</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/01/scott-gardner-stars-as-vanya-at-theatre-palisades/' title='Scott Gardner Stars as Vanya at Theatre Palisades'>Scott Gardner Stars as Vanya at Theatre Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/07/01/pacific-palisades-fourth-of-july-street-closures/' title='Pacific Palisades Fourth of July Street Closures'>Pacific Palisades Fourth of July Street Closures</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/06/'>June  <span class="monthCount">(104)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/05/'>May  <span class="monthCount">(102)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/04/'>April  <span class="monthCount">(99)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/03/'>March  <span class="monthCount">(79)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/02/'>February  <span class="monthCount">(93)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/01/'>January  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/'>2016  <span class="yearCount">(758)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/12/'>December  <span class="monthCount">(81)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/11/'>November  <span class="monthCount">(86)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/10/'>October  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/09/'>September  <span class="monthCount">(80)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/08/'>August  <span class="monthCount">(69)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/07/'>July  <span class="monthCount">(77)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/06/'>June  <span class="monthCount">(97)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/05/'>May  <span class="monthCount">(107)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/04/'>April  <span class="monthCount">(71)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/'>2015  <span class="yearCount">(25)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2015:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/12/'>December  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/11/'>November  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/10/'>October  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/09/'>September  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/08/'>August  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/07/'>July  <span class="monthCount">(3)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/06/'>June  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/05/'>May  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/04/'>April  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/'>2014  <span class="yearCount">(91)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2014:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/12/'>December  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/11/'>November  <span class="monthCount">(85)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/02/'>February  <span class="monthCount">(1)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-2:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_categories" id="categories-2"><h3 class="title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://www.palisadesnews.com/index.php/category/actors/" >Actors</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.palisadesnews.com/index.php/category/business/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.palisadesnews.com/index.php/category/auto/" >Automotive</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.palisadesnews.com/index.php/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/" >Caruso</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.palisadesnews.com/index.php/category/news/communitycharity/" >Community/Charity</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/" >Dining</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.palisadesnews.com/index.php/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.palisadesnews.com/index.php/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://www.palisadesnews.com/index.php/category/featured-on-homepage/" >Featured on Homepage</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/" >Fire &amp; Safety</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.palisadesnews.com/index.php/category/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://www.palisadesnews.com/index.php/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/" >Heard About Town</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://www.palisadesnews.com/index.php/category/news/government/land-use/" >Land Use</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.palisadesnews.com/index.php/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.palisadesnews.com/index.php/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.palisadesnews.com/index.php/category/business/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.palisadesnews.com/index.php/category/letters/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/pacific-palisades-fourth-of-july/" >Pacific Palisades Fourth of July</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/policefire/" >Police/Fire</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.palisadesnews.com/index.php/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.palisadesnews.com/index.php/category/news/profiles/" >Profiles</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.palisadesnews.com/index.php/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.palisadesnews.com/index.php/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.palisadesnews.com/index.php/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.palisadesnews.com/index.php/category/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/" >Summer Camps</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.palisadesnews.com/index.php/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.palisadesnews.com/index.php/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/" >Viewpoint</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.palisadesnews.com/index.php/category/world/" >World</a>
</li>
		</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget widget_text" id="text-7">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last mob_text_center">
						<div class="widget widget_text" id="text-3">			<div class="textwidget"><a href="http://california.providence.org/saint-johns/about/smfp/" target="_blank">
<img src=”http://www.palisadesnews.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-12-at-12.34.14-AM.png.jpg" width="300px" height="250px" /> </a>
</div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374"><a href="http://www.palisadesnews.com/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			            <div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.palisadesnews.com/" class="on">Palisades News</a>. All Rights Reserved</span>
		<!--	<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>-->
		</div>

		<div class="clear"></div>

 	</div>
<a href="#"><span id="scrlTop"><img alt="toparrow" src="https://4d9e7407f6e01cee4deb-86a595a8275c930460a75a1d8bb8cdd1.ssl.cf2.rackcdn.com/buzzimages/toparrow.png"></span></a>
</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.palisadesnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201729'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/fredsel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/tabs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/dropdown.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-60adabed014bc93ccd41b3e07c299abb">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.palisadesnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f44aae93c7", post_id : 16330 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.palisadesnews.com\/index.php\/2017\/07\/17\/mike-bonins-field-deputy-lisa-cahill-welcomed-to-cd11\/":16330};
	</script>
<script type='text/javascript' src='http://stats.wp.com/e-201729.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'107166295',post:'16330',tz:'-7',srv:'www.palisadesnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '107166295', '16330' ]);
</script>
<script>
$('.scrlBotm').click(function () {
        $('html, body').animate({
         scrollTop: jq1(document).height()
        },
        1500);
        return false;
    });
    
    $('#scrlTop').click(function () {
        $('html, body').animate({
         scrollTop: '0px'
        },
        1500);
        return false;
    });
</script>
</body>
</html>