<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.palisadesnews.com/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="http://www.palisadesnews.com/wp-content/themes/tribune/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>
        <title>Amalfi Estates Donates $11,550 to SPCA Los Angeles &#8211; Palisades News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="http://www.palisadesnews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="http://www.palisadesnews.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Amalfi Estates Donates $11,550 to SPCA Los Angeles Comments Feed" href="http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palisadesnews.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/media-queries.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"8c18f0176d","ajaxurl":"http:\/\/www.palisadesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/init.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.palisadesnews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Viewpoint: The Value of Opportunity' href='http://www.palisadesnews.com/index.php/2017/06/25/viewpoint-the-value-of-opportunity/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/" />
<link rel='shortlink' href='http://wp.me/p7fEQD-48E' />
<link rel="alternate" type="application/json+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F06%2F25%2Famalfi-estates-donates-11550-to-spca-los-angeles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F06%2F25%2Famalfi-estates-donates-11550-to-spca-los-angeles%2F&#038;format=xml" />
<style type='text/css'></style>
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Amalfi Estates Donates $11,550 to SPCA Los Angeles" />
<meta property="og:url" content="http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/" />
<meta property="og:description" content="Amalfi Estates owner Anthony Marguleas and realtor Briar Pecsok presented a check for $11,550 to the Society for Prevention of Cruelty to Animals Los Angeles (spcaLA) on May 19. The check represent…" />
<meta property="article:published_time" content="2017-06-25T17:19:34+00:00" />
<meta property="article:modified_time" content="2017-06-25T17:19:34+00:00" />
<meta property="og:site_name" content="Palisades News" />
<meta property="og:image" content="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/06/10-amalfi-spca-donation.jpg?fit=900%2C600" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/06/10-amalfi-spca-donation.jpg?fit=900%2C600&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
    <script src="//code.jquery.com/jquery-1.10.2.js"></script>
    <script src="//code.jquery.com/jquery-1.7.1.min.js"></script>
    <script src="http://www.palisadesnews.com/wp-content/themes/tribune/js/jquery.sticky.js"></script>        
    <script>
        
    $(window).load(function(){
      $("#menutop").sticky({ topSpacing: 0 });
      $("#menu").sticky({ topSpacing: 59 });      
    });
          
        
</script>
<style>
.top-logo {
	width: 250px;
	float: left;
	margin: 0px 0 0 0px;
    display:none;
}
.is-sticky .top-logo { display:block;}
.weather .aw-temperature-today b { font-size:20px !important; line-height:25px; float:left; padding-top:12px;}
.weather #link_current .aw-current-weather-inner span.aw-icon{ background-size:120px auto !important; background-position: -10px 0 !important; top:17px !important;}
.weather #link_current .aw-current-weather-inner {
  max-width: 275px !important;
  padding-bottom: 10px !important;
}
.weather #link_current .aw-temperature-today{ padding-top: 10px !important;}
.weather #link_current .aw-temp-time-desc{ padding-left:40% !important;}
.weather #link_current .aw-current-weather-inner h3 {
  float: none !important;
  font-size: 12px !important;
  padding-top: 10px !important;
  width: 100% !important;
  font-family:Arial, Helvetica, sans-serif;
}
.weather #link_current .aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}
.weather #link_current p time {
    display: block !important;
    float: left;
    font-size: 10px !important;
    margin-top: 4px !important;
    text-align: center !important;}
	
.weather p span.aw-weather-description {
    display: block !important;
    float: left;
    font-size: 11px !important;
    line-height: 1em !important;
    margin-left: 12px !important;
    margin-top: 6px !important;
    text-align: center !important;}
	
.weather.aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}

</style>
    </head>

    <body class="single single-post postid-15912 single-format-standard">
<div class="inner-wrapper">
<div id="header" class="default">
  <div id="menutop">
        <a class="btn_menu" id="toggle-top" href="#"></a>
    <div id="topmenu-wrap"><a href="http://www.palisadesnews.com"><img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" class="top-logo" /></a>
          <ul id="topmenu" class="dropdown"><li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9490"><a href="http://www.palisadesnews.com/wp-content/uploads/2017/06/palisades-news-0621-2017-FINAL.pdf">Current Edition</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.palisadesnews.com/index.php/past-editions/">Past Editions</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.palisadesnews.com/index.php/archives/">Archives</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
</ul>        </div>
            <div id="search">
	<form method="get" id="searchform" action="http://www.palisadesnews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>    <div id="social">
          <div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/Palisades-News-719153608163831" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/PalisadesNews" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>        </div>
        <div class="clear"></div>
  </div>
      <div id="header-inner"> 
    
    <!--<div id="head_banner">

			//
					<a href=""><img src="" alt="" /></a>
				
		</div>-->
    
    <div id="logo">
                    <a href="http://www.palisadesnews.com" title="">
            <img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" />
            </a>
         
        </div>
    <!-- / #logo -->    
    
    <div id="header-right">
    
     <div class="clear"></div>
                              <div id="thedate">Sunday, June 25, 2017 12:43 pm</div>
                    <div class="clear"></div>
                    <div class="clear"></div> 
          
          &nbsp; 
                  

<style>
.inner_title { 
  position: absolute;
  left: 0;
  right: 0;
  width:969px;
  margin: 0 auto;
  bottom: 225px;
}
.inner_title h1 {
  color: #fff;
  font-family: "Lato",sans-serif;
  font-size: 72px;
  font-weight: 300;
  line-height: 1.5;
  padding: 0 20px 15px;
  text-shadow: 1px 1px 0 #000;

}

/*.inner_image > img {
  height: 600px;
  width: 100%;
}*/
</style>         
          
          
    </div>
    <!-- /#header-right -->
    
    <div class="clear"></div>
  </div>
      <!-- /#header-inner -->
    
        <div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a>
        <div id="menu-wrap">
          <ul id="mainmenu" class="dropdown"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-364"><a href="http://www.palisadesnews.com/index.php/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/">Caruso</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/">Heard About Town</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/">Cartoons &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;. by Ann Cleaves</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://www.palisadesnews.com/index.php/our-publisher/">Our Publisher</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-328"><a href="http://www.palisadesnews.com/index.php/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9505"><a href="http://www.palisadesnews.com/index.php/category/business/classified/">Classified</a></li>
</ul>
</li>
<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9513"><a href="http://www.palisadesnews.com/index.php/category/featured/">Featured</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9512"><a href="http://www.palisadesnews.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9492"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/">Dining &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230; with Grace Hiney</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type- menu-item-object-category menu-item-9496"><a>Arts</a></li>
	<li id="menu-item-9518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9518"><a href="http://www.palisadesnews.com/index.php/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-9514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9514"><a href="http://www.palisadesnews.com/index.php/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-9519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9519"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li id="menu-item-9515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9515"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
</ul>        </div>
        <div class="clear"></div>
        </div>
      <!-- /#menu -->
      
      <div class="clear"></div>
</div>
<!-- /#header -->

<div id="content">


<div id="main">


			<div id="post-15912" class="clearfix post-15912 post type-post status-publish format-standard has-post-thumbnail hentry category-communitycharity category-news tag-amalfi-estates tag-anthony-marguleas tag-homeboy-industries tag-society-for-prevention-of-cruelty-to-animals tag-society-for-prevention-of-cruelty-to-animals-los-angeles tag-spca tag-spcala">

				
				<h1 class="entry-title">
					<a href="http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/" title="Permalink to Amalfi Estates Donates $11,550 to SPCA Los Angeles" rel="bookmark">Amalfi Estates Donates $11,550 to SPCA Los Angeles</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2017-06-25T10:19:34-07:00">
							June 25, 2017 10:19 am						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/#respond">0 comments</a></span><span class="views">Views: 3</span>
				</div>

				<div class="entry entry-content">
					<div class="page" title="Page 10">
<div class="layoutArea">
<div class="column">
<p>Amalfi Estates owner <a href="http://www.palisadesnews.com/index.php/2016/10/15/palisades-anthony-marguleas-attains-top-realtor-ranking/"><strong>Anthony Marguleas</strong></a> and realtor Briar Pecsok presented a check for $11,550 to the Society for Prevention of Cruelty to Animals Los Angeles (spcaLA) on May 19.</p>
<p>The check represented 10 percent of the net commission from two recent home sales by Marguleas and Pecsok.</p>
<p>“Not only do their gifts provide a steady source of support for thousands of abused and abandoned animals at spcaLA, but Amalfi’s good example encourages others to do the same,” said spcaLA President Madeline Bernstein.</p>
<p>Since 1877, spcaLA has been the premiere nonprofit animal welfare organization serving Southern California. There is no national SPCA parent organization, or umbrella group, that provides financial support. Donations run programs and services that include cruelty investigation, disaster animal response team, humane education and a variety of shelter services.</p>
<div id="attachment_15832" style="width: 910px" class="wp-caption aligncenter"><img class="size-full wp-image-15832" src="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/06/10-amalfi-spca-donation.jpg?resize=630%2C420" alt="(Left to right) spcaLA President Madeline Bernstein, Amalfi Estates’ Anthony Marguleas and Briar Pecsok, spcaLA Senior Director Fund Development Miriam Davenport and shelter dog Kingsley." srcset="https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/06/10-amalfi-spca-donation.jpg?w=900 900w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/06/10-amalfi-spca-donation.jpg?resize=300%2C200 300w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/06/10-amalfi-spca-donation.jpg?resize=768%2C512 768w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/06/10-amalfi-spca-donation.jpg?resize=83%2C55 83w, https://i1.wp.com/www.palisadesnews.com/wp-content/uploads/2017/06/10-amalfi-spca-donation.jpg?resize=310%2C207 310w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /><p class="wp-caption-text">(Left to right) spcaLA President Madeline Bernstein, Amalfi Estates’ Anthony Marguleas and Briar Pecsok, spcaLA Senior Director Fund Development Miriam Davenport and shelter dog Kingsley.</p></div>
<p>Since 2015, Amalfi Estates and Marguleas have donated $464,000 to charity and more than $57,938 to spcaLA.</p>
<p>Two years ago, Marguleas pledged to donate 10 percent of his firm’s commissions to five charitable organizations: spcaLA, American Cancer Society, Make a Wish, Path Making It Home and Homeboy Industries.</p>
<p>Those organizations represent the main causes Marguleas/Amalfi feels strongly about: pets, health, kids, homelessness and a local cause to help gang members transition to productive professionals. Clients select the charity the commission will benefit.</p>
<div class="page" title="Page 10">
<div class="layoutArea">
<div class="column">
<p>Marguleas has also issued a “10% Giving Pledge Challenge” to other residential brokerage firms across the country.</p>
<div class="page" title="Page 10">
<div class="layoutArea">
<div class="column">
<p>“If a small boutique firm like ours can donate $464,000 and still be successful, so can any other real estate firm in the country,” the Palisades resident said. “I challenge them all to give it a try. Only good can come from it. Imagine with one million realtors in the country, millions of dollars can be raised for the less fortunate.”</p>
<p>For more information on spcaLA, visit its <a href="https://spcala.com"><strong>website</strong></a>.&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15912" class="share-twitter sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15912" class="share-facebook sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15912" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				<div class="tag_list">Tags: <a href="http://www.palisadesnews.com/index.php/tag/amalfi-estates/" rel="tag">Amalfi Estates</a>, <a href="http://www.palisadesnews.com/index.php/tag/anthony-marguleas/" rel="tag">Anthony Marguleas</a>, <a href="http://www.palisadesnews.com/index.php/tag/homeboy-industries/" rel="tag">Homeboy Industries</a>, <a href="http://www.palisadesnews.com/index.php/tag/society-for-prevention-of-cruelty-to-animals/" rel="tag">Society for Prevention of Cruelty to Animals</a>, <a href="http://www.palisadesnews.com/index.php/tag/society-for-prevention-of-cruelty-to-animals-los-angeles/" rel="tag">Society for Prevention of Cruelty to Animals Los Angeles</a>, <a href="http://www.palisadesnews.com/index.php/tag/spca/" rel="tag">spca</a>, <a href="http://www.palisadesnews.com/index.php/tag/spcala/" rel="tag">spcaLA</a></div>
				
					<div class="post_author vcard">

						<img alt='' src='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><span>Author:  <a class="url fn n" href="http://www.palisadesnews.com/index.php/author/msanderson/">Matt Sanderson</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-15912 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F06%2F25%2Famalfi-estates-donates-11550-to-spca-los-angeles%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/#respond" style="display:none;">Cancel</a></small></h3>				<form action="http://www.palisadesnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15912' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://palisurgicalarts.com/" target="_blank">
<img src="http://www.palisadesnews.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-15-at-10.19.02-AM.png.jpg" width="300px" height="250px" /> </a>

</div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_collapsarch" id="collapsarch-2"><h3 class="title">Archives</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/'>2017  <span class="yearCount">(535)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/collapse.gif" alt="collapse" /></span><a href='http://www.palisadesnews.com/index.php/2017/06/'>June  <span class="monthCount">(78)</span>
</a></span>        <div  id='collapsArch-2017-6:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/25/amalfi-estates-donates-11550-to-spca-los-angeles/' title='Amalfi Estates Donates $11,550 to SPCA Los Angeles'>Amalfi Estates Donates $11,550 to SPCA Los Angeles</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/25/viewpoint-the-value-of-opportunity/' title='Viewpoint: The Value of Opportunity'>Viewpoint: The Value of Opportunity</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/25/ann-cleaves-blind-curve-ahead/' title='Ann Cleaves: Blind Curve Ahead'>Ann Cleaves: Blind Curve Ahead</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/23/palihi-ranks-6th-in-city-section-top-academic-athletic-teams/' title='PaliHi Ranks 6th in City Section Top Academic Athletic Teams'>PaliHi Ranks 6th in City Section Top Academic Athletic Teams</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/23/patriotic-pups-sought-to-walk-in-palisades-parade/' title='Patriotic Pups Sought to Walk in Palisades Parade'>Patriotic Pups Sought to Walk in Palisades Parade</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/23/maryam-zar-reappointed-president-by-pacific-palisades-community-council/' title='Maryam Zar Reappointed President by Pacific Palisades Community Council'>Maryam Zar Reappointed President by Pacific Palisades Community Council</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/23/tivoli-cafe-to-hold-wine-tasting-dinner/' title='Tivoli Café to Hold Wine-Tasting Dinner'>Tivoli Café to Hold Wine-Tasting Dinner</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/23/palisades-fourth-of-july-skydivers-to-change-landing-site/' title='Palisades Fourth of July Skydivers to Change Landing Site'>Palisades Fourth of July Skydivers to Change Landing Site</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/23/pacific-palisades-heard-about-town-illegal-signs-in-village/' title='Pacific Palisades Heard About Town: Illegal Signs in Village'>Pacific Palisades Heard About Town: Illegal Signs in Village</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/22/palisades-neighbors-fear-marquette-development/' title='Palisades Neighbors Fear Marquette Development'>Palisades Neighbors Fear Marquette Development</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/22/palisades-village-sidewalk-goes-here-sale-set-for-june-24/' title='Palisades Village Sidewalk goes here Sale Set for June 24'>Palisades Village Sidewalk goes here Sale Set for June 24</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/21/palisades-high-school-seniors-start-next-chapter/' title='Palisades High School Seniors Start Next Chapter'>Palisades High School Seniors Start Next Chapter</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/21/art-show-will-be-held-at-palisades-village-green-on-june-25/' title='Art Show Will Be Held at Palisades Village Green on June 25'>Art Show Will Be Held at Palisades Village Green on June 25</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/21/palenos-palihi-golf-teams-are-winners/' title='Jim Paleno’s PaliHi Golf Teams Are Winners'>Jim Paleno’s PaliHi Golf Teams Are Winners</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/20/palisades-rotary-club-is-all-in-for-kids-at-poker-tournament/' title='Palisades Rotary Club Is ‘All in for Kids’ at Poker Tournament'>Palisades Rotary Club Is ‘All in for Kids’ at Poker Tournament</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/20/palisades-malibu-ymca-free-fitness-training-for-teen-athletes/' title='Palisades-Malibu YMCA Offers Free Fitness Training for Teen Athletes'>Palisades-Malibu YMCA Offers Free Fitness Training for Teen Athletes</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/20/palisades-crime-same-car-burglary-suspects-prowling-1000-block-of-via-de-la-paz/' title='Palisades Crime: Same Car Burglary Suspects Prowling 1000 Block of Via De La Paz'>Palisades Crime: Same Car Burglary Suspects Prowling 1000 Block of Via De La Paz</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/20/ride-a-bike-in-the-palisades-fourth-of-july-parade/' title='Ride a Bike in the Palisades Fourth of July Parade'>Ride a Bike in the Palisades Fourth of July Parade</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/19/pacific-palisades-democratic-club-to-hold-healthcareenvironment-forum/' title='Pacific Palisades Democratic Club To Hold Healthcare/Environment Forum'>Pacific Palisades Democratic Club To Hold Healthcare/Environment Forum</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/19/theatre-palisades-presents-evening-of-immigrants/' title='Theatre Palisades Presents ‘Evening of Immigrants’'>Theatre Palisades Presents ‘Evening of Immigrants’</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/19/palisadian-jeff-tipton-doctor-by-day-cartoonist-by-night/' title='Palisadian Jeff Tipton: Doctor by Day, Cartoonist by Night'>Palisadian Jeff Tipton: Doctor by Day, Cartoonist by Night</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/19/palisades-news-letters-voter-awareness-query/' title='Palisades News Letters: Voter Awareness Query'>Palisades News Letters: Voter Awareness Query</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/18/palisades-high-school-wins-cif-l-a-city-section-commissioners-cup/' title='Palisades High School Wins CIF L.A. City Section Commissioner’s Cup'>Palisades High School Wins CIF L.A. City Section Commissioner’s Cup</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/18/michael-edlen-when-roosevelt-highway-became-pch/' title='Michael Edlen: When Roosevelt Highway Became PCH'>Michael Edlen: When Roosevelt Highway Became PCH</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/18/palisades-news-letters-stop-the-881-alma-real-illegal-sign/' title='Palisades News Letters: Stop the 881 Alma Real Illegal Sign'>Palisades News Letters: Stop the 881 Alma Real Illegal Sign</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/17/palisades-news-letters-lets-ban-all-leaf-blowers/' title='Palisades News Letters: Let’s Ban ALL Leaf Blowers'>Palisades News Letters: Let’s Ban ALL Leaf Blowers</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/17/palisades-news-letters-another-way-to-help-homeless/' title='Palisades News Letters: Another Way to Help Homeless'>Palisades News Letters: Another Way to Help Homeless</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/16/palisadian-dan-clements-mentoring-program-soars/' title='Palisadian Dan Clement’s Mentoring Program Soars'>Palisadian Dan Clement’s Mentoring Program Soars</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/16/bob-vickrey-perils-of-the-writing-trade/' title='Bob Vickrey: Perils of the Writing Trade'>Bob Vickrey: Perils of the Writing Trade</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/16/signups-begin-for-palisades-will-rogers-fourth-of-july-kids-fun-run/' title='Signups Begin for Palisades Will Rogers Fourth of July Kids' Fun Run'>Signups Begin for Palisades Will Rogers Fourth of July Kids' Fun Run</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/15/inspired-performances-in-theatre-palisades-new-show/' title='Inspired Performances in Theatre Palisades' New Show'>Inspired Performances in Theatre Palisades' New Show</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/15/santa-monica-el-cholo-to-host-palisades-chamber-mixer/' title='Santa Monica El Cholo to Host Palisades Chamber Mixer'>Santa Monica El Cholo to Host Palisades Chamber Mixer</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/15/viewpoint-pacific-palisades-community-council-vs-a-certified-neighborhood-council/' title='Viewpoint: Pacific Palisades Community Council vs. a Certified Neighborhood Council'>Viewpoint: Pacific Palisades Community Council vs. a Certified Neighborhood Council</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/14/overturned-brinks-truck-snarls-pch-traffic-in-pacific-palisades/' title='Overturned Brinks Truck Snarls PCH Traffic in Pacific Palisades'>Overturned Brinks Truck Snarls PCH Traffic in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/14/faux-service-dogs-in-pacific-palisades-can-be-reported/' title='Faux Service Dogs in Pacific Palisades Can Be Reported'>Faux Service Dogs in Pacific Palisades Can Be Reported</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/14/palisades-crime-dui-arrest-after-crash-knives-used-in-threats-apple-gift-card-con-job/' title='Palisades Crime: DUI Arrest After Crash, Knives Used in Threats, Apple Gift Card Con Job'>Palisades Crime: DUI Arrest After Crash, Knives Used in Threats, Apple Gift Card Con Job</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/13/palihi-alum-samantha-weisdorf-receives-vet-award/' title='PaliHi Alum Samantha Weisdorf Receives Vet Award'>PaliHi Alum Samantha Weisdorf Receives Vet Award</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/13/pacific-palisades-oompapa-band-seeks-members/' title='Pacific Palisades OomPaPa Band Seeks Members'>Pacific Palisades OomPaPa Band Seeks Members</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/13/viewpoint-consider-adoption-or-foster-care/' title='Viewpoint: Consider Adoption or Foster Care'>Viewpoint: Consider Adoption or Foster Care</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/13/oversized-palisadian-post-signs-spark-concern-from-community-council/' title='Oversized Palisadian-Post Signs Spark Concern from Community Council'>Oversized Palisadian-Post Signs Spark Concern from Community Council</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/12/pacific-palisades-republican-club-to-host-justin-wallin/' title='Pacific Palisades Republican Club to Host Justin Wallin'>Pacific Palisades Republican Club to Host Justin Wallin</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/12/santa-monicas-bourget-bros-celebrates-70th-year/' title='Santa Monica's Bourget Bros. Celebrates 70th Year'>Santa Monica's Bourget Bros. Celebrates 70th Year</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/12/palisadian-mickie-faris-is-chicago-schools-new-vp/' title='Palisadian Mickie Faris Is Chicago Schools New VP'>Palisadian Mickie Faris Is Chicago Schools New VP</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/12/viewpoint-nick-melvoins-election-boosts-lausd-charter-schools/' title='Viewpoint: Nick Melvoin’s Election Boosts LAUSD Charter Schools'>Viewpoint: Nick Melvoin’s Election Boosts LAUSD Charter Schools</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/11/national-yoga-day-celebrated-at-santa-monica-pier/' title='National Yoga Day Celebrated at Santa Monica Pier'>National Yoga Day Celebrated at Santa Monica Pier</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/11/palisades-youth-football-camps-to-be-held/' title='Palisades Youth Football Camps to Be Held'>Palisades Youth Football Camps to Be Held</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/11/palisadian-and-irene-dunne-guild-holds-think-pink-event/' title='Palisadian and Irene Dunne Guild Holds ‘Think Pink’ Event'>Palisadian and Irene Dunne Guild Holds ‘Think Pink’ Event</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/11/editorial-palisades-fourth-needs-your-support/' title='Editorial: Palisades Fourth Needs Your Support'>Editorial: Palisades Fourth Needs Your Support</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/11/ann-cleaves-we-just-need-a-giant-neon-sign/' title='Ann Cleaves: We Just Need a Giant Neon Sign!'>Ann Cleaves: We Just Need a Giant Neon Sign!</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/11/palisades-high-school-sends-off-more-than-700-graduates/' title='Palisades High School Sends off More Than 700 Graduates'>Palisades High School Sends off More Than 700 Graduates</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/09/summer-golf-camp-at-l-a-golf-academy-begins-june-12/' title='Summer Golf Camp at L.A. Golf Academy Begins June 12'>Summer Golf Camp at L.A. Golf Academy Begins June 12</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/09/friends-of-the-palisades-library-writing-contest-will-kick-off-on-june-10/' title='Friends of the Palisades Library Writing Contest Will Kick Off on June 10'>Friends of the Palisades Library Writing Contest Will Kick Off on June 10</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/09/keller-williams-opens-on-via-in-pacific-palisades/' title='Keller Williams Opens on Via in Pacific Palisades'>Keller Williams Opens on Via in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/09/sidewalk-roadway-drama-on-entrada-drive-in-pacific-palisades/' title='Sidewalk, Roadway Drama on Entrada Drive in Pacific Palisades'>Sidewalk, Roadway Drama on Entrada Drive in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/08/young-artist-winners-to-play-with-palisades-symphony/' title='Young Artist Winners To Play with Palisades Symphony'>Young Artist Winners To Play with Palisades Symphony</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/08/palisades-eagle-scouts-beautify-temescal/' title='Palisades Eagle Scouts Beautify Temescal'>Palisades Eagle Scouts Beautify Temescal</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/08/pacific-palisades-heard-about-town-classic-brentwood-diner-closing/' title='Pacific Palisades Heard About Town: Classic Brentwood Diner Closing'>Pacific Palisades Heard About Town: Classic Brentwood Diner Closing</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/08/get-ready-to-party-for-the-pacific-palisades-rocks-the-4th-concert/' title='Get Ready to Party for the Pacific Palisades Rocks the 4th Concert'>Get Ready to Party for the Pacific Palisades Rocks the 4th Concert</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/07/free-movie-to-screen-at-palisades-library/' title='Free Movie To Screen at Palisades Library'>Free Movie To Screen at Palisades Library</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/07/madama-butterfly-to-play-in-santa-monica/' title=''Madama Butterfly' to Play in Santa Monica'>'Madama Butterfly' to Play in Santa Monica</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/07/palisades-alliance-for-seniors-to-host-talk-on-managing-medications/' title='Palisades Alliance for Seniors to Host Talk on Managing Medications'>Palisades Alliance for Seniors to Host Talk on Managing Medications</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/07/passings-caroline-perry-82-educator-active-citizen/' title='Passings: Caroline Perry, 82; Educator, Active Citizen'>Passings: Caroline Perry, 82; Educator, Active Citizen</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/07/palisades-news-writers-win-awards/' title='Palisades News Writers Win Awards'>Palisades News Writers Win Awards</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/06/having-fun-at-st-matthews-town-fair-in-pacific-palisades/' title='Having Fun at St. Matthew’s Town Fair in Pacific Palisades'>Having Fun at St. Matthew’s Town Fair in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/06/calvary-christian-school-students-share-stories-with-palisades-seniors/' title='Calvary Christian School Students Share Stories With Palisades Seniors'>Calvary Christian School Students Share Stories With Palisades Seniors</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/06/palisades-library-summer-reading-club-begins-june-12/' title='Palisades Library Summer Reading Club Begins June 12'>Palisades Library Summer Reading Club Begins June 12</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/06/trojan-guild-hears-ella-fitzgerald-expert/' title='Trojan Guild Hears Ella Fitzgerald Expert'>Trojan Guild Hears Ella Fitzgerald Expert</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/06/palisades-baseball-series-champs-crowned/' title='Palisades Baseball Series Champs Crowned'>Palisades Baseball Series Champs Crowned</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/05/maggie-gilbert-aquatic-center-summer-pool-hours/' title='Maggie Gilbert Aquatic Center Summer Pool Hours'>Maggie Gilbert Aquatic Center Summer Pool Hours</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/05/volunteer-to-help-with-the-palisades-rocks-the-4th-concert/' title='Volunteer to Help With the Palisades Rocks the 4th Concert'>Volunteer to Help With the Palisades Rocks the 4th Concert</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/05/palisades-crime-burglar-enters-fumigated-home-vandal-paints-racial-slur-on-front-gate/' title='Palisades Crime: Burglar Enters Fumigated Home; Vandal Paints Racial Slur on Front Gate'>Palisades Crime: Burglar Enters Fumigated Home; Vandal Paints Racial Slur on Front Gate</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/05/palisades-students-sought-for-japanese-documentary/' title='Palisades Students Sought for Japanese Documentary'>Palisades Students Sought for Japanese Documentary</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/05/plein-air-paint-out-in-topanga-june-10/' title='Plein-Air Paint-Out  In Topanga June 10'>Plein-Air Paint-Out  In Topanga June 10</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/05/meetings-set-for-west-l-a-vas-master-plan-environmental-impact-report/' title='Meetings Set for West L.A. VA's Master Plan Environmental Impact Report'>Meetings Set for West L.A. VA's Master Plan Environmental Impact Report</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/03/the-art-of-re-gifting-curse-of-historians/' title='The Art of Re-gifting: Curse of Historians'>The Art of Re-gifting: Curse of Historians</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/03/stars-emerge-at-youth-palisades-malibu-ymca-track-meet/' title='Stars Emerge at Youth Palisades-Malibu YMCA Track Meet'>Stars Emerge at Youth Palisades-Malibu YMCA Track Meet</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/02/palihi-sends-five-to-state-track-meet/' title='PaliHi Sends Five to State Track Meet'>PaliHi Sends Five to State Track Meet</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/06/01/pictures-worth-more-than-1000-words-at-palihi/' title='Pictures Worth More Than 1,000 Words at PaliHi'>Pictures Worth More Than 1,000 Words at PaliHi</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/05/'>May  <span class="monthCount">(102)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/04/'>April  <span class="monthCount">(99)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/03/'>March  <span class="monthCount">(79)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/02/'>February  <span class="monthCount">(93)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/01/'>January  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/'>2016  <span class="yearCount">(758)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/12/'>December  <span class="monthCount">(81)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/11/'>November  <span class="monthCount">(86)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/10/'>October  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/09/'>September  <span class="monthCount">(80)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/08/'>August  <span class="monthCount">(69)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/07/'>July  <span class="monthCount">(77)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/06/'>June  <span class="monthCount">(97)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/05/'>May  <span class="monthCount">(107)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/04/'>April  <span class="monthCount">(71)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/'>2015  <span class="yearCount">(25)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2015:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/12/'>December  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/11/'>November  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/10/'>October  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/09/'>September  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/08/'>August  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/07/'>July  <span class="monthCount">(3)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/06/'>June  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/05/'>May  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/04/'>April  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/'>2014  <span class="yearCount">(91)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2014:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/12/'>December  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/11/'>November  <span class="monthCount">(85)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/02/'>February  <span class="monthCount">(1)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-2:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_categories" id="categories-2"><h3 class="title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://www.palisadesnews.com/index.php/category/actors/" >Actors</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.palisadesnews.com/index.php/category/business/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.palisadesnews.com/index.php/category/auto/" >Automotive</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.palisadesnews.com/index.php/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/" >Caruso</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.palisadesnews.com/index.php/category/news/communitycharity/" >Community/Charity</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/" >Dining</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.palisadesnews.com/index.php/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.palisadesnews.com/index.php/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://www.palisadesnews.com/index.php/category/featured-on-homepage/" >Featured on Homepage</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/" >Fire &amp; Safety</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.palisadesnews.com/index.php/category/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://www.palisadesnews.com/index.php/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/" >Heard About Town</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://www.palisadesnews.com/index.php/category/news/government/land-use/" >Land Use</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.palisadesnews.com/index.php/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.palisadesnews.com/index.php/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.palisadesnews.com/index.php/category/business/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.palisadesnews.com/index.php/category/letters/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/pacific-palisades-fourth-of-july/" >Pacific Palisades Fourth of July</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/policefire/" >Police/Fire</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.palisadesnews.com/index.php/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.palisadesnews.com/index.php/category/news/profiles/" >Profiles</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.palisadesnews.com/index.php/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.palisadesnews.com/index.php/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.palisadesnews.com/index.php/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.palisadesnews.com/index.php/category/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/" >Summer Camps</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.palisadesnews.com/index.php/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.palisadesnews.com/index.php/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/" >Viewpoint</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.palisadesnews.com/index.php/category/world/" >World</a>
</li>
		</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget widget_text" id="text-7">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last mob_text_center">
						<div class="widget widget_text" id="text-3">			<div class="textwidget"><a href=”http://www.campjosepho.org/” target=”_blank”>
<img src="http://www.palisadesnews.com/wp-content/uploads/2017/05/DISCOVER.jpg” width="300px" height="250px"/> </a></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374"><a href="http://www.palisadesnews.com/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			            <div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.palisadesnews.com/" class="on">Palisades News</a>. All Rights Reserved</span>
		<!--	<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>-->
		</div>

		<div class="clear"></div>

 	</div>
<a href="#"><span id="scrlTop"><img alt="toparrow" src="https://4d9e7407f6e01cee4deb-86a595a8275c930460a75a1d8bb8cdd1.ssl.cf2.rackcdn.com/buzzimages/toparrow.png"></span></a>
</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.palisadesnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/fredsel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/tabs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/dropdown.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-60adabed014bc93ccd41b3e07c299abb">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.palisadesnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f58c58a6cc", post_id : 15912 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.palisadesnews.com\/index.php\/2017\/06\/25\/amalfi-estates-donates-11550-to-spca-los-angeles\/":15912};
	</script>
<script type='text/javascript' src='http://stats.wp.com/e-201725.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'107166295',post:'15912',tz:'-7',srv:'www.palisadesnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '107166295', '15912' ]);
</script>
<script>
$('.scrlBotm').click(function () {
        $('html, body').animate({
         scrollTop: jq1(document).height()
        },
        1500);
        return false;
    });
    
    $('#scrlTop').click(function () {
        $('html, body').animate({
         scrollTop: '0px'
        },
        1500);
        return false;
    });
</script>
</body>
</html>