<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.palisadesnews.com/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="http://www.palisadesnews.com/wp-content/themes/tribune/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>
        <title>Michael Edlen: Celebrating the Palisades’ Rich History &#8211; Palisades News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="http://www.palisadesnews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="http://www.palisadesnews.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Michael Edlen: Celebrating the Palisades’ Rich History Comments Feed" href="http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palisadesnews.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/media-queries.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"2c1071c048","ajaxurl":"http:\/\/www.palisadesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/init.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.palisadesnews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Entrada Drive Section to Be Closed Upcoming Weekends' href='http://www.palisadesnews.com/index.php/2017/05/12/entrada-drive-section-to-be-closed-upcoming-weekends/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/" />
<link rel='shortlink' href='http://wp.me/p7fEQD-3Xg' />
<link rel="alternate" type="application/json+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F05%2F13%2Fmichael-edlen-celebrating-the-palisades-rich-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F05%2F13%2Fmichael-edlen-celebrating-the-palisades-rich-history%2F&#038;format=xml" />
<style type='text/css'></style>
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Michael Edlen: Celebrating the Palisades’ Rich History" />
<meta property="og:url" content="http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/" />
<meta property="og:description" content="By Michael Edlen Special to the Palisades News (This article is based on the now-classic book by Betty Lou and Randy Young, Pacific Palisades—Where the Mountains Meet the Sea.) With a rich history …" />
<meta property="article:published_time" content="2017-05-14T02:49:43+00:00" />
<meta property="article:modified_time" content="2017-05-14T02:51:21+00:00" />
<meta property="og:site_name" content="Palisades News" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
    <script src="//code.jquery.com/jquery-1.10.2.js"></script>
    <script src="//code.jquery.com/jquery-1.7.1.min.js"></script>
    <script src="http://www.palisadesnews.com/wp-content/themes/tribune/js/jquery.sticky.js"></script>        
    <script>
        
    $(window).load(function(){
      $("#menutop").sticky({ topSpacing: 0 });
      $("#menu").sticky({ topSpacing: 59 });      
    });
          
        
</script>
<style>
.top-logo {
	width: 250px;
	float: left;
	margin: 0px 0 0 0px;
    display:none;
}
.is-sticky .top-logo { display:block;}
.weather .aw-temperature-today b { font-size:20px !important; line-height:25px; float:left; padding-top:12px;}
.weather #link_current .aw-current-weather-inner span.aw-icon{ background-size:120px auto !important; background-position: -10px 0 !important; top:17px !important;}
.weather #link_current .aw-current-weather-inner {
  max-width: 275px !important;
  padding-bottom: 10px !important;
}
.weather #link_current .aw-temperature-today{ padding-top: 10px !important;}
.weather #link_current .aw-temp-time-desc{ padding-left:40% !important;}
.weather #link_current .aw-current-weather-inner h3 {
  float: none !important;
  font-size: 12px !important;
  padding-top: 10px !important;
  width: 100% !important;
  font-family:Arial, Helvetica, sans-serif;
}
.weather #link_current .aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}
.weather #link_current p time {
    display: block !important;
    float: left;
    font-size: 10px !important;
    margin-top: 4px !important;
    text-align: center !important;}
	
.weather p span.aw-weather-description {
    display: block !important;
    float: left;
    font-size: 11px !important;
    line-height: 1em !important;
    margin-left: 12px !important;
    margin-top: 6px !important;
    text-align: center !important;}
	
.weather.aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}

</style>
    </head>

    <body class="single single-post postid-15206 single-format-standard">
<div class="inner-wrapper">
<div id="header" class="default">
  <div id="menutop">
        <a class="btn_menu" id="toggle-top" href="#"></a>
    <div id="topmenu-wrap"><a href="http://www.palisadesnews.com"><img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" class="top-logo" /></a>
          <ul id="topmenu" class="dropdown"><li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9490"><a href="http://www.palisadesnews.com/wp-content/uploads/2017/05/palisades-news-0503-2017-FINAL.pdf">Current Edition</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.palisadesnews.com/index.php/past-editions/">Past Editions</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.palisadesnews.com/index.php/archives/">Archives</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
</ul>        </div>
            <div id="search">
	<form method="get" id="searchform" action="http://www.palisadesnews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>    <div id="social">
          <div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/Palisades-News-719153608163831" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/PalisadesNews" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>        </div>
        <div class="clear"></div>
  </div>
      <div id="header-inner"> 
    
    <!--<div id="head_banner">

			//
					<a href=""><img src="" alt="" /></a>
				
		</div>-->
    
    <div id="logo">
                    <a href="http://www.palisadesnews.com" title="">
            <img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" />
            </a>
         
        </div>
    <!-- / #logo -->    
    
    <div id="header-right">
    
     <div class="clear"></div>
                              <div id="thedate">Saturday, May 13, 2017 09:48 pm</div>
                    <div class="clear"></div>
                    <div class="clear"></div> 
          
          &nbsp; 
                  

<style>
.inner_title { 
  position: absolute;
  left: 0;
  right: 0;
  width:969px;
  margin: 0 auto;
  bottom: 225px;
}
.inner_title h1 {
  color: #fff;
  font-family: "Lato",sans-serif;
  font-size: 72px;
  font-weight: 300;
  line-height: 1.5;
  padding: 0 20px 15px;
  text-shadow: 1px 1px 0 #000;

}

/*.inner_image > img {
  height: 600px;
  width: 100%;
}*/
</style>         
          
          
    </div>
    <!-- /#header-right -->
    
    <div class="clear"></div>
  </div>
      <!-- /#header-inner -->
    
        <div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a>
        <div id="menu-wrap">
          <ul id="mainmenu" class="dropdown"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-364"><a href="http://www.palisadesnews.com/index.php/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/">Caruso</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/">Heard About Town</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9491"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/">Cartoons &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;. by Ann Cleaves</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://www.palisadesnews.com/index.php/our-publisher/">Our Publisher</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-328"><a href="http://www.palisadesnews.com/index.php/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9505"><a href="http://www.palisadesnews.com/index.php/category/business/classified/">Classified</a></li>
</ul>
</li>
<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9513"><a href="http://www.palisadesnews.com/index.php/category/featured/">Featured</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9512"><a href="http://www.palisadesnews.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9492"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/">Dining &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230; with Grace Hiney</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type- menu-item-object-category menu-item-9496"><a>Arts</a></li>
	<li id="menu-item-9518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9518"><a href="http://www.palisadesnews.com/index.php/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-9514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9514"><a href="http://www.palisadesnews.com/index.php/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-9519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9519"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li id="menu-item-9515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9515"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
</ul>        </div>
        <div class="clear"></div>
        </div>
      <!-- /#menu -->
      
      <div class="clear"></div>
</div>
<!-- /#header -->

<div id="content">


<div id="main">


			<div id="post-15206" class="clearfix post-15206 post type-post status-publish format-standard hentry category-uncategorized">

				
				<h1 class="entry-title">
					<a href="http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/" title="Permalink to Michael Edlen: Celebrating the Palisades’ Rich History" rel="bookmark">Michael Edlen: Celebrating the Palisades’ Rich History</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2017-05-13T19:49:43-07:00">
							May 13, 2017 7:49 pm						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/#respond">0 comments</a></span><span class="views">Views: 14</span>
				</div>

				<div class="entry entry-content">
					<div class="page" title="Page 11">
<div class="layoutArea">
<div class="column">
<p>By Michael Edlen<br />
<em>Special to the Palisades News</em></p>
<p><em>(This article is based on the now-classic book by Betty Lou and Randy Young, Pacific Palisades—Where the Mountains Meet the Sea.)</em></p>
<p>With a rich history dating back to the Gabrielino Indians and Spanish land grants, Pacific Palisades has many stories involving competitive developers, world-famous artists and entertainers, a strong core of religious and family values and a heritage of community activism that surfaces from time to time when prompted by local situations. Many of the historic events and people have been honored and recognized by various local landmarks within the community.</p>
<p>Ysidro Reyes and Francisco Marquez families jointly received a Mexican land grant in 1839. The 6,656-acre Rancho Grant extended from today’s 26th Street in Santa Monica to the ocean, and from Montana Boulevard to a mile past Topanga Canyon. Ysidro’s adobe home was the first permanent residence built in the Palisades. In 1952, a marker was placed at the corner of Pampas Ricas and Sunset.</p>
<div class="page" title="Page 11">
<div class="layoutArea">
<div class="column">
<p>Another marker was placed on Jacon Way at the corner of Marquez Avenue in 1953, honoring Don Francisco Marquez and Don Ysidro Reyes.</p>
<p>An Indian marker was placed at Los Liones and Sunset in 1959 “in commemoration and appreciation of the Indians who were the first to live here.”</p>
<p>Canyon School is the second oldest remaining school in Los Angeles County, originally built in 1894 on Sycamore Road and later moved to Channel Road and then to Elder Street. It was made a landmark in 1965.</p>
<p>Founders’ Oak Island received Los Angeles Historical Landmark number 38 in 1955. It was the site of a 300-year-old oak, which was where the town’s founders gathered in 1922 to establish the new community. The tree died and had to be removed in the 1970s, but the original site has been preserved on Haverford Avenue (across from the Pierson Playhouse).</p>
<div class="page" title="Page 11">
<div class="layoutArea">
<div class="column">
<p>In 1887, the first experimental forestry station was established in Rustic Canyon, across from 574 Latimer Rd. It received California’s 840th Historic Landmark status in 1971.</p>
<p>It is interesting to note that the Palisades oceanfront was the site of the Port of Los Angeles in 1893. Collis Huntington and the Southern Pacific Railroad built the longest wooden pier in the world (more than 4,700 feet) coming off what is now the Coast Highway at the foot of Potrero Canyon. The Pacific Palisades Historical Society and the California State Department of Parks and Recreation gave the “Long Wharf ” site historic status recognition in 1976.</p>
<div class="page" title="Page 11">
<div class="layoutArea">
<div class="column">
<p>In 1979, a landmark status was given to the Rancho Boca de Santa Monica, commemorating the continuous occupancy of the land by members of the Marquez family from 1839 into the 1970s. It was placed on Elder Street, across from the old Canyon School.</p>
<p>There are numerous other historic sites such as the former Bernheimer Gardens off Sunset near the western end of Marquez Avenue, and also the Will Rogers estate and home.</p>
<p>The remains of Murphy Ranch, which was designed to be a Nazi stronghold in upper Rustic Canyon; the Uplifters’ legacy of authentic log cabin homes in lower Rustic Canyon, and a variety of special homes and properties with historic significance associated are also of note.</p>
<p><em><strong>Michael Edlen has been ranked as the leading Pacific Palisades agent for 20 of the last 23 years. Call (310) 320-7373 or email Michael@MichaelEdlen.com.</strong></em></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15206" class="share-twitter sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15206" class="share-facebook sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15206" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				
				
					<div class="post_author vcard">

						<img alt='' src='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><span>Author:  <a class="url fn n" href="http://www.palisadesnews.com/index.php/author/msanderson/">Matt Sanderson</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-15206 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F05%2F13%2Fmichael-edlen-celebrating-the-palisades-rich-history%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/#respond" style="display:none;">Cancel</a></small></h3>				<form action="http://www.palisadesnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15206' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-4" class="widget widget_text">			<div class="textwidget">
</div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_collapsarch" id="collapsarch-2"><h3 class="title">Archives</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/'>2017  <span class="yearCount">(400)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/collapse.gif" alt="collapse" /></span><a href='http://www.palisadesnews.com/index.php/2017/05/'>May  <span class="monthCount">(45)</span>
</a></span>        <div  id='collapsArch-2017-5:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/13/michael-edlen-celebrating-the-palisades-rich-history/' title='Michael Edlen: Celebrating the Palisades’ Rich History'>Michael Edlen: Celebrating the Palisades’ Rich History</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/12/entrada-drive-section-to-be-closed-upcoming-weekends/' title='Entrada Drive Section to Be Closed Upcoming Weekends'>Entrada Drive Section to Be Closed Upcoming Weekends</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/12/play-starring-palisadian-couple-revisits-teens-death/' title='Play Starring Palisadian Couple Revisits Teen’s Death'>Play Starring Palisadian Couple Revisits Teen’s Death</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/12/palisades-womens-club-luncheon-for-towns-90-year-olds-is-june-3/' title='Palisades Women's Club Luncheon for Town’s 90-Year-Olds is June 3'>Palisades Women's Club Luncheon for Town’s 90-Year-Olds is June 3</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/11/composer-maria-newman-to-speak-at-palisades-presbyterian-churchs-next-food-for-thought/' title='Composer Maria Newman to Speak at Palisades Presbyterian Church's Next ‘Food for Thought’'>Composer Maria Newman to Speak at Palisades Presbyterian Church's Next ‘Food for Thought’</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/11/make-your-own-perfume-at-the-pacific-palisades-womans-club/' title='Make Your Own Perfume at the Pacific Palisades Woman's Club'>Make Your Own Perfume at the Pacific Palisades Woman's Club</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/11/palisades-news-letters-deep-appreciation-for-mitzi-blahd/' title='Palisades News Letters: Deep Appreciation for Mitzi Blahd'>Palisades News Letters: Deep Appreciation for Mitzi Blahd</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/10/music-audition-submissions-sought-for-pacific-palisades-july-fourth-concert/' title='Music Audition Submissions Sought for Pacific Palisades July Fourth Concert'>Music Audition Submissions Sought for Pacific Palisades July Fourth Concert</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/10/palisades-high-school-off-to-college-fund-raises-5100/' title='Palisades High School ‘Off to College’ Fund Raises $5,100'>Palisades High School ‘Off to College’ Fund Raises $5,100</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/10/palisades-crime-70-year-old-woman-trespasses-mesa-road-home/' title='Palisades Crime: 70-Year-Old Woman Trespasses Mesa Road Home'>Palisades Crime: 70-Year-Old Woman Trespasses Mesa Road Home</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/10/palisadian-kate-braudes-speak-up-advocates-for-parents/' title='Palisadian Kate Braude’s Speak UP Advocates for Parents'>Palisadian Kate Braude’s Speak UP Advocates for Parents</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/09/goorus-class-to-benefit-susan-komen-foundation/' title='Goorus Class to Benefit Susan Komen Foundation'>Goorus Class to Benefit Susan Komen Foundation</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/09/palisadians-open-a-boxing-gym/' title='Palisadians Open a Boxing Gym'>Palisadians Open a Boxing Gym</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/09/fire-station-69-to-remove-large-trees-from-property-reminds-residents-of-brush-clearance-open-house/' title='Fire Station 69 to Remove Large Trees from Property; Reminds Residents of Brush Clearance, Open House'>Fire Station 69 to Remove Large Trees from Property; Reminds Residents of Brush Clearance, Open House</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/08/pacific-palisades-historical-society-to-hear-los-leones-challenges-on-may-15/' title='Pacific Palisades Historical Society to Hear Los Leones Challenges on May 15'>Pacific Palisades Historical Society to Hear Los Leones Challenges on May 15</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/08/david-tishbi-jewelry-marks-anniversary-in-pacific-palisades/' title='David Tishbi Jewelry Marks Anniversary in Pacific Palisades'>David Tishbi Jewelry Marks Anniversary in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/08/paul-revere-school-student-helps-load-trucks-for-a-sense-of-home/' title='Paul Revere School Student Helps Load Trucks for A Sense of Home'>Paul Revere School Student Helps Load Trucks for A Sense of Home</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/08/festival-showcases-paul-revere-middle-school-filmmakers/' title='Festival Showcases Paul Revere Middle School Filmmakers'>Festival Showcases Paul Revere Middle School Filmmakers</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/07/fire-service-recognition-day-is-saturday-may-13/' title='Fire Service Recognition Day is Saturday, May 13'>Fire Service Recognition Day is Saturday, May 13</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/07/viewpoint-enjoying-a-pacific-palisades-community-council-meeting/' title='Viewpoint: ‘Enjoying’ a Pacific Palisades Community Council Meeting'>Viewpoint: ‘Enjoying’ a Pacific Palisades Community Council Meeting</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/07/bob-vickrey-dining-early-bird-style/' title='Bob Vickrey: Dining Early-Bird Style'>Bob Vickrey: Dining Early-Bird Style</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/06/former-palisades-high-school-players-coaches-inducted-into-city-hall-of-fame/' title='Former Palisades High School Players, Coaches Inducted Into City Hall of Fame'>Former Palisades High School Players, Coaches Inducted Into City Hall of Fame</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/06/viewpoint-hazardous-materials-report-to-councilman-bonin/' title='Viewpoint: Caruso Project Hazardous Materials Report Request Sent to Councilman Bonin'>Viewpoint: Caruso Project Hazardous Materials Report Request Sent to Councilman Bonin</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/05/pacific-palisades-dog-park-campaign-stalled/' title='Pacific Palisades Dog Park Campaign Stalled'>Pacific Palisades Dog Park Campaign Stalled</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/05/pacific-palisades-heard-around-town-self-indulgent-palisadians/' title='Pacific Palisades Heard Around Town: Self-Indulgent Palisadians'>Pacific Palisades Heard Around Town: Self-Indulgent Palisadians</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/05/palisadian-gregory-alper-teaches-language-of-jazz/' title='Palisadian Gregory Alper Teaches Language of Jazz'>Palisadian Gregory Alper Teaches Language of Jazz</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/05/fence-put-up-at-vacant-pacific-palisades-jack-in-the-box-storefront-to-keep-out-transients/' title='Fence Put up at Vacant Pacific Palisades Jack In The Box Storefront to Keep out Transients'>Fence Put up at Vacant Pacific Palisades Jack In The Box Storefront to Keep out Transients</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/04/palihi-boys-volleyball-dominates-western-league/' title='PaliHi Boys Volleyball Dominates Western League'>PaliHi Boys Volleyball Dominates Western League</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/04/free-concert-to-be-performed-at-st-matthews-church/' title='Free Concert to be Performed at St. Matthew’s Church'>Free Concert to be Performed at St. Matthew’s Church</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/04/transients-asked-to-leave-areas-along-will-rogers-beach/' title='Transients Asked to Leave Areas Along Will Rogers Beach'>Transients Asked to Leave Areas Along Will Rogers Beach</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/04/age-ing-to-sage-ing-program-slated-for-palisades-seniors/' title=''Age-ing to Sage-ing’ Program Slated for Palisades Seniors'>'Age-ing to Sage-ing’ Program Slated for Palisades Seniors</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/03/palihi-softball-leads-league/' title='PaliHi Softball Leads League'>PaliHi Softball Leads League</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/03/delay-for-new-track-field-at-pali/' title='Delay for New Track, Field at Palisades High School?'>Delay for New Track, Field at Palisades High School?</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/03/palisades-business-improvement-district-board-opposes-street-vendors/' title='Palisades Business Improvement District Board Opposes Street Vendors'>Palisades Business Improvement District Board Opposes Street Vendors</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/03/parade-theme-deadline-may-5/' title='Palisades Fourth of July Parade Theme Deadline May 5'>Palisades Fourth of July Parade Theme Deadline May 5</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/02/palihi-baseball-team-holds-an-8-game-winning-streak/' title='PaliHi Baseball Team Holds An 8-Game Winning Streak'>PaliHi Baseball Team Holds An 8-Game Winning Streak</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/02/palihi-wins-9-straight-boys-tennis-titles/' title='PaliHi Wins 9 Straight Boys Tennis Titles'>PaliHi Wins 9 Straight Boys Tennis Titles</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/02/enjoy-the-palisades-chamber-expo-on-may-7/' title='Enjoy the Palisades Chamber Expo on May 7'>Enjoy the Palisades Chamber Expo on May 7</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/02/palisades-crime-arrests-for-battery-and-vehicle-burglary/' title='Palisades Crime: Arrests for Battery and Vehicle Burglary'>Palisades Crime: Arrests for Battery and Vehicle Burglary</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/01/palihi-boys-lacrosse-wins-city-title/' title='PaliHi Boys Lacrosse Wins City Title'>PaliHi Boys Lacrosse Wins City Title</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/01/palihi-girls-lacrosse-loses-in-championship/' title='PaliHi Girls Lacrosse Loses in Championship'>PaliHi Girls Lacrosse Loses in Championship</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/01/santa-monica-canyon-civic-association-to-hold-annual-meeting/' title='Santa Monica Canyon Civic Association to Hold Annual Meeting'>Santa Monica Canyon Civic Association to Hold Annual Meeting</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/01/palisadian-helps-lead-world-of-children-event-in-beverly-hills/' title='Palisadian Helps Lead World of Children Event in Beverly Hills'>Palisadian Helps Lead World of Children Event in Beverly Hills</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/01/friends-of-palisades-library-pop-up-book-sale-on-may-5/' title='Friends of Palisades Library Pop-Up Book Sale on May 5'>Friends of Palisades Library Pop-Up Book Sale on May 5</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/05/01/andy-neal-lived-in-pacific-palisades-alleys/' title='Andy Neal Lived in Pacific Palisades Alleys'>Andy Neal Lived in Pacific Palisades Alleys</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/04/'>April  <span class="monthCount">(99)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/03/'>March  <span class="monthCount">(79)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/02/'>February  <span class="monthCount">(93)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/01/'>January  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/'>2016  <span class="yearCount">(758)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/12/'>December  <span class="monthCount">(81)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/11/'>November  <span class="monthCount">(86)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/10/'>October  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/09/'>September  <span class="monthCount">(80)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/08/'>August  <span class="monthCount">(69)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/07/'>July  <span class="monthCount">(77)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/06/'>June  <span class="monthCount">(97)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/05/'>May  <span class="monthCount">(107)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/04/'>April  <span class="monthCount">(71)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/'>2015  <span class="yearCount">(25)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2015:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/12/'>December  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/11/'>November  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/10/'>October  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/09/'>September  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/08/'>August  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/07/'>July  <span class="monthCount">(3)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/06/'>June  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/05/'>May  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/04/'>April  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/'>2014  <span class="yearCount">(91)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2014:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/12/'>December  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/11/'>November  <span class="monthCount">(85)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/02/'>February  <span class="monthCount">(1)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-2:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_categories" id="categories-2"><h3 class="title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://www.palisadesnews.com/index.php/category/actors/" >Actors</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.palisadesnews.com/index.php/category/business/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.palisadesnews.com/index.php/category/auto/" >Automotive</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.palisadesnews.com/index.php/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/" >Caruso</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.palisadesnews.com/index.php/category/news/communitycharity/" >Community/Charity</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/" >Dining</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.palisadesnews.com/index.php/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.palisadesnews.com/index.php/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://www.palisadesnews.com/index.php/category/featured-on-homepage/" >Featured on Homepage</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/" >Fire &amp; Safety</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.palisadesnews.com/index.php/category/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://www.palisadesnews.com/index.php/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/" >Heard About Town</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://www.palisadesnews.com/index.php/category/news/government/land-use/" >Land Use</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.palisadesnews.com/index.php/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.palisadesnews.com/index.php/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.palisadesnews.com/index.php/category/business/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.palisadesnews.com/index.php/category/letters/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/pacific-palisades-fourth-of-july/" >Pacific Palisades Fourth of July</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/policefire/" >Police/Fire</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.palisadesnews.com/index.php/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.palisadesnews.com/index.php/category/news/profiles/" >Profiles</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.palisadesnews.com/index.php/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.palisadesnews.com/index.php/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.palisadesnews.com/index.php/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.palisadesnews.com/index.php/category/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/" >Summer Camps</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.palisadesnews.com/index.php/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.palisadesnews.com/index.php/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/" >Viewpoint</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.palisadesnews.com/index.php/category/world/" >World</a>
</li>
		</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget widget_text" id="text-7">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last mob_text_center">
						<div class="widget widget_text" id="text-3">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374"><a href="http://www.palisadesnews.com/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-379"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			            <div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.palisadesnews.com/" class="on">Palisades News</a>. All Rights Reserved</span>
		<!--	<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>-->
		</div>

		<div class="clear"></div>

 	</div>
<a href="#"><span id="scrlTop"><img alt="toparrow" src="https://4d9e7407f6e01cee4deb-86a595a8275c930460a75a1d8bb8cdd1.ssl.cf2.rackcdn.com/buzzimages/toparrow.png"></span></a>
</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.palisadesnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/fredsel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/tabs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/dropdown.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-60adabed014bc93ccd41b3e07c299abb">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.palisadesnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "582dfe8ff7", post_id : 15206 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.palisadesnews.com\/index.php\/2017\/05\/13\/michael-edlen-celebrating-the-palisades-rich-history\/":15206};
	</script>
<script type='text/javascript' src='http://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'107166295',post:'15206',tz:'-7',srv:'www.palisadesnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '107166295', '15206' ]);
</script>
<script>
$('.scrlBotm').click(function () {
        $('html, body').animate({
         scrollTop: jq1(document).height()
        },
        1500);
        return false;
    });
    
    $('#scrlTop').click(function () {
        $('html, body').animate({
         scrollTop: '0px'
        },
        1500);
        return false;
    });
</script>
</body>
</html>