<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
    <head profile="http://gmpg.org/xfn/11">
    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.palisadesnews.com/xmlrpc.php" />
    <link rel="stylesheet" type="text/css" href="http://www.palisadesnews.com/wp-content/themes/tribune/style.css" media="screen" />
    <link href='http://fonts.googleapis.com/css?family=Tinos:400,700|Merriweather:400,700' rel='stylesheet' type='text/css'>
        <title>Editorial: Tolerance Is More Than Words &#8211; Palisades News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="http://www.palisadesnews.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="http://www.palisadesnews.com/index.php/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Editorial: Tolerance Is More Than Words Comments Feed" href="http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.palisadesnews.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/media-queries.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/socicon.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.palisadesnews.com/wp-content/plugins/social-icons-widget-by-wpzoom/css/font-awesome.min.css?ver=20160404' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/css/wzslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='http://www.palisadesnews.com/wp-content/themes/tribune/custom.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.palisadesnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"fca001116c","ajaxurl":"http:\/\/www.palisadesnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/init.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.palisadesnews.com/index.php/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Calvary Christian Preschool Playground Created from Nature' href='http://www.palisadesnews.com/index.php/2017/04/24/a-playground-created-from-nature/' />
<link rel='next' title='Palisades Fourth of July Parade Volunteers Needed' href='http://www.palisadesnews.com/index.php/2017/04/24/palisade-fourth-of-july-parade-volunteers-needed/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/" />
<link rel='shortlink' href='http://wp.me/p7fEQD-3ST' />
<link rel="alternate" type="application/json+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F04%2F24%2Feditorial-tolerance-is-more-than-words%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.palisadesnews.com/index.php/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F04%2F24%2Feditorial-tolerance-is-more-than-words%2F&#038;format=xml" />
<style type='text/css'></style>
<!-- <meta name="NextGEN" version="2.1.60" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Tribune Theme 3.0.3" />
<meta name="generator" content="WPZOOM Framework 1.5.0" />
<style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Editorial: Tolerance Is More Than Words" />
<meta property="og:url" content="http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/" />
<meta property="og:description" content="by Sue Pascoe If we can’t get beyond “us” and “them,” nothing in this world will ever change for the better. When we make someone “those” people, we strip them of humanity to make us feel superior.…" />
<meta property="article:published_time" content="2017-04-24T17:09:47+00:00" />
<meta property="article:modified_time" content="2017-04-24T17:10:49+00:00" />
<meta property="og:site_name" content="Palisades News" />
<meta property="og:image" content="https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?fit=1200%2C552" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="552" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?fit=1200%2C552&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
    <script src="//code.jquery.com/jquery-1.10.2.js"></script>
    <script src="//code.jquery.com/jquery-1.7.1.min.js"></script>
    <script src="http://www.palisadesnews.com/wp-content/themes/tribune/js/jquery.sticky.js"></script>        
    <script>
        
    $(window).load(function(){
      $("#menutop").sticky({ topSpacing: 0 });
      $("#menu").sticky({ topSpacing: 59 });      
    });
          
        
</script>
<style>
.top-logo {
	width: 250px;
	float: left;
	margin: 0px 0 0 0px;
    display:none;
}
.is-sticky .top-logo { display:block;}
.weather .aw-temperature-today b { font-size:20px !important; line-height:25px; float:left; padding-top:12px;}
.weather #link_current .aw-current-weather-inner span.aw-icon{ background-size:120px auto !important; background-position: -10px 0 !important; top:17px !important;}
.weather #link_current .aw-current-weather-inner {
  max-width: 275px !important;
  padding-bottom: 10px !important;
}
.weather #link_current .aw-temperature-today{ padding-top: 10px !important;}
.weather #link_current .aw-temp-time-desc{ padding-left:40% !important;}
.weather #link_current .aw-current-weather-inner h3 {
  float: none !important;
  font-size: 12px !important;
  padding-top: 10px !important;
  width: 100% !important;
  font-family:Arial, Helvetica, sans-serif;
}
.weather #link_current .aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}
.weather #link_current p time {
    display: block !important;
    float: left;
    font-size: 10px !important;
    margin-top: 4px !important;
    text-align: center !important;}
	
.weather p span.aw-weather-description {
    display: block !important;
    float: left;
    font-size: 11px !important;
    line-height: 1em !important;
    margin-left: 12px !important;
    margin-top: 6px !important;
    text-align: center !important;}
	
.weather.aw-widget-content a.aw-current-weather p {
  padding-left: 40% !important;
  position: relative !important;
  width: 50% !important;
  z-index: 11 !important;
}

</style>
    </head>

    <body class="single single-post postid-14935 single-format-standard">
<div class="inner-wrapper">
<div id="header" class="default">
  <div id="menutop">
        <a class="btn_menu" id="toggle-top" href="#"></a>
    <div id="topmenu-wrap"><a href="http://www.palisadesnews.com"><img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" class="top-logo" /></a>
          <ul id="topmenu" class="dropdown"><li id="menu-item-9490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9490"><a href="http://www.palisadesnews.com/wp-content/uploads/2017/04/palisades-news-0419-2017-FINAL.pdf">Current Edition</a></li>
<li id="menu-item-348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-348"><a href="http://www.palisadesnews.com/index.php/past-editions/">Past Editions</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-338"><a href="http://www.palisadesnews.com/index.php/archives/">Archives</a></li>
<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
</ul>        </div>
            <div id="search">
	<form method="get" id="searchform" action="http://www.palisadesnews.com/">
		<fieldset>
			<input type="text" name="s" id="s" placeholder="Search" /><input type="submit" id="searchsubmit" value="Search" />
		</fieldset>
	</form>
	<div class="clear"></div>
</div>    <div id="social">
          <div id="zoom-social-icons-widget-3" class="widget zoom-social-icons-widget"><h3 class="title">Social Icons</h3>
        
        <ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://www.facebook.com/Palisades-News-719153608163831" target="_blank">
                                                                                                <span class="socicon socicon-facebook"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
                <li class="zoom-social_icons-list__item">
                    <a class="zoom-social_icons-list__link"
                       href="https://twitter.com/PalisadesNews" target="_blank">
                                                                                                <span class="socicon socicon-twitter"
                              style="; font-size: 18px; padding:8px"></span>

                                            </a>
                </li>

            
        </ul>

        <div class="clear"></div></div>        </div>
        <div class="clear"></div>
  </div>
      <div id="header-inner"> 
    
    <!--<div id="head_banner">

			//
					<a href=""><img src="" alt="" /></a>
				
		</div>-->
    
    <div id="logo">
                    <a href="http://www.palisadesnews.com" title="">
            <img src="http://www.palisadesnews.com.php56-16.dfw3-1.websitetestlink.com/wp-content/uploads/2016/02/palisades-news-logo-B-570.png" alt="Palisades News" />
            </a>
         
        </div>
    <!-- / #logo -->    
    
    <div id="header-right">
    
     <div class="clear"></div>
                              <div id="thedate">Monday, April 24, 2017 08:29 pm</div>
                    <div class="clear"></div>
                    <div class="clear"></div> 
          
          &nbsp; 
                  

<style>
.inner_title { 
  position: absolute;
  left: 0;
  right: 0;
  width:969px;
  margin: 0 auto;
  bottom: 225px;
}
.inner_title h1 {
  color: #fff;
  font-family: "Lato",sans-serif;
  font-size: 72px;
  font-weight: 300;
  line-height: 1.5;
  padding: 0 20px 15px;
  text-shadow: 1px 1px 0 #000;

}

/*.inner_image > img {
  height: 600px;
  width: 100%;
}*/
</style>         
          
          
    </div>
    <!-- /#header-right -->
    
    <div class="clear"></div>
  </div>
      <!-- /#header-inner -->
    
        <div id="menu"> <a class="btn_menu" id="toggle-main" href="#"></a>
        <div id="menu-wrap">
          <ul id="mainmenu" class="dropdown"><li id="menu-item-364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-364"><a href="http://www.palisadesnews.com/index.php/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-9498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9498"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/">Caruso</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-361"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9449"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-363"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/">Heard About Town</a></li>
	<li id="menu-item-9491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9491"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/">Viewpoint</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/">Cartoons &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;. by Ann Cleaves</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370"><a href="http://www.palisadesnews.com/index.php/our-publisher/">Our Publisher</a></li>
</ul>
</li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-328"><a href="http://www.palisadesnews.com/index.php/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-9494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9494"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9505"><a href="http://www.palisadesnews.com/index.php/category/business/classified/">Classified</a></li>
</ul>
</li>
<li id="menu-item-9513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9513"><a href="http://www.palisadesnews.com/index.php/category/featured/">Featured</a></li>
<li id="menu-item-9512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9512"><a href="http://www.palisadesnews.com/index.php/category/sports/">Sports</a></li>
<li id="menu-item-9492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9492"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/">Dining &#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230;&#8230; with Grace Hiney</a></li>
	<li id="menu-item-9496" class="menu-item menu-item-type- menu-item-object-category menu-item-9496"><a>Arts</a></li>
	<li id="menu-item-9518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9518"><a href="http://www.palisadesnews.com/index.php/category/gardening/">Gardening</a></li>
</ul>
</li>
<li id="menu-item-9514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9514"><a href="http://www.palisadesnews.com/index.php/category/schools/">Schools</a>
<ul class="sub-menu">
	<li id="menu-item-9519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9519"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/">Summer Camps</a></li>
</ul>
</li>
<li id="menu-item-9515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9515"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
</ul>        </div>
        <div class="clear"></div>
        </div>
      <!-- /#menu -->
      
      <div class="clear"></div>
</div>
<!-- /#header -->

<div id="content">


<div id="main">


			<div id="post-14935" class="clearfix post-14935 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-viewpoint">

				
				<h1 class="entry-title">
					<a href="http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/" title="Permalink to Editorial: Tolerance Is More Than Words" rel="bookmark">Editorial: Tolerance Is More Than Words</a>
				</h1>

				<div class="post-meta">

											<time class="entry-date published updated" datetime="2017-04-24T10:09:47-07:00">
							April 24, 2017 10:09 am						</time>
						<span class="separator">&middot;</span>
					
					<span class="comments"><a href="http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/#respond">0 comments</a></span><span class="views">Views: 227</span>
				</div>

				<div class="entry entry-content">
					<div class="page" title="Page 7">
<div class="layoutArea">
<div class="column">
<p>by Sue Pascoe</p>
<p>If we can’t get beyond “us” and “them,” nothing in this world will ever change for the better. When we make someone “those” people, we strip them of humanity to make us feel superior.</p>
<p>Thank god, Tim Goldman didn’t look at the color of Bart Bartholomew’s skin, but instead helped protect the photographer from angry street protestors in April 1992. If the African American had not taken brave action, Bartholomew could easily have been the first fatality of the L.A. riots. (See our three-part series.)</p>
<p>We all wonder how we would react in a crisis. Most of us, luckily, will never have to find out. It is easy to be an armchair moralist, until you have a real situation to confront.</p>
<div id="attachment_14587" style="width: 5510px" class="wp-caption aligncenter"><img class="size-full wp-image-14587" src="https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?resize=630%2C290" alt="A candlelight vigil was held at the intersection of Chautauqua and Sunset boulevards in Pacific Palisades on April 5 for the deceased motorcyclist from a fatal accident. Credit: Bart Bartholomew" srcset="https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?w=5500 5500w, https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?resize=300%2C138 300w, https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?resize=768%2C353 768w, https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?resize=1024%2C471 1024w, https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?resize=120%2C55 120w, https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?resize=310%2C142 310w, https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?w=1260 1260w, https://i2.wp.com/www.palisadesnews.com/wp-content/uploads/2017/04/vigil.jpg?w=1890 1890w" sizes="(max-width: 630px) 100vw, 630px" data-recalc-dims="1" /><p class="wp-caption-text">A candlelight vigil was held at the intersection of Chautauqua and Sunset boulevards in Pacific Palisades on April 5 for the deceased motorcyclist from a fatal accident. Credit: Bart Bartholomew</p></div>
<p>Experienced motorcyclist <strong><a href="http://www.palisadesnews.com/index.php/2017/04/02/1-dead-3-injured-at-multi-vehicle-collision-at-sunset-and-chautauqua/">David Babalyan died at the corner of Sunset and Chautauqua on April 2</a></strong>, in a motorcycle/vehicle accident, which is still under investigation. That may not be completed for another month or two, according to LAPD West Traffic Investigator Panameno. He did confirm that the driver of the car was 16, and too young to have passengers in the car legally.</p>
<p>On April 5, a <a href="http://www.palisadesnews.com/index.php/2017/04/06/candlelight-vigil-held-in-pacific-palisades-for-deceased-motorcyclist/"><strong>candlelight vigil</strong></a> was held at the scene of the accident. Babalyan’s immediate family, his fiancé, his sister, his daughter and members of the Ruthless Ryderz came to the site. According to our photographer (Bart Bartholomew) who was at the location, all were respectful of the neighborhood and parked legally.</p>
<p>Unfortunately, some residents decided that this was the time to teach the Ruthless Ryderz a lesson.</p>
<p>Even as Bablyan’s family and Ryderz mourned their loss, letters were left on cars, stating “The Ruthless Ryderz New Mission Statement. We are dedicated to the safety and quiet of the Pacific Palisades Village—a family community.”</p>
<div class="page" title="Page 7">
<div class="layoutArea">
<div class="column">
<p>Who in their right mind would think that insulting a mourning family with smug superiority would be appropriate?</p>
<p>The definition of narcissism helps explains this behavior: Has a grandiose sense of self-importance; believes that he or she is “special” and unique and can only be understood by, or should associate with, other special or high-status people; has a sense of entitlement; lacks empathy and is unwilling to recognize or identify with the feelings and needs of others.</p>
<p>The Ruthless Ryderz are a family, maybe not your family, but a family still the same. Bablyan’s family deserved sympathy from this community, not scorn.</p>
<p>Once or twice a week, a large group of motorcycles come roaring through our town. Living two blocks from Sunset, I hear them and think “Oh, it’s Wednesday night.” And then the noise fades as quickly as it came. I wonder how it is to drive in the darkness and feel the wind? I wonder who they are and why they are out riding, rather than rather than watching a late-night television show or checking their emails?</p>
<p>Bablyan’s fiancé, Angelina Khachaturova, told the <em>News</em> that “when David had a stressful day, he went for a ride on Sunset to PCH to clear his mind. Riding a motorcycle was his therapy. No one in his immediate circle ever understood him when David described how free he felt on those rides.”</p>
<p>The motorcyclists have jobs, pay taxes and have children, sisters, brothers, mothers and fathers.</p>
<div class="page" title="Page 7">
<div class="layoutArea">
<div class="column">
<p>So what was the message some people in the Palisades&nbsp;felt obligated to send with the note? That our families are more important than the Ruthless Ryderz?</p>
<p>There is no denying that motorcycles are loud, especially when they come through as a pack at night, but most riders follow the laws as far as the allowed decibels, and when the LAPD bring out their speed guns, they catch more people driving a car than those riding a motorcycle.</p>
<p>Do some residents want to ban all motorcycles from the streets? Do we want to ban them after a certain hour? Palisadians, no matter how many connections we may have with state and city officials, have no right to determine who can and cannot drive on streets and the hours.</p>
<p>Residents yell that the motorcycles speed. Show me one person in this town who has never gone over the speed limit.</p>
<p>Our focus should be on all people following the law, including our youth. It was a local resident who was killed in a motorcycle accident at the corner of El Medio and Sunset. It was a youth going to work at Gladstone’s on a motorcycle who died at Sunset and Marquez.</p>
<p>If we’re going to point fingers, let’s just say no more speeding in town—on residential streets as well as Sunset, Palisades Drive and Temescal Canyon Road— and that means everyone. No more texting, and for heaven’s sake, stop when there are people and dogs in crosswalks. Obey the laws.</p>
<p>We should be embarrassed that instead of trying to set up a college fund for David Bablyan’s young daughter, some Palisadians instead decided to lecture a mourning family and friends about how OUR community is a family community.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14935" class="share-twitter sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14935" class="share-facebook sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14935" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>					<div class="clear"></div>

										<div class="clear"></div>

				</div><!-- / .entry -->
				<div class="clear"></div>

				
				
					<div class="post_author vcard">

						<img alt='' src='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/60adabed014bc93ccd41b3e07c299abb?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><span>Author:  <a class="url fn n" href="http://www.palisadesnews.com/index.php/author/msanderson/">Matt Sanderson</a></span>
						<div class="clear"></div>
					</div>

				
			</div><!-- #post-14935 -->

			<div class="clear"></div>

			
				<div id="socialicons">

					<ul class="wpzoomSocial">
						<li><a href="http://twitter.com/share" data-url="http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li>
						<li><iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.palisadesnews.com%2Findex.php%2F2017%2F04%2F24%2Feditorial-tolerance-is-more-than-words%2F&amp;layout=button_count&amp;show_faces=false&amp;width=110&amp;action=like&amp;font=arial&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:110px; height:21px;" allowTransparency="true"></iframe></li>
						<li><g:plusone size="medium"></g:plusone></li>

					</ul>
					<div class="clear"></div>
				</div>

			
			<div id="comments">




				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/index.php/2017/04/24/editorial-tolerance-is-more-than-words/#respond" style="display:none;">Cancel</a></small></h3>				<form action="http://www.palisadesnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="35" rows="5" aria-required="true" class="required" placeholder="Message"></textarea></p><div class="clear"></div><div class="form_fields"><p class="comment-form-author"><label for="author">Your Name</label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' placeholder="Your Name" class="required" /></p>
<p class="comment-form-email"><label for="email">Your Email</label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' placeholder="Your Email" class="required email" /></p>
<p class="comment-form-url"><label for="url">Your Website</label> <input id="url" name="url" type="text" value="" size="30" aria-required='true' placeholder="URL" /></p></div><div class="clear"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14935' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
		</div> <!-- /#main -->

<div id="sidebar">

	<div id="text-4" class="widget widget_text">			<div class="textwidget">
</div>
		</div>
</div> <!-- /#sidebar -->



		<div class="clear"></div>

		
				 			<div class="full-widget-area">

					
				</div>
				<div class="clear"></div>
			

							<div class="footer-widgets">
			
									<div class="column">
						<div class="widget widget_collapsarch" id="collapsarch-2"><h3 class="title">Archives</h3><ul id='widget-collapsarch-2-top' class='collapsing archives list'>
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/'>2017  <span class="yearCount">(342)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2017:2'>
    <ul>
      <li class='collapsing archives collapse'><span title='click to collapse' class='collapsing archives collapse'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/collapse.gif" alt="collapse" /></span><a href='http://www.palisadesnews.com/index.php/2017/04/'>April  <span class="monthCount">(86)</span>
</a></span>        <div  id='collapsArch-2017-4:2'>
        <ul>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/24/will-rogers-horse-show/' title='Westside Riding School to Hold Annual Will Rogers Horse Show'>Westside Riding School to Hold Annual Will Rogers Horse Show</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/24/palisade-fourth-of-july-parade-volunteers-needed/' title='Palisades Fourth of July Parade Volunteers Needed'>Palisades Fourth of July Parade Volunteers Needed</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/24/editorial-tolerance-is-more-than-words/' title='Editorial: Tolerance Is More Than Words'>Editorial: Tolerance Is More Than Words</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/24/a-playground-created-from-nature/' title='A Calvary Christian Preschool Playground Created from Nature'>A Calvary Christian Preschool Playground Created from Nature</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/23/theres-no-climate-change-its-just-something-in-the-ocean/' title='There's No Climate Change. It's Just Something in the Ocean!'>There's No Climate Change. It's Just Something in the Ocean!</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/23/l-a-riots-exploded-after-king-verdict/' title='L.A. Riots Exploded After Rodney King Verdict'>L.A. Riots Exploded After Rodney King Verdict</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/23/edlen-ideas-for-downsizing-a-home/' title='Michael Edlen: Ideas for Downsizing a Home'>Michael Edlen: Ideas for Downsizing a Home</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/22/letter-from-consulting-geologist-suggests-friends-street-slide-in-pacific-palisades-is-reactivated/' title='Letter from Consulting Geologist Suggests Friends Street Slide in Pacific Palisades is Reactivated'>Letter from Consulting Geologist Suggests Friends Street Slide in Pacific Palisades is Reactivated</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/22/viewpoint-the-irs-tax-man-sigheth/' title='Viewpoint: The IRS Tax Man Sigheth'>Viewpoint: The IRS Tax Man Sigheth</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/21/palihi-moot-court-team-to-compete-at-princeton/' title='PaliHi Moot Court Team to Compete at Princeton'>PaliHi Moot Court Team to Compete at Princeton</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/21/palisadian-hany-gobreial-promoted-to-vice-president-at-pacific-life/' title='Palisadian Hany Gobreial Promoted to Vice President at Pacific Life'>Palisadian Hany Gobreial Promoted to Vice President at Pacific Life</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/21/palisades-union-bank-to-hold-grand-opening/' title='Palisades Union Bank to Hold Grand Opening'>Palisades Union Bank to Hold Grand Opening</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/21/theatre-palisades-playwrights-festival-diane-grant-honored/' title='Theatre Palisades Playwrights Festival; Diane Grant Honored'>Theatre Palisades Playwrights Festival; Diane Grant Honored</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/21/gardens-explode-for-palisades-garden-club-tour/' title='Gardens Explode for Palisades Garden Club Tour'>Gardens Explode for Palisades Garden Club Tour</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/20/four-car-accident-closes-pch-in-pacific-palisades/' title='Four-Car Accident Closes PCH in Pacific Palisades'>Four-Car Accident Closes PCH in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/20/chamber-music-palisades-to-feature-world-premiere/' title='Chamber Music Palisades to Feature World Premiere'>Chamber Music Palisades to Feature World Premiere</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/20/usc-lacrosse-routs-ucla-to-advance/' title='USC Lacrosse Routs UCLA at PaliHi to Advance'>USC Lacrosse Routs UCLA at PaliHi to Advance</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/20/pacific-palisades-heard-about-town-thank-goodness-for-norris/' title='Pacific Palisades Heard About Town: Thank Goodness for Norris'>Pacific Palisades Heard About Town: Thank Goodness for Norris</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/19/volunteer-through-la-families-give-back/' title='Volunteer through LA Families Give Back'>Volunteer through LA Families Give Back</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/19/kay-n-daves-in-pacific-palisades-aims-to-reopen/' title='Kay N’ Dave’s in Pacific Palisades Aims to Reopen'>Kay N’ Dave’s in Pacific Palisades Aims to Reopen</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/19/pacific-palisades-updated-april-2017-rain-report/' title='Pacific Palisades Updated April 2017 Rain Report'>Pacific Palisades Updated April 2017 Rain Report</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/19/earlham-street-appeal-filed-in-pacific-palisades-landslide-fears-on-friends-street/' title='Earlham Street Appeal Filed in Pacific Palisades: Landslide Fears on Friends Street'>Earlham Street Appeal Filed in Pacific Palisades: Landslide Fears on Friends Street</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/18/passings-mitzi-blahd-90-library-fundraiser-philanthropist/' title='Passings: Mitzi Blahd, 90; Library Fundraiser, Philanthropist'>Passings: Mitzi Blahd, 90; Library Fundraiser, Philanthropist</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/18/love-thy-nature-at-santa-monica-college/' title=''Love Thy Nature' at Santa Monica College'>'Love Thy Nature' at Santa Monica College</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/18/rick-caruso-receives-papal-honor/' title='Rick Caruso Receives Papal Honor'>Rick Caruso Receives Papal Honor</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/18/optimistsymca-host-45th-youth-track-meet/' title='Palisades Optimists, YMCA Host 45th Youth Track Meet'>Palisades Optimists, YMCA Host 45th Youth Track Meet</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/18/palisades-crime-burglary-suspect-flees-from-alarm-stolen-snacks-and-vehicle-egged/' title='Palisades Crime: Burglary Suspect Flees from Alarm, Stolen Snacks and Vehicle Egged'>Palisades Crime: Burglary Suspect Flees from Alarm, Stolen Snacks and Vehicle Egged</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/17/santa-monica-planetarium-welcomes-spring-stargazers/' title='Santa Monica Planetarium Welcomes Spring Stargazers'>Santa Monica Planetarium Welcomes Spring Stargazers</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/17/palisadian-tamar-springer-takes-first-at-ocean-nationals-in-ri/' title='Palisadian Tamar Springer Takes First at Ocean Nationals in RI'>Palisadian Tamar Springer Takes First at Ocean Nationals in RI</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/17/racing-cars-in-pacific-palisades-the-cub-scout-way/' title='Racing Cars in Pacific Palisades the Cub Scout Way'>Racing Cars in Pacific Palisades the Cub Scout Way</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/17/soulcycle-to-host-cancer-charity-ride-in-brentwood/' title='SoulCycle to Host Cancer Charity Ride in Brentwood'>SoulCycle to Host Cancer Charity Ride in Brentwood</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/16/hunting-easter-eggs-at-the-palisades-rec-center/' title='Hunting Easter Eggs at the Palisades Rec Center'>Hunting Easter Eggs at the Palisades Rec Center</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/15/no-trespassing-signs-posted-in-pacific-palisades-to-prevent-transient-fires/' title='No Trespassing Signs Posted in Pacific Palisades to Prevent Transient Fires'>No Trespassing Signs Posted in Pacific Palisades to Prevent Transient Fires</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/15/explore-pacific-palisades-self-realization-fellowship-grounds/' title='Explore Pacific Palisades' Self-Realization Fellowship Grounds'>Explore Pacific Palisades' Self-Realization Fellowship Grounds</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/15/from-art-house-to-your-house-10-years-of-jacquie-israel-exhibits/' title='From Art House to Your House: 10 Years of Jacquie Israel Exhibits'>From Art House to Your House: 10 Years of Jacquie Israel Exhibits</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/15/southbound-pch-lanes-closed-in-topanga-due-to-traffic-collision-with-1-driver-entrapped/' title='Southbound PCH Lanes Closed in Topanga Due to Traffic Collision with 1 Driver Entrapped'>Southbound PCH Lanes Closed in Topanga Due to Traffic Collision with 1 Driver Entrapped</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/14/transient-found-dead-on-will-rogers-beach/' title='Transient Found Dead On Will Rogers Beach'>Transient Found Dead On Will Rogers Beach</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/14/think-pink-event-at-upper-bel-air-bay-club-on-may-17/' title='‘Think Pink’ Event at Upper Bel-Air Bay Club on May 17'>‘Think Pink’ Event at Upper Bel-Air Bay Club on May 17</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/14/meals-on-wheels-in-pacific-palisades-gains-support/' title='Meals on Wheels in Pacific Palisades Gains Support'>Meals on Wheels in Pacific Palisades Gains Support</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/13/how-los-angeles-deals-with-vehicle-living/' title='How Los Angeles Deals with Vehicle Living'>How Los Angeles Deals with Vehicle Living</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/13/chamber-music-palisades-dedicates-program-to-violinist-ida-levin/' title='Chamber Music Palisades Dedicates Program to Violinist Ida Levin'>Chamber Music Palisades Dedicates Program to Violinist Ida Levin</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/13/palisades-lunch-club-uncovering-du-pars-pancake-secrets/' title='Palisades Lunch Club: Uncovering Du-par’s Pancake Secrets'>Palisades Lunch Club: Uncovering Du-par’s Pancake Secrets</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/13/palisades-news-letters-addressing-opiate-addiction/' title='Palisades News Letters: Addressing Opiate Addiction'>Palisades News Letters: Addressing Opiate Addiction</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/13/multiple-house-fire-injures-5-in-pacific-palisades/' title='Multiple House Fires Injures 5 in Pacific Palisades'>Multiple House Fires Injures 5 in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/12/palisades-alliance-for-seniors-property-assessment-info-to-be-presented-at-library/' title='Palisades Alliance for Seniors Property Assessment Info to be Presented at the Library'>Palisades Alliance for Seniors Property Assessment Info to be Presented at the Library</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/12/hugo-oliva-joins-tivoli-cafe-as-part-owner/' title='Hugo Oliva Joins Tivoli Café as Part Owner'>Hugo Oliva Joins Tivoli Café as Part Owner</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/12/editorial-bonin-urged-to-use-pad-mounts/' title='Editorial: Mike Bonin Urged to Use Pad-Mounts'>Editorial: Mike Bonin Urged to Use Pad-Mounts</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/11/palisades-crime-2-stolen-cars-arson-and-burglars-deactivate-alarm-system/' title='Palisades Crime: 2 Stolen Cars, Arson and Burglars Deactivate Alarm System'>Palisades Crime: 2 Stolen Cars, Arson and Burglars Deactivate Alarm System</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/11/what-damaged-this-bench-on-via-de-la-paz/' title='What Damaged This Bench on Via de la Paz?'>What Damaged This Bench on Via de la Paz?</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/11/david-riccardi-exits-an-improved-palihi/' title='David Riccardi Exits an Improved PaliHi'>David Riccardi Exits an Improved PaliHi</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/10/palisadian-post-editor-john-harlow-to-speak-at-food-for-thought-series/' title='Palisadian-Post Editor John Harlow to Speak At ‘Food for Thought’ Series'>Palisadian-Post Editor John Harlow to Speak At ‘Food for Thought’ Series</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/10/palisades-pride-discusses-money-medians/' title='Palisades PRIDE Discusses Money, Medians'>Palisades PRIDE Discusses Money, Medians</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/10/tobias-scott-takes-first-in-palisades-lutheran-church-oratorical/' title='Tobias Scott Takes First In Palisades Optimist Club Oratorical'>Tobias Scott Takes First In Palisades Optimist Club Oratorical</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/09/weve-dug-lots-of-parking-spaces-how-near-are-we-near-china/' title='We've Dug Lots of Parking Spaces, How Near Are We to China?'>We've Dug Lots of Parking Spaces, How Near Are We to China?</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/09/complaints-about-caruso-billboards-on-sunset-boulevard-in-pacific-palisades-addressed/' title='Complaints About Caruso Billboards on Sunset Boulevard in Pacific Palisades Addressed'>Complaints About Caruso Billboards on Sunset Boulevard in Pacific Palisades Addressed</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/09/theatre-palisades-play-readings-in-april-diane-grant-honored/' title='Theatre Palisades Play Readings in April; Diane Grant Honored'>Theatre Palisades Play Readings in April; Diane Grant Honored</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/09/viewpoint-lack-of-tolerance-is-frightening/' title='Viewpoint: Lack of Tolerance Is Frightening'>Viewpoint: Lack of Tolerance Is Frightening</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/08/palihi-baseball-league-play-underway/' title='PaliHi Baseball League Play Underway'>PaliHi Baseball League Play Underway</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/08/pacific-palisades-2017-july-fourth-parade-theme-sought/' title='Pacific Palisades 2017 July Fourth Parade Theme Sought'>Pacific Palisades 2017 July Fourth Parade Theme Sought</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/08/a-tribute-to-palisadian-sean-hunter/' title='A Tribute to Palisadian Sean Hunter'>A Tribute to Palisadian Sean Hunter</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/07/pacific-palisades-heard-about-town-no-pets-in-stores/' title='Pacific Palisades Heard About Town: No Pets in Stores'>Pacific Palisades Heard About Town: No Pets in Stores</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/07/passings-pati-vining-57-active-in-palisades-community/' title='Passings: Pati Vining, 57; Active in Palisades Community'>Passings: Pati Vining, 57; Active in Palisades Community</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/07/palihi-swimmers-set-new-meet-records/' title='PaliHi Swimmers Set New Meet Records'>PaliHi Swimmers Set New Meet Records</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/06/candlelight-vigil-held-in-pacific-palisades-for-deceased-motorcyclist/' title='Candlelight Vigil Held in Pacific Palisades for Deceased Motorcyclist'>Candlelight Vigil Held in Pacific Palisades for Deceased Motorcyclist</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/06/carusos-digging-in-pacific-palisades-is-nearly-complete/' title='Caruso’s Digging in Pacific Palisades is Nearly Complete'>Caruso’s Digging in Pacific Palisades is Nearly Complete</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/06/trio-threatens-palihi-track-records/' title='Trio Threatens PaliHi Track Records'>Trio Threatens PaliHi Track Records</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/06/the-hollow-at-theatre-palisades-more-bedroom-drama-than-whodunit/' title=''The Hollow' at Theatre Palisades: More Bedroom Drama than Whodunit'>'The Hollow' at Theatre Palisades: More Bedroom Drama than Whodunit</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/06/spring-egg-stravaganza-set-for-april-15-at-palisades-recreation-center-and-park/' title='Spring Egg-Stravaganza Set for April 15 at Palisades Recreation Center and Park'>Spring Egg-Stravaganza Set for April 15 at Palisades Recreation Center and Park</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/05/palisades-symphony-to-feature-karmazyns/' title='Palisades Symphony to Feature Maxwell and Dennis Karmazyn'>Palisades Symphony to Feature Maxwell and Dennis Karmazyn</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/05/palihi-boys-lacrosse-destroys-birmingham/' title='PaliHi Boys Lacrosse Destroys Birmingham'>PaliHi Boys Lacrosse Destroys Birmingham</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/04/lapd-continues-fatal-multi-vehicle-accident-investigation-in-pacific-palisades/' title='LAPD Continues Fatal Multi-Vehicle Accident Investigation in Pacific Palisades'>LAPD Continues Fatal Multi-Vehicle Accident Investigation in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/04/palisadians-oil-painting-beverly-hills-submarines-accepted-into-juried-shows/' title='Palisadian's Oil Painting 'Beverly Hills Submarines' Accepted into Juried Shows'>Palisadian's Oil Painting 'Beverly Hills Submarines' Accepted into Juried Shows</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/04/palisades-crime-5-burglaries/' title='Palisades Crime: 5 Burglaries'>Palisades Crime: 5 Burglaries</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/04/pacific-palisades-april-2017-rain-report/' title='Pacific Palisades April 2017 Rain Report'>Pacific Palisades April 2017 Rain Report</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/04/burglars-break-into-toppings-yogurt-in-pacific-palisades/' title='Burglars Break into Toppings Yogurt in Pacific Palisades'>Burglars Break into Toppings Yogurt in Pacific Palisades</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/03/kids-yoga-event-april-6-at-santa-monica-pier/' title='Kids’ Yoga Event April 6 at Santa Monica Pier'>Kids’ Yoga Event April 6 at Santa Monica Pier</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/03/palihi-boys-volleyball-starts-2017-season-strong/' title='PaliHi Boys Volleyball Starts 2017 Season Strong'>PaliHi Boys Volleyball Starts 2017 Season Strong</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/03/palisades-recreation-minors-defeat-shatto-to-claim-basketball-championship/' title='Palisades Recreation Minors Defeat Shatto to Claim Basketball Championship'>Palisades Recreation Minors Defeat Shatto to Claim Basketball Championship</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/03/palihi-girls-lacrosse-continues-winning-season/' title='PaliHi Girls Lacrosse Continues Winning Season'>PaliHi Girls Lacrosse Continues Winning Season</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/03/palisades-high-school-golf-team-having-dominant-season/' title='Palisades High School Golf Team Having Dominant Season'>Palisades High School Golf Team Having Dominant Season</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/03/former-pacific-palisades-baseball-player-matt-mcgeagh-named-philadelphia-big-5-player-of-the-week/' title='Former Pacific Palisades Baseball Player Matt McGeagh Named ‘Philadelphia Big 5 Player of the Week’'>Former Pacific Palisades Baseball Player Matt McGeagh Named ‘Philadelphia Big 5 Player of the Week’</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/03/palihi-art-showcase-premieres-april-5-at-mercer-hall/' title='PaliHi Art Showcase Premieres April 5 at Mercer Hall'>PaliHi Art Showcase Premieres April 5 at Mercer Hall</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/03/santa-monica-oceanaires-will-perform-april-8/' title='Santa Monica Oceanaires Will Perform April 8'>Santa Monica Oceanaires Will Perform April 8</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/02/bryans-smile-at-paul-revere-middle-school-addresses-drug-use/' title='Bryan’s Smile at Paul Revere Middle School Addresses Drug Use'>Bryan’s Smile at Paul Revere Middle School Addresses Drug Use</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/02/palihi-softball-bounces-back-after-rough-preseason/' title='PaliHi Softball Bounces Back After Rough Preseason'>PaliHi Softball Bounces Back After Rough Preseason</a></li>
          <li class='collapsing archives item'><a href='http://www.palisadesnews.com/index.php/2017/04/02/1-dead-3-injured-at-multi-vehicle-collision-at-sunset-and-chautauqua/' title='1 Dead, 3 Injured at Multi-Vehicle Collision at Sunset and Chautauqua'>1 Dead, 3 Injured at Multi-Vehicle Collision at Sunset and Chautauqua</a></li>

        </ul>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/03/'>March  <span class="monthCount">(79)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/02/'>February  <span class="monthCount">(93)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2017/01/'>January  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2017-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/'>2016  <span class="yearCount">(758)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2016:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/12/'>December  <span class="monthCount">(81)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/11/'>November  <span class="monthCount">(86)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/10/'>October  <span class="monthCount">(84)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/09/'>September  <span class="monthCount">(80)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/08/'>August  <span class="monthCount">(69)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/07/'>July  <span class="monthCount">(77)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/06/'>June  <span class="monthCount">(97)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/05/'>May  <span class="monthCount">(107)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/04/'>April  <span class="monthCount">(71)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2016/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2016-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/'>2015  <span class="yearCount">(25)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2015:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/12/'>December  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/11/'>November  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/10/'>October  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-10:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/09/'>September  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-9:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/08/'>August  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-8:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/07/'>July  <span class="monthCount">(3)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-7:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/06/'>June  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-6:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/05/'>May  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-5:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/04/'>April  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-4:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/03/'>March  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-3:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/02/'>February  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-2:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2015/01/'>January  <span class="monthCount">(2)</span>
</a></span>        <div style='display:none' id='collapsArch-2015-1:2'>
        </div>
      </li> <!-- close expanded month --> 
  </ul>
     </div>
  </li> <!-- end year -->
  <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/'>2014  <span class="yearCount">(91)</span>
</a>
</span>    <div style='display:none' id='collapsArch-2014:2'>
    <ul>
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/12/'>December  <span class="monthCount">(5)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-12:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/11/'>November  <span class="monthCount">(85)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-11:2'>
       </div>
      </li> <!-- close expanded month --> 
      <li class='collapsing archives expand'><span title='click to expand' class='collapsing archives expand'><span class='sym'><img src="http://www.palisadesnews.com/wp-content/plugins/collapsing-categories/img/expand.gif" alt="expand" /></span><a href='http://www.palisadesnews.com/index.php/2014/02/'>February  <span class="monthCount">(1)</span>
</a></span>        <div style='display:none' id='collapsArch-2014-2:2'>
        </div>
    </li> <!-- close month -->
  </ul></div></li> <!-- end of collapsing archives --><li style='display:none'><script type="text/javascript">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</script></li>
</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
					
									<div class="column">
						<div class="widget widget_categories" id="categories-2"><h3 class="title">Categories</h3>		<ul>
	<li class="cat-item cat-item-62"><a href="http://www.palisadesnews.com/index.php/category/actors/" >Actors</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.palisadesnews.com/index.php/category/business/announcements/" >Announcements</a>
</li>
	<li class="cat-item cat-item-56"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/arts/" >Arts</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.palisadesnews.com/index.php/category/auto/" >Automotive</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.palisadesnews.com/index.php/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-40"><a href="http://www.palisadesnews.com/index.php/category/editorial/cartoons/" >Cartoons</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://www.palisadesnews.com/index.php/category/news/caruso/" >Caruso</a>
</li>
	<li class="cat-item cat-item-91"><a href="http://www.palisadesnews.com/index.php/category/news/communitycharity/" >Community/Charity</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://www.palisadesnews.com/index.php/category/spotlight/dining/" >Dining</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.palisadesnews.com/index.php/category/editorial/" >Editorial</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.palisadesnews.com/index.php/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-356"><a href="http://www.palisadesnews.com/index.php/category/featured-on-homepage/" >Featured on Homepage</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/" >Fire &amp; Safety</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://www.palisadesnews.com/index.php/category/gardening/" >Gardening</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://www.palisadesnews.com/index.php/category/news/government/" >Government</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.palisadesnews.com/index.php/category/news/heard-about-town/" >Heard About Town</a>
</li>
	<li class="cat-item cat-item-560"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/holiday/" >Holiday</a>
</li>
	<li class="cat-item cat-item-312"><a href="http://www.palisadesnews.com/index.php/category/news/government/land-use/" >Land Use</a>
</li>
	<li class="cat-item cat-item-54"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.palisadesnews.com/index.php/category/music/" >Music</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.palisadesnews.com/index.php/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.palisadesnews.com/index.php/category/business/obits/" >Obits</a>
</li>
	<li class="cat-item cat-item-48"><a href="http://www.palisadesnews.com/index.php/category/letters/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.palisadesnews.com/index.php/category/news/our-editor-letters-to-the-editor/" >Our Editor &amp; Letters to the Editor</a>
</li>
	<li class="cat-item cat-item-154"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/pacific-palisades-fourth-of-july/" >Pacific Palisades Fourth of July</a>
</li>
	<li class="cat-item cat-item-201"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/policefire/" >Police/Fire</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.palisadesnews.com/index.php/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-108"><a href="http://www.palisadesnews.com/index.php/category/news/profiles/" >Profiles</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.palisadesnews.com/index.php/category/business/real-estate/" >Real Estate</a>
</li>
	<li class="cat-item cat-item-64"><a href="http://www.palisadesnews.com/index.php/category/reviews/" >Reviews</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.palisadesnews.com/index.php/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.palisadesnews.com/index.php/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://www.palisadesnews.com/index.php/category/spotlight/" >Spotlight</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://www.palisadesnews.com/index.php/category/spotlight/lifestyle/summer/" >Summer</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://www.palisadesnews.com/index.php/category/schools/summer-camps/" >Summer Camps</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.palisadesnews.com/index.php/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.palisadesnews.com/index.php/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-53"><a href="http://www.palisadesnews.com/index.php/category/editorial/viewpoint/" >Viewpoint</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.palisadesnews.com/index.php/category/world/" >World</a>
</li>
		</ul>
<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column ">
						<div class="widget widget_text" id="text-7">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
									<div class="column last mob_text_center">
						<div class="widget widget_text" id="text-3">			<div class="textwidget"></div>
		<div class="clear"></div></div>					</div><!-- / .column -->
				
								<div class="clear"></div>
				</div>
				
		
	</div> <!-- /#content -->

</div> <!-- /.inner-wrap -->
<div class="clear"></div>

<div id="footer">

	<div class="footer-wrapper">

		
 			<div class="footer-menu">
 				<div class="menu-footer"><ul id="menu-footer" class="menu"><li id="menu-item-374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-374"><a href="http://www.palisadesnews.com/">Home</a></li>
<li id="menu-item-375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-375"><a href="http://www.palisadesnews.com/index.php/about-us/">About us</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.palisadesnews.com/index.php/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-378"><a href="http://www.palisadesnews.com/index.php/category/fireandsafety/">Fire &amp; Safety</a></li>
<li id="menu-item-379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-379"><a href="http://www.palisadesnews.com/index.php/category/editorial/">Editorial</a></li>
<li id="menu-item-381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-381"><a href="http://www.palisadesnews.com/index.php/category/spotlight/">Spotlight</a></li>
</ul></div> 			</div>

		

		<div class="footer-logo">

			<h2>
			            <div class="clear"></div>

			</h2>
		</div>

		<div class="clear"></div>

		<div class="footer-info">

			<span class="copyright">Copyright &copy; 2017 &mdash; <a href="http://www.palisadesnews.com/" class="on">Palisades News</a>. All Rights Reserved</span>
		<!--	<span class="designed">Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes">WPZOOM</a></span>-->
		</div>

		<div class="clear"></div>

 	</div>
<a href="#"><span id="scrlTop"><img alt="toparrow" src="https://4d9e7407f6e01cee4deb-86a595a8275c930460a75a1d8bb8cdd1.ssl.cf2.rackcdn.com/buzzimages/toparrow.png"></span></a>
</div> <!-- /#footer -->


<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.palisadesnews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/fredsel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/tabs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/js/dropdown.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/themes/tribune/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.palisadesnews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<div style="display:none">
	<div class="grofile-hash-map-60adabed014bc93ccd41b3e07c299abb">
	</div>
	</div>
<script>(function($){$(document).ready(function(){});})(jQuery);</script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://www.palisadesnews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "bc9b9a4394", post_id : 14935 } ); } ); /* ]]> */</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.palisadesnews.com\/index.php\/2017\/04\/24\/editorial-tolerance-is-more-than-words\/":14935};
	</script>
<script type='text/javascript' src='http://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'107166295',post:'14935',tz:'-7',srv:'www.palisadesnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '107166295', '14935' ]);
</script>
<script>
$('.scrlBotm').click(function () {
        $('html, body').animate({
         scrollTop: jq1(document).height()
        },
        1500);
        return false;
    });
    
    $('#scrlTop').click(function () {
        $('html, body').animate({
         scrollTop: '0px'
        },
        1500);
        return false;
    });
</script>
</body>
</html>